[eMule-Web]  

Zurück   [eMule-Web] > Einsteiger Bereich > eMule für Neulinge - und auch alte Hasen

eMule für Neulinge - und auch alte Hasen Alles Wissenswerte für einen guten Start. Einstellungstips & FAQ. Troubleshooting, wenn Muli nicht so recht mag.

Antwort
 
LinkBack Themen-Optionen
Alt 7. April 2004, 17:55   #1
Newbie
 
Registriert seit: 07.04.2004
Beiträge: 4
Standard: Low ID unter Win2000 Problem: Low ID unter Win2000



Hi,

ich habe immer eine Low ID bei Emule unter Windows 2000.
Habe Zonealarm aus - keinen Router - Arcor ISDN - TCP 4662 - habe schon alle empfohlenen Einstellungen vorgenommen - daran kann das doch nicht liegen. Wäre nett, wenn mir jemand helfen könnte. Habe v.0.30c und kriege bald echt die Krise.

Danke im Voraus
HerrWeber ist offline   Mit Zitat antworten
Alt 7. April 2004, 18:19   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, HerrWeber!

Die gängigen Gründe für eine lowID sind in dieser FAQ aufgelistet, in deinem Fall könnte ich mir die Fritz!Web Einwahlsoftware als Grund vorstellen, da es die AVM-Telefonanlagen bei Arcor günstig zum ISDN-Anschluss gibt. Benutzt du diese zufällig? Wenn nicht findest du in der angegebenen FAQ vielleicht noch einen anderen Tipp.

Nebenbei kann ich dir noch empfehlen dein eMule-Version auf den neuesten Stand zu bringen, sowie die Verwendung der Standard-Ports zu vermeiden.

Pathfinder ist offline   Mit Zitat antworten
Alt 7. April 2004, 18:28   #3
Newbie
 
Registriert seit: 07.04.2004
Beiträge: 4
Standard: Low ID unter Win2000 Low ID unter Win2000 Details

Hi,

also - ich habe keine Ahnung, was Fritz!Web Einwahlsoftware ist. Zum Einwählen habe ich manuell ne Einwahl unter der entsprechenden Einwahlnummer erstellt - benutze also keinen Arcor Einwahl-Assistenten (wenn das mit 'Fritz!Web Einwahlsoftware' gemeint ist. Ne Telefonanlage habe ich auch nicht - habe von Arcor lediglich ein TeTeWe TA 33 USB bekommen - und dies per USB Kabel mit meinem PC verbunden.
Würde Emule ja gerne auf die neuste Version updaten - habe jedoch dann das Problem, dass alle bisherigen 'teilweise fertigen' Downloads weg sind. Wie kriege ich das denn hin?

Bzgl. der Ports: wie stehts denn damit ==
TCP:71 UDP:81
TCP:779 UDP:789
TCP:876 UDP:884
TCP:1124 UDP:1134
TCP:5663 UDP:5673
TCP:8080 UDP:8090
TCP:8886 UDP:8896

Kannst Du eine Kombination empfehlen??


Danke schon mal im Voraus.

HerrWeber ist offline   Mit Zitat antworten
Alt 7. April 2004, 18:52   #4
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: Low ID unter Win2000 Lösung: Low ID unter Win2000

Zitat:
Zitat von HerrWeber
Würde Emule ja gerne auf die neuste Version updaten - habe jedoch dann das Problem, dass alle bisherigen 'teilweise fertigen' Downloads weg sind. Wie kriege ich das denn hin?
Dazu musst du nach der Installation der neuen Version lediglich den Temp-Ordner der alten in den Einstellungen angeben und eMule neustarten (Mehr dazu in der offiziellen FAQ).

Zitat:
Zitat von HerrWeber
Bzgl. der Ports: wie stehts denn damit ==
Kannst Du eine Kombination empfehlen??
Verwende beliebige Ports zwischen 1024 und 65535.

Zu deinem eigentlichen Problem, kannst du alle genannten Faktoren, die in der FAQ angesprochen werden ausschließen?



Verschoben in den Einsteigerbereich
Pathfinder ist offline   Mit Zitat antworten
Alt 7. April 2004, 18:55   #5
Junior Member
 
Registriert seit: 19.07.2003
Beiträge: 58
Standard: Low ID unter Win2000 Low ID unter Win2000 [gelöst]

Quark, nix mit Downloads weg...
Die sind gespeichert im Temp- bzw. Incoming-Ordner...
1. Musst entweder bei der Installation des neuen eMules unter Preferences > Directories (Einstellungen > Verzeichnisse) die richtigen Ordner wieder angeben und anschließend eMule neustarten.
2. Einfacher is noch: den config-Ordner aus dem alten eMule zu übernehmen, darin (insbesondere in der preferences.ini) is gespeichert wo die Dateien liegen.

Ich würde aber in deinem Fall wegen den LowIDs zu ner sauberen Installation raten, vielleicht sogar ner Neuinstallation (siehe Punkt 1). Was ne "saubere Installation" is und wie das geht kann man über die Boardsuche erfahren.

//edit: Mist, da war wohl einer schneller
=[aLeX]= ist offline   Mit Zitat antworten
Alt 7. April 2004, 19:14   #6
Newbie
 
Registriert seit: 07.04.2004
Beiträge: 4

Also, habe eingestellt: Port 4661 / 4672
Kapazitäten 96 Down 16 up
Limits 7 Down 6 Up
Hard Limit 300
Max Con. 400

Rechts im 'Meine INfo' fenster steht: IP Port: unbekannt
und darunter ne 7-Stellige ID - niedrige ID
Web ifc ausgeschaltet

Zu den FAQ-Faktoren: Habe keinen Router, keine Firewall (habe Zonealarm ausgeschaltet und Win2000 hat doch sonst keine Firewall, oder?

Gibts denn noch andere Dinge, die ich beachten muss - habe jedoch davon nix gesehen. Weiss echt nicht weiter - habe mir jetzt die v042e und die 042e.sivka mod runtergeladen. Was letzteres ist und ob ich das installieren soll, weiss ich nicht. Ausserdem noch ne emule.settings rar. Hört sich gut an, da ich echt nicht weiter weiss.

Kann das ganze darin begründet liegen (das mit meiner Low ID), dass ich keine ISDN Karte habe, sondern per USB Kabel an mein TA 33 USB Gerät von DeTeWe angeschlossen bin??
HerrWeber ist offline   Mit Zitat antworten
Alt 7. April 2004, 19:34   #7
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
Zitat von HerrWeber
habe mir jetzt die v042e und die 042e.sivka mod runtergeladen. Was letzteres ist und ob ich das installieren soll, weiss ich nicht. Ausserdem noch ne emule.settings rar. Hört sich gut an, da ich echt nicht weiter weiss.
Halte dich für den Anfang mal an die Originale Version 0.42e, 0.42e.Sivka ist eine Modifikation. Von der emule.settings rar aus unbekannter Quelle würde ich persönlich die Finger lassen, dein Problem lässt sich nicht mit angeblichen "Zauber-Settings" lösen.

Zitat:
Zitat von HerrWeber
Kann das ganze darin begründet liegen (das mit meiner Low ID), dass ich keine ISDN Karte habe, sondern per USB Kabel an mein TA 33 USB Gerät von DeTeWe angeschlossen bin??
Ausschließen will ich's nicht, die DeTeWe-Homepage verrät mir allerdings zur TA33 USB: "Integrierte ISDN-Kartenfunktion: ohne Zusatzinvestitionen ins Internet", sollte also eigentlich gehen.
Die CAPI-Treiber sind installiert und die Internetverbindung wird mit dem Windows DFÜ-Netzwerk über ein virtuelles Modem hergestellt?
Pathfinder ist offline   Mit Zitat antworten
Alt 7. April 2004, 19:41   #8
Newbie
 
Registriert seit: 07.04.2004
Beiträge: 4

Bin mir ziemlich sicher, dass die CAPI Treiber installiert sind (kann ich das irgendwie checken?) - und die Internetverbindung habe ich übers DFÜ Netzwerk erstellt (virtuelles Modem kenne ich nicht) - habe ganz normal die ARCOR settings übernommen - habe gerade die v0.42e installiert und klaro auch da die LOW ID - Shit.
HerrWeber ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Low ID unter Win2000


  1. LOW ID unter VISTA und EmuleXtreme
    eMule Allgemein - 18. November 2009 (1)
  2. LowID unter Vista
    eMule für Neulinge - und auch alte Hasen - 30. April 2009 (14)
  3. virtueller Speicher unter XP
    Hard- und Software Allgemein - 9. February 2007 (9)
  4. Signatur unter Linux ?
    eMule Signatur - 27. January 2007 (0)
  5. Win2000 + Winupdate v6
    Hard- und Software Allgemein - 7. January 2006 (2)
  6. eMule unter Linux?
    Mülltonne - 25. February 2005 (1)
  7. eMule stürzt ab unter Win2000 SP4 (verschiedene Versionen)
    eMule MODs - Allgemein - 5. August 2004 (15)
  8. LOW ID !!!! UNTER WIN 2000 EMULE V.0.41b.29-LSD16b-AMD...
    Mülltonne - 9. April 2004 (2)
  9. eMule 1.2 unter Windows 98
    Mülltonne - 16. February 2004 (1)
  10. Emule unter MAC OS X
    eMule Allgemein - 19. January 2004 (8)
  11. IP anzeigen lassen unter xp
    Allgemeines OffTopic - 9. March 2003 (7)


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:15 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK