[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > Hard- und Software Allgemein

Hard- und Software Allgemein Themen/Fragen zu Hard- und Software wie Hardwareprobleme, OS-bezogene Fragen und andere Software

Antwort
 
LinkBack Themen-Optionen
Alt 16. March 2005, 00:36   #1
Advanced Member
 
Registriert seit: 28.08.2003
Beiträge: 192
Standard: System ruckelt Problem: System ruckelt



Hallo zusammen,

ich lasse den esel auf einer art file- und internet-server laufen. ein rechner der rund um die uhr läuft und daten bewegt

Jetzt hab ich seit einiger zeit um die lärmentwicklung zu minimieren neben dem bestehenden RAID0 verbund eine IDE platte eingebaut. die platte ist zugunsten der lebensdauer und der lärmbelastung eine mit nur 5400U/min.
auf dieser platte ist das system und der esel installiert um die raid platten zu schonen.

jetzt ist es aber so dass wenn der esel gut läuft das gesamte system schrecklich langsam ist. ein video ansehen oder sogar flüssiges abspielen von mp3 ist unmöglich .
ganz schlimm wird es wenn ich dateien aus dem incoming ordner auf die anderen platten verschieben will. dann geht garnichts mehr.
das kann doch unmöglich nur an der IDE platte liegen. das sie langsam ist war klar und war ja auch beabsichtigt. aber sooo langsam kann die platte doch unmöglich sein dass das gesamte system ausgebremst wird oder ??

würde mich über ein paar anregungen freuen!

System: win xp Pro SP2
512DDR RAM
120 gb IDE samsung spinpoint SV1203N (U-133)
2x 200 gb RAID0 WD

Geändert von moron (17. March 2005 um 17:26 Uhr)
moron ist offline   Mit Zitat antworten
Alt 17. March 2005, 00:15   #2
Senior Member
 
Benutzerbild von lexaiden
 
Registriert seit: 06.10.2003
Beiträge: 384


Ich würde sagen ja, denn wenn der Esel mal läuft, muss er an vielen Stellen gleichzeitig schreiben. Dafür ist die Platte einfach nicht geeignet, man sollte kein System auf eine solche Platte installieren... Mal testweise eMule wieder auf 's Raid0 verlegt?

Im übrigen muss ich leider sagen das die Platte in Fehlkauf war. Ich habe eine SP1203N mit 7200Rpm 8MB Cache und 120Gb die ist laut Datenblatt 0.1 Bel lauter wie die SV1203N und ich kann wirklich nicht behaupten das ich sie in meinem Rechner hören kann...

Laut Samsung.com gibt es keine Festplatte mit 120Gb und der Bezeichnung SV1203N - laut Homepage hat die Platte dann 80Gb, sicher das die Bezeichnung richtig ist?

Hast Du sie an einem UDMA 133 tauglichen Kabel angeschloßen oder vielleicht nur an einem UDMA 66?

__________________
eMuleRechner: CPU Pentium-M 2266Mhz - 2Mb L2Cache, 2GB Ram, WinXP Pro SP3 mehr...
Netzwerk: (VDSL-Modem - 300HS) <--> (Router PIII 533Mhz - FLI4L) <--> (8-Port Switch/ WLAN AccessPoint WRT54) <--> (3x Clients)
lexaiden ist offline   Mit Zitat antworten
Alt 17. March 2005, 09:22   #3
Advanced Member
 
Registriert seit: 28.08.2003
Beiträge: 192
Standard: System ruckelt System ruckelt Details

gut ich werde den temp und incoming ordner mal testweise wieder aufs raid verlegen... dauert nur etwas sind recht viele daten

tja dass die 7200er genauso leiste ist wusste ich nicht... grml
jetzt muss ich mich wohl irgendwie mit der 5400er arangieren. laut gerätemanager läuft die platte im ultra dma modus 6. soweit ich weiss müsste das zumindest UDMA100 sein ?

gibt es möglichkeiten den datentransfer irgendwie zu "tunen"?
den filebuffer im esel hab ich schon auf maximaler grösse da sollte die platten belastung eigentlich nicht ganz so schlimm sein...

http://www3.alternate.de/html/shop/p...?artno=A8AU03&

moron ist offline   Mit Zitat antworten
Alt 17. March 2005, 23:19   #4
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800
Standard: System ruckelt Lösung: System ruckelt

Ich bin zwar weit entfernt davon, ein Experte zu sein, aber das eine normale, aktuelle Festplatte für das Muli zu langsam ist halte ich für (Entschuldigung) Unfug.
Irgendwas stimmt an Deiner Konfiguration nicht; irgendwo gibt es da Konflikte.

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 18. March 2005, 01:15   #5
Senior Member
 
Benutzerbild von lexaiden
 
Registriert seit: 06.10.2003
Beiträge: 384

Standard: System ruckelt System ruckelt [gelöst]

Zitat:
Zitat von aalerich
Ich bin zwar weit entfernt davon, ein Experte zu sein, aber das eine normale, aktuelle Festplatte für das Muli zu langsam ist halte ich für (Entschuldigung) Unfug.
Wenn ich da nochmal so drüber nachdenke hast Du wahrscheinlich recht! :-/
Denn MP3s sollte er wohl immer abspielen können.

Auf meiner alten Platte mit 5400Rpm wollt ich aber kein System und eMule drauf laufen haben, das würde nicht funktionieren, aber neue sollten das schaffen, da haste wohl recht!

@moron
Poste dochmal Deine Konfiguration(Hardware (CPU, Mainboard, ...), Software (Virenscanner, Firewall, ...)), oder noch besser leg Dir bei http://www.sysprofile.de ein Profil an...
__________________
eMuleRechner: CPU Pentium-M 2266Mhz - 2Mb L2Cache, 2GB Ram, WinXP Pro SP3 mehr...
Netzwerk: (VDSL-Modem - 300HS) <--> (Router PIII 533Mhz - FLI4L) <--> (8-Port Switch/ WLAN AccessPoint WRT54) <--> (3x Clients)
lexaiden ist offline   Mit Zitat antworten
Alt 18. March 2005, 11:24   #6
Moderator
 
Benutzerbild von mav744
 
Registriert seit: 20.11.2004
Ort: IOWA
Beiträge: 886


Ich hatte das Problem auch das mein System am hängen und ruckeln war. Habe dann mal meinen Rechner einen total Check unterzogen und ein bisschen Experimentiert.

Mein Onboard Lan habe ich mal abgeschaltet und statdessen meine PCI Lankarte eingebaut und die richtigen Treiber installiert (nicht die windows eigenen), siehe da, meine Upload ging um ca. 1-2 KB/s im Schnitt hoch. Entweder war es ein dummer zufall, oder es lag wirklich daran, da ich am Esel nichts verstellt habe.

Dann habe ich mal meine Graka überprüft und habe festgestellt das der Lüfter defekt war (festgefressen, die onboard graka habe ich vor monaten schon deaktiviert). Neuen Lüfter draufgebaut und jetzt rennt das System. Das diese beiden Dinge soviel damit zu tuen haben, hätte ich selber nicht gedacht.Vielleicht einfach mal überprüfen.

Vielleicht solltest du mal schauen ob Hardwareseitig alles O.K. ist, Lüfter etc.

Mit freunslichen Grüssen
mav744
__________________
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)
mav744 ist offline   Mit Zitat antworten
Alt 18. March 2005, 13:43   #7
Advanced Member
 
Registriert seit: 28.08.2003
Beiträge: 192

ja das mit dem lan ist auch sone sache:
auf die dateien greif ich meistens mit meinem anderen rechner über LAN zu. und da ist das ganze nochschlimmer. selbst wenn ich auf daten (zb avi) zugreifen will die auf den RAID platten liegen geht das nicht flüssig. müssen die daten evtl. wenn sie über LAN "verschickt" werden nochmal auf die IDE platte wo das system drauf ist?

der rechner wo die daten drauf sind ist direkt mit dem internet verbunden über eine PCI lan karte und mit meinem anderen rechner über das gbit LAN onboard.
hoffe mal dass es damit nichts zu tun hat...

hab mir mal bei sysprofile.de ein profil angelegt -> sig
moron ist offline   Mit Zitat antworten
Alt 18. March 2005, 14:07   #8
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Das liegt nicht an der Festplatte! Bis Dezember 2001 hatte ich eine 3,2 Gigabyte Quantum Fireball TM mit 4500 Umdrehungen, Baujahr 1995 oder so, und selbst die hatte keinerlei Probleme, wie Du sie beschreibst. Du hast irgendwas falsch konfiguriert. Von mir aus falsche Master/Slave-Einstellungen, IRQ-Konflikte oder irgend so etwas. Ich habe aber keine Ahnung vom Thema RAID. Daher kann ich nicht wirklich helfen.
Vielleicht ist auch die Netzwerkkarte schlicht kaputt? Ich habe mir mit prozessorüberhitzungsbedingten Abstürzen (Kühlkörper verstaubt) in zwei Mainboards die Onboardsoundkarte kaputtgemacht...

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 18. March 2005, 16:09   #9
Advanced Member
 
Registriert seit: 28.08.2003
Beiträge: 192

die platte ist auf cable select und "alleine" am kabel. das dvd laufwerk ist auf dem anderen IDE port.

icq konflikte sollte windows bzw das bios mir ja anzeigen. hatte aber keinerlei anzeichen darauf.

mit der themperatur sollte es keine probleme geben da der prozessor aus eben dem grund nicht mit vollem takt läuft. aber falls dochwas auf dem mainboar kaputt sein sollte (zb. das LAN) wie kann ich das rausfinden?
moron ist offline   Mit Zitat antworten
Alt 18. March 2005, 18:06   #10
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Keine Ahnung, vielleicht mal eine Steckkarte zum Vergleich einsetzen...

Mit unwissenden Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 18. March 2005, 19:19   #11
Newbie
 
Benutzerbild von TuckTuck
 
Registriert seit: 17.03.2005
Beiträge: 13

Hi,

a) Greifst du über Netzwerk auf die Daten des Emuleservers zu, oder sitzt du direkt an dem EmuleRechner?
b) Wieviele Daten ladest du hoch bzw. runter? (konnt ich nirgends rauslesen oder ich bin schon zu müde =)
c) Was laufen noch für Programme auf diesem Rechner?
d) ...hab ich vergessen...
e) Wer greift alles auf diesen Rechner zu?
f) XP Antispy installiert?
g) Bisher schon eine Lösung gefunden?
h) Bei Raid0 kann es sein, das eine Platte evtl 'ne Macke weg hat, da keine Datensicherheit besteht.
Datenpaket A wird auf Festplatte A geschickt... Datenpaket B nach HDD B, Datenpaket C nach HDD A usw usf...
Wenn nun eine der beiden Platten nicht richtig schreiben kann aufgrund von Fehlerhaften Sektoren etc, müssen die zu schreibenden Daten in der Warteschlange .. nah? ...genau, Warten!

Lass mal so nebenbei gesagt eine Defragmentierung laufen !!!
EDIT: Schalt Emule beim Defrag. ab, weil sonst fängt er meines Wissens immer von vorne an.
EDITEDIT: Und auch sonst jedes Downloadprogramm =)

...und bleibt noch die Frage, inwiefern Emule die Daten in den Ramspeicher ablegt oder die Daten gleich auf die Festplatte schreibt. (Ein sammeln der gedownloadeten Daten seitens Emule, damit die in einem Rutsch geschrieben werden können, würde die Festplatte schonen)

Tschö,
TuckTuck

PS: Endlich Osterferien =)

Geändert von TuckTuck (18. March 2005 um 19:27 Uhr)
TuckTuck ist offline   Mit Zitat antworten
Alt 18. March 2005, 21:08   #12
Advanced Member
 
Benutzerbild von CyberCop
 
Registriert seit: 10.01.2004
Beiträge: 201


Hallo!

Mich würde mal interessieren, welchen RAM du hast (Frontsidebusgeschwindigkeit) und wie schnell dein Prozessor ist. Mein Gedanke wäre das du das Bus-Mastering und den DMA-Modus für die RAID-Platten und für die normale Systemplatte abgeschaltet hast. Dadurch gehen wirklich alle Datentransfers über den Prozessor und der bremst dann gewaltig. Der soll ja MP3 spielen, eMule rennen lassen, Netzwerk verwalten, Daten übers Netzwerk versenden und empfangen, Daten auf die HDDs schreiben und von ihnen lesen, bzw. verschieben etc. Wenn du Bus-Mastering aktivierst, werden die schreib, verschiebe und lesearbeiten nicht mehr vom Prozessor bearbeitet sondern von der Northbridge. Somit entlastest du dein System gewaltig. Außerdem geht das verschieben der Daten zwischen 2 HDDs nochmal um ne Ecke schneller, da der Datentransfer dann NICHT mehr über deinen RAM geht sondern direkt von HDD zu HDD (wenn sie nicht am gleichen kabel hängen).

Mit freundlichen Grüßen

CyberCop
__________________

The Net is everywhere.
My sysProfile !
CyberCop ist offline   Mit Zitat antworten
Alt 19. March 2005, 01:26   #13
Newbie
 
Benutzerbild von TuckTuck
 
Registriert seit: 17.03.2005
Beiträge: 13

Zitat:
Zitat von CyberCop
Hallo!

Mich würde mal interessieren, welchen RAM du hast (Frontsidebusgeschwindigkeit) und wie schnell dein Prozessor ist. Mein Gedanke wäre das du das Bus-Mastering und den DMA-Modus für die RAID-Platten und für die normale Systemplatte abgeschaltet hast. Dadurch gehen wirklich alle Datentransfers über den Prozessor und der bremst dann gewaltig. Der soll ja MP3 spielen, eMule rennen lassen, Netzwerk verwalten, Daten übers Netzwerk versenden und empfangen, Daten auf die HDDs schreiben und von ihnen lesen, bzw. verschieben etc. Wenn du Bus-Mastering aktivierst, werden die schreib, verschiebe und lesearbeiten nicht mehr vom Prozessor bearbeitet sondern von der Northbridge. Somit entlastest du dein System gewaltig. Außerdem geht das verschieben der Daten zwischen 2 HDDs nochmal um ne Ecke schneller, da der Datentransfer dann NICHT mehr über deinen RAM geht sondern direkt von HDD zu HDD (wenn sie nicht am gleichen kabel hängen).

Mit freundlichen Grüßen

CyberCop
Hi,

soweit ich weiß, ist DMA in W-XP serienmäßig angeschaltet...
Ich denke das lässt sich auch garnicht mehr abschalten, da das mittlerweile zum Standart geworden ist und ohne DMA unter XP ein stabiler Systemablauf garnicht mehr möglich ist.

MfG

TuckTuck
TuckTuck ist offline   Mit Zitat antworten
Alt 19. March 2005, 11:06   #14
Advanced Member
 
Benutzerbild von CyberCop
 
Registriert seit: 10.01.2004
Beiträge: 201


Zitat:
Zitat von TuckTuck

soweit ich weiß, ist DMA in W-XP serienmäßig angeschaltet...
Ich denke das lässt sich auch garnicht mehr abschalten, da das mittlerweile zum Standart geworden ist und ohne DMA unter XP ein stabiler Systemablauf garnicht mehr möglich ist.
Dem ist nicht so, DMA lässt sich sehr wohl abschalten, außerdem war mein Tipp eher auf das Bus-Mastering gelegt welches ganz gerne mal bei Systemabstürzen oder unvorhergesehenen Neustiefelungen deaktiviert wird.

MfG

CyberCop
__________________

The Net is everywhere.
My sysProfile !
CyberCop ist offline   Mit Zitat antworten
Alt 19. March 2005, 13:13   #15
Advanced Member
 
Registriert seit: 28.08.2003
Beiträge: 192

@ tucktuck

a) beides. meistens greife ich jedoch über ein direktes crossover cabel übers netzwerk auf die daten zu. allerdings ist es so dass der eselrechner praktisch ununterbrochen meine anlage mit musik versorgt sei es nun i-net radio oder mp3s.

b) meinst du nur der esel? der esel selbst verursacht biszu 120kbs down und 18kbs up. desweiteren ist das netzwerk eigentlich immer beansprucht da ich daten vom esel server auf den anderen rechner ziehe und zurückschiebe.

ist es eigentlich so dass wenn ich über einen netzwerkrechner daten zwischen den 2 platten vom eselrechner verschiebe dass diese daten dann nochmal übers netzwerk laufen oder geht das auch direkt?

c) windows , emule, winamp, O&O defrag...das wars eigentlich
d)

e) nur ein notebook (mein anderer rechner)

f) ja - verbindungslimit aufgehoben falls du das meinst

g) nein nicht wirklich
ab und zu geht es besser und alles läuft fast flüssig. frag mich aber bitte nicht unterwelchen umständen. vllt. hat es doch noch was mit dem ram zu tun. auslagerungsdatei übrigens auf 768MB festgelegt.

f) ich denke nicht das daten auf den platten beschädigt sind das hätte O&O defrag bemerkt denke ich.


@ Cybercop

primärer IDE kanal läuft mit im DMA modus 2 (nehme an das ist das dvd laufwerk)
sekundärer kanal läuft mit DMA modus 6 (das sollte die platte sein und ich nehme an dass ist UDMA 133)

ka was bus mastering ist ...
moron ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: System ruckelt


  1. System Mechanic
    Downloads - 12. May 2017 (28)
  2. Elevate To System
    Downloads - 7. September 2013 (1)
  3. Hulkshare System?!
    Filesharing - 9. September 2011 (2)
  4. MKV mit 23,976fps beim abspielen mit PC ruckelt manchmal leicht, warum?
    Filesharing - 22. January 2011 (2)
  5. warum ruckelt die ps3 beim abspielen von mpeg 1 ?
    Filesharing - 7. December 2010 (2)
  6. Problem mit µTorrent. Maus ruckelt beim Download
    Filesharing - 3. February 2009 (2)
  7. RSVCD ruckelt, wie in SVCD umwandeln?
    DivX / XviD / *VCD - 20. December 2006 (7)
  8. Xvid ruckelt auf Hardware Player Philips DVP 762
    DivX / XviD / *VCD - 16. August 2006 (4)
  9. beim brennen ruckelt die maus
    Hard- und Software Allgemein - 14. February 2004 (4)
  10. System fehler!
    Hard- und Software Allgemein - 17. January 2004 (1)
  11. SMVCD ruckelt aud DVD Player und Komputer ????
    DivX / XviD / *VCD - 23. August 2003 (10)
  12. New Upload System
    eMule MOD - Development - 2. June 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:46 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK