[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 19. October 2005, 15:06   #1
Newbie
 
Registriert seit: 19.10.2005
Beiträge: 2
Standard: eMule verursacht inaktive DFÜ Problem: eMule verursacht inaktive DFÜ



Hi!

Ich will das Problem mal eben kurz umschreiben:

Seit einigen Tagen habe sowohl Telefon, als auch DSL über arcor laufen (arcor ISDN&DSL2000). Wenn ich eMule aus lasse läuft auch alles ganz passabel (habe mir eben ne DFÜ angelegt und connecte damit).

wenn ich jetzt aber emule dazu anschalte dann bekommt er zunächst nur sehr langsam quellen, hat 1-3 mal einen kurzen ausbrucht in der UL-Kurve (also kurzzeitig hohen UL) und dann weder UL noch DL. die DFÜ wird weiterhin als "verbunden" angezeigt nur geht jetzt weder Iexplorer noch outlook oder sonstwas (alle sagen keine verbindung).

ähnliches passiert mit bittorrent (was ich versuchsweise mal installiert habe) ... einige minuten kam es zu richtig guten Up- und Downloadspeeds und dann auf einmal beides auf 0, und obwohl die DFÜ weiterhin in der taskleiste war ging nichts mehr über inet (surfen u.s.w.).


ich muss dann die dfü "trennen" und neu "wählen" und das spielchen geht von vorne los!

hat da jemand eine idee?? ich wäre sehr dankbar für jeden vorschlag!


noch ein paar randdaten:

OS: XP mit SP2
Firewall: Agnitum Outpost (emule als "alles durchlassen" eingestuft)
Antivirus: Symantec Antivirus Corporate
hans-peterZ ist offline   Mit Zitat antworten
Alt 20. October 2005, 13:09   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, hans-peterZ!

Da du dich per DFÜ-Verbindung einwählst, gehe ich davon aus, dass dein PC direkt mit dem DSL-Modem verbunden ist und nicht über einen Router, richtig?

Als erste Fehlerquelle ist das Service Pack 2 zu nennen. Hast du das Verbindungslimit aufgehoben? Infos und Link zu XP-Antispy hier.

Daneben fällt mir deine Firewall ins Auge. Outpost kommt mit den vielen bei P2P anfallenden Verbindungen nur zurecht wenn man das Logging ausschaltet. Ansonsten kommt es zu hoher Prozessorlast und im schlimmsten Falle zu Symptomen wie den deinen.

Stelle weiterhin sicher, dass du nicht mit übertriebenen eMule-Einstellungen unterwegs bist, die dein System lahmlegen. Siehe Einstellungstips und FAQ (by Xman).

Pathfinder ist offline   Mit Zitat antworten
Alt 20. October 2005, 15:22   #3
Newbie
 
Registriert seit: 19.10.2005
Beiträge: 2
Standard: eMule verursacht inaktive DFÜ eMule verursacht inaktive DFÜ Details

hallo pathfinder!

vielen dank, dass du dir die zeit genommen hast, einem "neuling" wie mir zu helfen. die emule einstellungen lasse ich nahezu unverändert (benutze emule-mod sivka). die überlasten mein system nicht, schätze ich.

aber das mit dem SP2 klingt für mich verdächtig. die systemauslastung ist relativ normal, aber das verbindungslimit habe ich eben nicht aufgehoben, ich werde das gleich mal ausprobieren.

hans-peterZ ist offline   Mit Zitat antworten
Alt 20. October 2005, 18:25   #4
Senior Member
 
Registriert seit: 07.02.2003
Beiträge: 439
Standard: eMule verursacht inaktive DFÜ Lösung: eMule verursacht inaktive DFÜ

Bei Outpost kommt es sehr auf die Version an. Ab 2.5 hatte ich keine nennenswerten Schwierigkeiten mehr. Der Blick in den Task-Manager ist da dringend notwendig. Zuviele Quellen und zuviele Verbindungen erfordern auch sehr hohen Speicherbedarf - wenn der mit der Auslagerungsdatei befriedigt werden muß, steigt die CPU-Last auf 100%.

Symantec ? Virusscanner als Shield im Hintergrund? Jedes eintreffende Paket wird gescannt? Das könnte eine Systembremse sein. Habe ich bei mir alles abgeschaltet. Gescannt werden erst fetiggestellte Dateien.
Frizz ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule verursacht inaktive DFÜ


  1. eMule verursacht ständige Meldungen mit Norton 2005 Wormprotection
    Xtreme MOD - 17. February 2006 (7)
  2. eMule verursacht Runtime Error
    eMule Allgemein - 13. October 2005 (6)
  3. eMule verursacht alle 30s schubweise 100% CPU-Last
    eMule für Neulinge - und auch alte Hasen - 3. March 2005 (13)
  4. Emule verursacht beim schliessen einen fehler
    eMule Allgemein - 9. September 2004 (1)
  5. DFÜ - mit AOL?
    DSL Router - 5. January 2004 (8)
  6. Netwerkeinstellungen <---> DFÜ-Speed
    eMule Allgemein - 9. September 2003 (13)
  7. AOL u. DFü = besserer DL Speed
    eMule Allgemein - 2. September 2003 (1)
  8. Inaktive Mitglieder...
    Board-Kneipe 'Laberecke' - 12. June 2003 (19)
  9. emule.exe hat Fehler verursacht ...?
    eMule Allgemein - 25. April 2003 (1)
  10. emule hat in emule.exe einen fehler verursacht!!!!!!!
    eMule Allgemein - 22. February 2003 (25)
  11. emule.exe verursacht Fehler und wird geschlossen?
    eMule MODs - Allgemein - 31. January 2003 (11)
  12. eMule verursacht absturz der Internetverbindung
    eMule MODs - Allgemein - 9. January 2003 (2)


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:26 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK