[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 23. February 2007, 10:40   #1
Newbie
 
Registriert seit: 11.02.2007
Beiträge: 6
Huh?: Suche findet immer nur 153 Ergebnisse Problem: Suche findet immer nur 153 Ergebnisse



Hallo,

egal was ich als Suchbegriff eingeben, mein Esel findet immer nur max. 153 Ergebnisse?
Wie kann das sein? Ich hab schon in den Einstellungen überprüft, ob man dort irgnendwie ein Limit eingeben kann und ich das versehentlich aktiviert habe, aber ich hab nichts gefunden.

Weiß jemand von euch, woran es liegt?

Danke im voraus!

LG
Hanimoon


[edit by Pathfinder: Überschrift aussagekräftiger gemacht.]
Hanimoon ist offline   Mit Zitat antworten
Alt 23. February 2007, 16:31   #2
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Nicht wirklich

allerdings könnte ich mir vorstellen, dass Du eine "Server"-Suche benutzt und zusätzlich immer mit dem gleichen Server verbunden bist, welcher nur maximal diese Anzahl an Treffer bietet.
Normal ist, dass 300 Treffer angezeigt werden, wobei man aber, fals mehr Treffer vorhanden sind, den Button "mehr" drücken kann...solange bis alle angezeigt werden.

Abhilfe wäre also ein Wechsel zu einem anderem Server, bzw. eine "globale Serversuche", oder Kadsuche. Unbedingt einen aktuellen Klienten (0.47c) nutzen. Ältere Versionen bekommen keine Ergebnisse, da diese das Feature "Protokoll-Obfuskation" (zu finden unter -> Sicherheit) nicht unterstützen.

Januar


Geändert von Januar1956 (23. February 2007 um 16:33 Uhr)
Januar1956 ist offline   Mit Zitat antworten
Alt 25. February 2007, 12:21   #3
Newbie
 
Registriert seit: 11.02.2007
Beiträge: 6
Standard: Suche findet immer nur 153 Ergebnisse Suche findet immer nur 153 Ergebnisse Details

Danke für deine Antwort, aber an der Serverauswahl kann es nicht liegen , auch wenn ich mich mit einem anderen Server verbinde, gibt es max. 153 Ergebnisse Ich benutze auch die 47c Version. Und wenn ich suche, dann im KAD, global und Server... nie bekomme ich mehr als 153 Einträge. Seltsam, seltsam!
Vielleicht noch ne Idee?

LG
Hanimoon

Hanimoon ist offline   Mit Zitat antworten
Alt 25. February 2007, 15:29   #4
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096
Standard: Suche findet immer nur 153 Ergebnisse Lösung: Suche findet immer nur 153 Ergebnisse

Eigentlich nur die, dass Du nicht eine offizielle Version nutzt, weil DIE macht sowas nicht.
Abhilfe wäre dann, einfach eMule0.47c neu herunterzuladen und die exe. zu ersetzen...oder einfach einen Mod von hier...eventuell sogar eine komplette Neuinstallation.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 25. February 2007, 18:21   #5
Newbie
 
Registriert seit: 11.02.2007
Beiträge: 6
Frage: Suche findet immer nur 153 Ergebnisse Suche findet immer nur 153 Ergebnisse [gelöst]

Ich muss die aktuelle und offizielle Version haben, denn wenn ich unter "Serverinfo" auf den Link gehe: klicken Sie hier um zu sehen, ob eine neue Version erhältlich ist, kommt auf der Homepage von emule.projekt die Meldung: Sie haben die aktuellste Version.

Soll ich trotzdem deinstallieren und neu installieren? Hast du evt. einen Verlässlichen Link, wo ich eine "fehlerfreie" Version runterladen kann...

Und ich hätte noch eine klitzekleine Frage, sag mal weißt du ob man die Pulldowns (also die Kästchen wo man z.B. die Server.met eintippt, oder unter Suche die Suchbegriffe eingibt) bzw. eher den Inhalt löschen kann? Der merkt sich ja alles und das ist gerade bei server.met sehr nervend. Da auch einige drin sind, die gar nicht mehr aktuell sind, oder wo ich mich vertippt habe.

DANKE noch mal für deine Mühe!!!

LG
Hanimoon
Hanimoon ist offline   Mit Zitat antworten
Alt 25. February 2007, 20:12   #6
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Wenn du auf den Hilfe-Button klickst, siehst Du links im Menü auch einen Link zum Download.
Noch besser, Du lädst Dir einen guten Mod von hier. probier mal den Xtreme v5.4.1
...einfache Handhabung und fetter Download.

Ich lösche solche Einträge immer im Ordner selbt, also, z.B für Sucheinträge: Config öffnen, die AC_SearchStrings.dat mit dem normalen Editor öffnen und dann das entfernen, was nicht mehr gebraucht wird...allerdings funzt das nur, wenn eMule aus ist. Bei den Serverlisten-einträgen öffnest Du die dafür zuständige AC_ServerMetURLs.dat...dort genauso vorgehen.

Sicherheitshalber mach nochmal einen Test mit der Suche...tipp mal 0.47 ins Suchfenster und wähle "globale" Suche. Alte eMule-Bauernregel: Je grösser die Nutzerzahl des momentan verbundenen Servers, desto mehr Ergebnisse sind zu erzielen, also z.B. DonkeyServer 2 ~ 800 - 1.250 Treffer.

Januar

Geändert von Januar1956 (25. February 2007 um 20:32 Uhr)
Januar1956 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Suche findet immer nur 153 Ergebnisse


  1. eMule Suche findet falsche Dateigrößen
    eMule Allgemein - 9. July 2006 (10)
  2. 0.46c Xtreme 4.8 findet Quellen nur langsam!?
    Mülltonne - 30. December 2005 (1)
  3. Suche von emule bringt keine Ergebnisse mehr
    eMule Allgemein - 23. October 2005 (3)
  4. eMule findet nur noch pics
    eMule MODs - Allgemein - 26. September 2005 (13)
  5. nero findet nur den image rekorder
    Video- und Brenn-Tools - 10. February 2005 (3)
  6. Emule findet teilweise kein Ergebnisse DL nur lahm!
    eMule Allgemein - 9. February 2005 (2)
  7. immer nur low ID!!!! :-(
    Mülltonne - 15. November 2003 (2)
  8. emule-suche, unterschiedliche ergebnisse
    Allgemeines OffTopic - 4. August 2003 (3)
  9. immer nur 1download warum?
    eMule MODs - Allgemein - 20. March 2003 (1)
  10. Immer nur ein Dwonload
    eMule Allgemein - 22. January 2003 (1)
  11. "Dodge This 3E" findet nur wenig Quellen...
    eMule MODs - Allgemein - 12. January 2003 (3)
  12. Immer mehr UL als Dl. Warum soll ich immer nur geben?
    eMule Allgemein - 9. December 2002 (7)


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:09 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK