[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 27. July 2007, 22:28   #1
Newbie
 
Registriert seit: 27.07.2007
Beiträge: 6
Cry: emule auf Vista Home Premium hinter XP als Router Problem: emule auf Vista Home Premium hinter XP als Router



hi leute,


hab folgendes problem:

2 rechner, einer mit xp home sp2, der andere mit vista. beide sind über ein switch mit dem arcor dsl speed modem verbunden ( dsl 6000 ). als gateway hab ich den xp rechner eingerichtet über den der andere pc aufs inet zugreift, was auch gut funzt. der esel aufm xp rechner hat ne highid, der aufm vista leider nur ne lowid und der porttest schlägt auch fehl
hab auch in der suche ned wirklich was gefunden, da ja die meisten leute nen router verwenden und das ja bei mir nicht der fall ist.
natürlich hab ich auch drauf geachtet das beide esel nicht auf die selben ports laufen.

hoffe mir kann jemand einen tipp geben wie ich ne highid bekomme

Geändert von tomtom29 (27. July 2007 um 22:39 Uhr)
tomtom29 ist offline   Mit Zitat antworten
Alt 28. July 2007, 11:13   #2
Newbie
 
Registriert seit: 27.07.2007
Beiträge: 6

keiner ne idee?

tomtom29 ist offline   Mit Zitat antworten
Alt 28. July 2007, 12:03   #3
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156

Standard: emule auf Vista Home Premium hinter XP als Router emule auf Vista Home Premium hinter XP als Router Details

Es ist schon mal nicht sehr empfehlenswert 2 Esel auf einer Leitung zu haben....aber das ist deine Sache...

Wie funzt das jetzt?? Der XP Rechner geht ueber Modem ans Netz, und gibt ueber Verbindungsfreigabe (ICS) an den Vista Home Rechner weiter?

Aber wieso sind die dann zusammen in einem Switch mit dem Modem verbunden??

Das muesste doch dann eher so aussehen: Inet-->Modem-->PC (XP) NIC1-->PC (XP) NIC2-->PC VISTA.....

(NIC steht fuer Netzwerkkarte...)....

MfG
MyTh

__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 28. July 2007, 14:49   #4
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098
Beitrag: emule auf Vista Home Premium hinter XP als Router Lösung: emule auf Vista Home Premium hinter XP als Router

...so wie ich das sehe, fungiert dein XP als router...
...du musst also dort die ports forwarden für den Vista-rechener...

...wie von Myth88 bereits angesprochen, ist es allerdings wenig sinnvoll, zwei emule an einer leitung zu betreiben...

(...habe mir erlaubt, die überschrift dahingehend zu ändern... )


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 28. July 2007, 20:04   #5
Newbie
 
Registriert seit: 27.07.2007
Beiträge: 6
Standard: emule auf Vista Home Premium hinter XP als Router emule auf Vista Home Premium hinter XP als Router [gelöst]

ich betreibe ja auch lediglich den esel auf dem vista rechner und hab den anderen nur zu testzwecken mal gestartet um zu sehn welche id ich dort bekomme. mein anschluß sieht so aus:
netzwerkkabel ans modem, vom modem aus an den switch und vom switch aus geht jeweils wieder ein netzwerkkabel an jeden rechner. der switch auch deswegen weil ich noch ne externe festplatte im netzwerk hab, damit nicht unbedingt beide pc´s laufen müßen um auf die festplatte zugriff zu haben.
port forwarding hab ich am xp rechner nach folgender anleitung ausgeführt:



Port Forwarding

Start -> Einstellungen -> Netzwerk- und DFÜ-Verbindungen
Rechtsklick auf Internetverbindung (nicht die Netzwerkkarte(n)!), Eigenschaften
Oben auf Gemeinsame Nutzung klicken
Unten auf Einstellungen
Oben auf Dienste
Die, die schon da sind, sollen uns nicht Interessieren.
Hinzufügen
Name: eMule/eDonkey (oder einfach Esel)
Anschlussnummer des Dienstes: 4661
(x) TCP ( ) UDP
Name oder Adresse des Servers im privaten Netzwerk: 192.168.0.2
OK
Hinzufügen
Name: eMule2/eDonkey2 (oder Esel2)
Anschlussnummer des Dienstes: 4662 (Port der beim Esel eingestellt ist - 4662 ist Standart)
(x) TCP ( ) UDP
Name oder Adresse des Servers im privaten Netzwerk: 192.168.0.2
OK
Hinzufügen
Name: eMule3/eDonkey3 (oder Esel3)
Anschlussnummer des Dienstes: 4665
( ) TCP (x) UDP
Name oder Adresse des Servers im privaten Netzwerk: 192.168.0.2
Alle offenen Fenster mit OK schließen



die netzwerk info vom esel sieht so aus:


Client
Name:
Hash: ***
TCP-Port: 4662
UDP-Port: 4665
Info:
Support:
eD2K Netzwerk
Status: Verbunden
Benutzer: 15,899,924
Dateien: 2,342,405,729
IPort: ***.***.***.***
ID: ***
Niedrige ID
eD2K Server
Name: BiG BanG 5
Beschreibung:
IPort: 80.239.200.104:3000
Version: 17.14
Benutzer: 80,055
Dateien: 11,816,581
Verbindung: Normal
Niedrige ID: 43,880
Ping: 31 ms
eD2K Server Features
Soft- / Hard- Dateilimits: 1,000/20,000
Kad Netzwerk
Status: Firewalled
IPort: ***.***.***.***
ID: ***
Buddy: Keiner
Hash: ***
Benutzer: 369
Dateien: 73,800
Indexiert:
Quelle: 0
Schlüsselwort: 34
Notizen: 0
Auslastung: 171
Web-Interface
Status: Ausgeschaltet

vorher hatte ich den vista rechner als gateway eingerichtet, da hatte ich ne highid, allerdings drehte das vista dem xp rechner irgendwie ständig das inet ab, dort kam dann immer die meldung das diese webseite im offlinemodus nicht verfügbar sei
nachdem ichs jetz umgestellt hab funzt zwar das inet ohne probs, dafür will der esel nicht mehr

Geändert von Sorrow (28. July 2007 um 20:22 Uhr) Grund: ip und id unkenntlich gemacht. board-rules beachten!
tomtom29 ist offline   Mit Zitat antworten
Alt 28. July 2007, 20:23   #6
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

...eine ungünstige konstellation...
...sehe ich das richtig, dass du dich mit beiden rechnern jeweils per dfü einwählst...?


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 28. July 2007, 21:25   #7
Newbie
 
Registriert seit: 27.07.2007
Beiträge: 6

bei "netzwerkverbindungen" steht nur lan verbindung, kenn mich in dem bereich nicht so aus.
tomtom29 ist offline   Mit Zitat antworten
Alt 29. July 2007, 02:41   #8
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Dann hast du einen Router...und dann ist das doch was ganz anderes!
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 29. July 2007, 09:23   #9
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

...nenn uns doch, der einfachheit halber, den "namen" deines switches...
...um gänzlich auszuschliessen, dass es sich doch evtl um einen router handelt...

...@Myth88: die anzeige "lan-verbindung" ist schon ok bei nem angeschlossenen switch, muss also nicht unbedingt ein router sein...
(...btw: ein router mit mehreren "lan-anschlüssen" hat einen integrierten switch...)


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***

Geändert von Sorrow (29. July 2007 um 09:33 Uhr)
Sorrow ist offline   Mit Zitat antworten
Alt 29. July 2007, 12:53   #10
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Im Endeffekt ist ein "Router", so wie man ihn meistens bekommt, ein Modem, Router und Switch in einem...
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 29. July 2007, 19:26   #11
Newbie
 
Registriert seit: 27.07.2007
Beiträge: 6

nein, es ist definitiv kein router ---> NETGEAR'S Online Store - NETGEAR FS605 5-Port Fast Ethernet Switch

mein modem ist direkt von arcor ( Arcor-DSL Speed Modem 50B )
ich hab mittlerweile wieder den vista rechner als gateway eingerichtet und nun auch wieder ne highid, hoffe nur das er dem xp rechner nicht wieder ständig die verbindung abdreht.
tomtom29 ist offline   Mit Zitat antworten
Alt 30. July 2007, 08:02   #12
Advanced Member
 
Registriert seit: 06.07.2006
Ort: Gleich nebenan
Beiträge: 123


Was Du brauchst ist die Portweiterleitung vom XP zum Vista. Hier wirds erklärt wie diese Einzurichten sind.

Im Vista müssen die Portfreigaben für dein Esel eingerichtet sein.

Ansonsten eine reine Routersoftware ist fli4l. Funktioniert ab einen 486er mit 66MhZ und DSL wunderbar.
Das hatte ich über ein Jahr so bei mir, weil die Fritzbox SL in der Routerfuntion immer abgenippelt war bei hoher Muliausreizung.


Gruß Pistenbully
__________________
Pistenbully ist offline   Mit Zitat antworten
Alt 30. July 2007, 11:50   #13
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Also was ich habe ist IPCOP....einfach klasse das ding..... IPCop.org :: The bad packets stop here!
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 30. July 2007, 12:00   #14
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499

oder nen router von linksys wrt 54 g. hat linux drauf uns schaft echte 2500 verbindungen
drfreak2004 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: emule auf Vista Home Premium hinter XP als Router


  1. Welchen One-Click-Hoster als Premium nehmen???
    Filesharing - 18. May 2010 (2)
  2. Welchen One-Click-Hoster als Premium?? Hilfe
    Filesharing - 17. May 2010 (2)
  3. emule 0.48a auf Vista Problem
    Mülltonne - 22. September 2007 (3)
  4. eMule hinter Free WLAN-Router betreiben
    DSL Router - 6. July 2007 (4)
  5. LowID mit Belkin Repeater hinter Fujitsu-Siemens-Router
    DSL Router - 15. November 2006 (0)
  6. Zweiter eMule-Client hinter Router findet keinen Server
    DSL Router - 28. April 2006 (4)
  7. Wie eMule hinter einem Router am besten nutzen?
    Mülltonne - 26. October 2005 (3)
  8. LowID mit eMule hinter Switch und Router Dlink DI614+
    DSL Router - 14. March 2005 (3)
  9. eMule auf Client-PC hinter Proxy-Server
    eMule Allgemein - 11. January 2005 (2)
  10. eMule als Dienst auf einem Server laufen lassen
    Mülltonne - 28. December 2003 (1)
  11. Esel an Arcor 1500 hinter W-Lan Router...
    DSL Router - 11. December 2003 (3)
  12. Hilfe!! Komme nicht mehr auf "Home"=http://192.168
    DSL Router - 22. February 2003 (4)


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:36 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK