[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 26. April 2006, 17:32   #1
Newbie
 
Registriert seit: 26.04.2006
Beiträge: 2
Standard: Zweiter eMule-Client hinter Router findet keinen Server Problem: Zweiter eMule-Client hinter Router findet keinen Server



Moin,
folgende Situation


WG und einen Zyxelrouter über Arcor mit dem 6000er DSL im Netz drin.
Habe einige Threads bereits gelesen und versucht das Problem bei meinem Mitbewohner wegzukriegen, aber keinen blassen Schimmer worans liegen könnte...

Bei mir alles schön grün, alles funzt ohne Probleme.
Bei meinem Mitbewohner erscheint ständig die Meldung "Server scheint voll zu sein"

Der TCP- Test bei ihm klappt auch. UDP ebenfalls. Ports sind alle freigeschaltet, Firewallregeln im Zyxel-Interface auch für Emule bereits vorinstalliert und so eingestellt, dass alles durchgelassen wird, aber es tut sich dennoch nix.

Sicheres/Langsames Verbinden is angeklickt. Aktuelle Serverliste wurde diese h++p://ed2kmet.x24hr.com/pl/slist.pl?download/server-best.met heruntergeladen.

Per manuellem mehrmaligem Klick tut sich bei ihm auch nix...

Muss dazu sagen, dass wir den Client erst neu installiert haben und er weder Downloads drinhat, noch Sachen hochgeladen, weil er ja auf keinen Server draufkommt. Beim Kad hat er allerdings auch keine Zahlen-und Buchstabenfolgen in der Liste...

Ich hab bei mir den Port 4661 drin und bei ihm den 4662.


Hilfä =(


(ja ich hab sowohl FAQ, als auch Regeln als auch den grünen Kasten gelesen)
mighty-mohab ist offline   Mit Zitat antworten
Alt 26. April 2006, 18:14   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, mighty-mohab!

Dein Problem hat nichts mit dem Xtreme MOD zu tun, sondern mit eurem Router. Jede Instanz von eMule benötig zwei eigene Ports (1 x TCP, 1 x UDP) samt richtiger Weiterleitung. Die Voreinstellungen im Router sind nur für eine laufende Instanz gedacht.
Siehe z.B. hier.

[Verschoben nach DSL Router und Threadüberschrift dem Problem angepasst]

Pathfinder ist offline   Mit Zitat antworten
Alt 26. April 2006, 18:34   #3
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098
Blinzeln: Zweiter eMule-Client hinter Router findet keinen Server Zweiter eMule-Client hinter Router findet keinen Server Details

...hallo mighty-mohab...

...vielleicht hilft dir dieser thread auch weiter...


greetz Sorrow

__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 26. April 2006, 18:37   #4
Advanced Member
 
Benutzerbild von OldF
 
Registriert seit: 19.04.2006
Ort: Schweiz
Beiträge: 134
Blinzeln: Zweiter eMule-Client hinter Router findet keinen Server Lösung: Zweiter eMule-Client hinter Router findet keinen Server

Hi mighty-mohab
also wenn ich dein Problem richtig verstanden habe, so habt ich mehrere PC welche über den gleichen Router sich mit emule verbinden möchten, dass es aber nur bei dir funzt. Du sagst auch, dass der Tcp und Udp test erfolgreich verläuft. Grob gesagt funktioniert dass mit dem Router solchermasen, dass im Internet entweder der Router oder 1 (ein!!) PC im Internet sichtbar, also jederzeit erreichbar ist. Natürlich kannst du mehrere PC am Router anschliesen und mit diesen surfen, mailen, etc, da der Router inteligent genug ist um zu wissen welche Datenpakete zu welchen PC gehören. Anders sieht es bei emule aus: dieser baut eine direkte verbindung auf und komuninziert so mit dem Internet. Aus diesem Grund, und weil der Router als 1(ein!!) PC/Router aus dem Internet erreichbar ist kannst du nicht mehrere PC mit emule laufen lassen. Konkret kannst du mal emule bei dir 2mal gleichzeitig laufen lassen und beide laufen perfekt, aber eben nur auf einem PC.
Die Technik die dahintersteckt ist im Router und heisst entweder DMZ oder Virtualserver, du kannst dies also nur über den Router lösen. Bei DMZ kannst du nur ein emule-PC verwenden, bei Virtualserver so viele wie dein Router unterstützt. Genaue Angaben darüber findest du in den Router-Foren. Vergiss nicht, dass du für jeden PC welcher aus dem Internet erreichbar sein soll, wie dies bei emule der Fall ist, du eine eindeutige IP und TCP und UDP Ports vergeben muss ---sehr wichtig, sonst wird dass nämlich niemals laufen.
Also, die Lösung für dein Problem wirst du in den Router-Foren finden, oder benutze Virtualserver und konfiguriere dies für jeden PC einzeln.
Gruss OldF

Ups, das wichtigste hatte ich vor lauter Router-Konfiguration vergessen, dafür hat Sorrow daran gedacht und dazu gleich den Link gepostet: klicke den Link und lese geanu was empfohlen wird. Du wirst nämlich Probleme kriegen weil du zuviele Verbindungen haben wirst. Habe den Tread gelesen, die Lösung mit dem Zeitplaner ist genial, schau dir aber noch dies Bugreport Nr.55 an.

Geändert von OldF (26. April 2006 um 19:33 Uhr)
OldF ist offline   Mit Zitat antworten
Alt 28. April 2006, 09:50   #5
Newbie
 
Registriert seit: 26.04.2006
Beiträge: 2
Standard: Zweiter eMule-Client hinter Router findet keinen Server Zweiter eMule-Client hinter Router findet keinen Server [gelöst]

wow danke für die qualitativ hochwertigen antworten =)

hab das ganze mithilfe der ports hinbekommen. hab bei meinem kollegen die voreingestellten ports gelassen, meine geändert, diese dann im router-config-dings freigegeben und nun is bei beiden alles schön grün.

maximale verbindungen hab ich bei mir 500 und bei ihm ebenfalls. reicht also gut =)
mighty-mohab ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Zweiter eMule-Client hinter Router findet keinen Server


  1. emule findet keine Server!
    Filesharing - 27. September 2010 (2)
  2. emule auf Vista Home Premium hinter XP als Router
    eMule Allgemein - 30. July 2007 (13)
  3. eMule hinter Free WLAN-Router betreiben
    DSL Router - 6. July 2007 (4)
  4. Was bedeutet 'Normal' hinter dem Server, keine HighID?
    eMule für Neulinge - und auch alte Hasen - 15. February 2007 (2)
  5. Zweiter PC am Router: Ports frei, Firewall aus, TCP fehlgeschlagen
    DSL Router - 20. November 2006 (3)
  6. Wie eMule hinter einem Router am besten nutzen?
    Mülltonne - 26. October 2005 (3)
  7. komme auf keinen server
    Mülltonne - 8. July 2005 (12)
  8. emule macht keinen Verbindungsaufbau mit Server
    Mülltonne - 13. May 2005 (1)
  9. LowID mit eMule hinter Switch und Router Dlink DI614+
    DSL Router - 14. March 2005 (3)
  10. eMule auf Client-PC hinter Proxy-Server
    eMule Allgemein - 11. January 2005 (2)
  11. eMule als Server/Dienst - eMule Client statt Webinterface
    eMule MOD - Development - 1. August 2004 (3)
  12. Esel an Arcor 1500 hinter W-Lan Router...
    DSL Router - 11. December 2003 (3)


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:15 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK