[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 17. February 2008, 19:08   #1
Newbie
 
Registriert seit: 17.02.2008
Beiträge: 3
Standard: UDP Anfragen auf Port 512 ? Problem: UDP Anfragen auf Port 512 ?



Hallo

Ich habe kürzlich emule und zone alam pro auf die neusten Versionen geupdated.

Grundsätzlich läuft auch alles zufriedenstellend wie vorher. Ich bin mit Up- und Download zufrieden.

Trotzdem sind 2 Sachen merkwürdig:
1.
ZoneAlarm meldet alle paar Sekunden eine UDP Anfrage am Port 512. Anhand der anfragenden Portnummern kann man erkennen, dass dies emule Besitzer sind.
Ich habe den Port in ZoneAlarm mal freigeschaltet, kann aber keine Veränderung im Downloadverhalten entdecken.

Was hat es mit diesem Port auf sich ?

2.
Kad ist ab und zu firewalled. Ports sind im Router nach wie vor weitergeleitet. Auch das komplette Schliessen von ZoneAlarm bringt keine Verbesserung. Früher war Kad eigentlich immer offen.

Kann das was mit der Version 0.48a zu tun haben ?

Gruss
Frau Merkel ist offline   Mit Zitat antworten
Alt 17. February 2008, 20:49   #2
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Das Muli braucht den Port 512 nicht, er kann und sollte also dicht sein.

Für das Kad-Problem und alle anderen Probleme mit dem Muli, der Gesundheit, der Umweltverschmutzung usw. hab' ich eine weise Signatur. Wenn Du's nicht glaubst, gehe mal ohne raus ...

Mit freundlichen Grüßen
aalerich

__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 17. February 2008, 21:11   #3
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156

Standard: UDP Anfragen auf Port 512 ? UDP Anfragen auf Port 512 ? Details

...der aalerich und Router...sind zwei verschiedene Welten... XD

Aber ich muss ihm schon Recht geben...denn wenn ein Router nicht ganz richtig eingestellt ist, kann das schon Probleme geben...

Zum Kad-Problem...kann doch vorkommen....wenn es von alleine auch wieder weg geht (nach nicht allzu langer Zeit) ist es doch gar kein Problem...

Von ZoneAlarm ist bekannt (zumidest bei den aelteren Versionen), das es Probleme mit eMule gibt...wenn das bei dir aber nicht der Fall ist/war, dann liegt es vielleicht an der neuen Version?

__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 17. February 2008, 23:27   #4
Newbie
 
Registriert seit: 17.02.2008
Beiträge: 3
Standard: UDP Anfragen auf Port 512 ? Lösung: UDP Anfragen auf Port 512 ?

Also das mit dem Port 512 ist schon komisch.

Ich spreche hier von mehreren 100.000 Verbindungsversuchen auf diesen Port. Alle paar Sekunden.
Das können nur eMulis sein.

Viele dieser UDP Verbindungen kommen von Ports wie diesen: 4672, 4662. Das waren mal Standard Ports von emule. Die IPs sind völlig verschieden.

Komisch ist auch, dass nur der Rechner wo emule darauf ist, mit diesen Anfragen bombardiert wird. Als ob ich auf 512 ein Port Forwarding gemacht hätte. Habe ich aber nicht!

Auf den anderen Rechnern zeigt ZoneAlarm keine Meldungen im Log.


Kad:
Vorhin ging das Kad wieder. Jetzt gerade wieder nicht. Wieso ist das normal ?

Gute Nacht
Frau Merkel ist offline   Mit Zitat antworten
Alt 18. February 2008, 00:14   #5
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740

Standard: UDP Anfragen auf Port 512 ? UDP Anfragen auf Port 512 ? [gelöst]

Hast du eventuel in den eMule Optionen einen der Ports auf 512 gestellt? xD

Ansonsten muss ich dazu auch sagen das ZoneAlarm nicht als sonderlich eMule freundlich bekannt ist.
Jok3r ist offline   Mit Zitat antworten
Alt 18. February 2008, 00:47   #6
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642

Zitat:
Zitat von Frau Merkel Beitrag anzeigen
Also das mit dem Port 512 ist schon komisch.

Ich spreche hier von mehreren 100.000 Verbindungsversuchen auf diesen Port. Alle paar Sekunden.
Das können nur eMulis sein.

Viele dieser UDP Verbindungen kommen von Ports wie diesen: 4672, 4662. Das waren mal Standard Ports von emule. Die IPs sind völlig verschieden.

Komisch ist auch, dass nur der Rechner wo emule darauf ist, mit diesen Anfragen bombardiert wird. Als ob ich auf 512 ein Port Forwarding gemacht hätte. Habe ich aber nicht! ....
Dann erstellst du eben in ZoneAlarm eine Regel die den Port blockt und gut ist es.

Pan Tau
__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.
Pan Tau ist offline   Mit Zitat antworten
Alt 18. February 2008, 09:08   #7
Newbie
 
Registriert seit: 17.02.2008
Beiträge: 3

Zitat:
Zitat von Jok3r Beitrag anzeigen
Hast du eventuel in den eMule Optionen einen der Ports auf 512 gestellt? xD

Ansonsten muss ich dazu auch sagen das ZoneAlarm nicht als sonderlich eMule freundlich bekannt ist.
ZoneAlarm mag ja viele Probleme machen aber mit eMule hatte ich noch nie Probleme. Man muss ja nur die 2 Ports öffnen.

Ich kenne eigentlich nur 2 Orte wo man bei eMule Ports einstellen kann:
- In den Optionen habe ich TCP auf 24662 und UDP auf 24672
- In der preferences.ini: ServerUDPPort ist 65535

Gibt's da sonst noch was ?

Zitat:
Zitat von Pan Tau Beitrag anzeigen
Dann erstellst du eben in ZoneAlarm eine Regel die den Port blockt und gut ist es.

Pan Tau
Das ist langweilig.


Ausserdem blockt ZA automatisch diesen Port. Ich könnte ihn jetzt freigeben, wenn ich wüsste wozu das gut ist.

Interessanter ist, warum diese massenhaften Anfragen kommen. Muss ja ein Grund haben.

Bei soviel Anfragen würde ich das sowieso eher im Router filtern.

Also nachdem ich den Router geresetet habe, ist Ruhe auf dem Port 512.

Womit die Theorie von aalerich bewiesen wäre:

Der Router ist schuld!

Geändert von Sorrow (18. February 2008 um 16:48 Uhr) Grund: mehrfachpost...edit-funktion nutzen...!
Frau Merkel ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: UDP Anfragen auf Port 512 ?


  1. Porttest erfolgreich, UDP-Port nicht nutzbar
    eMule für Neulinge - und auch alte Hasen - 22. October 2006 (6)
  2. Stellt eMule(eF-Mod) UDP Port selber ein ?
    Mülltonne - 21. March 2005 (2)
  3. UDP Port geht net , Warum ?
    Mülltonne - 15. November 2004 (1)
  4. UDP Port => Kad kann nicht connecten
    Mülltonne - 6. November 2004 (3)
  5. udp port freigabe problem (sinus111-fw12) - lösung->edit
    DSL Router - 24. February 2004 (0)
  6. Welchen UDP port ?
    DSL Router - 12. January 2004 (4)
  7. Nach Update - "failed to create server udp port"
    eMule Allgemein - 6. September 2003 (0)
  8. UDP-port?
    eMule Allgemein - 13. July 2003 (8)
  9. TCP Port /UDP Port Frage/ IP gescant aber ........
    eMule Allgemein - 2. June 2003 (3)
  10. UDP Port und TCP Port ???
    eMule Allgemein - 21. May 2003 (0)
  11. UDP Port
    eMule Allgemein - 14. February 2003 (6)
  12. UDP Port 4672?
    eMule MODs - Allgemein - 29. December 2002 (2)


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:50 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK