[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 27. October 2009, 17:17   #1
Newbie
 
Registriert seit: 27.10.2009
Beiträge: 2
Standard: Emule 0.49c unter Windows 7 Problem: Emule 0.49c unter Windows 7



Hallo,

ich habe gerade von Vista auf Windows 7 umgestellt und soweit so gut läuft alles - fast alles.

Emule zeigt mir an, dass der TCP Test nicht funktioniert. Also erstmal feste IP vergeben. Nun habe ich dort Internetprotokoll 4 und Internetprotokoll 6. Ich gehe davon aus,dass ich unter TCP4 die feste IP einrichten muss.

Im Router (Netgear DG834) habe ich nun IP Adressen für LAN Port, das ist die bekannte 192.168.0.1 und dann nochmal eine unter dem Reiter ADSL Port 88.7xxxx.

Ich habe jetzt im ersten Versuch TCP4 - feste IP Adresse mit 192,168.0.1 und entsprechend Subnetzmaske mit 255,255,255,0 sowie Standardgateaway und DNS Server wieder mit 192xxxxx belegt. Dann sobald ich das tue, trennt sich die Internetverbindung. Windows 7 rattert mit der Fehlerprüfung los und bietet mir an das zu fixen, indem er wieder auf dynamischen IP Bezug umstellt.

Was mache ich nur falsch? Mit der anderen IP unter 88xxxx ist das gleiche Spiel. Als Fehlergrund meldet Win7 dass die DHCP Verbindung nicht für drahtlosnetzwerke konfiguriert war?

Ich hoffe mir kann jemand helfen.

Danke und Gruß
Ringgeist
ringgeist ist offline   Mit Zitat antworten
Alt 27. October 2009, 17:34   #2
Senior Member
 
Benutzerbild von tHe WiZaRd Of DoS
 
Registriert seit: 09.03.2003
Beiträge: 353

Erstmal: wenn dein Router UPnP unterstützt, benutz doch das - ist viel einfacher.
Zweitens: du musst unter DNS-Server und Gateway deinen Router eintragen, die IP ist normal irgendwo angegeben. Deine PC-IP muss an die Router-IP angepasst werden, wenn die z.B. 192.168.2.0 ist, dann musst du IPs im Bereich 192.168.2.x benutzen (ausser 0 natürlich).

__________________

God's in his heaven... all's right with the world!
tHe WiZaRd Of DoS ist offline   Mit Zitat antworten
Alt 27. October 2009, 18:27   #3
Newbie
 
Registriert seit: 27.10.2009
Beiträge: 2
Standard: Emule 0.49c unter Windows 7 Emule 0.49c unter Windows 7 Details

Hi,

danke erstmal für die schnelle Antwort.

Also ob mein Router UdnP unterstützt weiss ich nicht, ehrlich gesagt weiss ich nicht mal was das ist. Aber wenn ich es verwende, klappts auf jedenfall nicht.

Ich habe jetzt als IP Adresse die 192.168.0.2 angegeben, als Subnetzmaske 255.255.255.0 und als Standard Gateaway und DNS Server die 192.168.0.1 (Ist die IP des Routers)

Ich bekomme dann jedoch die Meldung, dass ein IP Adressenkonflikt vorliegt und ein anderer Computer im Netzwerk dieselbe IP hat wie mein PC. Das kann aber nicht sein, da ist kein anderer Computer.

Kann es sein, dass die IP Zuweisung vom Router automatisch geschieht?

Ausserdem wenn ich im Router eingeloggt bin, dann erhalte ich die Info, dass die IP des ADSL Ports eine andere ist, eine mit 88.xxx am Anfang. Die 192.xxx ist die des Routers.

Es klappt auf jeden Fall immer noch nicht.

Gruß
ringgeist

ringgeist ist offline   Mit Zitat antworten
Alt 27. October 2009, 18:44   #4
Senior Member
 
Benutzerbild von tHe WiZaRd Of DoS
 
Registriert seit: 09.03.2003
Beiträge: 353
Standard: Emule 0.49c unter Windows 7 Lösung: Emule 0.49c unter Windows 7

Die IP mit 88.xxx ist deine "externe" IP, die dir dein Provider verpasst hat, die ändert sich dann ab und an, normalerweise.
Ich weiss jetzt nicht, warum Windows da rummeckert, bei mir ging das einwandfrei - haste evtl. nem anderen Adapter die 192.168.0.2 verpasst?
__________________

God's in his heaven... all's right with the world!
tHe WiZaRd Of DoS ist offline   Mit Zitat antworten
Alt 29. October 2009, 22:56   #5
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642
Standard: Emule 0.49c unter Windows 7 Emule 0.49c unter Windows 7 [gelöst]

schon mal Portforward.com gefragt?

Pan Tau
__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.
Pan Tau ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Emule 0.49c unter Windows 7


  1. Emule einrichten unter Windows 7 mit Internetstick ???
    Hard- und Software Allgemein - 9. July 2010 (3)
  2. HD mkv unter Windows 7 Acer 5737z
    Filesharing - 7. June 2010 (2)
  3. Läuft eMule unter Windows Vista?
    eMule für Neulinge - und auch alte Hasen - 11. January 2009 (10)
  4. Läuft eMule unter Windows Vista?
    Mülltonne - 27. January 2008 (1)
  5. NAFC unter Windows Vista
    Xtreme MOD - 6. April 2007 (6)
  6. Logitech G15 Gaming Tastatur unter Windows 2000
    Hard- und Software Allgemein - 17. February 2007 (14)
  7. Funktioniert PeerGuardian2 unter Windows Vista?
    eMule - Tools - 13. February 2007 (10)
  8. eMule mit unicows.dll unter Windows 98 zum Laufen bringen
    eMule Allgemein - 5. January 2007 (3)
  9. eMule 0.47a stürzt ab unter 64bit Windows und Nvidia Firewall
    eMule Allgemein - 18. July 2006 (14)
  10. Läuft eMule unter Windows XP Pro 64?
    eMule Allgemein - 23. February 2006 (4)
  11. Wie Konfiguriere ich ein Netzwerk unter Windows 2000 ?
    Hard- und Software Allgemein - 27. February 2004 (2)
  12. eMule 1.2 unter Windows 98
    Mülltonne - 16. February 2004 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:15 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK