[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 1. April 2007, 01:22   #1
Newbie
 
Registriert seit: 01.04.2007
Beiträge: 5
Standard: NAFC unter Windows Vista Problem: NAFC unter Windows Vista



hallo,

fehlt bei mir unter vista64 und Xtreme mod 0.47c 5.4.2, sowohl im upload- als download-diagramm.

unter windows xp x64 war sie noch da.

sind die bei jemand unter vista32 da ?
is dies ein bug aller emule versionen/mods unter vista64 ?

achja und laut log wird eigentlich auch der richtig adapter erkannt und gemonitort.

Geändert von Pathfinder (1. April 2007 um 11:05 Uhr) Grund: Überschrift dem Kernproblem angepasst
daaawooo ist offline   Mit Zitat antworten
Alt 1. April 2007, 01:29   #2
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Abend

Zitat:
is dies ein bug aller emule versionen/mods unter vista64 ?
Mit Sicherheit nicht, da das originale eMule keinen Netzwerkadapter Graph hat der den kompletten Traffic anzeigt.

Das heißt der Fehler liegt bei Vista bzw. einer Inkompatiblität zwischen der Software weil unter XP funktioniert der Graph.

Jok3r ist offline   Mit Zitat antworten
Alt 1. April 2007, 08:49   #3
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800
Standard: NAFC unter Windows Vista NAFC unter Windows Vista Details

unter vista funktioniert NAFC einfach noch nicht und darum auch kein Graph.

Aber ich warte immer noch darauf, daß mir mal jemand das Log + Verboselog postet (die NAFC-relevanten Einträge) direkt nach dem emule-Start.

__________________
Xman ist offline   Mit Zitat antworten
Alt 1. April 2007, 13:34   #4
Newbie
 
Registriert seit: 01.04.2007
Beiträge: 5
Standard: NAFC unter Windows Vista Lösung: NAFC unter Windows Vista

ok, hab verbose jetzt an auf level 5, beim nächsten server-wechsel bzw. restart kommen dann die logschnipsel.
daaawooo ist offline   Mit Zitat antworten
Alt 4. April 2007, 04:33   #5
Newbie
 
Registriert seit: 01.04.2007
Beiträge: 5
Standard: NAFC unter Windows Vista NAFC unter Windows Vista [gelöst]

so dies steht im ...

log:

4/4/2007 5:23:56 AM: received an IP from a client: my_IP, NAFC-Adapter will be checked
4/4/2007 5:23:56 AM: Connection established on: server 1 (serve_IP:port)
4/4/2007 5:23:56 AM: received an IP: my_IP, NAFC-Adapter will be checked

verbose:

4/4/2007 5:23:53 AM: NAFC: Succeed to load library iphlpapi.dll
4/4/2007 5:23:53 AM: NAFC: Failed to get tables of interface error=0x0
daaawooo ist offline   Mit Zitat antworten
Alt 4. April 2007, 09:00   #6
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

da sag ich mal Danke

Ich selbst hab noch immer kein Vista (steht aber zum Kauf an... kann sich aber noch rauszögern).
Ich werd den Code, der diesen Fehler verursacht die Tage mal genauer analysieren und verändern.. mal sehen ob es dann klappt.. oder zumindest der Fehler mehr eingekreist werden kann.

Wer daran interessiert ist mir dabei zu helfen und dann mal ne neue Testversion probieren will möge mir hier einfach schreiben.

Noch ne Frage an die vista-User:
kommt der Fehler auch, wenn ihr den Xtreme als Administrator benutzt ?
__________________
Xman ist offline   Mit Zitat antworten
Alt 6. April 2007, 16:35   #7
Newbie
 
Registriert seit: 01.04.2007
Beiträge: 5

ich war nicht als der "admin" aber als user der mitglied der gruppe admin ist eingeloggt.

ansonsten noch folgende infos:
os = vista 64 ultimate
uac = aus
windows defender/security center = beides nicht installiert (ge-vlite-te install-cd)
sowohl mit QoS deaktiviert bzw. an für meine internet-netzwerkkarte ging NAFC nicht.
daaawooo ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: NAFC unter Windows Vista


  1. Softwarefirewall für Windows Vista/Windows 7
    Hard- und Software Allgemein - 23. October 2010 (22)
  2. LowID unter Vista
    eMule für Neulinge - und auch alte Hasen - 30. April 2009 (14)
  3. Läuft eMule unter Windows Vista?
    eMule für Neulinge - und auch alte Hasen - 11. January 2009 (10)
  4. ed2k links unter vista
    Mülltonne - 3. June 2008 (1)
  5. Läuft eMule unter Windows Vista?
    Mülltonne - 27. January 2008 (1)
  6. keine emule Serverliste unter Vista
    eMule Allgemein - 15. December 2007 (1)
  7. emule extreme unter vista 64 problem
    Xtreme MOD - 2. December 2007 (4)
  8. eMule unter Vista Verbindungsprobleme
    Mülltonne - 20. September 2007 (2)
  9. Kann unter Windows Vista keine ed2k-Links mehr übernehmen
    eMule Allgemein - 22. May 2007 (6)
  10. Xtreme 5.4.2 friert unter Windows Vista Ultimate nach 2-3 h ein
    Xtreme MOD - 15. May 2007 (33)
  11. Windows Vista Ulti
    Mülltonne - 10. May 2007 (4)
  12. Funktioniert PeerGuardian2 unter Windows Vista?
    eMule - Tools - 13. February 2007 (10)


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:57 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK