[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 19. March 2003, 20:40   #1
Newbie
 
Registriert seit: 19.03.2003
Beiträge: 6
Standard: beim updaten der version keine änderung der einstellungen!? Problem: beim updaten der version keine änderung der einstellungen!?



hallo, ich hab ma grade meine tarod version auf den neuestem stand gebracht....dabei is mir zum wiederholten male aufgefallen, dass er an den einstellungen nix verändert.... (der name ist zum beispiel immer noch der gleiche)! ist das richtig so!? also das die änderungen immer nur programm-intern sind und keinerlei änderungen an den einstellungen vorgenommen worden ist?!!?

greetz, Nameless
TheNameless ist offline   Mit Zitat antworten
Alt 19. March 2003, 21:11   #2
Newbie
 
Registriert seit: 27.12.2002
Beiträge: 18

sag mal welche version hast du denn jetzt?

__________________
Jeannie ist offline   Mit Zitat antworten
Alt 19. March 2003, 21:15   #3
Advanced Member
 
Registriert seit: 18.03.2003
Beiträge: 276
Standard: beim updaten der version keine änderung der einstellungen!? beim updaten der version keine änderung der einstellungen!? Details

wenn du die eMule.exe in dein altes Verzeichnis kopiert hast ist das kein Wunder. Deine Einstellungen werden in der preferences.dat gespeichert wenn mich nicht alles täuscht.

Grüße...->

__________________
elektropunk ist offline   Mit Zitat antworten
Alt 19. March 2003, 21:45   #4
NaP
Board-Äffchen !
 
Benutzerbild von NaP
 
Registriert seit: 18.01.2003
Beiträge: 1.563
Standard: beim updaten der version keine änderung der einstellungen!? Lösung: beim updaten der version keine änderung der einstellungen!?

dich täuscht alles, einstellungen stehen in der preferences.ini
NaP ist offline   Mit Zitat antworten
Alt 19. March 2003, 21:53   #5
Newbie
 
Registriert seit: 19.03.2003
Beiträge: 6
Standard: beim updaten der version keine änderung der einstellungen!? beim updaten der version keine änderung der einstellungen!? [gelöst]

ich hab die aktuellste, die tarod16b !!

und was heißt das jez!? ich hab auch nur die binaries darein kopiert... muss ich auch noch die sources nehmen?! *schäm*
TheNameless ist offline   Mit Zitat antworten
Alt 19. March 2003, 21:56   #6
NaP
Board-Äffchen !
 
Benutzerbild von NaP
 
Registriert seit: 18.01.2003
Beiträge: 1.563

nein, die sources sind für programmierer da

sei doch froh, das er gleich deine einstellungen übernimmt, somit musst du nicht nochma alles neu einstellen.
NaP ist offline   Mit Zitat antworten
Alt 19. March 2003, 22:06   #7
Newbie
 
Registriert seit: 19.03.2003
Beiträge: 6

also is das jez alles auf dem neustem stand?!
also die einstellungen habwen NULL mit der version zu tun?! dat sind immer nur programm-interen änderungen, wie bugs und so,ja?!
TheNameless ist offline   Mit Zitat antworten
Alt 19. March 2003, 22:11   #8
NaP
Board-Äffchen !
 
Benutzerbild von NaP
 
Registriert seit: 18.01.2003
Beiträge: 1.563

Zitat:
Zitat von TheNameless
also is das jez alles auf dem neustem stand?!
ja
NaP ist offline   Mit Zitat antworten
Alt 19. March 2003, 22:14   #9
Newbie
 
Registriert seit: 19.03.2003
Beiträge: 6

gut danke, thread closed!
TheNameless ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: beim updaten der version keine änderung der einstellungen!?


  1. utorrent fehler beim entpacken der datei
    Filesharing - 7. November 2011 (2)
  2. Low id mit der Version 048a Xtreme 6.0
    Mülltonne - 31. July 2007 (4)
  3. Low id mit der Version 048a Xtreme 6.0
    Mülltonne - 29. July 2007 (0)
  4. Probleme beim anmachen der Signatur :-D
    Mülltonne - 16. July 2005 (1)
  5. Wo finde ich bei der Morph3.2 Version die Einstellungen CPU
    Mülltonne - 7. June 2004 (4)
  6. 0.42er Version - der Bug in sich selbst???
    Board-Kneipe 'Laberecke' - 8. March 2004 (3)
  7. Fehler beim speichern der Server.met
    eMule MODs - Allgemein - 13. February 2004 (4)
  8. Optimierung der Einstellungen eMule 0.27c Morph V.3b
    eMule MODs - Allgemein - 6. May 2003 (4)
  9. Probleme beim Start der online.exe
    eMule Signatur - 19. April 2003 (3)
  10. Welche der Hier Aufgeführten eMule Version:1 Nutzt ihr ?
    Mülltonne - 6. April 2003 (5)
  11. Welche der Hier Aufgeführten eMule Version:2 Nutzt ihr ?
    Mülltonne - 6. April 2003 (0)
  12. tarod 11 e einstellungen nach anzahl der files anpassen???
    eMule MODs - Allgemein - 4. February 2003 (29)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:38 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK