[eMule-Web]  

Zurück   [eMule-Web] > Video Area > DivX / XviD / *VCD

DivX / XviD / *VCD Alles zum Thema DivX/XviD und den diversen VideoCD Formaten

Antwort
 
LinkBack Themen-Optionen
Alt 21. April 2003, 12:04   #1
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624
Standard: XviD-Codec Problem: XviD-Codec



kennt sich vielleicht jemand mit besagtem codec aus?? ist, soweit ich das rausfinden konnte, ein open-source mpeg4 codec.
nun hab ich ein avi, was mittels xvid-codec erstellt wurde. hab den codec auch installiert... allerdings schaut das bild aus wie ein mosaik... total verpixelt in lauter bunten farben. der ton ist absolut ok, nur erkennen kann man nichts. und ich würd das konzert schon gern auch sehen und nicht nur hören können.
Anonymous ist offline   Mit Zitat antworten
Alt 23. April 2003, 08:43   #2
RuZap
Gast
 
Beiträge: n/a

Hmm hast du das aktuelle Nimo Codec Pack??

  Mit Zitat antworten
Alt 23. April 2003, 15:20   #3
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624
Standard: XviD-Codec XviD-Codec Details

nimo hatte ich drauf, damit hats nicht funtioniert.
dann hab ich das aktuelle ffdshow installiert, aber auch ohne erfolg.
hab immer dieses grüne, bunt-verpixelte bild, wo nichts zu erkennen ist, außer bei nem szene-wechsel ganz kurz.

Anonymous ist offline   Mit Zitat antworten
Alt 23. April 2003, 19:19   #4
Newbie
 
Registriert seit: 23.02.2003
Beiträge: 4
Standard: XviD-Codec Lösung: XviD-Codec

Ich weiß es ist kein Codec...aber bis ich selbst herausgefunden habe wie das optimal zu lösen ist, probier mal das:
http://www.videolan.org/pub/videolan....5.3-win32.exe
Draxx ist offline   Mit Zitat antworten
Alt 27. April 2003, 00:49   #5
Tawolgany666
Gast
 
Beiträge: n/a
Standard: XviD-Codec XviD-Codec [gelöst]

@Renegade
Ich hatte das Problem mit dem XVID- Codec auch und bin fast verzweifelt. Hast Du mal mit VideoLanClient probiert, das Teil anzuschauen? Bei mir lief ein Urlaubsfilm von Mallorca in allen Playern, nachdem ich ffdshow deaktiviert hab´. Gab wohl einen Konflikt. Probier es mal, ich denke es müßte klappen. Also Nimo drauf und dann ffdshow runterschmeißen, dann lösen sich die grünen Flecken in Nichts auf...

LG
Tawolgany666
  Mit Zitat antworten
Alt 26. May 2003, 18:38   #6
Newbie
 
Benutzerbild von Cindy
 
Registriert seit: 25.05.2003
Beiträge: 14
Standard: XviD-Codec Xvid in Mpeg1 umwandeln??

Also mein Problem ist, ich habe einen Film mit dem Xvid-codex aufgenommen und wollte den nun mittels TMPGenc umwandeln...
habe jedoch leider nur Fehlermeldungen erhalten....

Weis jemand wie bzw. womit ich diesen besagten Avi in Mepg1 gewandelt bekomme?? ( um halt 'ne VCD draus zu machen ) ????

THX Cindy
Cindy ist offline   Mit Zitat antworten
Alt 26. May 2003, 18:59   #7
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033

Cindy,

wie genau sehen denn die Fehlermeldungen aus? Ich hab gerade mal zu Testzwecken einen XVid-Film angefangen in ein MPG (VCD-Format) umzuwandeln (mit TMPGenc), und es läuft problemlos.
__________________
info
Usul ist offline   Mit Zitat antworten
Alt 26. May 2003, 20:17   #8
Newbie
 
Benutzerbild von Cindy
 
Registriert seit: 25.05.2003
Beiträge: 14

Also die Meldung die ich bei diesem Versuch immer bekomm:

> File xyz can't open or unsupported <

Wobei xyz ein Platzhalter ist....
TMPGenc fängt daher gar nicht erst an zu encoden....

Ps.: ich benutze TMPGenc in der Version 2.59 !!
Cindy ist offline   Mit Zitat antworten
Alt 26. May 2003, 20:24   #9
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033

@Cindy,

kennst du GSpot? http://www.headbands.com/gspot/ Damit kann man einige Details aus AVI´s herauskitzeln, vielleicht ist ja was nützliches dabei.

Du hast geschrieben:
Zitat:
habe einen Film mit dem Xvid-codex aufgenommen
Wenn ich das wörtlich nehme, ist der richtige Codec auf deinem Rechner vorhanden, oder? Im Zweifelsfall mal die neueste Version drüberbügeln.

Schon mal mit VirtualDub rumprobiert? Ich glaube, MPEG1 konnte das Teil, was ja für VCD erforderlich ist. Wenn du damit das AVI öffnen kannst, bist du schon mal soweit, das du es in ein Bearbeitungsprogramm laden kannst Falls du es dort auch nicht öffnen kannst, gibt es bei VirtualDub im Öffnen-Dialog noch ein paar "Extended Options" oder wie das hieß, da kann man auch noch einiges richten, wenn sich ein Avi nicht öffnen läßt.
__________________
info
Usul ist offline   Mit Zitat antworten
Alt 26. May 2003, 23:27   #10
Newbie
 
Benutzerbild von Cindy
 
Registriert seit: 25.05.2003
Beiträge: 14

Also Gspot sagt ich habe alle benötigten Codec...naja abspielen kann ich den Film ja auch nur eben nicht mit TMPGenc umwandeln....
Im IRC sagte mir Cybertrotter das könne mit den VFAPI plug in Settings zusammenhängen.. genaueres wusste er leider auch nicht, er hatte das nur mal "gehört oder gelesen".....
Wie sind denn da deine Settinge, Usul? Denn bei dir geht es doch,oder?

Thx Cindy
Cindy ist offline   Mit Zitat antworten
Alt 26. May 2003, 23:34   #11
MODder
 
Benutzerbild von cyrex2001
 
Registriert seit: 23.12.2002
Beiträge: 2.203

hi,
öffne das avi doch mal mit virtualdub und wen dieser meckert, könnte das problem am audio liegen, da hat tmpgenc ab und zu probs (mp3vbr)!
cyrex2001
__________________

fragen zu einstellungen und problemen mit emule, einfach hier klicken! danke Xman!
signatur mit Blacklotus Onlinesig erstellt. (dank winki2099 auch mit emule 0.43 funzt)
cyrex2001 ist offline   Mit Zitat antworten
Alt 26. May 2003, 23:41   #12
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033

@Cindy,

ich kann dir nur sagen, das ich bei mir EIN XVid-Avi in TMPGenc laden und die Umwandlung in VCD starten konnte, ob das mit deinem File genauso gehen würde, kann ich natürlich nicht garantieren. Ich hab TMPGenc in Version 2.51, meine VFAPI-Einstellungen hab ich mal hier abgeknipst, obwohl ich kaum glaube, das das was bringt.

Ansonsten halt mal versuchen, die Datei mit VirtualDub zu öffnen, manchmal bringt schon ein erneutes speichern was (Audio und Video einfach durchstreamen, hilft zum Beispiel, wenn die Indexmarken am Schluß beschädigt sind oder fehlen, manche Programme regt das auf)
__________________
info
Usul ist offline   Mit Zitat antworten
Alt 12. June 2003, 20:00   #13
Newbie
 
Benutzerbild von Cindy
 
Registriert seit: 25.05.2003
Beiträge: 14

Problem behoben.....!!
Habe mir neuerere TMPGenc Version gezogen ( 2.511.irgendwas) und diese nimmt das Xvid - file ohne zu murren.....

THX a Lot !!
Cindy ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: XviD-Codec


  1. Codec Tweak Tool
    Downloads - 11. September 2013 (33)
  2. K-Lite Mega Codec Pack
    Downloads - 11. September 2013 (147)
  3. emule download 3x codec
    Filesharing - 28. November 2012 (2)
  4. MKV mit H.264 Video Codec und AAC3 Codec Komprimieren
    Filesharing - 22. February 2012 (2)
  5. Normale MKV Codec?
    Filesharing - 22. January 2012 (2)
  6. XviD Codec auf Multimediacenter installieren?
    DivX / XviD / *VCD - 1. February 2007 (6)
  7. RSVCD - Fehler mit Codec !
    DivX / XviD / *VCD - 14. October 2005 (2)
  8. Probleme mit dem XVID Codec!!
    DivX / XviD / *VCD - 26. March 2004 (34)
  9. codec für media player
    DivX / XviD / *VCD - 27. August 2003 (13)
  10. SVCD Codec
    DivX / XviD / *VCD - 23. July 2003 (7)
  11. find keinen passenden codec
    DivX / XviD / *VCD - 3. May 2003 (6)
  12. Probleme mit DivX Codec 5.0.3
    DivX / XviD / *VCD - 3. May 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:19 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK