[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 29. February 2004, 17:17   #1
Newbie
 
Registriert seit: 29.02.2004
Beiträge: 4
Standard: problem mit connection und icq Problem: problem mit connection und icq



hi !


ich hab folgendes problem, ich nutze seit gestern emule plus 1j.

ständig bricht der upload und download ein, icq muss alle 5 minuten reconnecten

hab einen netgear router, ports sind geforwarded, max verbindungen bei emule 500

woran kann das liegen?
REAPER ist offline   Mit Zitat antworten
Alt 29. February 2004, 21:56   #2
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Zitat:
hab einen netgear router, ports sind geforwarded,
Oder hast Du die Ports nur freigeschaltet, aber nicht geforwarded ?
Ein kleiner, aber feiner Unterschied.
http://www.thedonkeynetwork.com/connection_test
http://www.ed2k-serverboard.de/diese...datenbank.html

Den Port für ICQ nicht vergessen.

Januar

Januar1956 ist offline   Mit Zitat antworten
Alt 1. March 2004, 14:46   #3
Newbie
 
Registriert seit: 29.02.2004
Beiträge: 4
Standard: problem mit connection und icq problem mit connection und icq Details

der port ist ganz sicher geforwarded, hab ja auch immer eine high id

hatte auch vorher mit emule plus 1e nie probleme gehabt

REAPER ist offline   Mit Zitat antworten
Alt 1. March 2004, 16:44   #4
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096
Standard: problem mit connection und icq Lösung: problem mit connection und icq

Zitat:
icq muss alle 5 minuten reconnecten
Bin ich jetzt leider überfragt, weil mir die Problematik unbekannt ist.

Zitat:
ständig bricht der upload und download ein
Dies könnte an Deinen Verbindungs-einstellungen liegen.
Sollten diese zu hoch gewählt sein, ist oftmals der Router überfordert.

Versuchs mal so:
UL 12 - 14
DL 86
Verbindungen 200 - 300
20 per 5 Sek.

Achte darauf, dass Deine Gesamtquellenzahl 4.000 nicht überschreitet.
Dies kannst Du sehr leicht mittels des HL steuern.
Z.B. 4.000 : 20 geladene Files = 200 HL-einstellung.

Eventuell musst Du, je nach Qualität des Routers, sogar noch tiefer ansetzen.

Alternativ wäre dann noch ein MOD-wechsel vorzuschlagen.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 1. March 2004, 18:05   #5
Newbie
 
Registriert seit: 29.02.2004
Beiträge: 4
Standard: problem mit connection und icq problem mit connection und icq [gelöst]

welcher mod wäre denn mal sinnvoll auszuprobieren?

also bei emule plus v1e hatte ich folgende einstellungen und es lief alles einwandfrei

ul 10
dl 96
verbindungen 1000
40 in 5 sek.
hardlimit: 300


der router ist ein netgear rp614
REAPER ist offline   Mit Zitat antworten
Alt 1. March 2004, 19:14   #6
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Für Routernutzer sind Deine Einstellungen generell nicht brauchbar, außer Du legst Dir ein Gerät der Spitzenklasse zu.
Aber dies solltest Du unbedingt lesen.
http://www.emule-web.de/board/viewtopic.php?t=2619

Grundsätzlich ist aber "jeder MOD" auch mit Router lauffähig und wenn man kleine Abstriche macht, erzielt man durchaus ansehliche Ergebnisse.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 1. March 2004, 19:22   #7
Newbie
 
Registriert seit: 29.02.2004
Beiträge: 4

mal abgesehen den router abzusägen und mir einen server zu basteln, was wären denn bessere einstellungen für den emule plus v1e unter routerbenutzung?
REAPER ist offline   Mit Zitat antworten
Alt 2. March 2004, 12:28   #8
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
Zitat von REAPER
mal abgesehen den router abzusägen und mir einen server zu basteln, was wären denn bessere einstellungen für den emule plus v1e unter routerbenutzung?
Die Einstellungen die Januar1956 dir bereits nannte
Zitat:
Versuchs mal so:
UL 12 - 14
DL 86
Verbindungen 200 - 300
20 per 5 Sek.
sind sinnvoll. Alternativ kannst du dir mal den eWombat anschauen, dieser MOD kommt mir sehr wenigen Verbindungen aus und schont damit deinen Router.

Gruß,
Pathfinder
Pathfinder ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: problem mit connection und icq


  1. ICQ - Problem mit Datenübertragung
    Filesharing - 14. October 2010 (2)
  2. Problem mit emule Plus1.2c und KIS 7
    Mülltonne - 1. October 2007 (4)
  3. Low-ID, Lost Connection und Server Full...
    eMule Allgemein - 23. December 2005 (2)
  4. emule + Icq = Problem
    Mülltonne - 11. May 2005 (3)
  5. problem mit vorlost mod....keine connection...??
    Mülltonne - 29. January 2004 (1)
  6. Senden von Dateien mit ICQ Lite
    Hard- und Software Allgemein - 11. January 2004 (8)
  7. Problem mit Gnaddelwarz & Download und Upload Speed
    eMule MODs - Allgemein - 18. December 2003 (10)
  8. problem mit der client.met und emule 0.29a mit LSD9c Mod
    eMule MODs - Allgemein - 26. June 2003 (11)
  9. Problem mit emule und kazaa
    DSL Router - 1. June 2003 (2)
  10. I Keep loosing connection
    eMule Allgemein - 16. April 2003 (1)
  11. Emule Connection
    eMule Allgemein - 11. March 2003 (9)
  12. Problem mit Emule plus und meinem Netgear Router
    DSL Router - 26. December 2002 (2)


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:21 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK