[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > Hard- und Software Allgemein

Hard- und Software Allgemein Themen/Fragen zu Hard- und Software wie Hardwareprobleme, OS-bezogene Fragen und andere Software

Antwort
 
LinkBack Themen-Optionen
Alt 20. March 2004, 23:53   #1
Newbie
 
Registriert seit: 12.11.2003
Beiträge: 29
Standard: Absturz durch Emule Problem: Absturz durch Emule



Hi,

hab das Problem das 5 - 10 min nachdem ich Emule gestartet habe abstürzt.

Habe folgende Fehlermeldung:

Der Computer ist nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000007f (0x00000000, 0x00000000, 0x00000000, 0x00000000).

Hab Ram schon getestet, da kann der Fehler nicht liegen.
Hat jemand nen Tip ?

P.S.
Habe Win XP Sp1 drauf nen 2500 Athlon, 512 MB PC 400 Ram und ein MSI Delta L Board.
Dr.Gonzo ist offline   Mit Zitat antworten
Alt 21. March 2004, 11:40   #2
Newbie
 
Registriert seit: 12.11.2003
Beiträge: 29
Standard: Absturz durch Emule nachtrag

hab jetzt SP2 draufgehauen und den Mod entfernt.
Das Eselchen läuft jetzt seit ner 1 Stunde.

Gibt es eine Möglichkeit die Hardware zu testen um dort den Fehler auszuschließen ?

Dr.Gonzo ist offline   Mit Zitat antworten
Alt 21. March 2004, 12:19   #3
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: Absturz durch Emule Absturz durch Emule Details

Ist der Fehler reproduzierbar? Welche eMule Version ist betroffen? Welche Programme laufen nebenbei wenn der Absturz auftritt?

Pathfinder ist offline   Mit Zitat antworten
Alt 21. March 2004, 13:04   #4
Newbie
 
Registriert seit: 12.11.2003
Beiträge: 29
Standard: Absturz durch Emule Lösung: Absturz durch Emule

Habe den Xtreme 1 Mod am laufen gehabt, hab dann mal Cyrex mod getestet und *zonk* fährt der Pc runter. Danach konnte ich keine Emule version mehr starten, bei allen der gleich "Fehler".

Ich hab den Mod dann gelöscht und SP2 drauf gehauen und auf einmal läuft es wieder halbwegs.

Habe Girc, Sygate Firewall, Antivir und Cfos nebenbei am laufen.

Frag mich nur warum das bei Cyrex Mod passiert ist, hab vorher den eF-Mod und die Offi. -Version am laufen gehabt, ohne Probleme.
Dr.Gonzo ist offline   Mit Zitat antworten
Alt 22. March 2004, 17:25   #5
Newbie
 
Registriert seit: 12.11.2003
Beiträge: 29
Standard: Absturz durch Emule Absturz durch Emule [gelöst]

Ich hab mich wohl zu früh gefreut.

Die Abstürze sind seltener aber sie kommen noch.
Der letzte Absturz war mit dem Xtreme nach 11 Stunden laufzeit.

Langsam wei0 ich nicht mehr weiter .
Dr.Gonzo ist offline   Mit Zitat antworten
Alt 23. March 2004, 14:59   #6
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Zitat:
Zitat von Dr.Gonzo
und SP2 drauf gehauen und auf einmal läuft es wieder halbwegs.
Zu SP2 gibt es ausdrücklich bis nach der offiz. VÖ (Juni?) keine Unterstützung von den offiziellen devs - es treten oft Probleme auf..

Zitat:
Zitat von Dr.Gonzo
Frag mich nur warum das bei Cyrex Mod passiert ist, hab vorher den eF-Mod und die Offi. -Version am laufen gehabt, ohne Probleme.
Vermutlich fehlt dir die IE6 Unterstützung, die alle auf Morph oder Pawcio Mods basierenden Mulis brauchen..
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 23. March 2004, 20:54   #7
Newbie
 
Registriert seit: 12.11.2003
Beiträge: 29

Zu SP2 gibt es ausdrücklich bis nach der offiz. VÖ (Juni?) keine Unterstützung von den offiziellen devs - es treten oft Probleme auf..

Hatte das Problem schon beim SP1.


Vermutlich fehlt dir die IE6 Unterstützung, die alle auf Morph oder Pawcio Mods basierenden Mulis brauchen..

Hab IE 6.0.... drauf
Muß ich sonst noch was installieren ?
Dr.Gonzo ist offline   Mit Zitat antworten
Alt 23. March 2004, 21:06   #8
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Bitte schau dir die BBCode-Hilfe mal an, damit das mit dem Zitieren beim nächsten mal richtig klappt:
http://www.emule-web.de/board/faq.php?mode=bbcode


Ansonsten musst du nichts installieren - und ja, ich habe schon mitbekommen, dass du die Probleme auch vorher hattest, aber ich muss das ja mal erwähnen, bevor andere scharenweise hier was von SP2 lesen und das dann auch haben wollen.

Wie man an deinem letzten post erkennen kann, scheinen die Probleme ja nun auch trotz SP2 nicht beseitigt zu sein, obwohl es zuerst den Anschein machte.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 23. March 2004, 21:12   #9
Newbie
 
Registriert seit: 12.11.2003
Beiträge: 29

Zitat:
Zitat von cosmic girl
Bitte schau dir die BBCode-Hilfe mal an, damit das mit dem Zitieren beim nächsten mal richtig klappt

So so, dass war auch so gewollt


Zitat:
Zitat von cosmic girl
Ansonsten musst du nichts installieren - und ja, ich habe schon mitbekommen, dass du die Probleme auch vorher hattest, aber ich muss das ja mal erwähnen, bevor andere scharenweise hier was von SP2 lesen und das dann auch haben wollen.


Das ist aber gemein, sollen doch noch mehr sooo viel freude damit haben wie ich
Dr.Gonzo ist offline   Mit Zitat antworten
Alt 23. March 2004, 21:18   #10
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Klappt ja mit dem Zitieren!

Vielleicht hilft das ja - was bei der einen Hardware nur zu hoher Last führt, kann vielleicht bei der anderen zum Absturz führen.. wer weiss
http://www.emule-web.de/board/viewto...=103420#103420
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 23. March 2004, 21:31   #11
Advanced Member
 
Benutzerbild von CyberCop
 
Registriert seit: 10.01.2004
Beiträge: 201


hi!

na aber hallo der fehler ist ja recht selten, aber wenn der auftritt dann is meistens etwas am dampfen (und normalerweise nichts zu essen)
7f steht bei win xp für probleme am motherboard. Meistens hängt es damit zusammen das das Motherboard alt ist und sich die Kondensatoren darauf nach und nach verabschieden, kann aber auch sein das das motherboard noch nagelneu ist, aber die kondensatoren eben aus ner alten produktionsrehe kommen (kommt sogar bei den markenherstellern wie ASUS etc vor). Mein tipp, bau deinen pc mal sorgfältig auseinander, alle kontaktpunkte (steckplätze, karten) säubern. und sauber alles wieder zusammenbasteln. (vorsicht bei den steckkarten, die müssen bei win xp wieder da hin wo sie vorhin waren, bei 3 maligen hardwareänderungen verlangt xp eine neue freischaltung!). Schau ob dein pc wieder funzt. wenns immernoch nicht is, nimm dir mal das motherboard zu herzen und schau dir die kondensatoren mal genauer an. vielleicht ist irgendeiner dabei bei dem die sollbruchstelle tatsächlich gebrochen ist. dann hat dieser mal zu viel spannung abbekommen und etwas an kapazität und spannungsfestigkeit verloren. wenn dem so ist, ist es klar warum deine CPU ins schleudern kommt und instabil wird. Leider bekomme ich immer wieder PCs zur reparatur wo dieses problem vorkommt, da die eingebauten Kondensatoren einfach schon uralt sind. meistens genügt ein austauschen des kondensators.

hoffe konnte dir helfen.

mfg

CyberCop
__________________

The Net is everywhere.
My sysProfile !
CyberCop ist offline   Mit Zitat antworten
Alt 23. March 2004, 21:34   #12
Newbie
 
Registriert seit: 12.11.2003
Beiträge: 29

Zitat:
Zitat von cosmic girl
Klappt ja mit dem Zitieren!
Das ist eine Frage des Wollens und nicht des Könnens

Zitat:
Zitat von cosmic girl
Vielleicht hilft das ja - was bei der einen Hardware nur zu hoher Last führt, kann vielleicht bei der anderen zum Absturz führen.. wer weiss
http://www.emule-web.de/board/viewto...=103420#103420
Meine CPU Last liegt zwischen 8 und 15 Prozent. Das kann es nicht sein. Manchmal läuft der Esel 2 Tage durch ohne Probs und manchmal schmiert er nach einer Stunde ab.

Laut zig Testprogrammen ist mein Ram in Ordnung, kann ich das Mainboard auch irgendwie testen ?

Hab noch Garantie drauf und würde es sonst umtauschen. Ich möchte aber sichergehen das es auch wirklich defekt ist. Find es nur komisch das es vorher einwandfrei lief und jetzt aufeinmal je nach Lust und Laune abschmiert.
Dr.Gonzo ist offline   Mit Zitat antworten
Alt 23. March 2004, 21:51   #13
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Zitat:
Zitat von Dr.Gonzo
Zitat:
Zitat von cosmic girl
Klappt ja mit dem Zitieren!
Das ist eine Frage des Wollens und nicht des Könnens
Naja, wenn dein post/thread unbedingt in der Tonne landen will, dann nur zu!
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 24. March 2004, 07:51   #14
Junior Member
 
Benutzerbild von oma wetterwax
 
Registriert seit: 12.02.2004
Beiträge: 93

@ Dr. Gonzo

vielleicht hilft dir das weiter:
http://www.heise.de/ct/shareware/def...&l_sw=1&l_aw=1

gruß
oma
__________________
we try and fail. we try again - and fail better.
mark twain
-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------
testing ioniX 3.6 on AMD 3000/1536 MB RAM/320 GB HD/WinXP Prof
oma wetterwax ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Absturz durch Emule


  1. Virus TR/ATRAPS.Gen2 durch Avira entdeckt. Keine Lösung durch Avira
    Hard- und Software Allgemein - 12. September 2013 (5)
  2. eMule Plus v1.1f nach Windows- Absturz
    Mülltonne - 23. February 2007 (4)
  3. emule Absturz
    Mülltonne - 30. June 2006 (1)
  4. Die Emule Router-Absturz-Lösung
    Mülltonne - 8. May 2005 (5)
  5. Systemabsturz durch eMule?
    eMule Allgemein - 9. January 2005 (4)
  6. Emule gedrosselt? Wenn nicht durch ISP, durch was dann?
    eMule Allgemein - 22. November 2004 (11)
  7. Emule Blackrat absturz
    eMule MODs - Allgemein - 7. July 2004 (3)
  8. absturz durch eMule ??
    eMule MODs - Allgemein - 19. May 2004 (0)
  9. Emule + DI624 Absturz???? Erbitte Hilfe
    Mülltonne - 6. December 2003 (1)
  10. Problem mit emule - Absturz nach ca. 1 h
    eMule Allgemein - 4. July 2003 (27)
  11. eMule ab 26a führt zum PC-Absturz - HELP!!!
    eMule Allgemein - 17. May 2003 (1)
  12. emule absturz
    eMule MODs - Allgemein - 8. December 2002 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:10 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK