[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 29. April 2004, 05:55   #1
Newbie
 
Registriert seit: 03.12.2003
Beiträge: 13
Standard: Die Suche mit dem Webserver funzt seit 0.42 nicht mehr!!! Problem: Die Suche mit dem Webserver funzt seit 0.42 nicht mehr!!!



Seit den 0.42 Versionen funktioniert Die Suche mit dem Webserver nicht mehr!!! Ich kann zwar was eintippen und auf suchen klicken aber es kommen keine Resultate*grrrrrrrrr*

Ich habe irgendwo aufgeschnappt das irgendetwas geändert worden sein soll (Java???).

Hat jemand eine Idee oder hab ich irgentetwas nicht mitgekriegt!!??!!!

PS: Orginal, MorphXT und Pawcio ausbrobiert!!!
Schmucklos ist offline   Mit Zitat antworten
Alt 29. April 2004, 06:24   #2
Senior Member
 
Benutzerbild von Furio
 
Registriert seit: 28.09.2003
Beiträge: 388

Die Überschrift Deines posts gibt Dir bereits die Antwort. Der Bug ist bekannt und soll in der 43a gefixt sein. Es gibt eine List, um das Problem zu umgehen:

Zitat:
Zitat von Ornis+ on emule-project.net
Well, you could put the space or 0 in the availible field as default - in the template.

But again, just a workaround

__________________
Currently running eMule v.43b Cyrex2001 v4.0 on:
Furio ist offline   Mit Zitat antworten
Alt 29. April 2004, 08:04   #3
Newbie
 
Registriert seit: 03.12.2003
Beiträge: 13
Standard: Die Suche mit dem Webserver funzt seit 0.42 nicht mehr!!! Die Suche mit dem Webserver funzt seit 0.42 nicht mehr!!! Details

Ahhh, besten Dank für die Info, ist irgendwie an mir vorbei gegangen obwohl ich hier eigentkich viel lese!!!!

Cu

Schmucklos ist offline   Mit Zitat antworten
Alt 29. April 2004, 10:34   #4
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: Die Suche mit dem Webserver funzt seit 0.42 nicht mehr!!! Lösung: Die Suche mit dem Webserver funzt seit 0.42 nicht mehr!!!

Hatten wir aber schon, auch wenn etwas versteckt im Sivka-Thread -> hier.

[Verschoben nach eMule Allgemein]
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 3. May 2004, 10:14   #5
Senior Member
 
Benutzerbild von Furio
 
Registriert seit: 28.09.2003
Beiträge: 388
Standard: Die Suche mit dem Webserver funzt seit 0.42 nicht mehr!!! Die Suche mit dem Webserver funzt seit 0.42 nicht mehr!!! [gelöst]

Das Problem wurde jetzt in der aktuellen Version 42f gefixt:

Zitat:
- 6. April 2004 -
Ornis: Suche im Webinterface korrigiert (Verfügbarkeit=0)
__________________
Currently running eMule v.43b Cyrex2001 v4.0 on:
Furio ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Die Suche mit dem Webserver funzt seit 0.42 nicht mehr!!!


  1. counter-strike:source die version stimmt nicht mit dem des servers überein
    Filesharing - 20. October 2011 (2)
  2. Rapidshare funzt nicht mehr??!!
    Filesharing - 4. January 2010 (2)
  3. Windows-Suchassistent funzt nicht mehr
    Hard- und Software Allgemein - 26. April 2008 (5)
  4. Zugriff auf WinFirewall funzt nicht mehr
    Hard- und Software Allgemein - 23. April 2008 (4)
  5. webserver funzt nicht ( und forenlogin auch nicht richtig)
    eMule MODs - Allgemein - 9. August 2004 (3)
  6. Emule verbindet sich nicht mehr seit dem ich WLan habe!?
    DSL Router - 6. August 2004 (3)
  7. emule geht seit heute nicht mehr!!!
    eMule Allgemein - 1. February 2004 (5)
  8. Keine eMuleVersion funzt nicht mehr!Was soll ich noch machen
    Mülltonne - 14. December 2003 (3)
  9. Suche über Webserver funktioniert nicht richtig
    eMule MODs - Allgemein - 1. September 2003 (0)
  10. ICQ funzt nicht mehr...
    Board-Kneipe 'Laberecke' - 28. June 2003 (16)
  11. Vorlost Omikron.2 DL seit Tagen nicht mehr
    eMule MODs - Allgemein - 4. May 2003 (1)
  12. WebServer von EMulePlus geht seit 024b Plus V4 nicht mehr...
    eMule MODs - Allgemein - 19. January 2003 (2)


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:43 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK