[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Signatur

eMule Signatur Alle Fragen und Themen rund um die eMule-Signaturen

Antwort
 
LinkBack Themen-Optionen
Alt 9. June 2004, 18:37   #16
Senior Member
 
Benutzerbild von Vip2002
 
Registriert seit: 05.03.2003
Beiträge: 488



Oki, ist aber nicht eilig.
__________________
<MfG> ViP2002 </MfG>

-- :o DON`T PANIC! - Deine Hardware reicht für eMule allemal :o --
Vip2002 ist offline   Mit Zitat antworten
Alt 10. June 2004, 22:10   #17
Multi-Coder
 
Benutzerbild von winki2099
 
Registriert seit: 08.12.2002
Beiträge: 1.425

so, und die nächste version. uptimemässig hab ich nichts gemacht, aber die clients müssten wieder gehn. Download

gruss, winki

__________________
Windows is great. I used it to download Linux.
winki2099 ist offline   Mit Zitat antworten
Alt 11. June 2004, 07:50   #18
Senior Member
 
Benutzerbild von Vip2002
 
Registriert seit: 05.03.2003
Beiträge: 488

Also bei mir werden Uptime jetzt richtig angezeigt, sowohl in info.html als auch in der Sig. Kann aber daran liegen, dass ich den PC gestern restartet habe und er noch keinen Tag läuft. Werde ich mal beobachten. Was die known Clients angeht, so stimmen die Werte nicht mit denen des Muli überein. OnlineSig meldet: 45922 und eMule: 8500

__________________
<MfG> ViP2002 </MfG>

-- :o DON`T PANIC! - Deine Hardware reicht für eMule allemal :o --
Vip2002 ist offline   Mit Zitat antworten
Alt 12. June 2004, 10:27   #19
Multi-Coder
 
Benutzerbild von winki2099
 
Registriert seit: 08.12.2002
Beiträge: 1.425

so, die unendliche geschichte, nächster part Download.
so langsam stellt sich mir die frage, was und wieso ich das angefangen habe

gruss, winki
__________________
Windows is great. I used it to download Linux.
winki2099 ist offline   Mit Zitat antworten
Alt 12. June 2004, 17:46   #20
Senior Member
 
Benutzerbild von Vip2002
 
Registriert seit: 05.03.2003
Beiträge: 488

Weil Du mich magst?

Aber ich muss Dich enttäuschen
Onlinesig 47650 known Client
Emule: 8033 known Clients

Wobei mir aufgefallen ist, dass der Wert im Muli sich sekündlich ändert. Kann es sein, dass Der OnlineSig Wert ein kumulierter Wert ist und im Muli nur die aktuell gültigen Clients angezeigt werden?

Denn logischer wäre der OnlineSig Wert, da die Anzahl bekannter Clients doch normalerweise wachsen und nicht schrumpfen sollte.
__________________
<MfG> ViP2002 </MfG>

-- :o DON`T PANIC! - Deine Hardware reicht für eMule allemal :o --
Vip2002 ist offline   Mit Zitat antworten
Alt 12. June 2004, 19:42   #21
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Es ist ein Unterschied zwischen den 'Known Clients' (welche aber nicht in der known.met stehen - das nur zur Info, bevor deshalb von irgendwem Fragen kommen )
und den clients in der clients.met, die sich eben über Monate ansammeln und erst nach 5 Monaten wieder rausfallen, wenn sie in dieser Zeit nicht wieder gesehen werden.


Ich persönlich halte es für unsinnig, diese Menge an clients in einer sig anzeigen zu lassen!
Wenn es einer so nötig hat, dann soll er doch einfach die Grösse der clients.met manuell in die sig eintragen (z.B. 4.5 MB und einen Monat später den Wert dann aktualisieren).
Kommt mir aber schon wieder mal wie das allseits beliebte Spielchen von meiner ist länger, grösser etc. vor..
Und dass Zahlen manipulierbar sind, weiss ja auch jeder. Wozu also dann prahlen!?
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 12. June 2004, 22:04   #22
Senior Member
 
Benutzerbild von Vip2002
 
Registriert seit: 05.03.2003
Beiträge: 488

Im Prinzip stimme ich Dir zu.
Aber wenn es drin ist, sollten auch die Zahlen stimmen.
Und die stimmen mit der Clients.met überein. Deshalb erstmal vielen Dank an Winki2099.

Interessieren würde mich aber trotzdem, warum emule im Serverlog die korrekte Anzahl aus der clients.met angibt in der Statistik aber einen anderen Wert als known clients verwendet. Sind das vielleicht die Clients, zu denen man in der Session bereits Kontakt hatte? ...oder einfach ein bug in der Statistik?
__________________
<MfG> ViP2002 </MfG>

-- :o DON`T PANIC! - Deine Hardware reicht für eMule allemal :o --
Vip2002 ist offline   Mit Zitat antworten
Alt 12. June 2004, 22:08   #23
Multi-Coder
 
Benutzerbild von winki2099
 
Registriert seit: 08.12.2002
Beiträge: 1.425

Zitat:
Zitat von Vip2002
Im Prinzip stimme ich Dir zu.
Aber wenn es drin ist, sollten auch die Zahlen stimmen.
Und die stimmen mit der Clients.met überein. Deshalb erstmal vielen Dank an Winki2099.
ähm, du dankst dem falschen. die routine wie auch die ganze onlinesig 13 stammt von blacklotus. ich habe da nur kleinigkeiten geändert, das ist alles.

Zitat:
Interessieren würde mich aber trotzdem, warum emule im Serverlog die korrekte Anzahl aus der clients.met angibt in der Statistik aber einen anderen Wert als known clients verwendet. Sind das vielleicht die Clients, zu denen man in der Session bereits Kontakt hatte? ...oder einfach ein bug in der Statistik?
also dazu kann ich nichts sagen, da mich dieser wert noch nie interessiert hat und ich da auch nie nachgeschaut habe. aber da wissen andere sicher mehr.
__________________
Windows is great. I used it to download Linux.
winki2099 ist offline   Mit Zitat antworten
Alt 12. June 2004, 23:47   #24
Senior Member
 
Benutzerbild von Vip2002
 
Registriert seit: 05.03.2003
Beiträge: 488

Danke für die Mühe, die Du Dir gemacht hast.
... nicht Danke für OnlineSig.
__________________
<MfG> ViP2002 </MfG>

-- :o DON`T PANIC! - Deine Hardware reicht für eMule allemal :o --
Vip2002 ist offline   Mit Zitat antworten
Alt 15. June 2004, 18:24   #25
V.I.P.
 
Benutzerbild von Pink_Frog
 
Registriert seit: 09.12.2002
Ort: España
Beiträge: 1.366

hola

mal am rande: ich bekomme staendig eine zugriffs verletzung, wenn ich ein .bmp als backpic auswaehle, mit .jpg funzt es... schade das immernoch kein .png support drin ist (wie bei deiner oder der version von dawuid)

nur um missverstaendnissen zuvor zu kommen, ich spreche von der online13d.exe

hasta luego
__________________

...sometimes i feel like a fool, 'coz i'm so uncool - forgive me...
Pink_Frog ist offline   Mit Zitat antworten
Alt 15. June 2004, 20:02   #26
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Pinki, musst du winkis OnlineSig nehmen, da passt das alles.

edit: Sehe gerade, dass du dein aktuelles sig Bild ja mit winkis OnlineSig erstellt hast - allerdings gibt es da auch schon eine neuere Version - seit 31.05.2004: O-Sig v1.04a
http://onsig.winkie.de/

Da ist auch der %diskfree% bug beseitigt, den du noch in deiner sig anprangerst.

Läuft prima hier.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 18. June 2004, 19:06   #27
V.I.P.
 
Benutzerbild von Pink_Frog
 
Registriert seit: 09.12.2002
Ort: España
Beiträge: 1.366

hola

danke fuer die info kam noch rechtzeitig um die noch ziehen zu koennen, zum antw. war allerdings dann keine zeit mehr ... hab jetzt auch gesehen das es gar kein bug war, jedenfalls nicht laut "change.log" ...

und den .bmp bug haette ich winki auch nicht sagen muessen, da es ja eigentlich die version von blacklotus ist.

ehrlich gesagt, benutzte ich fuer meine offline signature die inzwischen fast 1 jahr alte version von dawuid, da ich (noch) kein emule restarter, keine info page, etc. brauche, aber die %diskfree% und die systeminfo sache bringen mal etwas abwechslung in meine offline sig... weil upload oder download hab ich ja keinen

btw... hab an diesem tag noch einen fehler gemacht, hab winki eine feature idee als meine verkauft und dann festgestellt das bei blacklotus sowas schon, wenn auch in etwas anderer form, drin ist.

aso und die letzten veroeffentlichten backpics sind alle im .png format womit ich alle blacklotus nutzer "benachteilige", tse konnte ja nicht ahnen dass seine version die einzige ist die kein .png lesen oder gar schreiben kann ...

hasta luego...
__________________

...sometimes i feel like a fool, 'coz i'm so uncool - forgive me...
Pink_Frog ist offline   Mit Zitat antworten
Alt 18. June 2004, 19:52   #28
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Zitat:
Zitat von Pink_Frog
aso und die letzten veroeffentlichten backpics sind alle im .png format womit ich alle blacklotus nutzer "benachteilige", tse konnte ja nicht ahnen dass seine version die einzige ist die kein .png lesen oder gar schreiben kann ...
Daran bin ich schuld - habe winki so lange genervt, bis er endlich die .png Unterstützung eingebaut hat.
In der neuen Version ist auch eine neue (bessere?) Komponente drin.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 18. June 2004, 21:28   #29
MODder
 
Benutzerbild von cyrex2001
 
Registriert seit: 23.12.2002
Beiträge: 2.203

Zitat:
Zitat von Vip2002
Interessieren würde mich aber trotzdem, warum emule im Serverlog die korrekte Anzahl aus der clients.met angibt in der Statistik aber einen anderen Wert als known clients verwendet. Sind das vielleicht die Clients, zu denen man in der Session bereits Kontakt hatte? ...oder einfach ein bug in der Statistik?
ganz einfach, in der clients.met werden alle clients gespeichert mit denen du mal kontakt hattest und in der statistik, werden nur die aktuellen(session) clients angezeigt!
cyrex2001
__________________

fragen zu einstellungen und problemen mit emule, einfach hier klicken! danke Xman!
signatur mit Blacklotus Onlinesig erstellt. (dank winki2099 auch mit emule 0.43 funzt)
cyrex2001 ist offline   Mit Zitat antworten
Alt 18. June 2004, 21:38   #30
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Das sind die, cyrex, die im Muli dann unter Known Clients angezeigt werden, richtig?
Kannst du uns sagen, wo Muli die für die Session vermerkt?
In eine Datei werden sie jedenfalls nicht (noch nicht mal temporär) ausgegeben. Oder irre ich mich?
__________________
cosmic girl ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: unprivileged User + OnlineSig - geht nicht


  1. Rapidshare geht nicht
    Filesharing - 3. January 2012 (2)
  2. jdownloader geht nicht. (download endet, kann geladenes nicht öffnen.)
    Filesharing - 21. January 2011 (2)
  3. jdownloader geht nicht
    Filesharing - 17. February 2010 (2)
  4. BitTorrent geht nicht
    Filesharing - 24. June 2009 (2)
  5. Wie Viel Speed weniger hab ich als free user bei raidshare statt Premium user ?
    Filesharing - 14. November 2008 (2)
  6. spiel geht nicht
    Mülltonne - 10. December 2007 (1)
  7. eMule als Service UND als unprivileged user
    eMule Allgemein - 9. September 2007 (5)
  8. onlinesig ist das nicht Riskant??
    eMule Signatur - 21. August 2005 (0)
  9. OnlineSig reagiert nicht
    eMule Signatur - 28. March 2004 (0)
  10. SUB Datei geht nicht
    Allgemeines OffTopic - 26. December 2003 (0)
  11. Emule ist nicht DL-UL-Limit-User-freundlich
    eMule Allgemein - 14. April 2003 (2)
  12. Feundesliste mit nicht eingeladenen User
    eMule MODs - Allgemein - 10. April 2003 (13)


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:15 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK