[eMule-Web]  

Zurück   [eMule-Web] > eMule > Sivka-MOD

Sivka-MOD Alles zum Sivka MOD

Antwort
 
LinkBack Themen-Optionen
Alt 8. July 2004, 12:45   #46
Junior Member
 
Registriert seit: 08.06.2004
Beiträge: 65



hmm irgendwie bin ich mit der version doch nicht so zufrieden.Hatte über Nacht aus und nun habe ich wieder gestartet und die Warteschlange brauch wieder ewig.Uplad ist ok aber der Down ist zum kotzen.Wieso starten die Downs immer kurz und sind sofort wieder weg.2h nun und 18Mb geschaft
ronnos ist offline   Mit Zitat antworten
Alt 8. July 2004, 18:22   #47
Junior Member
 
Registriert seit: 05.07.2004
Beiträge: 41

ich bin zufrieden, hab 20-25 files, sauge mit 45-65 kbits.
Nur meine Maschine ist ein bisschen überfordert, PIII 750, 256 MB Ram ein notebook, was meint ihr ist der überfordert für emule?

Kabeljau ist offline   Mit Zitat antworten
Alt 8. July 2004, 19:45   #48
Newbie
 
Registriert seit: 08.07.2004
Beiträge: 2

Ich verzweifele noch an der neuen Version! Nichts geht, alles ausprobiert!

Bin auch schon hier auf der Suche nach einer Lösung:

http://forum.emule-project.net/index...ic=52908&st=40

Ich hoffe, Sivka findet bald ne Lösung ( will ihn nicht unter Druck setzen)!

Rehakles II. ist offline   Mit Zitat antworten
Alt 9. July 2004, 11:03   #49
P
Newbie
 
Registriert seit: 16.03.2004
Beiträge: 8

K, hatte nun ne halbe Std an, der Upload läuft nun wieder ganz normal, und die Warteliste füllt sich zügig!

Download bei 25! TOP
P ist offline   Mit Zitat antworten
Alt 9. July 2004, 16:01   #50
Newbie
 
Registriert seit: 08.07.2004
Beiträge: 2

Ich verstehe immer nur Bahnhof!
Jetzt geht´s plötzlich, ohne dass ich was verändert habe!
Es gibt ihn doch noch, den Gott! -> Danke, Sivka!
__________________
Es lebe die judäaische Volksfront! Was ist eigentlich aus der Volksfront Judäa geworden? Die sitzt da vorne......SPALTER!!!!!!!!!!!!!
Rehakles II. ist offline   Mit Zitat antworten
Alt 9. July 2004, 16:21   #51
Newbie
 
Benutzerbild von Schmutzwurst
 
Registriert seit: 23.01.2004
Beiträge: 3

Kann machen wat ich will, krieg mit der neuen sivka fast keine clients in die uploadliste. Hab wieder die original 43b drauf, die läuft bei mir super.
Schmutzwurst ist offline   Mit Zitat antworten
Alt 9. July 2004, 18:34   #52
Newbie
 
Registriert seit: 09.07.2004
Beiträge: 15

Bei mir läuft die 13b2 ohne Probleme. Die Download-Raten sind besser als bei den vorherigen Versionen und bei den Uploads ist auch alles okay.

Dann wollt' ich die Version bei einem Bekannten installieren und da trat dann dieses Upload-Problem auf, d. h. alle User wurden sofort aus der Warteliste geschmissen.

Meine Config: P4, Win XP pro, Pheenet-Router

Config meines Bekannten: Athlon XP, Win XP Pro, ebenfalls Pheenet-Router
Hossy ist offline   Mit Zitat antworten
Alt 9. July 2004, 19:46   #53
Senior Member
 
Benutzerbild von Mulio
 
Registriert seit: 12.07.2003
Beiträge: 341

Ich weiss es auch nicht mehr hab die version erst mal runtergeschmissen bei mir läuft wenn überhaupt der Upload erst nach 40 min oder länger seltsam alles.
__________________
Saug du Esel!
Mulio ist offline   Mit Zitat antworten
Alt 9. July 2004, 20:38   #54
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169

Hallo Leute und Eseltreiber

jetzt macht mal langsam auch wenn wir die neue version noch nich so nutzen können wie wir es gewohnt sind.
sivka arbeitet doch schon daran uns unsere freude zurück zu geben.
also warten wir noch bissl und dann funzt es wieder.
sicher wird sivka ne lösung finden und vielleicht noch an diesem weekend mit ner stable version zurück sein.

mfg
Abrafaxe
Abrafaxe ist offline   Mit Zitat antworten
Alt 9. July 2004, 20:54   #55
Junior Member
 
Registriert seit: 05.07.2004
Beiträge: 41

isch doch goil, rennt wie Tsau



PS: Die Schwankungen beruhen auf ein zu langsames System (750 Mhz Notebook mit 4200 U/min Festplatte)
Kabeljau ist offline   Mit Zitat antworten
Alt 9. July 2004, 21:26   #56
Senior Member
 
Benutzerbild von Mulio
 
Registriert seit: 12.07.2003
Beiträge: 341

@Kabeljau hat ja auch keiner stress gemacht Sivka versorgt uns seit jahren mit super Mods und wenn einer bei mir mal nicht so läuft ist das halb so wild!Ich wollte eigentlich eher Sivka beim finden des fehlers helfen.Die nächste Sivka wirds schon richten.Edit:Habs noch ma probiert neue Instalation nur temp ordner mit nur part+part met ,preferences ini wurde ja neu erstellt also löschen quatsch(hab ich aber auch einmal gemacht)ich geb ja nicht auf aber will nicht

09.07.2004 22:44:32: Found 0 known shared files
09.07.2004 22:44:32: Creditfile loaded, 0 clients are known
09.07.2004 22:44:34: Found 7 part files

09.07.2004 22:44:34: eMule Version 0.43b sivka v13b2 ready

Edit2:Nachdem ich im Shared fenster auf reload gegangen bin diese meldung
09.07.2004 22:51:50: Found 7 known shared files
aber immer noch kein upload!

Edit3:Manchmal taucht nen Shareza oder ML Donkey user für den bruchteil einer sekunde im Upload auf dann zeigt mir emule 54KB/s upload an.
Meldung verbose :
(shareaza.com): Upload session ended due to canceled transfer.
xxxxx: Removing client from upload list. Reason: Close ----

So hoffe irgendwas hilft dir weiter Sivka.
__________________
Saug du Esel!
Mulio ist offline   Mit Zitat antworten
Alt 10. July 2004, 08:19   #57
Newbie
 
Registriert seit: 22.03.2003
Beiträge: 18

danke sivka.
nach dem der vorgänger bei mir überhaubt net wollte, kann ich das gejammer über die 13b2 nicht nachvollziehen.

install:
habe, bevor ich die vorgängerversion aus gemacht habe, die funktion "emule als unpriviligierten benutzer starten" deaktiviert, alle muli-dateien in ein neues verzeichnis kopiert und die neue "emule.exe" reinkopiert. neu gestartet (nur emule), privilegien wieder an, neu gestartet (den muli) und nach 30 min. gings kontinuierlich nach oben. konnte das komische verhalten der clients im upload auch feststellen, allerdings nur für ca. 5min. dann waren 5 leute drin und blieben es auch.
Warteliste hat sich kontinuierlich aufgebaut.

eMule v0.43b sivka v13b2 Statistik nach 12 std. laufzeit:

Transfer
Session ULL Ratio: 1 : 5.11
Session ULL Verhältnis (ohne Freundesupload): 1 : 5.11
gesamte ULL Ratio: 1 : 2.05

Uploads
Session
Hochgeladen: 314.92 MB
hochgeladene Daten durch Freundesuploads (Session): 0 Bytes
Aktive Uploads: 4
Wartende Uploads: 2040
Upload Sessions: 89
Totaler Overhead (Pakete): 57.32 MB (861K)

Downloads
Session
Heruntergeladen: 1.57 GB
beendete Downloads: 4
Aktive Downloads: 23
Gefundene Quellen: 4244
In Warteschleife: 3754
voll: 223
Keine benötigten Teile: 230
Nachfragen: 3
Empfange Hashset: 0
Verbindung wird hergestellt: 9
Verbinde über Server: 1
Zu viele Verbindungen: 0
Verbindung LowID zu LowID unmöglich: 0
problematisch: 0
Gebannt: 1
Andere Datei angefordert: 4024
Unbekannt: 0
via ED2K Server/Queue: 153
via Kad: 153
via Quellenaustausch: 3153
via Passive: 785
UDP Datei-Neuanfragen: 62K, Fehlgeschlagen: 9K (14.9%)
Download Sessions: 713
durch Komprimierung gewonnen: 40.05 MB (2.5%)
durch Datenfehler verloren: 0 Bytes (0.0%)
Teile gerettet durch I.C.H: 0
Totaler Overhead (Pakete): 60.78 MB (1.04M)

Upload
Upload-Geschwindigkeit: 10.25 kB/s
Durchschnittliche Uploadrate: 7.53 kB/s
max. Uploadrate: 16.99 kB/s
max. durchschnittliche Uploadrate: 7.53 kB/s

Download
Download-Geschwindigkeit: 54.06 kB/s
Durchschnittliche Downloadrate: 38.49 kB/s
max Downloadrate: 68.46 kB/s
Max Downloadrate Durchschnitt: 38.49 kB/s

ich würd sagen: funktioniert prächtig!
da bei mir keine ms service-packs (ich meine die beta-schinken sp1 oder sp2) installiert sind, denke ich mal, daß das problem da zu suchen ist.
gruß
Lord Shiva ist offline   Mit Zitat antworten
Alt 10. July 2004, 09:52   #58
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169

@ Lord Shiva
ich glaube nich das unsere feststellungen gejammer sind.
vielmehr sollen sie sivka helfen das er den bug schnell findet wenn es am mod liegt.
weiter vorn in diesem thema habe ich genau meine feststellungen dargestellt.
das er bei einigen leuten läuft hab ich auch gelesen aber bei vielen geht eben der upload nicht sauber.
und wenn das nich funzt kannst du auch nix bekommen.
denn nicht alle reden nur von grossen downloadraten sondern geben auch gern was.
also nich gleich alle als jammerlappen hinstellen.
mfg
Abrafaxe
Abrafaxe ist offline   Mit Zitat antworten
Alt 10. July 2004, 12:46   #59
Newbie
 
Registriert seit: 22.03.2003
Beiträge: 18

@Abrafaxe,
r i c h t i c h !
t-online dsl std. - also down 768 kbit / up 128 kbit
einstellungen im muli:
kapazitäten: 96 / 16
limits: 96 /16
soviel zum thema "auch etwas geben". mehr ist halt für mich nicht drin.
wenn der muli net mehr her gibt (und auch meine leitung nicht), kann ich wohl kaum etwas dafür.
solltest du weitere fragen haben, kannst du dich ruhig vertrauensvoll an mich wenden.
möchte mal wissen, ob du dein upload auf max. stehen hast. sicher nicht (10, 12?)
und bevor die nächste blubbelei kommt, ich nutze cfos!

ps: mein posting sollte eigentlich auch nur informativ, nich provokativ sein.

gruß
Lord Shiva ist offline   Mit Zitat antworten
Alt 10. July 2004, 13:11   #60
Senior Member
 
Benutzerbild von Mulio
 
Registriert seit: 12.07.2003
Beiträge: 341

Lord Shiva du hast nichts verstanden von dem Post von Abrafaxe aber macht ja nichts!Bei vielen Leuten geht der Upload überhaupt nicht und das meinte Abrafaxe wohl. .Ich denke nicht das er meinte das du zuwenig gibst.Übrigens bei ner freigabe von 16 hast du einen durschnitt von 7,53KB/s Upload das ist alles andere als Prima aber wenigst geht der Upload überhaupt bei dir.
__________________
Saug du Esel!
Mulio ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule 0.43b Sivka v13b2 [06.07.2004]


  1. eMule 0.43b Sivka.v13b2 aber welche???
    Sivka-MOD - 7. July 2005 (12)
  2. Upload-Problem behoben (emule v0.43b sivka v13b2)
    Sivka-MOD - 13. March 2005 (9)
  3. eMule 0.43b the pHoeniX 1.9.1 [10.08.2004]
    eMule MODs - Allgemein - 31. October 2004 (24)
  4. eMule 0.43b eNOS 07% [02.09.2004]
    eMule MODs - Allgemein - 11. October 2004 (4)
  5. eMule 0.43b Cyrex2001 V4.2 [24.08.2004]
    eMule MODs - Allgemein - 10. October 2004 (162)
  6. eMule 0.43b ZX 2.4 [04.09.2004]
    eMule MODs - Allgemein - 8. September 2004 (24)
  7. eMule 0.43b NetF 0.1c [30.08.2004]
    eMule MODs - Allgemein - 31. August 2004 (2)
  8. Von v0.30c sivka v10c6 auf eMule 0.43b Sivka.v13b2 ?????
    Mülltonne - 16. August 2004 (2)
  9. eMule 0.43b eChanblard 5.3 [24.07.2004]
    eMule MODs - Allgemein - 11. August 2004 (16)
  10. eMule 0.43b (Hotfix) [05.07.2004]
    eMule Allgemein - 13. July 2004 (42)
  11. eMule 0.43b eChanblard 5.1 [11.07.2004]
    Mülltonne - 12. July 2004 (13)


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:24 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK