[eMule-Web]  

Zurück   [eMule-Web] > eMule > Sivka-MOD

Sivka-MOD Alles zum Sivka MOD

Antwort
 
LinkBack Themen-Optionen
Alt 21. July 2004, 01:18   #121
Junior Member
 
Benutzerbild von cembob
 
Registriert seit: 04.06.2003
Beiträge: 51




@realares Also das Menü zum Swappen der A4AF existiert auch, nur bewirkt das klicken dieses Befehls nichts. Zumindest funktioniert es nicht so, wie in den alten Versionen.
cembob ist offline   Mit Zitat antworten
Alt 21. July 2004, 16:49   #122
Newbie
 
Registriert seit: 15.07.2004
Beiträge: 5

Zitat:
Zitat von cembob
@realares Also das Menü zum Swappen der A4AF existiert auch, nur bewirkt das klicken dieses Befehls nichts. Zumindest funktioniert es nicht so, wie in den alten Versionen.
hmmm.. also auch der das auswerten der Klicks auf die Menüs ist mit drin.. und funzen (zumindest mit meiner Compilierten Version) tuts auch

realares ist offline   Mit Zitat antworten
Alt 21. July 2004, 17:28   #123
Junior Member
 
Registriert seit: 31.07.2003
Beiträge: 36

bei mir funzt A4AF auch nicht wirklich.
ich habe einer Datei zugewiesen dass sie automatisch alle A4AF kriegt (andere Option gibts ja leider nicht mehr) und auch nach 12h Laufzeit sind immer noch 50 A4AF von 120 quellen insgesamt. Man kann also sagen, dass es komplett nicht funktioniert.

__________________
Enigma ist offline   Mit Zitat antworten
Alt 21. July 2004, 19:52   #124
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169

@Enigma
nur mal zum nachdenken.
haste schonma daran gedacht das die 50 vielleicht von der datei die du anfragst keine teile für dich haben und darum als A4AF weiter stehen bleiben.
obwohl sie die gleiche datei laden wie du aber eben weniger haben als du.
dann wärs ja doof die rüber zu nehemen.
mfg
Abrafaxe
Abrafaxe ist offline   Mit Zitat antworten
Alt 21. July 2004, 20:38   #125
Junior Member
 
Registriert seit: 31.07.2003
Beiträge: 36

die datei war kaum fertig, nur 2-3 chunks geladen, glaube kaum dass ca. 30% der quellen genau diese chunks nicht haben.

ausserdem kann man "auto swap all a4af to this file" für mehrere files gleichzeitig aktivieren. Bug oder Feature?
__________________
Enigma ist offline   Mit Zitat antworten
Alt 21. July 2004, 23:13   #126
Junior Member
 
Benutzerbild von cembob
 
Registriert seit: 04.06.2003
Beiträge: 51


@Enigma Du scheinst aber nicht die Alpha zu verwenden. Denn in der Alpha sind sehr wohl alle bekannten Optionen zum Swappen vorhanden, nur tut sich eben nichts, wenn man diese aktiviert.

In der einen Datei, die ich lade, lädt die einzig vollständige Quelle nämlich noch eine andere Datei, die ich ebenfalls lade. Nun muss ich leider immer erst die eine Datei anhalten, damit die Quelle geswapped wird. Das nenne ich nicht gerade komfortabel.

Gruß cembob
cembob ist offline   Mit Zitat antworten
Alt 22. July 2004, 00:21   #127
Junior Member
 
Registriert seit: 31.07.2003
Beiträge: 36

ich habe die version die im ersten post drinnen steht. (emule 0.43b sivka v13b2)
dachte die sei immer aktuell, naja, mal thread nach ner alpha durchsuchen


[edit]Ok, mit der Alpha funktioniert A4AF wieder

good job, sivka [/edit]
__________________
Enigma ist offline   Mit Zitat antworten
Alt 22. July 2004, 15:06   #128
Advanced Member
 
Registriert seit: 08.01.2003
Beiträge: 212

Hallo zusammen

Ich habe ein kleines Problem...
Wenn ich versuche mit einem Server zuconnecten bekomme ich immer die Meldung".....scheint tot zu sein"!! Auch das laden von den Serverlisten klappt nicht (Download der Serverliste von .....server.met fehlgeschlagen)!!! Woran liegt das??

MFG Boom
__________________
Theorie ist wenn man alles weiß und nichts klappt!

Praxis ist wenn alles funktioniert und keiner weiß, warum!
TD_BOOM ist offline   Mit Zitat antworten
Alt 22. July 2004, 15:21   #129
Junior Member
 
Benutzerbild von cembob
 
Registriert seit: 04.06.2003
Beiträge: 51


@Realares Alles klar, A4AF funzt bei mir nun auch wieder, lag daran, dass ich keine saubere Installation hatte. Vielen dank dafür, dass du so standhaft warst und dich von deiner Meinung nicht hast abbringen lassen
cembob ist offline   Mit Zitat antworten
Alt 22. July 2004, 17:56   #130
Advanced Member
 
Registriert seit: 08.01.2003
Beiträge: 212

Weiß den keiner woran das liegt?? Habe es jetzt mal mit "automatisch beim Start verbinden" probiert, dass klappt aber auch nicht. Da geht er alle Server durch und das wars...
__________________
Theorie ist wenn man alles weiß und nichts klappt!

Praxis ist wenn alles funktioniert und keiner weiß, warum!
TD_BOOM ist offline   Mit Zitat antworten
Alt 22. July 2004, 18:06   #131
Junior Member
 
Benutzerbild von cembob
 
Registriert seit: 04.06.2003
Beiträge: 51


@TD_Boom Hast du eine Firewall oder SP2 für XP gerade neu installiert? Vielleicht fehlen dem Muli einfach die Rechte, Online zu gehen. Wäre zumindest meine erste Vermutung.

Edit: Oder deine Server in der Liste sind in der Tat tot und dein Link in der Adress.dat ist ebenfalls tot
cembob ist offline   Mit Zitat antworten
Alt 22. July 2004, 18:51   #132
Advanced Member
 
Registriert seit: 08.01.2003
Beiträge: 212

Ja, ich habe mir vor 2Wochen ein neun Windows XP Patch gezogen!!
__________________
Theorie ist wenn man alles weiß und nichts klappt!

Praxis ist wenn alles funktioniert und keiner weiß, warum!
TD_BOOM ist offline   Mit Zitat antworten
Alt 22. July 2004, 18:53   #133
Junior Member
 
Benutzerbild von cembob
 
Registriert seit: 04.06.2003
Beiträge: 51


Dann deaktiviere mal die Windowsinterne Firewall, falls diese aktiv sein sollte.
cembob ist offline   Mit Zitat antworten
Alt 22. July 2004, 18:55   #134
Advanced Member
 
Registriert seit: 08.01.2003
Beiträge: 212

Ne, diese ist aus!!
__________________
Theorie ist wenn man alles weiß und nichts klappt!

Praxis ist wenn alles funktioniert und keiner weiß, warum!
TD_BOOM ist offline   Mit Zitat antworten
Alt 22. July 2004, 19:01   #135
Junior Member
 
Benutzerbild von cembob
 
Registriert seit: 04.06.2003
Beiträge: 51


und andere emule-versionen laufen?
cembob ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule 0.43b Sivka v13b2 [06.07.2004]


  1. eMule 0.43b Sivka.v13b2 aber welche???
    Sivka-MOD - 7. July 2005 (12)
  2. Upload-Problem behoben (emule v0.43b sivka v13b2)
    Sivka-MOD - 13. March 2005 (9)
  3. eMule 0.43b the pHoeniX 1.9.1 [10.08.2004]
    eMule MODs - Allgemein - 31. October 2004 (24)
  4. eMule 0.43b eNOS 07% [02.09.2004]
    eMule MODs - Allgemein - 11. October 2004 (4)
  5. eMule 0.43b Cyrex2001 V4.2 [24.08.2004]
    eMule MODs - Allgemein - 10. October 2004 (162)
  6. eMule 0.43b ZX 2.4 [04.09.2004]
    eMule MODs - Allgemein - 8. September 2004 (24)
  7. eMule 0.43b NetF 0.1c [30.08.2004]
    eMule MODs - Allgemein - 31. August 2004 (2)
  8. Von v0.30c sivka v10c6 auf eMule 0.43b Sivka.v13b2 ?????
    Mülltonne - 16. August 2004 (2)
  9. eMule 0.43b eChanblard 5.3 [24.07.2004]
    eMule MODs - Allgemein - 11. August 2004 (16)
  10. eMule 0.43b (Hotfix) [05.07.2004]
    eMule Allgemein - 13. July 2004 (42)
  11. eMule 0.43b eChanblard 5.1 [11.07.2004]
    Mülltonne - 12. July 2004 (13)


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:49 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK