[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > Hard- und Software Allgemein

Hard- und Software Allgemein Themen/Fragen zu Hard- und Software wie Hardwareprobleme, OS-bezogene Fragen und andere Software

Antwort
 
LinkBack Themen-Optionen
Alt 14. August 2004, 11:16   #1
Junior Member
 
Registriert seit: 21.12.2003
Beiträge: 53
Standard: Rechnerabsturz ... ständig ... Problem: Rechnerabsturz ... ständig ...



Hab da ein Reisen Problem !!

Seit neuestem stürtzt mein Rechner ständig ab !!
Und um eins gleich auszuschliessen habe alle Virenprogramme von A-Z schon durchlaufen lassen ,sogar Olinescan !! -> Nichts !!!

Dann haben mich schon viele Aufmerksam gemacht, wegen der Hitze ,das kann jetzt auch nicht mehr sein ,weil es kühler geworden ist !!

Nun kam letzten eine Fehlermeldung von Windows .

Hab diesen Fehlerbildschirm versucht einzufügen !!!

[edit by Pathfinder: unnötigen Screenshot (Attachment, Digicam) entfernt, da 2272 x 1704 pixels
Informationen des Bluescreen: "IRQL not less or equal"
Fehlercode: 0x0000000A (0x00001193, 0x00000002, 0x00000000, 0x804F65BE)]
__________________
Pentium 4 2,66 GHZ mit ~ 1GB Arbeitsspeicher ,120 GB Samsung Platte , NVIDIA Geforce 4 ,T-DSL 768 mit FastPath !!
bloodbutcher ist offline   Mit Zitat antworten
Alt 14. August 2004, 11:46   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Deine Abstürze sind imho kein Virenproblem. Typischerweise sind Hardware und/oder Treiberprobleme für solche Bluescreens verantwortlich.
Hast du seit dem die Abstürze regelmäßig auftreten neue Hardware eingebaut, BIOS-Einstellungen verändert oder Treiber aktualisiert?

Leider hast du es versäumt etwas mehr Informationen anzugeben, statt eines Fotos deines Monitors zu machen hättest du uns besser mal deine Windowsversion angeben sollen...

__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 14. August 2004, 12:02   #3
Junior Member
 
Registriert seit: 21.12.2003
Beiträge: 53
Standard: Rechnerabsturz ... ständig ... Rechnerabsturz ... ständig ... Details

Habe keine Treiber oder sonstiges neu installiert .

Habe Windows XP Home Edition !!!

__________________
Pentium 4 2,66 GHZ mit ~ 1GB Arbeitsspeicher ,120 GB Samsung Platte , NVIDIA Geforce 4 ,T-DSL 768 mit FastPath !!
bloodbutcher ist offline   Mit Zitat antworten
Alt 14. August 2004, 15:23   #4
Advanced Member
 
Registriert seit: 29.02.2004
Beiträge: 152
Standard: Rechnerabsturz ... ständig ... Lösung: Rechnerabsturz ... ständig ...

Naja IRQ not less or equal ist definitiv ein IRQ-Konflikt, sollte bie WinXP zwar eingetlilch nimemr vorkommen, kann aber trotzdem. Bei IRQs ist generell zu beachten: Grafikkarte, Soundkarte, Netzwerkkarte, dies gilt für verschiedene Typen von Karten, sollten sich keine IRQs teilen.

Probier mal im Gerätemanager nachzusehn oder alternativ im BIOS, wenn möglich, welche Karten sich welche IRQs teilen und schreib mal das Ergebinis hier rein. Dann können wir wahrscheinlich mehr sagen.
Haggi20 ist offline   Mit Zitat antworten
Alt 14. August 2004, 18:44   #5
Junior Member
 
Registriert seit: 21.12.2003
Beiträge: 53
Standard: Rechnerabsturz ... ständig ... Rechnerabsturz ... ständig ... [gelöst]

Grafik Karte hat IRQ 16
Netzwerkkarte hat IRQ 19
Soundkarte hat IRQ 18

Achso vielleicht noch eine Info ,ist mir gerade aufgefallen ,der Rechner
stürzt hauptsachlich dann ab ,wenn ich im Internet eingewählt bin und surfe oder der Esel läuft !!!
__________________
Pentium 4 2,66 GHZ mit ~ 1GB Arbeitsspeicher ,120 GB Samsung Platte , NVIDIA Geforce 4 ,T-DSL 768 mit FastPath !!
bloodbutcher ist offline   Mit Zitat antworten
Alt 14. August 2004, 22:36   #6
Board-DJ
 
Benutzerbild von Ethan
 
Registriert seit: 03.02.2004
Beiträge: 117


@bloodbutcher
Kann es sein das du zum surfen im Internet ein USB Modem benutzt?

Gruß DJ Ethan
Ethan ist offline   Mit Zitat antworten
Alt 14. August 2004, 23:34   #7
Junior Member
 
Registriert seit: 21.12.2003
Beiträge: 53

Besitze ein DSL Modem mit USB Anschluss !! (T-DSL )

MfG

[edit by Pathfinder: Doppelposts zusammengefasst. Board Rules beachten!]

Hier noch ne Info zu meinen Ressourcen ,hoffe das passt !!

Ein paar IRQs sind 2 fach belegt !!Geräteressourcen

Ressource Gemeinsame Nutzung Gerätebeschreibung
DMA 02 Exklusiv Standard-Diskettenlaufwerkcontroller
DMA 03 Exklusiv ECP-Druckeranschluss (LPT1)
DMA 04 Exklusiv DMA-Controller
IRQ 00 Exklusiv Systemzeitgeber
IRQ 01 Exklusiv Standardtastatur Microsoft Keyboard
IRQ 04 Exklusiv Kommunikationsanschluss (COM1)
IRQ 05 Gemeinsam genutzt Multimediacontroller
IRQ 06 Exklusiv Standard-Diskettenlaufwerkcontroller
IRQ 08 Exklusiv System CMOS/Echtzeituhr
IRQ 09 Gemeinsam PCI-Kommunikationscontroller
IRQ 09 Gemeinsam genutzt Microsoft ACPI-konformes
IRQ 10 Exklusiv MPU-401-kompatibles MIDI-Gerät
IRQ 11 Gemeinsam genutztUSB (UniversBus)-Controller
IRQ 12 Exklusiv PS/2-kompatible Maus
IRQ 13 Exklusiv Numerischer Coprozessor
IRQ 14 Exklusiv Primärer IDE-Kanal
IRQ 15 Exklusiv Sekundärer IDE-Kanal
IRQ 16 Gemeinsam genutzt NVIDIA GeForce4 4200
IRQ 17 Gemeinsam OHCI1394-Hostcontroller
IRQ 18 Gemeinsam Avance AC'97 Audio
IRQ 19 Gemeinsam PCI-FasEthernet-Adapter
IRQ 20 Gemeinsam PCI-zu-USB OpenHost-Controller
IRQ 21 GemeinSiS 7001 PCI-zu-USB OpenHost Controller
IRQ 22 Gemeinsam SiS 7001 PCI-zu-USB Controller
__________________
Pentium 4 2,66 GHZ mit ~ 1GB Arbeitsspeicher ,120 GB Samsung Platte , NVIDIA Geforce 4 ,T-DSL 768 mit FastPath !!
bloodbutcher ist offline   Mit Zitat antworten
Alt 15. August 2004, 16:46   #8
Advanced Member
 
Registriert seit: 29.02.2004
Beiträge: 152

Hm, wir würde spontan jetzt nur noch eines einfallen: such mal nach nem Firmware-Update für des Modem bzw. such vorher mal im Forum des Modemherstellers, ob ähnliche Probleme bekannt sind.
Haggi20 ist offline   Mit Zitat antworten
Alt 15. August 2004, 18:33   #9
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499

hi hast die die xp home mit sp1 ????... dein mainboard basiert auf dem sis chipsatz !

suche die neusten treiber und installiere die.... kenn das problem hatte ich auch schon.... kleiner tip.... deaktiviere falls onboard deine netzwerkarte im bios. nun als erstes den agp treiber, neustart, danach den ide treiber, neustart .... usb treiber , neustart und ganz am schluss den treiber für das modem, neustart ( ja auch unter xp sollte man gerade bei sis chipsätzen den neustart machen da sonst die treiber nicht zu 100 % sauber eingebunden werden !!!!)..... normalerweise wird dann eine virtuelle netzwerkverbindung erstellt. schaue in den eigenschaften dieser nach, ob windows die erlaubnis hat diese aus stromspargründen ab zuschalten... diese funktion deaktivieren.

nun neustart und es sollte keine probleme mehr geben.

mfg
drfreak2004 ist offline   Mit Zitat antworten
Alt 16. August 2004, 11:00   #10
Board-DJ
 
Benutzerbild von Ethan
 
Registriert seit: 03.02.2004
Beiträge: 117


@bloodbutcher

Ich hatte ähnliche Probleme mit dem IRQ’s und meinem USB Modem.
Würde dir empfehlen dir die neusten USB Treiber für dein USB Modem zu holen.
Bei mir war dann das Problem weg!

Gruß DJ Ethan
Ethan ist offline   Mit Zitat antworten
Alt 16. August 2004, 13:50   #11
Junior Member
 
Registriert seit: 21.12.2003
Beiträge: 53
Standard: Rechnerabsturz ... ständig ... USB Modem von T-Online !!

Habe eine Teledat 300 LAN (von T-Online) , bin zwar nicht bloede aber woher kriege ich hier den Treiber her ???

Und habe doch voher auch nie einen extra Treiber gebraucht ,habe einfach XP
draufgebügelt und dann war gut !!!

MfG

[edit by Pathfinder: Doppelposts zusammengefasst. Board Rules beachten!]

Habe mächtig gesucht ,aber nichts gefunden !!

Für mein Modem gibt es noch kein Update !!
schaut hier : http://www.dtag.de/dtag/faq2/frage/0...2546-1,00.html

Habe auch nie eine Installationsanleitung zum Modem dazugehabt !!

MfG
__________________
Pentium 4 2,66 GHZ mit ~ 1GB Arbeitsspeicher ,120 GB Samsung Platte , NVIDIA Geforce 4 ,T-DSL 768 mit FastPath !!
bloodbutcher ist offline   Mit Zitat antworten
Alt 16. August 2004, 15:54   #12
Board-DJ
 
Benutzerbild von Ethan
 
Registriert seit: 03.02.2004
Beiträge: 117


@bloodbutcher
Hier gibt es den USB Driver für dein Modem, da ich nicht weis welchen Treiber du zurzeit benutzt, kann ich dir nicht sagen wie aktuell der Treiber ist. Probiere doch einfach mal diesen zu installieren.
Hast du mal deine WinXP USB Treiber geupdatet, auf USB 2.0?
Du könntest des weiteren mal probieren den von VIA bereit gestellten USB Filter Patch zu installieren.



Gruß DJ Ethan
Ethan ist offline   Mit Zitat antworten
Alt 16. August 2004, 21:22   #13
Junior Member
 
Registriert seit: 21.12.2003
Beiträge: 53
Standard: Rechnerabsturz ... ständig ... Cool ,bis jetzt alles supie !!!!

Bis jetzt läuft alles hammergeil !!!

Habe jetzt den Treiber für das LAN Modem installiert !!

Aber habe voher auch kein Treiber installiert und es lief sonst auch !!

Warum jetzt auf einmal ????

Und wenn ich jetzt den Treiber auf das neuere USB2.0 aufrüsten

würde ,verbessert sich dann irgendwas von meiner Systemperformance ,Netzwerkgeschwindigkeit oder so ???

Seit wann ist USB 2.0 auf dem Markt ???

Habe mein Rechner im Oktober 2002 gekauft ,habe ich da schon das V1.0 oder V2.0 ??
__________________
Pentium 4 2,66 GHZ mit ~ 1GB Arbeitsspeicher ,120 GB Samsung Platte , NVIDIA Geforce 4 ,T-DSL 768 mit FastPath !!
bloodbutcher ist offline   Mit Zitat antworten
Alt 16. August 2004, 23:08   #14
Board-DJ
 
Benutzerbild von Ethan
 
Registriert seit: 03.02.2004
Beiträge: 117


@bloodbutcher
Schön das alles jetzt wieder lauft!
Wenn du USB 2.0 Geräte benutzt ist es sinnvoll auch den dafür geeigneten Treiber zu verwenden. Infos zu USB 2.0 findest du hier.
Zitat:
Eigenschaften USB 1.1.
LowSpeed Modus mit 1,5 MBit/s für z.B. Maus und Tastatur
FullSpeed Modus mit 12 MBit/s für Geräte mit mittleren Übertragungsraten, wie Audio oder ISDN
integrierte Stromversorgung bis 500mA je Port
Geräte können bei laufendem Betrieb angeschlossen werden ("hot-plug") und werden automatisch erkannt.
Durch USB-Hubs und entsprechende Kaskadierung können bis zu 127 Geräte angeschlossen werden.
Energiemanagement unterstützt Suspend und Resume (Stand-By)
Protokolle zur Fehlererkennung und Fehlerbehandlung
synchrone und asynchrone Übertragungsarten
maximale Kabellänge 5 Meter (mit Repeatern lassen sich bis zu 25 Meter überbrücken)
Datenübertragung von PC zu PC mit einem sogenannten USB-Link-Kabeln möglich
Vernetzung via USB mit sogenannten USB-Netlink-Kabeln möglich

Eigenschaften USB 2.0
HighSpeed Modus mit 480 MBit/s
Architektur und Programmiermodell von USB 2.0 entsprechen dem von USB 1.1
z.B. ideal für Video, externe Festplatten und CD-Brenner
siehe Artikel "USB 2.0 kontra Firewire" und Artikel "Schnelle Strippen - Die Technik von USB 2.0 im Vergleich zu Firewire" der Zeitschrift c't, 15/2001
Da ich nicht weis welches Mainboard du nutzt, kann ich dir nicht sagen ob du schon USB 2.0 Anschlüsse hast.

Gruß DJ Ethan
Ethan ist offline   Mit Zitat antworten
Alt 17. August 2004, 00:18   #15
Junior Member
 
Registriert seit: 21.12.2003
Beiträge: 53
Standard: Rechnerabsturz ... ständig ... OK !!

Hey erstmal vielen Dank für deine Hilfe


Hier noch ein paar Boardinfos !!

Motherboard Eigenschaften
Motherboard ID 09/11/2002-SiS-648-6A7I0M4BC-00
Motherboard Name MSI MS-6701 (Medion OEM)

Front Side Bus Eigenschaften
Bustyp Intel NetBurst
Busbreite 64 Bit
Tatsächlicher Takt 133 MHz (QDR)
Effektiver Takt 533 MHz
Bandbreite 4266 MB/s

Chipsatzbus-Eigenschaften
Bustyp SiS MuTIOL
Busbreite 16 Bit

Motherboard Technische Information
CPU Sockel/Steckplätze 1
Erweiterungssteckplätze 3 PCI, 1 AGP
RAM Steckplätze 2 DIMM
Integrierte Geräte Audio, LAN
Bauform (Form Factor) Micro ATX
Motherboard Chipsatz SiS648

Motherboardhersteller
Firmenname Micro-Star International
__________________
Pentium 4 2,66 GHZ mit ~ 1GB Arbeitsspeicher ,120 GB Samsung Platte , NVIDIA Geforce 4 ,T-DSL 768 mit FastPath !!
bloodbutcher ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Rechnerabsturz ... ständig ...


  1. Verbindung wird ständig unterbrochen.
    eMule Allgemein - 7. November 2006 (0)
  2. Seit 5.1.1 bricht Friend Upload ständig ab
    Xtreme MOD - 19. May 2006 (3)
  3. ständig nur uploads
    eMule für Neulinge - und auch alte Hasen - 13. July 2005 (4)
  4. Verbindung geht ständig verloren!?
    Mülltonne - 18. October 2004 (8)
  5. Ständig beschädigte Teile
    eMule für Neulinge - und auch alte Hasen - 8. September 2004 (2)
  6. Clients werden ständig gelöscht
    eMule für Neulinge - und auch alte Hasen - 25. April 2004 (4)
  7. ständig hoher Ping seid kurzem
    eMule Allgemein - 3. March 2004 (10)
  8. Kompletter Rechnerabsturz beim Emule Start
    eMule für Neulinge - und auch alte Hasen - 12. February 2004 (3)
  9. Clients.met - wird ständig gelöscht !
    eMule Allgemein - 4. November 2003 (4)
  10. Emule schmiert ständig ab
    eMule MODs - Allgemein - 17. September 2003 (3)
  11. E-Mule schließt ständig
    eMule Allgemein - 23. March 2003 (3)
  12. 23b [11e] stürzt ständig ab
    eMule MODs - Allgemein - 27. December 2002 (6)


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:15 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK