[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 29. September 2004, 15:10   #1
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499
Standard: Frage zu Einstellungen / Serveroptionen ab emule 0.44 Problem: Frage zu Einstellungen / Serveroptionen ab emule 0.44



Hallo emule freunde,

ich weis nicht ob ich beim suchen im board blind war oder es keinem aufgefallen ist.



wie ihr hier sehen könnt, fehlt bei " lösche tote server nach x fehlversuchen" des häkchen um diese funktion zu deaktivieren.

warum fehlt dieser auf einmal ?

fande diese möglichkeit sehr gut

danke
drfreak2004 ist offline   Mit Zitat antworten
Alt 29. September 2004, 15:31   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Das ist schon seit 0.43a so. Die Änderung ist im Changelog vermerkt:

Zitat:
----------------------
- Jun, 10th 2004 -
----------------------
bluecow: Changed option to remove dead servers: Any server which exceeds a max. failure limit is removed from server list.
Die Funktion ist genaugenommen jetzt immer an, will man sie ausschalten muss man nur einen unrealistisch hohen Wert eintragen.

__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 29. September 2004, 15:58   #3
Advanced Member
 
Registriert seit: 05.03.2003
Beiträge: 107
Standard: Frage zu Einstellungen / Serveroptionen ab emule 0.44 Frage zu Einstellungen / Serveroptionen ab emule 0.44 Details

Zitat:
...will man sie ausschalten muss man nur einen unrealistisch hohen Wert eintragen.
Geht anscheinend nicht - 10 ist Maximum. Jedenfalls bei der Version, die ich letztens mal getestet habe (hab' aber mangels Zufriedenheit verdrängt, welche das war). Bin jetzt wieder bei meinem "geliebten" Phoenix 1.4 (0.42e).

ragamuffin ist offline   Mit Zitat antworten
Alt 29. September 2004, 16:43   #4
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499
Standard: Frage zu Einstellungen / Serveroptionen ab emule 0.44 Lösung: Frage zu Einstellungen / Serveroptionen ab emule 0.44

mh...

ist ja echt blöd .... glaub ich schreib mal an ornis ne nachricht.... versteh den sinn net....

danke pathfinder

[edit by Pathfinder: Doppelposts zusammengefasst. Board Rules beachten!]

Hi Pathfinder....

ich habe jetzt die 044 wieder vom rechner genommen.... habe die 043 von eastshare v7.4 installiert und siehe da ich kann die funktion wieder ausschalten.

komisch komisch

mfg
drfreak2004 ist offline   Mit Zitat antworten
Alt 29. September 2004, 17:37   #5
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: Frage zu Einstellungen / Serveroptionen ab emule 0.44 Frage zu Einstellungen / Serveroptionen ab emule 0.44 [gelöst]

Bitte, bitte.

Wo genau ist denn aber das Problem? Wenn ein Server 10 (!) mal nicht erreichbar ist, kann man doch getrost davon ausgehen, dass er auch tot ist. Wenn du einen bestimmten Server davon ausschließen willst, setze ihn in die Static Liste. Wenn du noch "Serveradressen von verbundenen Clients beziehen" einschaltest, bekommst du vorher rausgeworfene Server auch recht schnell wieder wenn sie dann doch mal wieder online sind.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Frage zu Einstellungen / Serveroptionen ab emule 0.44


  1. Einstellungen bei EastShare Mod+ allgemeine Frage
    eMule MODs - Allgemein - 27. November 2004 (2)
  2. frage zur richtigen einstellungen des hl limit / hl timer
    Mülltonne - 19. April 2004 (1)
  3. Wichtige Frage zu Emule Einstellungen!
    Mülltonne - 13. April 2004 (1)
  4. Frage zu meinen Einstellungen...
    Mülltonne - 1. March 2004 (1)
  5. Frage zu Einstellungen von eMule v29b FusioN FluX [R7] RC1
    Mülltonne - 26. August 2003 (3)
  6. frage zu einstellungen
    eMule Allgemein - 18. July 2003 (4)
  7. Frage zu den Einstellungen beim lovelace 6d Mod
    eMule MODs - Allgemein - 18. March 2003 (1)
  8. Frage zu den einstellungen
    Mülltonne - 11. March 2003 (2)
  9. Ja ja ich weiss blöde Frage --> Einstellungen
    eMule MODs - Allgemein - 28. February 2003 (16)
  10. Frage zu "NNS, FQS HRQS" Einstellungen bei Sivka-M
    Sivka-MOD - 12. February 2003 (1)
  11. browser einstellungen?(frage hauptsächlich an pinki)
    Mülltonne - 11. February 2003 (3)
  12. newbi frage:generelle einstellungen zu emule plus
    eMule MODs - Allgemein - 31. December 2002 (4)


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:12 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK