[eMule-Web]  

Zurück   [eMule-Web] > eMule > Sivka-MOD

Sivka-MOD Alles zum Sivka MOD

Antwort
 
LinkBack Themen-Optionen
Alt 14. February 2005, 21:20   #1
Newbie
 
Registriert seit: 08.09.2003
Beiträge: 5
Standard: kann nicht mehr zu  Razorback 2 verbinden mit Sivka v13b2d-Alpha Problem: kann nicht mehr zu Razorback 2 verbinden mit Sivka v13b2d-Alpha



ich kann zu allen servern verbinden außer zu Razorback 2. Seid gestern geht das nicht mehr. Wenn ich zu Razorback 2 verbinden will, sagt eMule:

"14.02.2005 21:14:45: Verbinde zu Razorback 2 (195.245.244.243:4661)...
14.02.2005 21:14:45: Verbunden mit Razorback 2 (195.245.244.243:4661), sende Login Anforderung
14.02.2005 21:14:58: Warnung Razorback 2 (195.245.244.243:4661) - You have a lowid. Please review your network config and/or your settings.
14.02.2005 21:14:58: Razorback 2 (195.245.244.243:4661) scheint voll zu sein"

wie gesagt. bei allen anderen servern habe ich eine high id.
einige daten:
windows xp (SP1)
DSL 1500 von ISIS (von Arcor aufgekauftes Düsseldorf Unternehmen)
Sivka v13b2d-Alpha (bitte mir keine neuere Version empfehlen!!!!)
3Com OfficeConnect Wireless 11g Cable/Router

könnt ihr mir helfen?
(die suchfunktion konnte es nicht...)

Geändert von KingKarl (14. February 2005 um 21:25 Uhr)
KingKarl ist offline   Mit Zitat antworten
Alt 15. February 2005, 00:06   #2
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Ja nun, ist er denn voll? Wenn die Zahl der Benutzer sich dem Nutzermaximum nähert, dann kann das schon passieren, völlig normal. Eigentlich sollte das aber kein Problem sein, der Donkey Nr. 1 hat immer genug frei und klein ist der ja nun auch nicht. Im Moment steht er bei 390 000. Also laß´ den Quellenaustausch an und laß´ den Donkey Nr. 1 mal machen...

Mit freundlichen Grüßen
aalerich

__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 15. February 2005, 08:58   #3
Newbie
 
Registriert seit: 08.09.2003
Beiträge: 5
Standard: kann nicht mehr zu  Razorback 2 verbinden mit Sivka v13b2d-Alpha kann nicht mehr zu Razorback 2 verbinden mit Sivka v13b2d-Alpha Details

nein, der razorback 2 ist nicht voll. heute ist schon der dritte tag an dem ich es versuche und es kommt immer die selbe meldung.

helft mir

KingKarl ist offline   Mit Zitat antworten
Alt 15. February 2005, 10:29   #4
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800
Standard: kann nicht mehr zu  Razorback 2 verbinden mit Sivka v13b2d-Alpha Lösung: kann nicht mehr zu Razorback 2 verbinden mit Sivka v13b2d-Alpha

die Meldung, daß der Server voll ist, ist eine Falschinformation in diesem Fall, welche ältere emule-Versionen ausgeben.
Dein Problem ist also die LowID und dies führe ich auf Deinen Router zurück.
Mach folgendes: Verbdindungen pro 5 Sekunden und maximale Verbindungen auf sehr niedrige Werte zurückstellen (z.b. 10 und 100)... falls es dann mit Razorback klappt kannst Du langsam erhöhen. Die passenden Werte für dne Router zu finden ist eine Sache des Probierens.
__________________
Xman ist offline   Mit Zitat antworten
Alt 15. February 2005, 16:18   #5
Newbie
 
Registriert seit: 08.09.2003
Beiträge: 5
Standard: kann nicht mehr zu  Razorback 2 verbinden mit Sivka v13b2d-Alpha kann nicht mehr zu Razorback 2 verbinden mit Sivka v13b2d-Alpha [gelöst]

ich habe die einstellungen seid einer ewigkeit nicht geändert und wollte es auch nicht tun, da ich immer eine hohe downloadrate hatte/habe.
das problem ist, dass ich (seid 2 tagen) nicht auf razorback 2 komme. bei den restlichen servern habe ich eine high id und komme problemlos sofort drauf.

PS: habe max verbindungen auf 1500 und verbindungen pro 5 sekunden auf 50.


__________________________________________________ ____________________

nachtrag
habe max. verbindungen auf 100 und verbindungen pro 5 sekunden auf 5 gestellt
und ich konnte trozdem nicht zu razorback 2 verbinden.

"15.02.2005 16:38:37: Verbinde zu Razorback 2 (195.245.244.243:4661)...
15.02.2005 16:38:58: Razorback 2 (195.245.244.243:4661) scheint tot zu sein
15.02.2005 16:39:11: Verbinde zu DonkeyServer No1 (62.241.53.2:4242)...
15.02.2005 16:39:11: Verbunden mit DonkeyServer No1 (62.241.53.2:4242), sende Login Anforderung
15.02.2005 16:39:12: Verbindung hergestellt zu: DonkeyServer No1
15.02.2005 16:39:12: Neue Client-ID ist xxxxxxxxxx"

eigentlich ist das ja nicht so schlimm, da es nach alternative server gibt, aber ich möchte trozdem das es klappt, da es einen grund geben muss warum ich seid 2 tagen nicht mehr connecten kann und ich den grund erfahren möchte, da es wichtig sein könnte.... .

Geändert von KingKarl (15. February 2005 um 16:36 Uhr)
KingKarl ist offline   Mit Zitat antworten
Alt 17. February 2005, 08:52   #6
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

was Du mal probieren kannst:
nimm ein ganz frisch installiertes emule... mit keinen downloads und uploads (also leeren incoming und temp foldern)... also ein absolut jungfräuliches emule.... versuch dann ma zu connecten.

Desweiteren die Frage: klappt denn der eingebaute Porttest ?
__________________
Xman ist offline   Mit Zitat antworten
Alt 17. February 2005, 13:12   #7
Newbie
 
Registriert seit: 08.09.2003
Beiträge: 5

ich habe eine andere emuleversion installiert und und die config (userhash) übernommen und es ging mit der zweiten version. dann habe ich die neue version geschlossen und mein altes sivka gestartet und ich konnte wieder zu razorback2 verbinden. komischer fehler, aber es geht wieder.

also danke und von mir aus ------- closed -------
KingKarl ist offline   Mit Zitat antworten
Alt 17. February 2005, 14:21   #8
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Überschrift dem Threadinhalt angepasst, Thema nach eMule MoDs Allgemein verschoben und geschlossen wird bei uns ein thread aus anderen Gründen, nicht weil ein Problem gelöst wurde - es könnten ja andere genau das gleiche Problem haben und wir wollen nicht mehrere threads zum genau gleichen Thema.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 17. February 2005, 21:22   #9
MODder
 
Benutzerbild von Stulle
 
Registriert seit: 08.04.2004
Beiträge: 7.035


einfach paar mal probieren und dann funzt das schon. alles nP in der regel, glaube nich das du NIE raufkommst^^

mfg stulle
Stulle ist offline   Mit Zitat antworten
Alt 17. February 2005, 23:18   #10
Newbie
 
Registriert seit: 08.09.2003
Beiträge: 5

Zitat:
Zitat von Stulle
einfach paar mal probieren und dann funzt das schon. alles nP in der regel, glaube nich das du NIE raufkommst^^

mfg stulle
doch genau so war das. ich bin nie drauf gekommen. habe es zu jeder uhrzeit probiert. um 6 uhr morgens, nachmittags und abends. and anhand der userzahl habe ich gesehen, dass der server nicht voll war. erst das installieren einer anderen version hat abhilfe geschaffen.
KingKarl ist offline   Mit Zitat antworten
Alt 18. February 2005, 01:26   #11
MODder
 
Benutzerbild von Stulle
 
Registriert seit: 08.04.2004
Beiträge: 7.035


na denn. wenn's nu widda funzt passt des ja. ich connecte nich so sehr häufig neu auf n server

mfg stulle
Stulle ist offline   Mit Zitat antworten
Alt 21. February 2005, 11:30   #12
Advanced Member
 
Benutzerbild von Deer-Hunter
 
Registriert seit: 30.11.2003
Beiträge: 230

Geht mir mit meinem alten efMod aber auch nicht besser. Angeblich unterstützen manchen Server die älteren eMule-Versionenj wohl nimma. Nun denn gibt ja noch andere Server
__________________
Deer-Hunter ist offline   Mit Zitat antworten
Alt 21. February 2005, 15:46   #13
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Soweit ich weiß machen manche Server Zicken, wenn das Muli die zlib-Komprimierung nicht beherrscht. Damit werden die Daten, die das Muli und der Server austauschen, komprimiert. Kann das Muli das nicht, erzeugt es für den Server einen höheren Traffic und wenn der ziemlich ausgelastet ist kann es sein, daß der Server einen nicht mehr annimmt. Seit der Version 0.30 (ich hoffe, daß das richtig ist) ist die zlib-Komprimierung in die Mulis eingebaut. Daran kann es also bei einer 0.43 nicht liegen...

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 21. February 2005, 19:34   #14
Advanced Member
 
Benutzerbild von Deer-Hunter
 
Registriert seit: 30.11.2003
Beiträge: 230

ah okay, danke für die Auskunft.

Nun mein Lieblingsmod ist eben älter als 0.43 daher ist das gut möglich, dass deine Beschreibung da zutrifft.
__________________
Deer-Hunter ist offline   Mit Zitat antworten
Alt 23. February 2005, 18:45   #15
Advanced Member
 
Registriert seit: 16.11.2004
Beiträge: 102


Hi,
habe ein anderes Problem mit Razorback 2. Wenn ich versuch zu verbinden sagt der mir das der Server tot sei. Wieder ne Fehlmeldung ? Ich hab übrigens ne 0.45.

mfG
borneo
__________________
Frauen sind so unberechenbar, dass man sich nicht einmal auf das Gegenteil dessen verlassen kann, was sie sagen.
-Sir Peter Ustinov
BoRNeO ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: kann nicht mehr zu Razorback 2 verbinden mit Sivka v13b2d-Alpha


  1. ed2k kann nicht Verbínden
    Mülltonne - 25. September 2007 (1)
  2. Kann nicht zum Kad-Netzwerk verbinden (Xtreme 6.1)
    Xtreme MOD - 24. August 2007 (35)
  3. Kad kann nicht verbinden
    Mülltonne - 22. March 2007 (0)
  4. Kann nicht mi Server verbinden HIIIIILFFFEEEEE!!!
    Mülltonne - 15. January 2007 (2)
  5. sivka v0.43b v13b2d.Alpha - ReAsk Server Problem
    Sivka-MOD - 7. March 2005 (3)
  6. Kann nach Wechsel zu Tiscali nicht zu Razorback2 verbinden (eMule 0.30e)
    eMule Allgemein - 16. February 2005 (4)
  7. eMule v0.43b sivka v13b2d-Alpha
    Mülltonne - 5. September 2004 (1)
  8. Kann nur noch mit ED2K verbinden; nicht mehr mit Kademila !!
    Mülltonne - 3. January 2004 (1)
  9. Kann nicht mit Server verbinden bei emule plus1h
    eMule MODs - Allgemein - 22. November 2003 (5)
  10. KaZaA kann nicht verbinden
    sonstige Tauschbörsen - 22. September 2003 (13)
  11. Kann aus netzwerk nicht zu servern verbinden error 10061
    eMule Allgemein - 29. August 2003 (1)
  12. kann nicht mehr zu servern connecten mit meinen alten downlo
    eMule MODs - Allgemein - 7. August 2003 (2)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:37 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK