[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 28. January 2006, 19:45   #16
Newbie
 
Registriert seit: 28.01.2006
Beiträge: 1
Huh?: "Your client ist too old. Please upgrade to last version!" Meldung: "Your client ist too old".



Hallo,

habe heute emule installiert und jetzt kommt schon die oben gennannte Meldung.
Frage Nr. 1 : Ist das normal?
Frage 2: Wenn ich wirklich eine aktuellere Versionen brauche, welche ist das und wo bekomme ich sie her....?

Anfänger Frage ich weiß...

Danke für eine hoffentliche hilfreiche Antwort!

Das Sams
DasSams ist offline   Mit Zitat antworten
Alt 28. January 2006, 20:11   #17
Stammposter
 
Benutzerbild von L3v3l0rd
 
Registriert seit: 10.09.2003
Beiträge: 635


Zitat:
Zitat von DasSams
Frage Nr. 1 : Ist das normal?
Keine Ahnung, du sagst uns ja nicht welche Version du hast.
Zitat:
Zitat von DasSams
Frage 2: Wenn ich wirklich eine aktuellere Versionen brauche, welche ist das und wo bekomme ich sie her....?
www.emule-project.net

Gruß, L3v3l

L3v3l0rd ist offline   Mit Zitat antworten
Alt 30. January 2006, 05:33   #18
Newbie
 
Benutzerbild von Soloro
 
Registriert seit: 09.01.2006
Beiträge: 1

Moin,
Ich benutze die "G*mersEd*tion", doof nur,daß die auf 'ner 43er basiert.Bekomme auch laufend diese Nachricht:"Your client ist too old. Please upgrade to last version!" Gibt es da schon was "moderneres"?
Alle Welt bastelt an irgendwelchen Mods,nur über den Gamer erfahr' ich nichts.Selbst hier: ***** ,erfährt man nix.Noch eine Bitte,ich habe nur 'ne 2000er Leitung,gibt es dafür spezial abgestimmte Mod's,oder kann ich,z.B.auch den eMule_Maxmod_v2.1 benutzen?
MfG,Soloro


[edit by Pathfinder: Link entfernt, Board Rules beachten!]

Soloro ist offline   Mit Zitat antworten
Alt 30. January 2006, 06:54   #19
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, Soloro!

Für Leecher-Mods bist du hier ganz falsch. Wir unterstützen nur Netzwerk- und Community-freundliche MODs. Mit einer 2000er Leitung kannst du nun wirklich anständiges Fielsharing betreiben, die Ausrede lasse ich nicht gelten!

Den MaxMod kannst du gerne ausprobieren, wir bieten ihn hier an Board an (-> MaxMod Thread). Jeder MOD lässt sich auf deiner Leitung betreiben, es ist nur eine Frage der Einstellungen (siehe hier).
Pathfinder ist offline   Mit Zitat antworten
Alt 17. February 2006, 14:36   #20
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Ich habe mal die Suche bemüht und diesen Thread ausgegraben weil mich ernsthaft interessiert, wozu dieses Blocken alter Klienten gut sein soll. Hat irgend jemand Informationen dazu?

Mit fragenden Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 17. February 2006, 16:13   #21
Advanced Member
 
Benutzerbild von coluche
 
Registriert seit: 02.05.2005
Ort: kiel
Beiträge: 142

hej, Aalerich

es geht darum daß das ed2k-Protokoll erweitert wurde (o.ä.) und jetzt zu den Dateien nicht nur Name und hash angegeben werden, sondern auch die Dateigröße. Hilft vielleicht dabei, bestimmte fakes oder so serverseitig zu erkennen.

alte Mods lassen sich eventuell sehr einfach dahin updaten. Im offiziellen board hatte jemand einen link zu einem anderen deutschen emuleboard gepostet mit codesnippet, hier austauschen und sein persönlicher Mod wurde wieder akzeptiert.

auch mit der Meldung "Your client ..." war/blieb man immer noch verbunden mit den servern, nur die Suche war gesperrt und vielleicht kriegte man auch eine lowID zugewiesen - weiß ich nicht mehr.

Mein Wissenstand ist von Dezember; allgemein finde ich infos zu servermeldungen bei razorback2.com in der FAQ (auch in englisch), Abteilung "messages the servers send to clients". Ist allerdings nicht ganz vollständig.
coluche ist offline   Mit Zitat antworten
Alt 17. February 2006, 17:03   #22
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Danke für die Antwort! Ich werde mal sehen, was Razorback dazu sagt.

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 25. February 2006, 09:28   #23
Advanced Member
 
Benutzerbild von EselMetaller
 
Registriert seit: 02.07.2004
Ort: Saarland
Beiträge: 116

Ich benutze schon seit Urzeiten eine 0.30e und bekomme natürlich auch diese Meldung, im Serverlog sowie bei der Eselsuche.
Die Suche ist allerdings nicht komplett gesperrt sondern es taucht lediglich als erstes Suchergebniss immer diese Fakedatei auf "Your client..." mit 999 MB glaub ich.
Damit kann ich leben - wenn ich dafür mit meiner v0.30e weiterleben kann
__________________
EselMetaller ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: "Your client ist too old. Please upgrade to last version!"


  1. Bluescreen "BAD POOL CALLER" beim "eseln"
    Hard- und Software Allgemein - 30. June 2008 (8)
  2. Pfad für "downloads.txt" und "downloads.bak" ändern (Vista)
    eMule Allgemein - 27. November 2007 (6)
  3. Anfrage zum festgepinnten Beitrag "Ist eMule anonym?"
    eMule für Neulinge - und auch alte Hasen - 22. April 2007 (2)
  4. Servermeldung: Your client is too old. Please upgrade it to last version
    eMule Allgemein - 9. August 2006 (2)
  5. Kann "Portforwarding" und/oder "Portmapping" nicht finden
    DSL Router - 14. August 2005 (7)
  6. "Hide Overshare" und "Downloadtimeout" ?
    eMule MODs - Allgemein - 3. August 2003 (11)
  7. "blockieren" und "verstecken" von parts?
    eMule MODs - Allgemein - 28. July 2003 (13)
  8. "Creditfile ist veraltet und wird ersetzt" was sol
    eMule MODs - Allgemein - 9. July 2003 (6)
  9. [Version 0.24b 5b] Bleibt an einem Server "hängen"
    eMule MODs - Allgemein - 29. January 2003 (9)
  10. Bei mir funzt nur die "Original" Version...
    eMule MODs - Allgemein - 28. December 2002 (19)
  11. Was bewirkt die "Client-ID" ???
    eMule MODs - Allgemein - 9. December 2002 (0)


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:08 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK