[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 19. February 2006, 16:38   #31
Newbie
 
Registriert seit: 19.02.2006
Beiträge: 7
Beitrag: eMule 0.47a Xtreme 5.0.1 [01.03.2006] Statusbericht



Hey Xman, beginne jetzt auch mit dem Test der 5.0 Final.

Die Beta lief bei mir perfekt, konstant und ohne Fehler über 4 Tage im Dauerstress.

Umgebung war/ist wie folgt:
  • T-DSL 1000 Anschluß 1024/128 ohne Fastpath
  • Router D-Link DI-824VUP+
  • NAFC off da Netzwerkschnittstelle und cFosSpeed
  • 5 Clients (eMule auf einem Client)
  • cFosSpeed 2.12
  • eMule Client: AMD Athlon XP 1700+, 768MB PC133 RAM, WinXP SP2
  • Outpost Pro 2.7 Firewall
eMule Rechner befindet sich in der DMZ des Routers, es laufen noch FileZilla FTP-Server und Apache 2 Webserver auf derselben Maschine. Der Esel läuft mit den Limits 128 kb/s und 13.5 kb/s SlotSpeed 3.0 kb/s, max Verbindungen 400, HL 350, max. 5sec 25, max halboffen 49. Läuft derzeit mit 55 Downloads bei ca. 5000 Quellen.

Wie gesagt lief die Beta unter den oben genannten Anforderungen perfekt und ohne Fehler über 4 Tage bei gleichmäßig hohem Up- und Download. UL : DL Verhältnis lag bei 1:4.92. Zu jeder Zeit konnte im Netz ordentlich gesurft werden. Teamspeak lief auch parallel auf einem Client. FTP-Transfers boten die gewohnte Bandbreite, keinerlei Beschwerden seitens der anderen Benutzer.
Super Arbeit.
NetZwerg ist offline   Mit Zitat antworten
Alt 19. February 2006, 17:18   #32
Advanced Member
 
Registriert seit: 01.01.2003
Beiträge: 278

Zitat:
Zitat von seppl12
Dann scheint diese client.met aber uralt zu sein! Denn es werden nur clients aus der clients.met gelöscht, mit denen du seit 5 Monaten keinen Kontakt mehr hattest.

warum nimmt dann JEDER auf morph basierenden mod sie ohne löschen mit?

Hopie ist offline   Mit Zitat antworten
Alt 19. February 2006, 19:58   #33
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116

@Hopie - dann hat der Morph den offiziellen Code an dieser Stelle geändert.

__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 20. February 2006, 11:29   #34
Junior Member
 
Benutzerbild von derOli
 
Registriert seit: 20.10.2005
Beiträge: 49

Hi Leute,

ich glaube ich las bereits einen ähnlichen Hinweis im Beta-Forum.

Mir ist aufgefallen, das der AvgQR-Wert bedeutend höher liegt als bei der 4.8.2.

Ich möchte kein Süßholz raspeln und ehrlich sein, leider erreiche ich nicht die selben Werte wie mit der alten Version, welche mit den gleichen Einstellungen lief.

Das war bereits nach 24h Laufzeit deutlich sichtbar.
Ich testete Folgendes, zu meiner Bestätigung.

24h mit 4.8.2 -->AvgQR durchschnittlich 900.
Nächster Tag - es sollte nun eigentlich auch schon mehr und bessere Quellen geben
24h mit 5.0 --> AvgQR leider nur durchschnittlich 1500

Hatte den Odner inkl. aller Download und Temp Verzeichnisse für den Test kopiert, um für beide Versionen gleich Startverhältnisse zu schaffen.

Es waren aber nicht nur diese angezeigten Werte niedriger, nein auch die Download-Resultate waren bei der 5.0 dadurch schwächer.

Was ist Anders? Ich dachte Xman hätte an diesem Part nichts verändert.
derOli ist offline   Mit Zitat antworten
Alt 20. February 2006, 11:55   #35
Junior Member
 
Registriert seit: 23.11.2003
Beiträge: 30

Hi,

kann mir einer sagen woher dieser "Sägezahn" seit v. 5.0 kommt (die Testversion hat das Gleiche gemacht).
Mit früheren Versionen hatte ich das Problem nicht.
Hard/Softwareseitig hab ich nichts verändert.
Die Einstellungen sind auch geblieben wie eh und je:

max. Verbindungen 400
max. Verb. per 5 sec. 30
UL Limit 14.4 (NAFC eingeschaltet)
2000 gefundene Quellen
Gruß MrB
Mr.Blonde ist offline   Mit Zitat antworten
Alt 20. February 2006, 12:09   #36
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

@Oli
hab daran auch nichts geändert. Welche QR Du bekommst von anderen Clients, daran kann ich auch nichts dran rütteln. Bei mir läuft er wie die alte Version.

@Mr.Blonde
so dramatisch schaut das nicht aus.. kann z.b. passieren, wenn mal kurzfristig ne höhere CPU-Auslastung auftritt. Poste doch mal nen Graphen über ne durchschnittliche Zeit von ca. 30 - 60 Minuten... in der Tagesauflöung sieht man evtl. Fehler nur schlecht.
__________________
Xman ist offline   Mit Zitat antworten
Alt 20. February 2006, 13:38   #37
Junior Member
 
Benutzerbild von derOli
 
Registriert seit: 20.10.2005
Beiträge: 49

Zitat:
Zitat von Xman
@Oli
hab daran auch nichts geändert. Welche QR Du bekommst von anderen Clients, daran kann ich auch nichts dran rütteln. Bei mir läuft er wie die alte Version.
Ja schon klar. Aber ist vielleicht in der 47a was Anders?
Es waren 12 Downloads am Start gut gestreut, also alte und neue, große und kleine. Alle lagen in den Werten schlechter. Nicht nur Vereinzelte.

Zitat:
Zitat von Mr.Blonde
Hi,
kann mir einer sagen woher dieser "Sägezahn" seit v. 5.0 kommt (die Testversion hat das Gleiche gemacht).
Mit früheren Versionen hatte ich das Problem nicht....
@Mr.Blonde
Ich habe diesen Sägezahn auch.
Dieser entsteht, wenn du an dein eingestelltes Verbindungslimit stößt.
Bei mir jedoch nur am Start (Quellensuche).
Seit der 5er Version ist der Xtreme, glaube ich, ein wenig "gieriger" bezüglich der Verbindungen. Die pendeln bei mir nun ständig zw.150 und 170.
Bei der 4.8 blieb dieser Wert bei mir im laufenden Betrieb fast immer annähernd 100.
derOli ist offline   Mit Zitat antworten
Alt 20. February 2006, 15:07   #38
Junior Member
 
Registriert seit: 07.02.2006
Beiträge: 31

@Mr.Blonde
So schön wie bei dir sieht das nie und nimmer aus.
Das bei dir sind Schwankungen von unter 2kb.
Bei mir sind Schwanken von 5kb ganz normal (MorphXT Mod 8.1)
Muss dazu sagen, das ich hinter einem sehr schlechten Router bin, der das wahrscheinlich beeinflusst.
MrSmile83 ist offline   Mit Zitat antworten
Alt 20. February 2006, 16:18   #39
Newbie
 
Registriert seit: 18.02.2006
Beiträge: 3
Standard: eMule 0.47a Xtreme 5.0.1 [01.03.2006] Mod 5.0

Hi Leute, bin auf die Xtreme 5.0 aufmerksam geworden, und muss sagen finde das ding echt klasse.

SINNVOLLE Funktion sind alle da und die Multiqueue ist sehr gut zu gebrauchen wenn man sehr gut verteilte Dateien und sehr schlecht verteilte Dateien in der Liste hat.

Vom Speed her bin ich bis jetzt zufrieden. Ich poste die Stats wenn ich vernüftige Dateien in der Liste habe.

Weil jetzt sind fast nur schlecht verteilte drin und ich glaub man bekommt so keine aussagekräftigen Stats.

cya
basti1986 ist offline   Mit Zitat antworten
Alt 20. February 2006, 17:42   #40
Junior Member
 
Registriert seit: 23.11.2003
Beiträge: 30

@ xman,

ich hab die Stats vorhin auf 2 Stunden runtergestellt und werde das nun mal beobachten.
Mir ist mittlerweile auch aufgefallen das sich die 5er gerne mal "verschluckt", also kurzzeitig 100% CPU verbraucht.
Warum das so ist hab ich allerdings noch nicht rausgefunden.

Wichtig ist aber das ich einen hohen durchschnittlichen Upload mit wenigen fehlgeschlagenen Sessions habe und da ist der Xtreme einfach nur top


@derOli,

ich habe zwischenzeitlich nur noch 1600 Quellen und im Schnitt etwa 60 Verbindungen, die "Gaps sind aber trotzdem noch da.

@MrSmile83

man sieht jetzt schon in der 2 Stunden-Auflösung, das die Gaps wesentlich größer sind (Die 24 Stunden-Auflösung ist für derartige Analysen einfach zu ungenau).
Sie liegen genau wie bei dir zwischen 4 und 5 KBs.
Nen Router habe ich nicht und auch keine Firewall, allerdings ein altes Modem (Teledat 300 LAN).
Blos mit anderen Mods oder auch den Vorgängerversionen (4.8.2 und älter) habe ich diese Gaps nicht.


Gruß vom Blonden
Mr.Blonde ist offline   Mit Zitat antworten
Alt 20. February 2006, 18:49   #41
Junior Member
 
Benutzerbild von JulGer
 
Registriert seit: 07.12.2002
Ort: NRW
Beiträge: 57

@Mr.Blonde:
Das hat nicht zufällig was mit dem letzten Windowsupdate zu tun? Aber du sagtest ja du hättest softwaremäßig nichts geändert...
__________________
cu
Uli




Geändert von JulGer (21. February 2006 um 13:40 Uhr)
JulGer ist offline   Mit Zitat antworten
Alt 20. February 2006, 22:24   #42
Junior Member
 
Registriert seit: 07.10.2003
Beiträge: 61
Standard: eMule 0.47a Xtreme 5.0.1 [01.03.2006] Xtreme 5.0

Habe bisher keinerlei Probleme mit der neuen 5er Version festgestellt. Sie läuft genau so stabil und gut, wie die Alten auch.

=>wieder eine saubere Arbeit von Xman

weiter so!

edit: hätt' beinah vergessen, die neuen Buttons zu erwähnen, die sind nähmlich recht gut geworden! Mir würde es aber noch besser
gefallen, wenn alle Prägungen im gleichen Rot wie z.B. beim Statistik-Button wären.


Geändert von ExxxoN (20. February 2006 um 22:31 Uhr)
ExxxoN ist offline   Mit Zitat antworten
Alt 21. February 2006, 06:24   #43
Newbie
 
Registriert seit: 06.02.2006
Beiträge: 28

Nach genau einem Tag sieht der Log so aus:

Code:
eMule v0.47a Xtreme 5.0 Statistik [XsEss^]
Transfer
Session UL:-DL Ratio: 10.93 : 1
Session UL:-DL Verhältnis (ohne Freundesupload): 10.93 : 1
Gesamte UL:-DL Ratio: 10.29 : 1
Uploads
Session
Hochgeladen: 2.19 GB / 2.46 GB
Hochgeladene Daten durch Freundesuploads (Session): 0 Bytes
Aktive uploads/nötig um Bandbreite auszunutzen: 6
Gesamtanzahl der Uploads: 7
Wartende Uploads: 101
Upload Sessions: 405
Erfolgreiche Upload-Sessions: 363 (89.63%)
Fehlgeschlagene Upload-Sessions: 42 (10.37%)
Durchschnittlicher Upload pro Session: 6.18 MB
Durchschnittliche Upload-Dauer: 25:52 Minuten
Totaler Overhead (Pakete): 35.39 MB (755.55 K)
Gesamt
Downloads
Session
Heruntergeladen: 205.39 MB / 416.21 MB
Beendete Downloads: 0
Aktive Downloads: 1
Gefundene Quellen: 2572
In Warteschleife: 2098
Voll: 440
Keine benötigten Teile: 3
Nachfragen: 0
Empfange Hashset: 0
Verbindung wird hergestellt: 5
Verbinde über Server: 11
Zu viele Verbindungen: 0
Verbindung LowID zu LowID unmöglich: 0
Problematisch: 0
Gebannt: 0
Andere Datei angefordert: 101
Unbekannt: 14
via eD2K Server/Queue: 159
via Kad: 0
via Quellenaustausch: 2407
via Passive: 0
eD2K: 2524 (98.1%)
Kad: 1722 (67.0%)
eD2K/Kad: 1694 (65.9%)
UDP Datei-Neuanfragen: 53.25 K, Fehlgeschlagen: 28.33 K (53.2%)
TCP-connections: 123.05 K, failed: 9.95 K (8.1%)
Tote Quelle: 399 (379 + 20)
Download Sessions: 125
Erfolgreiche Download Sessions: 98 (78.4%)
Fehlgeschlagene Download Sessions: 27 (21.6%)
Durchschnittlicher Download pro Session: 2.10 MB
Durchschnittliche Downloadzeit: 14:24 Minuten
Durch Komprimierung gewonnen: 14.51 MB (7.1%)
Durch Datenfehler verloren: 0 Bytes (0.0%)
Teile gerettet durch I.C.H: 0
Totaler Overhead (Pakete): 31.66 MB (496.07 K)
Gesamt
Verbindung
   Session
      Allgemein
      Upload
         Upload-Geschwindigkeit: 26.9 KB/s
         Durchschnittliche Uploadrate: 26.7 KB/s
         Max. Uploadrate: 29.5 KB/s
         Max. durchschnittliche Uploadrate: 26.7 KB/s
      Download
         Download-Geschwindigkeit: 0 B/s
         Durchschnittliche Downloadrate: 2.4 KB/s
         Max. Downloadrate: 45.4 KB/s
         Max. Downloadrate Durchschnitt: 3.1 KB/s
   Gesamt
      Allgemein
      Upload
         Durchschnittliche Uploadrate: 13.4 KB/s
         Max. Uploadrate: 29.5 KB/s
         Max. durchschnittliche Uploadrate: 13.4 KB/s
      Download
         Durchschnittliche Downloadrate: 1.4 KB/s
         Max. Downloadrate: 45.4 KB/s
         Max. Downloadrate Durchschnitt: 1.8 KB/s
eMule v0.47a Xtreme 5.0 Statistik [sivk4]
Zeit Statistiken
   Letzter Reset der Statistiken: 19.02.2006 14:35:41
   Zeit seit letztem Reset: 1 Tage 16:49 Stunden
   Session
   Gesamt
      Programm-Laufzeit: 1 Tage 6:10 Stunden
      Übertragungszeit: 1 Tage 3:28 Stunden (91.1%)
      Dauer auf Servern: 1 Tage 5:10 Stunden (96.7%)
   Abschätzungen

Er kommt nicht so richtig aus der Hüfte.
Werde mir wohl etwas anderes schen müssen...


[edit by Pathfinder: Statistiken bitte auf's Wesentliche kürzen oder Code-Tags verwenden!]
XtiNer- ist offline   Mit Zitat antworten
Alt 21. February 2006, 08:36   #44
Newbie
 
Registriert seit: 24.01.2005
Beiträge: 17
Standard: eMule 0.47a Xtreme 5.0.1 [01.03.2006] Hallochen

Nach ca. 3 Monaten herumtesten mit den verschiidensten mods hab ich endlich den richtigen gefunden: Xtreme 5.0.Seit 3 Tagen am Laufen und ich lad endlich wieder.Dazu ein Hinweis: ich wohne nicht in Deutschland und dort wo ich herkomm, hat man da nicht die Telecom als Provider, dann sitzt man ganz schön am falschen Platz. Angefangen hatts im November; da ging einfach auf einmal nichts mehr. Hatte den Ionix, aber daran lag es nicht. Der Provider bremste die Standartports des Esels aus. Nach einigen hin und her, in Zusammenarbeit vieler User, kamen wir zum Entschluss die 1755+1756 ports zu nehmen, jene den Mediaplayers + der Esel lief wieder normal. Was ich in diesen 3 Wochen alles probiert hab, das wünsch ich niemanden, denn es war zum verrücktwerden. Dann nach ca 2 Wochen war es mit den mediaplayerports auch am Ende. Jetzt hatte sich der Provider entschlossen, die Haeder der p2p Pakete auszulesen: lief der Esel, so konnte man nicht mehr surfen, timeout bei den Postservern, Seite nicht gefunden beim Explorer usw... Man mußte entweder den Esel ausschalten, ihn von Kad + Server trennen um Internet zu gebrauchen, ansosnten lief einfach nichts mehr. Das Ciscosystem welches diese ***** anwendeten arbeitete wie ein Antivirenproggi: erkennte es p2p Pakete, bremste er die Leitung aus. Das soll man sich mal vorstellen. Es begann eine Zeit, wo ich so alle 3 Tage Eselversion wechselte. Ich probierte sie alle durch und war schon am verzweifeln. Jetzt seit 3 Tagen lad ich endlich wieder + ich kann nur sagen: EIN GUTES STÜCK DIESER Xtreme: Stabil, saubere Verarbeitung!! GROSSES DANKE GEHT AN DEN PROGRAMMIERER HIER.Noch was: Stellt euch vor (+ ihr könnt nur hoffen, daß diese Methode meines Providers nicht Schule macht), seit 1 Woche wendet er eine Art Verbindungslimit an, also wie win xp sp2, nur kann man diese Router nicht patchen, wie man win xp kann!!!!Kad ausgeschalten, Verbindungen jeder Datei auf max. 180 (ansonsten stehen da vielleicht 400 Verbindungen + zu 100 hat er Kontakt, zu den anderen nicht) und mit diesen Einstellungen bin ich nach 3 Tagen auf einer Ratio von 1,02:1. Das hatte ich schon vergessen. In den letzten 3 Monaten hatte ich nur 1:2.... oder was weiss ich was noch schlechter.Ich werte einen client nicht nach der Ratio, das wollte ich noch mal gesagt haben. Also noch mal: GROSSES DANKE für diesen xtreme 5.0.Ciao.....................R.

Geändert von Pathfinder (21. February 2006 um 08:51 Uhr) Grund: Watch your language!
rolalber ist offline   Mit Zitat antworten
Alt 21. February 2006, 13:03   #45
Newbie
 
Benutzerbild von tacky
 
Registriert seit: 21.02.2006
Ort: zu hause
Beiträge: 20

was mich ma interessieren würde ist welches land das war?
__________________
was geht.....................das geht!!!!!!!!!!!!!!!!!!!!!!!
tacky ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule 0.47a Xtreme 5.0.1 [01.03.2006]


  1. eMule 0.47a MorphXT v8.14 [04.09.2006]
    eMule MODs - Allgemein - 9. August 2019 (301)
  2. eMule 0.47a Cyrex2001 v7.1 [5.03.2006]
    eMule MODs - Allgemein - 26. August 2007 (61)
  3. eMule v0.47a StulleMule v3.6 [30.07.2006]
    eMule MODs - Allgemein - 15. October 2006 (327)
  4. eMule 0.47a Sion v1.3 [26.04.2006]
    eMule MODs - Allgemein - 24. September 2006 (35)
  5. eMule 0.47a Xtreme 5.2.2 [01.09.2006]
    Xtreme MOD - 22. September 2006 (149)
  6. eMule v0.47a Magic Angel v1.5 [29.07.2006]
    eMule MODs - Allgemein - 2. September 2006 (111)
  7. eMule 0.47a TK4 Mod 1.5f [14.08.2006]
    eMule MODs - Allgemein - 15. August 2006 (8)
  8. eMule 0.47a Xtreme 5.1.2 [19.05.2006]
    Xtreme MOD - 6. July 2006 (212)
  9. eMule 0.47a AcKroNiC 4.2 [01.05.2006]
    eMule MODs - Allgemein - 4. May 2006 (6)
  10. eMule v0.47a [ESE v1.0b] [24.04.2006]
    eMule MODs - Allgemein - 25. April 2006 (3)
  11. eMule 0.47a released [26.01.2006]
    eMule Allgemein - 27. January 2006 (6)


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:08 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK