[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 27. April 2006, 09:05   #1
son
Junior Member
 
Benutzerbild von son
 
Registriert seit: 17.05.2005
Beiträge: 47
Standard: kad verbindet nicht trotz vorhandener nodes.dat datei Problem: kad verbindet nicht trotz vorhandener nodes.dat datei



ich hab beim umstieg auf 5.1 wie schon 100 male zu vor meine cfg files kopiert, dabei auch meine 5k grosse nodes.dat. allerdings wenn ich kad verbinden möchte wird bemängelt, dass ich keine kontakte hätte.

dann habe ich mir gedacht, na gut, ich kann mich ja auch zum server verbinden um 1-2 kad clients zu finden und dann "bootstrappen" zu können... wobei ich jetzt schon grob 2h mitm muli online und auch am ziehen bin, jedoch einen kad kontakt habe ich immer noch nicht.

bin jetzt ziemlich ratlos. hat irgendwer eine idee?
son ist offline   Mit Zitat antworten
Alt 27. April 2006, 10:57   #2
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

kad probleme

__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 27. April 2006, 15:46   #3
son
Junior Member
 
Benutzerbild von son
 
Registriert seit: 17.05.2005
Beiträge: 47
Standard: kad verbindet nicht trotz vorhandener nodes.dat datei kad verbindet nicht trotz vorhandener nodes.dat datei Details

ich nehme mal stark an mein ursprünglicher post wurde wg dem wort "probleme" im titel in die mülltonne verschoben... aber danke für deine hilfe...

son ist offline   Mit Zitat antworten
Alt 27. April 2006, 16:08   #4
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: kad verbindet nicht trotz vorhandener nodes.dat datei Lösung: kad verbindet nicht trotz vorhandener nodes.dat datei

Zitat:
Zitat von son
ich nehme mal stark an mein ursprünglicher post wurde wg dem wort "probleme" im titel in die mülltonne verschoben...
Sehr richtig. Trotzdem wäre es hilfreich noch ein paar Infos zu haben. Probleme mit dem Verbinden - sei es via Server oder per Kademlia - sind im Zusammenhang mit der Art des Verbindungsaufbaus, Router etc. zu betrachten.
Pathfinder ist offline   Mit Zitat antworten
Alt 27. April 2006, 16:12   #5
son
Junior Member
 
Benutzerbild von son
 
Registriert seit: 17.05.2005
Beiträge: 47
Standard: kad verbindet nicht trotz vorhandener nodes.dat datei kad verbindet nicht trotz vorhandener nodes.dat datei [gelöst]

es kann schon deshalb kein router problem sein, da obwohl ich eine nodes.dat datei habe schon beim starten keine kontakte vorhanden sind, er hat also irgendwie probleme die kontakte aus der datei auszulesen. habe es mittlerweile auch mit einigen nodes.dat dateien von diversen websites probiert, immer das gleiche...
son ist offline   Mit Zitat antworten
Alt 27. April 2006, 17:36   #6
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Hast Du denn auch die index.dat, im Config-Ordner, gelöscht ? (neuerdings nennt sich die src.index.dat.)
Danach sollte es keine Probs mehr geben, falls Du nicht irgendein Verbindungsprob hast.

Januar
Januar1956 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: kad verbindet nicht trotz vorhandener nodes.dat datei


  1. Emule verbindet nicht..!
    Filesharing - 5. December 2010 (2)
  2. HoheID, PortTest fehlgeschlagen, Kad verbindet nicht
    eMule für Neulinge - und auch alte Hasen - 7. August 2008 (1)
  3. emule verbindet sich nicht mit kad und server
    eMule Allgemein - 10. March 2008 (0)
  4. emule verbindet sich nicht mehr kad und ed2k
    Xtreme MOD - 19. December 2007 (9)
  5. Kad verbindet nicht nach Install von CC Cleaner
    Xtreme MOD - 23. November 2007 (3)
  6. Nodes.dat will net auf meinen Rechner ...
    eMule Allgemein - 15. November 2007 (10)
  7. Kademlia verbindet nicht, trotz vorhandener nodes.dat etc
    eMule für Neulinge - und auch alte Hasen - 13. May 2007 (7)
  8. Keine Verbindung mehr ins Kademlia-Netz, Nodes.dat fehlt
    eMule für Neulinge - und auch alte Hasen - 4. October 2006 (4)
  9. Low Id bei Kad und UDP trotz Portfw nicht möglich???
    Mülltonne - 15. September 2005 (1)
  10. Trotz positivem TCP-UDP Test und offenem KAD keine Serververbindung.
    eMule Allgemein - 20. April 2005 (5)
  11. Emule verbindet nicht
    eMule Allgemein - 7. January 2004 (1)
  12. Probleme mit der ipfilter.dat-Datei
    eMule Allgemein - 2. March 2003 (13)


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:45 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK