[eMule-Web]  

Zurück   [eMule-Web] > Einsteiger Bereich > eMule für Neulinge - und auch alte Hasen

eMule für Neulinge - und auch alte Hasen Alles Wissenswerte für einen guten Start. Einstellungstips & FAQ. Troubleshooting, wenn Muli nicht so recht mag.

Antwort
 
LinkBack Themen-Optionen
Alt 6. May 2007, 14:00   #1
Newbie
 
Registriert seit: 06.05.2007
Beiträge: 2
Standard: Kademlia verbindet nicht, trotz vorhandener nodes.dat etc Problem: Kademlia verbindet nicht, trotz vorhandener nodes.dat etc



Hallo ihr Lieben,

also folgende Problematik:

Kademlia verbindet sich nicht. Die nodes. dat ist vorhanden, ports sind überprüft, alles mit "grünem Häkchen", also in Ordnung. Habe alle Einstellungen überprüft, aber nichts hilft.
Genaueres: es handelt sich um die v0.47c, bis gestern abend ging alles einwandfrei, kad verbunden Server verbunden. Hab auch schon versucht eine Datei über die Server runterzuladen, um so Kad zum Laufen zu bringen. Tut sich nichts, alle Dateien im Transfer sind und bleiben rot, auch wenn bei der Suche ganz viele verfügbare Quellen angezeigt werden.

Vll kann mir einer von euch helfen, wäre sehr nett
terrortine ist offline   Mit Zitat antworten
Alt 6. May 2007, 14:30   #2
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Hast du irgendwas an deinem System geändert? Windows update? Firewall?
Hast du dir eventuell einen Virus eingefangen?

MfG
MyTh

__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 6. May 2007, 15:16   #3
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642
Beitrag: Kademlia verbindet nicht, trotz vorhandener nodes.dat etc Kademlia verbindet nicht, trotz vorhandener nodes.dat etc Details

Neue nodes.dat kannst du hier bekommen, frisch und aktuell.
Wenns dann immer noch nicht will ->>
Kann es sein dass du die Dateien, warum auch immer, gestoppt hast?
Ist die Festplatte voll?


Pan Tau

Danke Myth, ist mir irgendwie durchgerutscht.

__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.

Geändert von Pan Tau (6. May 2007 um 15:34 Uhr)
Pan Tau ist offline   Mit Zitat antworten
Alt 6. May 2007, 15:22   #4
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156

Standard: Kademlia verbindet nicht, trotz vorhandener nodes.dat etc Lösung: Kademlia verbindet nicht, trotz vorhandener nodes.dat etc

Wo hier, Pan Tau? Ich sehe keinen Link...
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 6. May 2007, 15:34   #5
Alter Board Hase
 
Registriert seit: 14.11.2005
Ort: RIAA-Gefängniszelle 9
Beiträge: 1.354

Standard: Kademlia verbindet nicht, trotz vorhandener nodes.dat etc Kademlia verbindet nicht, trotz vorhandener nodes.dat etc [gelöst]

An der nodes.dat kanns nicht liegen, spätestens bei einer erfolgreichen Serververbindung hat das Muli genug Quellen für Kad.
__________________
Pinguine sind süßer als Fenster, selbst wenn diese bunt sind!
Verlierer ist offline   Mit Zitat antworten
Alt 6. May 2007, 17:29   #6
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

@ terrortine

Nur die nodes.dat zu ersetzen, hilft leider nur in den seltesten Fällen. Zusätzlich die load index.dat und im Härtefall auch noch das Löschen der src.index dat und ein anschließender eMule-Neustart, hilft aber so gut wie immer. Das ist aber voll brutal, weil damit "alle" bekannten Clienten im KAD-Teil gelöscht werden. Warum eMule die Zuordnung dieser Daten, plötzlich nicht mehr verwerten kann, ist mir leider unbekannt.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 7. May 2007, 14:57   #7
Newbie
 
Registriert seit: 06.05.2007
Beiträge: 2

Danke für eure Antworten. Mittlerweile hat es geklappt, habe emule nochmal ganz neu installiert und jetzt läuft wieder alles einwandfrei.
Danke trotzdem nochmal
terrortine ist offline   Mit Zitat antworten
Alt 13. May 2007, 19:37   #8
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


jetzt hast du natürlich deine verdienten Credits verloren...

Ist ja an und für sich eine einfache und effektive Methode aber um die Credits nicht zu verlieren beim nächsten mal am besten die clients.met, cryptkey.dat und preferences.dat mitnehmen.
Jok3r ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Kademlia verbindet nicht, trotz vorhandener nodes.dat etc


  1. Emule verbindet nicht..!
    Filesharing - 5. December 2010 (2)
  2. Emule verbindet sich nicht mehr
    eMule Allgemein - 15. November 2010 (10)
  3. eMule verbindet gar nicht mehr.
    Mülltonne - 27. June 2008 (1)
  4. Nodes.dat will net auf meinen Rechner ...
    eMule Allgemein - 15. November 2007 (10)
  5. Emule Plus v1.2c verbindet nicht mehr zu Servern
    Mülltonne - 20. September 2007 (5)
  6. eMule verbindet sich einfach nicht!!
    Mülltonne - 5. November 2006 (2)
  7. Keine Verbindung mehr ins Kademlia-Netz, Nodes.dat fehlt
    eMule für Neulinge - und auch alte Hasen - 4. October 2006 (4)
  8. kad verbindet nicht trotz vorhandener nodes.dat datei
    Xtreme MOD - 27. April 2006 (5)
  9. Kazaa Lite verbindet nicht
    sonstige Tauschbörsen - 12. April 2005 (0)
  10. emule verbindet einfach nicht
    eMule MODs - Allgemein - 18. November 2004 (4)
  11. emule verbindet nicht andauernd fehlermeldung
    eMule für Neulinge - und auch alte Hasen - 3. March 2004 (2)
  12. Emule verbindet nicht
    eMule Allgemein - 7. January 2004 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:23 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK