[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 9. May 2006, 14:21   #1
Newbie
 
Registriert seit: 09.05.2006
Beiträge: 2
Standard: Webinterface funzt nicht im Netzwerk Problem: Webinterface funzt nicht im Netzwerk



Hallo,
also mein Problem ist leicht erklärt...wir haben DSL 1000 und drei Rechner in unserem Hausnetzwerk. Auf meinem Rechner ist der Esel installiert "EMule v0.47a". Hab Win XP...das Problem um das es geht ist folgendes. Ich habe das Webinterface eingerichtet und es funktioniert auch alles soweit...ich kann mit localhost von meinem Rechner drauf zu greifen und auch von irgendnem Rechner der nicht in unserem Netzwerk ist. Wenn mein Dad nach Hause kommt will der nicht dass das I-Net so lahmt also muss ich den Esel runterschauben...und damit er nicht immer hoch rennen muss wenn ich net da bin ist es ja simpel wenn er von unten auf mein interface zugreifen KÖNNTE. Aber das geht eben nicht, weder mit Localhost und auch nicht mit der Subadresse von DynDNS...kann ich überhaupt von unten drauf zugreifen? Wenn ja, wie geht das...danke für eure Hilfe.
Siegnio ist offline   Mit Zitat antworten
Alt 9. May 2006, 14:47   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, Siegnio!

Der Aufruf mit "localhost" geht nur auf dem Recher auf dem das WebInterface läuft (deswegen "local"). Einen anderen Rechner im Netzwerk erreichst du über seine LAN-IP (oft 192.168.0.xxx), so wie vom Router zugewiesen bzw. manuell konfiguriert.

Pathfinder ist offline   Mit Zitat antworten
Alt 9. May 2006, 14:54   #3
Newbie
 
Registriert seit: 09.05.2006
Beiträge: 2
Standard: Webinterface funzt nicht im Netzwerk Webinterface funzt nicht im Netzwerk Details

Muss ich dann einfach nur die IP unten im Browser eingeben? Nicht den Port dahinter?

Ahhh...danke, habs hinbekommen...


Geändert von Pathfinder (9. May 2006 um 15:54 Uhr) Grund: Doppelpost
Siegnio ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Webinterface funzt nicht im Netzwerk


  1. Jdownloader Reconnect funzt nicht
    Filesharing - 10. May 2013 (2)
  2. alcohol 120 funzt nicht auf win 7
    Hard- und Software Allgemein - 9. January 2010 (11)
  3. Rapidshare funzt nicht mehr??!!
    Filesharing - 4. January 2010 (2)
  4. Windows-Suchassistent funzt nicht mehr
    Hard- und Software Allgemein - 26. April 2008 (5)
  5. Zugriff auf WinFirewall funzt nicht mehr
    Hard- und Software Allgemein - 23. April 2008 (4)
  6. Antworten auf Beiträge funzt nicht :(
    Board Nachrichten - 19. November 2006 (2)
  7. Avi Schneiden funzt nicht
    Mülltonne - 14. March 2006 (2)
  8. Webinterface von 0.46a nicht abwärtskompatibel?
    eMule Allgemein - 23. August 2005 (8)
  9. FRITZ!Box SL WLAN 3020 emule funzt nicht
    DSL Router - 25. May 2005 (1)
  10. webserver funzt nicht ( und forenlogin auch nicht richtig)
    eMule MODs - Allgemein - 9. August 2004 (3)
  11. ICQ funzt nicht mehr...
    Board-Kneipe 'Laberecke' - 28. June 2003 (16)
  12. Webinterface funktioniert nicht richtig.
    eMule - Tools - 15. June 2003 (3)


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:58 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK