[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 16. May 2005, 21:38   #1
Gesperrt
 
Registriert seit: 18.12.2002
Beiträge: 3
Frage: Webinterface von 0.46a nicht abwärtskompatibel? Problem: Webinterface von 0.46a nicht abwärtskompatibel?



Ich habe mal die neue 0.46a ausprobiert und das neue Webinterface gefiel mir sehr gut.
Nachdem ich die Templates und den Webinterfaceordner in meine alte Mod kopiert und geladen hatte, kam ich nie weiter als bis zum Loginbildschirm. Nach dem einloggen komme ich bei älteren Mods (auch 0.45b) nur zum Loginbildschirm. Nach erfolgreichem einloggen erfreut eine wunderbar weisse Seite meine Augen. Kurz auf die alten Webinterfacedateien gewechselt und es geht wieder alles.
Ist das neue Interface nicht abwärtskompatibel oder habe ich eine neue und/oder benötigte Datei vergessen?

Danke für Hilfe!
DaSilva ist offline   Mit Zitat antworten
Alt 16. May 2005, 21:45   #2
Senior Member
 
Registriert seit: 06.10.2003
Beiträge: 300

Du hast recht, das Webinterface mitsamt der Template-Datei ist neu und nicht abwärtskompatibel. Steht auch im Changelog der 46a Version drin ...

Code:
Ornis: Webinterface von eMule+ integriert, angepasst, kleine Korrekturen und folgendes hinzugefügt:
    	- Kad
    	- zeigte Kommentare und Bewertungen von Dateien
 	- Download von fertig gestellten Downloads über den Browser (nur Admin, nur bis zu 5MB Dateigröße)
Ciao
Rumpelzuck

Rumpelzuck ist offline   Mit Zitat antworten
Alt 16. May 2005, 23:06   #3
Gesperrt
 
Registriert seit: 18.12.2002
Beiträge: 3
Beitrag: Webinterface von 0.46a nicht abwärtskompatibel? Webinterface von 0.46a nicht abwärtskompatibel? Details

Ich seh da zwar nicht die Abhängigkeit von Version 0.46a aber danke für die Info!
Schade eigentlich...

btw: Warum wird nicht Webcache in die neuen Versionen integriert? Ist das noch zu unausgegoren oder hat das andere Gründe?

Danke!

DaSilva ist offline   Mit Zitat antworten
Alt 17. May 2005, 00:00   #4
Newbie
 
Registriert seit: 13.05.2005
Beiträge: 9
Standard: Webinterface von 0.46a nicht abwärtskompatibel? Lösung: Webinterface von 0.46a nicht abwärtskompatibel?

Hier hat es Xman schön erklärt.
Zitat:
Warum es keinen Webcache geben wird hat die gleichen Gründe warum auch der offizielle emule dies nicht hat:
- Die benutzten Proxies sind nicht für emule Traffic ausgelegt. Durch Webcache werden sie mißbraucht. Dies kann dazu führen, daß die Provider früher oder später ihre Proxies für emule-Traffic sperren. Zudem würde hierdurch kein gutes Licht auf emule fallen.
- Für Leute die illegale Dinge sharen (solche soll es geben) ist Webcache erst recht abzuraten. Mit jedem Webcache-Upload hinterläßt man schließlich eine detalierte Visitenkarte auf dem Proxie, wann und was man mit emule verbreitet hat.
- Webchache funktioniert bei vielen Leuten eh nicht.
[edit by Pathfinder: quote-Tags eingefügt - Zitate bitte als solche kenntlich machen!]
Logi ist offline   Mit Zitat antworten
Alt 17. May 2005, 02:21   #5
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096
Standard: Webinterface von 0.46a nicht abwärtskompatibel? Webinterface von 0.46a nicht abwärtskompatibel? [gelöst]

Zitat:
Zitat von Logi
Hier hat es Xman schön erklärt.
Bleibt natürlich darauf hinzuweisen, dass dies die Meinung des Users Xman wiederspiegelt. Was die Entwicklung tatsächlich bringt, kann man aber jetzt noch nicht sagen.

...warten wir es ab.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 17. May 2005, 14:06   #6
Newbie
 
Benutzerbild von dani555
 
Registriert seit: 06.05.2005
Beiträge: 15

Zitat:
Zitat von Xman
- Für Leute die illegale Dinge sharen (solche soll es geben) ist Webcache erst recht abzuraten. Mit jedem Webcache-Upload hinterläßt man schließlich eine detalierte Visitenkarte auf dem Proxie, wann und was man mit emule verbreitet hat.
Die WC-Chunks werden doch verschlüsselt auf dem Proxy übertragen, oder? Zumindest hab' ich das mal irgendwo gelesen.

Grund war laut der Devs (so weit ich mich erinnern kann), dass sie die Proxies der ISPs nicht so missbrauchen wollen. Für die ISPs, die es wollen gibt es schließlich PeerCache.
dani555 ist offline   Mit Zitat antworten
Alt 17. May 2005, 15:51   #7
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Zitat:
Zitat von dani555
Grund war laut der Devs (so weit ich mich erinnern kann), dass sie die Proxies der ISPs nicht so missbrauchen wollen. Für die ISPs, die es wollen gibt es schließlich PeerCache.
Ja, ich teile die Einstellung der devs und finde die Entscheidung richtig. In Mods mag das Feature noch im kleinen Rahmen ok sein, aber es als festen Bestandteil in den weitverbreiteten Originalmuli einzubauen halte ich für bedenklich.


BTW, willkommen an Board, dani555



Zum Thema Webinterface:
Vielleicht erbarmt sich ja unser Webinterface-Spezialist ragamuffin mal wieder und bastelt ein neues für die 0.46x?
Das alte hat ja etliche Anhänger gehabt und geladen wurde es sehr zahlreich.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 21. May 2005, 19:16   #8
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Zitat:
Zitat von dani555
Die WC-Chunks werden doch verschlüsselt auf dem Proxy übertragen, oder? Zumindest hab' ich das mal irgendwo gelesen.
Das ist auch mein aktueller Informationsstand.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 23. August 2005, 22:41   #9
Newbie
 
Registriert seit: 23.08.2005
Beiträge: 3
Standard: Webinterface von 0.46a nicht abwärtskompatibel? 0.46c Web-Interface funzt lokal aber nicht von remote

auf localhost:4711 klappt es wunderbar,

über dyndns lädt es eine zeitlang, dann bleibt es nach einem Tail stehen (Display-Source zeigt nur einen Teil des Templates) - es kommt nicht bis zur Password-Abfrage!

am Emule-Rechner im Server-Log steht

Kann Vorlagendatei nicht laden: TMPL_FAILEDLOGIN

Ein Fehler in den Templates? In meiner Konfig?
Wieso geht es dann lokal?

Gucky
guckyh ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Webinterface von 0.46a nicht abwärtskompatibel?


  1. Bekomme den Zugriff aufs Webinterface nicht hin
    Xtreme MOD - 27. August 2007 (3)
  2. Download via Webinterface geht nicht bei allen Dateien
    eMule Allgemein - 13. July 2006 (2)
  3. Kann eMule v0.46a Dateien > 4 GB handhaben?
    eMule MOD - Development - 22. May 2006 (6)
  4. Webinterface funzt nicht im Netzwerk
    eMule Allgemein - 9. May 2006 (2)
  5. eMule 0.46a released [05.05.2005]
    eMule Allgemein - 22. September 2005 (20)
  6. Emule 0.46a,nur Up keine Downloads
    eMule für Neulinge - und auch alte Hasen - 4. July 2005 (4)
  7. eMule 0.46a Pastagua V6 [19.06.2005]
    eMule MODs - Allgemein - 22. June 2005 (0)
  8. eMule 0.46a NewMagicSeb 1.1 [24.05.2005]
    eMule MODs - Allgemein - 1. June 2005 (0)
  9. 0.44b mit webcache = webinterface geht nicht mehr
    eMule MODs - Allgemein - 6. November 2004 (4)
  10. Verbose: Kann WebInterface-Template nicht finden?
    eMule MODs - Allgemein - 24. September 2004 (0)
  11. Webinterface funktioniert nicht richtig.
    eMule - Tools - 15. June 2003 (3)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:29 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK