[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 5. October 2006, 17:41   #1
Newbie
 
Registriert seit: 05.10.2006
Beiträge: 3
Huh?: v0.47c belastet das System bei gleichen Einstellungen mehr Problem: v0.47c belastet das System bei gleichen Einstellungen mehr



Hallo Leute ! Ich habe seit dem update auf 0.47c folgende Probleme:

-Sygate Firewall meldet beim Start, dass emule.exe geändert wurde seit letzter Benutzung

-Beim Beenden von emule kommt ne Fehlermeldung als Box, die sich auf eine Speicheradresse bezieht (Details reiche ich alsbald nach)

-Performance: habe (entgegen vieler anderslauenden Anleitungen) vor 0.47c immer ca. 40 aktive Dateien zum Download gleichzeitig gehabt. "Zu viele Verbindungen" ging nach ca. 15 Minuten auf null zurück und ich konnte ohne weitere Probleme mit guten Ergebnissen saugen, weiterhin gut surfen, spielen, etc. . Gefundene Quellen nie über 5000, Speed meist zwishcen 80 und 190kb/s (DSL 3000). Fand ich ziemlich gut... Nun, seit 0.47c bereitet diese Anzahl der DLs dem Esel Probleme, er verliert gelegentlich die Serververbindung, findet mehr Quellen (bei 30 DL immer noch über 5000) und kommt nicht mehr so wirklich in die Hufe und bremst auch das System aus. Verhältniss der erfolgreichen/nichterfolgreichen Sessions ist aber gleichgeblieben im Gegensatz zu der früheren Praxis mit 40DLs. Habe mir vor dem Update die Einstellungen notiert und hab keine Veränderungen feststellen können.

Hat jemand ähnliches beobachtet ? Hat jemand ne Erklärung, welche Änderung bei 0.47c das Bewirken könnte ? Ich geb bei Bedarf auch zwecks Analyse meine Einstellungen preis, aber zuvor die Frage ob es Leidensgenossen mit selbiger Sachlage gibt ?!

Vielen Dank im Vorraus und: schönes Forum...

[edit by Pathfinder: Überschrift aussagekräftig gemacht! Siehe Board Rules und Checkliste vor dem Posten]
Schaufel ist offline   Mit Zitat antworten
Alt 5. October 2006, 18:39   #2
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


das mit der meldung am start ist völlig normal (wenn du die meldung liest, merkst du das auch), denn wenn sich die .exe geändert hat dann ist es nur zum schutz, das die firewall das bemerkt...-->also zulassen....

die fehlermeldung müsste man erstmal sehen...

das mit den mehreren verbindungen könnte vielleicht daran liegen, das der neue muli mehrere quellen findet (wegen code-optimierungen?). was hattest du denn davor für eine version? stullemule? sivka? die haben nämlich source-dropping (nicht gebrauchte, hi-queue-rank, full queue...)...

ansonsten wären mehr daten/info's auf jeden fall nicht schlecht....

mfg
myth88

__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 5. October 2006, 18:50   #3
Newbie
 
Registriert seit: 05.10.2006
Beiträge: 3
Standard: v0.47c belastet das System bei gleichen Einstellungen mehr v0.47c belastet das System bei gleichen Einstellungen mehr Details

Zitat:
das der neue muli mehrere quellen findet (wegen code-optimierungen?). was hattest du denn davor für eine version?
Wenn bei 47c ne Optimierung hinsichtlich Quellendetektion gemacht wurde, wäre das ja schonmal ne Erklärung. D<vor hatte ich einige Tage 47b (lief sehr gut), davor die vorhergehende Version. Updatete immer bei neuen Versionen und nutze keine Mods...

Schaufel ist offline   Mit Zitat antworten
Alt 5. October 2006, 19:59   #4
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156

Standard: v0.47c belastet das System bei gleichen Einstellungen mehr Lösung: v0.47c belastet das System bei gleichen Einstellungen mehr

ok,
wie seht es denn jetzt mit info's von deinem sys aus? oder von deiner leitung? oder von deinen emule-einstellungen? und ein screenshot von der fehler-meldung?
was du auf jeden fall mal testen könntest, wäre ein clean-install (in einem anderen ordner...)...

m fragenden g
myth88
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 5. October 2006, 21:13   #5
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800
Standard: v0.47c belastet das System bei gleichen Einstellungen mehr v0.47c belastet das System bei gleichen Einstellungen mehr [gelöst]

Diese Fehlermeldungen habe ich seit der Installation von Sygate auch, allerdings beim Runterfahren des Rechners. Sie werden von mir seit Anbeginn höchst erfolgreich ignoriert.

Wenn das Muli vorher mit weniger Quellen besser lief (mein Reden...), dann lasse doch einfach weniger Downloads laufen, damit Du auf ungefähr die gleiche Quellenzahl kommst wie zu Zeiten, als das Muli gut lief...

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 7. October 2006, 14:22   #6
Newbie
 
Registriert seit: 05.10.2006
Beiträge: 3

Der Esel ist auskuriert... Es geht wie gewohnt mit 40 DLs nachdem ich "Max. neue Verbind. pro 5 Sek." von 45 auf 35 gesenkt habe.

Firewallmeldung ist ausgebleiben in letzter Zeit, keine Fehler mehr beim Beenden.

Denke, dass 0.47c dem Netzwerkkomponenten mehr abverlangt, als die Vorgänger.

Geändert von Schaufel (7. October 2006 um 14:28 Uhr)
Schaufel ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: v0.47c belastet das System bei gleichen Einstellungen mehr


  1. Wie funktioniert das neue System von Rapidshare.com ? (also für Rapids)
    Filesharing - 1. March 2011 (2)
  2. Suche ein programm das besser ist aks Bittorrent, jedoch den gleichen zweck hatund kostenlos ist
    Filesharing - 21. February 2011 (2)
  3. Was ist illegal:das downloaden oder das uploaden von files die einem nicht gehören bei rapideshare?
    Filesharing - 14. November 2010 (2)
  4. Abstürze und keine Rückmeldung bei eMule 0.47c Xtreme 5.3.2
    Xtreme MOD - 6. July 2007 (16)
  5. Emule 0.47c Extreme Einstellungen unter Vista 32-bit
    Mülltonne - 9. March 2007 (2)
  6. Bekämpfung von Filesharing belastet Justiz
    Allgemeines OffTopic - 26. November 2006 (22)
  7. Optimale Einstellungen für eMule 0.47c...
    Mülltonne - 2. October 2006 (1)
  8. eMule 0.42 überlastet erstmal 10min das gesamte system...
    eMule Allgemein - 14. June 2004 (5)
  9. Bug bei zwei Dateien gleichen Namens in eMule 0.30e
    eMule Allgemein - 21. May 2004 (0)
  10. Wie funktioniert es denn nun das Credit System ???
    eMule für Neulinge - und auch alte Hasen - 31. March 2004 (3)
  11. [SUCHE] Reconnect auf gleichen server
    eMule - Tools - 12. January 2004 (1)
  12. Seit kurzem Probleme - Das System bleibt stehen
    eMule Allgemein - 14. February 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:44 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK