[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 22. December 2006, 13:58   #1
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169
Standard: DSL am Client schneller als am Server Problem: DSL am Client schneller als am Server



hallo esel gemeinde
ich habe seit der bandbreiten erhöhung von 1000 auf 3000 ein seltenes problem, welches selbst mir zum denken gibt.
auch google konnte mir keinen tipp geben.
zum problem: ich habe ein kleines netzwerk mit 3 pc wobei einer die dfü ins internet herstellt und die anderen beiden diese mit nutzen.
server=winXP pro mit amd x2 3800+ ,asus m2ne, 1gig ram, gainward 7600gt.
client1= fujitsu siemens min 700mhz celeron.
client2= amd 1700+ asus a7v 133c und geforce fx5200
alle über nen netgear switsch verbunden.
der server stellt direkt über das dsl-modem (teldat300) die verbindung ins internet her(ppp-protokoll), und über die gemeinsame nutzung können alle 3 pc ins netz.
seit dem 22.12 hab ich nun durch call&surf comfort 3000 und jetzt kann der client1 mit 360kb downloaden aber der server schafft nur 288kb. der upload liegt jedoch gleich bei 48kb.
zuvor bei dsl 1000 war überall die gleiche bandbreite vorhanden.
firewall ist die tiny 2.0.15 und als antivir prog hab ich antivir(auf allen pc gleich)
mfg
Abrafaxe
Abrafaxe ist offline   Mit Zitat antworten
Alt 22. December 2006, 14:42   #2
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642

Zitat:
Zitat von Abrafaxe
hallo esel gemeinde
ich habe seit der bandbreiten erhöhung von 1000 auf 3000 ein seltenes problem, welches selbst mir zum denken gibt.
auch google konnte mir keinen tipp geben.
zum problem: ich habe ein kleines netzwerk mit 3 pc wobei einer die dfü ins internet herstellt und die anderen beiden diese mit nutzen.
server=winXP pro mit amd x2 3800+ ,asus m2ne, 1gig ram, gainward 7600gt.
client1= fujitsu siemens min 700mhz celeron.
client2= amd 1700+ asus a7v 133c und geforce fx5200
alle über nen netgear switsch verbunden.
der server stellt direkt über das dsl-modem (teldat300) die verbindung ins internet her(ppp-protokoll), und über die gemeinsame nutzung können alle 3 pc ins netz.
seit dem 22.12 hab ich nun durch call&surf comfort 3000 und jetzt kann der client1 mit 360kb downloaden aber der server schafft nur 288kb. der upload liegt jedoch gleich bei 48kb.
zuvor bei dsl 1000 war überall die gleiche bandbreite vorhanden.
firewall ist die tiny 2.0.15 und als antivir prog hab ich antivir(auf allen pc gleich)
mfg
Abrafaxe
Hallo,
sag mal hast du denn mit deinem Server von der selben Quelle wie mit dem Client gezogen? Es kommt ja nun immer häufiger vor das der downspeed von DSL-Verbindungen die Kapazitäten des ein oder anderen Internet-Servers 'überbietet', also die Server wegen zu 'dünner Leitung' oder zu alter Hardware gar nicht mehr in der Lage sind die 'Datenmenge je Zeiteinheit' (kbps) zu liefern die deine Inet-Verbindung schlucken kann. Such dir mal einen 'dicken' Server der große Dateien anbietet und zieh dir dort erst mit dem einen dann mit dem anderen deiner PC's eine grosse Datei (so ab 70MB) und vergleiche dann mal deine Werte. Bevor ich's vergesse, während dem Test darf natürlich nur der testende PC auf's Internet zugreifen.
Eine brauchbare Testadresse wäre z.B. 'ftp://ftp.nero.com/software/Nero7/Nero-7.5.9.0_all_no_atb.exe' ca. 330MB oder 'ftp://ftp.symantec.com/public/english_us_canada/products/wholesecurity_confidence_online/5.0/updates/Confidence_Online_5.0.2_FreeBSD_Solaris_English.is o' etwa 370MB die haben genug Bandbreite und ordentliche Hardware für so einen Test.

Pan Tau

__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.
Pan Tau ist offline   Mit Zitat antworten
Alt 22. December 2006, 15:08   #3
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169
Standard: DSL am Client schneller als am Server DSL am Client schneller als am Server Details

Hallo Pan Tau
thx für die schnelle antwort.
habe schon von nem guten server gezogen, denn ich brauchte von nvidia nen treiber.
drauf gestossen bin ich bei nem speedtest denn da zeigts die werte so an und auch bei nvidia schaffts der client eben schneller.
ich prüfe den server pc nochmal genau, denn der ist ganz neu. nicht das der da ne engstelle hat die daten schnell auf die platte zu schreiben.wobei ne sata2 platte es machen sollte.
mfg
Abrafaxe

Abrafaxe ist offline   Mit Zitat antworten
Alt 23. December 2006, 10:32   #4
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499
Standard: DSL am Client schneller als am Server Lösung: DSL am Client schneller als am Server

du hast nen netgear switch ? ich hatte bis vor kurzem das gleiche prob.... hast du die möglichkeit dir nen andren switch zum testen zu leihen ? bei meinem switch war von heute auf morgen zwei ports defekt...
drfreak2004 ist offline   Mit Zitat antworten
Alt 24. December 2006, 05:15   #5
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642
Beitrag: DSL am Client schneller als am Server DSL am Client schneller als am Server [gelöst]

Zitat:
Zitat von Abrafaxe
Hallo Pan Tau
thx für die schnelle antwort.
habe schon von nem guten server gezogen, denn ich brauchte von nvidia nen treiber.
drauf gestossen bin ich bei nem speedtest denn da zeigts die werte so an und auch bei nvidia schaffts der client eben schneller.
ich prüfe den server pc nochmal genau, denn der ist ganz neu. nicht das der da ne engstelle hat die daten schnell auf die platte zu schreiben.wobei ne sata2 platte es machen sollte.
mfg
Abrafaxe
Zum Thema guter Server, wenn du eh 'ne Flatrate hast dann teste ruhig noch 2-3 andere dicke Server, schaden kann's nicht und du bekommst Vergleichswerte.
Von wegen ganz neu, Netzwerkkarte eventuell (noch) nicht auf full-duplex eingestellt? Oder möglicherweise eine von geringer Qualität?
Hört sich zwar blöd an aber selbst heutzutage gibt es teilweise noch größere Unterschiede zwischen den Produkten (speziell den Chips) der verschiedenen Hersteller. Ich habe in meinem (Haupt-)Rechner eine '3com' (3com EtherLink 10/100 PCI Combo ~ 45€ gebraucht!) und eine NoName Karte (Longshine LCS-8038TXR5 ~ 6€) stecken und die hab ich mal zum testen auf's Heimnetz losgelassen mit einem CD-Image von etwa 600MB das ich jeweils auf den PC meines Vaters gebeamt habe, der hat eine gute Intelbasierte (Intel PRO/100 S Desktop Adapter ~ 40€) Netzwerkkarte. Die Longshine hat etwa 10 Sekunden länger gebraucht wie die 3com, bei gleichen Einstellungen.

MfG
Pan Tau
__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.
Pan Tau ist offline   Mit Zitat antworten
Alt 25. December 2006, 09:39   #6
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169

hallo Pan Tau
ich habe das problem nochmal lokalisiert, und musste eben feststellen wenn ich den alten win2000 rechner wieder direkt mit raspppoe ans dsl anschliesse kann der die 3000er leitung stabil nutzen und läd konstand mit 350-360kb.(ftp uni chemnitz)
wenn ich den neu zusammengebauten rechner(amd x2 3800, asus m2n-e, 1gig ram ocz ddr2 800, 1x gigabit onboard [nvidia], 1x realtek rtl8139[100mbit], gainward 7600gt, winXP pro incl sp2 und aller updates die bill liefert) auch über raspppoe ans dsl anschliesse macht der so werte von 200 bis fast 300kb stark schwankend.
ich denke das es sich um ne softwaregeschichte handelt die diese unterschiedlichen werte hervor ruft.

Abrafaxe
Abrafaxe ist offline   Mit Zitat antworten
Alt 25. December 2006, 19:13   #7
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642

Zitat:
Zitat von Abrafaxe
...... 1x gigabit onboard [nvidia], 1x realtek rtl8139[100mbit] ....
Hallo Abrafaxe,
hast du auch beide NIC's getestet? Irgendwie konnte ich das deinem Post nicht entnehmen. Was mich immer noch staunen lässt ist die Tatsache dass der Client schneller zieht, wie der Server über den ja dieser Verkehr läuft, ist schon ziemlich paradox. Oder hast du den Client beim Test direkt über pppoe ans Modem angeklemmt?

Pan Tau
__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.
Pan Tau ist offline   Mit Zitat antworten
Alt 25. December 2006, 22:49   #8
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169

hallo Pan Tau
ja ich habe beide netzwerkkarten getestet. das ist völlig egal. zum test der leitung hab ich aber auch mal den client an das dsl direkt angeschlossen und dann ging es super. hab aber vor ca ner stunde mit t-com und t-online telefoniert und musste feststellen das die umstellung auf call&surf comfort noch nicht ganz abgeschlossen ist. sprich die höhere bandbreite läuft auf der alten classic flat und der call&surf wird am 28.12 draufgeschalten. wenn sich dann das prob nich ändert melde ich mich wieder.denn dieses prob ist schon rätzelhaft auch für mich der ich schon viele pcs zusammen gesetzt hab, denn mit dsl 1000 ging ja mein netzwerk mit gleichem speed an allen 3 pcs.
bis zum 28.12
mfg
Abrafaxe
Abrafaxe ist offline   Mit Zitat antworten
Alt 26. December 2006, 02:58   #9
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642

Zitat:
Zitat von Abrafaxe
hallo Pan Tau
ja ich habe beide netzwerkkarten getestet. das ist völlig egal. zum test der leitung hab ich aber auch mal den client an das dsl direkt angeschlossen und dann ging es super. hab aber vor ca ner stunde mit t-com und t-online telefoniert und musste feststellen das die umstellung auf call&surf comfort noch nicht ganz abgeschlossen ist. sprich die höhere bandbreite läuft auf der alten classic flat und der call&surf wird am 28.12 draufgeschalten. wenn sich dann das prob nich ändert melde ich mich wieder.denn dieses prob ist schon rätzelhaft auch für mich der ich schon viele pcs zusammen gesetzt hab, denn mit dsl 1000 ging ja mein netzwerk mit gleichem speed an allen 3 pcs.
bis zum 28.12
mfg
Abrafaxe
Demnach scheint es wirklich ein Software- oder Konfigurationsproblem auf deinem Server zu sein.
Die Art der gewählten "Leistung" / des Tarifs kann aber keinen Einfluss auf den downspeed haben, da ist nur die Bandbreite maßgeblich.

MfG
Pan Tau
__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.
Pan Tau ist offline   Mit Zitat antworten
Alt 28. December 2006, 22:32   #10
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169

hallo Pan Tau
wie angekündigt will ich mich heute wieder melden. hab die neue kennung genutzt und wie vermutet das gleiche prob. aber nach weiterer suche musste ich feststellen, dass es am nforce570sli/570/550winXP/2K treiber liegen wird, denn der soll einen netzwerk fehler haben.
ich werde das genauer prüfen um es genau zu wissen und zu beheben.
bis die tage
Abrafaxe

Geändert von Abrafaxe (29. December 2006 um 09:23 Uhr)
Abrafaxe ist offline   Mit Zitat antworten
Alt 29. December 2006, 06:06   #11
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642
Blinzeln: DSL am Client schneller als am Server OffTopic

Zitat:
Zitat von Abrafaxe
.... der soll einen network bag haben. ....
Ist zwar OffTopic, aber geiler Schreibfehler: Er soll also einen Netzwerk Beutel haben?

gruss
Pan Tau
__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.
Pan Tau ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: DSL am Client schneller als am Server


  1. Würde ein Haftstrafe-Abmahnung schneller per Post kommen als die Geldstrafe ?
    Filesharing - 10. October 2012 (2)
  2. Kann ich mit dem Client auch mehr als 1Gb laden?
    Filesharing - 4. February 2010 (2)
  3. Ist BitComet Schneller als Utorrent?
    Filesharing - 21. June 2009 (2)
  4. Was ist schneller bei upload und download ?? Megaupload oder rapidshare ?? Als Free User ??
    Filesharing - 12. January 2009 (2)
  5. MorphXT nie schneller als 30 k
    eMule MODs - Allgemein - 26. April 2005 (21)
  6. FritzBox SL als DSL-Modem
    Mülltonne - 26. February 2005 (1)
  7. eMule auf Client-PC hinter Proxy-Server
    eMule Allgemein - 11. January 2005 (2)
  8. eMule als Server/Dienst - eMule Client statt Webinterface
    eMule MOD - Development - 1. August 2004 (3)
  9. original schneller als Sivka, kann das sein?
    Sivka-MOD - 16. July 2004 (5)
  10. Server lässt Client crashen?
    eMule MODs - Allgemein - 29. May 2004 (4)
  11. Overnet rennt schneller als emule !!!
    Mülltonne - 31. December 2003 (1)
  12. Mehr als ein E-Mail-Client / MS Outlook 2003
    Board-Kneipe 'Laberecke' - 23. October 2003 (9)


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:58 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK