[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 17. March 2007, 04:04   #1
Newbie
 
Registriert seit: 17.03.2007
Beiträge: 4
Idee: Netgear KWGR614 - eMule verliert aller 12min die Verbindung zum Server Problem: Netgear KWGR614 - eMule verliert aller 12min die Verbindung zum Server



Hallo,

habe seit heute einen Netgear-Router (KWGR614) in Betrieb genommen, welcher an sich auch funktioniert. Leider verliert jetzt Emule in systematischen Abständen von 12min die Verbindung zum Server, was vorher nicht der Falle war. Im Logfile fand ich folgende Events:

Thursday,15 Mar 2007 19:19:20 [IP Spoofing][Deny access policy matched, dropping packet]
Thursday,15 Mar 2007 19:19:24 [IP Spoofing][Deny access policy matched, dropping packet]
Thursday,15 Mar 2007 19:19:30 [IP Spoofing][Deny access policy matched, dropping packet]
Thursday,15 Mar 2007 19:19:44 [IP Spoofing][Deny access policy matched, dropping packet]

Hab mir schon alle Settings des Routers angeschaut, konnte aber nichts finden. Kann jemand helfen?

Vielen Dank,

Hans
hansrichter11 ist offline   Mit Zitat antworten
Alt 17. March 2007, 07:21   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, hansrichter11!

Hast du ein Idle Timeout eingestellt? Findet sich auf der ersten Seite der Konfiguration, hier sollte "0" stehen. Die Meldung sieht mir nach integrierter Firewall aus, du kannst sie Testweise mal ausschalten, das sollte allerdings keine Dauerlösung werden. Dann gibt es noch ein Content Filtering System, ist da zufällig was aktiviert was da nicht hingehört?

Pathfinder ist offline   Mit Zitat antworten
Alt 17. March 2007, 17:04   #3
Newbie
 
Registriert seit: 17.03.2007
Beiträge: 4
Standard: Netgear KWGR614 - eMule verliert aller 12min die Verbindung zum Server Netgear KWGR614 - eMule verliert aller 12min die Verbindung zum Server Details

Hi,

ich hab in meinem gesamten Settings leider nichts mit "Idle Timeout" gefunden. Wo koennte das sein?

Ich habe auch Port Forwarding

eDonkey(T4661~4662) 4661~4662 192.168.1.5
eDonkey(U4665) 4665~4665 192.168.1.5
Emule(U4672) 4672~4672 192.168.1.5

aktiviert und es dann ausserdem mit Port Triggering

Emule(T4661) TCP:4661 192.168.1.5
Emule(T4662) TCP:4662 192.168.1.5
Emule(U4665) UDP:4665 192.168.1.5
Emule(U4672) UDP:4672 192.168.1.5

versucht (obwohl das eigentlich damit nichts zu tun hat.


In Sachen Firewall konnte ich nur ein Haekchen setzen bei

Disable SPI Firewall

was leider auch nix genuetzt hat und ich auch ungern so lassen moechte.


Bei Content Filtering ist unter Block Service nichts eingetragen, Haekchen ist bei "Never" gesetzt.

Services Blocking
Never
Per Schedule
Always

Heute ist noch ein zusaetzliches Phaenomaen aufgetreten, da Emule jetzt in regelmaessigen Abstaenden von ca. 6min die Verbindung zum Server verliert, gestern waren es noch 12min.


Was meinst du?

Viele Gruesse,

Hans


Geändert von hansrichter11 (17. March 2007 um 22:40 Uhr)
hansrichter11 ist offline   Mit Zitat antworten
Alt 17. March 2007, 17:38   #4
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098
Frage: Netgear KWGR614 - eMule verliert aller 12min die Verbindung zum Server Lösung: Netgear KWGR614 - eMule verliert aller 12min die Verbindung zum Server

Zitat:
Zitat von hansrichter11
Ich habe auch Port Forwarding

1eDonkey(T4661~4662) 4661~4662 192.168.1.52
eDonkey(U4665) 4665~4665 192.168.1.53
Emule(U4672) 4672~4672 192.168.1.5

aktiviert und es dann ausserdem mit Port Triggering

Emule(T4661) TCP:4661 192.168.1.52
Emule(T4662) TCP:4662 192.168.1.53
Emule(U4665) UDP:4665 192.168.1.54
Emule(U4672) UDP:4672 192.168.1.5
...auf wievielen systemen hast du ein filesharing-programm laufen...?!
...sehe ich richtig, dass es 4 sind...?!

...mich würde ebenso brennend interessieren, ob du überhaupt eine HighID erreichst...!


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 17. March 2007, 17:51   #5
Newbie
 
Registriert seit: 17.03.2007
Beiträge: 4
Idee: Netgear KWGR614 - eMule verliert aller 12min die Verbindung zum Server Netgear KWGR614 - eMule verliert aller 12min die Verbindung zum Server [gelöst]

Habs nur auf einem Rechner laufen (192.168.1.5)

Irgendwie hats beim Reinkopieren der Settings in Word (bevor ich sie geposted habe) immer noch eine Zahl an die IP-Adresse angefuegt. Keine Ahnung.....

Hier die richtigen Settings (habs beim Kopieren gerade manuell geaendert):


Port Forwarding

eDonkey(T4661~4662) 4661~4662 192.168.1.5
eDonkey(U4665) 4665~4665 192.168.1.5
Emule(U4672) 4672~4672 192.168.1.5

Port Triggering

Emule(T4661) TCP:4661 192.168.1.5
Emule(T4662) TCP:4662 192.168.1.5
Emule(U4665) UDP:4665 192.168.1.5
Emule(U4672) UDP:4672 192.168.1.5


Gruesse,

Hans

Achso, fast vergessen:

Ja, ich bekomme ein High-ID. Hab ja Port Forwarding aktiviert.


Wer kann noch helfen?

Gruesse, Hans

Geändert von Pathfinder (17. March 2007 um 22:59 Uhr) Grund: Doppelpost. Bitte Editfunktion benutzen!
hansrichter11 ist offline   Mit Zitat antworten
Alt 18. March 2007, 20:54   #6
Newbie
 
Registriert seit: 17.03.2007
Beiträge: 4

Ich weiss jetzt echt nicht mehr weiter!!!!!

Ich habe mittlerweile alles am Router versucht, was ich finden konnte, aber Emule verliert staendig die Verbindung zum Server. Bevor ich den Router installiert hatte (also als meine Rechner direkt mit dem Modem verbunden war), war das nie der Fall. Was kann ich denn noch am Router falschgemacht haben?????

Kann noch jemand helfen?

Gruesse, Hans
hansrichter11 ist offline   Mit Zitat antworten
Alt 19. March 2007, 09:08   #7
Stammposter
 
Benutzerbild von L3v3l0rd
 
Registriert seit: 10.09.2003
Beiträge: 635


Wie hoch sind deine max.Verbindungen bei emule? Vielleicht überlastest du den Router und seltsamerweise reagiert er so. Mit Netgear habe ich die Erfahrung gemacht, nicht über 250 zu stellen. Am besten du beginnst niedrig mit 100 o.ä.

Gruß, L3v3l
L3v3l0rd ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Netgear KWGR614 - eMule verliert aller 12min die Verbindung zum Server


  1. JDownloader Verliert Verbindung !?!
    Filesharing - 7. November 2011 (2)
  2. Emule: keine Verbindung zum Server
    Filesharing - 22. November 2010 (2)
  3. emule Keine verbindung mehr zum Kad Server
    Mülltonne - 12. October 2009 (1)
  4. DWL-2100AP Access Point verliert Verbindung...
    Hard- und Software Allgemein - 22. June 2008 (4)
  5. keine verbindung zum Server
    eMule für Neulinge - und auch alte Hasen - 4. November 2005 (2)
  6. Verbindung zum Server geht alle 15-20 min. verloren
    DSL Router - 17. November 2004 (28)
  7. Kademlia verliert die Verbindung (Sinus 154 DSL Basic SE)
    DSL Router - 29. October 2004 (6)
  8. keine verbindung zum server (razorback)
    eMule für Neulinge - und auch alte Hasen - 25. August 2004 (1)
  9. Verliere immer wieder Verbindung zum Server
    eMule für Neulinge - und auch alte Hasen - 1. March 2004 (1)
  10. [Frage] Emule verliert beim connecten verbindung...
    eMule Allgemein - 2. January 2004 (4)
  11. Keine Verbindung zum Server
    eMule Allgemein - 5. August 2003 (1)
  12. hohe cpu auslastund nach verbindung zum server
    eMule Allgemein - 27. April 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:10 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK