[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 8. April 2007, 17:45   #1
Newbie
 
Registriert seit: 08.04.2007
Beiträge: 4
Standard: Connections nur zu Servern auf Port 4661 Problem: Connections nur zu Servern auf Port 4661



Hallo Leute,

seit einiger Zeit kann ich mich nur noch zu Servern connecten, die auf Port 4661 sind. Bei allen anderen kommt sofort "schwerer Fehler...". Ich hab die neueste XTreme-Version, im Router (FritzBox Fon WLAN 7170) und im Kaspersky UDP und TCP 4661-4672 freigegeben und geforwarded, bei den Servern auf 4661 krieg ich auch hohe IDs und die meisten Downloads funktionieren auch. Hat jemand ne Idee? System: WinXP Pro (aut. Updates). Provider ist 1und1.

Grüße,
SeppelSepp
SeppelSepp ist offline   Mit Zitat antworten
Alt 8. April 2007, 18:08   #2
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Moin

Sofern du Windows XP benutzt, schon mal probiert die integrierte Firewall zu deaktivieren?

Jok3r ist offline   Mit Zitat antworten
Alt 9. April 2007, 09:04   #3
Newbie
 
Registriert seit: 08.04.2007
Beiträge: 4
Standard: Connections nur zu Servern auf Port 4661 Connections nur zu Servern auf Port 4661 Details

Die ist immer aus. Ich glaub Kaspersky ist da besser

SeppelSepp ist offline   Mit Zitat antworten
Alt 11. April 2007, 20:28   #4
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116
Standard: Connections nur zu Servern auf Port 4661 Lösung: Connections nur zu Servern auf Port 4661

Hast auch für ausgehende Verbindungen von eMule alle Ports zugelassen?
__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 12. April 2007, 13:55   #5
Newbie
 
Registriert seit: 08.04.2007
Beiträge: 4
Standard: Connections nur zu Servern auf Port 4661 Connections nur zu Servern auf Port 4661 [gelöst]

Jawohl ja. Klappt ja auch bei 4661-Servern prima.
SeppelSepp ist offline   Mit Zitat antworten
Alt 13. April 2007, 09:49   #6
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116

Na dann les mal, was du im ersten post geschrieben hast: "... und im Kaspersky UDP und TCP 4661-4672 freigegeben ...".

Zunächst mal genügt es, nur die beiden in den eMule Einstellung stehenden Ports in einer firewall als eingehende Ports freizugeben. Als ausgehende Ports müssen es alle sein.

Du könntest jetzt eMule beenden, alle Regeln für ausgehende Ports in der firewall löschen und eMule neu starten. Auf die Aufforderung der firewall, ob eMule Zugriff haben darf, solltest dann mit "immer" quitieren.
__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 22. April 2007, 14:36   #7
Newbie
 
Registriert seit: 08.04.2007
Beiträge: 4

Dank Dir vielmals. Nach ein bisschen hin und her einstellen mit eingehenden und ausgehenden paketen und strömen auf tcp und udp klappts jetzt.
SeppelSepp ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Connections nur zu Servern auf Port 4661


  1. Wie kann man bei Rapidshare den Traffic auf 5GB aufladen statt auf 100GB ??!!(Ich Brauch nur 5GB)
    Filesharing - 17. October 2010 (2)
  2. UDP Anfragen auf Port 512 ?
    eMule Allgemein - 18. February 2008 (6)
  3. Nur zu ausgewählten Servern verbinden
    Xtreme MOD - 22. June 2007 (7)
  4. emule Webinterface + Webserver auf Port 80
    eMule Allgemein - 2. May 2006 (1)
  5. Zur Zeit viel los auf den Servern?
    eMule Allgemein - 2. October 2005 (1)
  6. Nur von zwei Servern highID - woran liegt das?
    eMule Allgemein - 16. May 2004 (16)
  7. acer wlan b11 nur lowid trotz port freigabe
    Mülltonne - 7. April 2004 (1)
  8. Komme nur auf eine kleine Anzahl von Servern - Pawcio
    eMule MODs - Allgemein - 17. December 2003 (4)
  9. Hilfe! Nur niedrige ID bei Servern nach Netzwerkeinstellung!
    Allgemeines OffTopic - 25. October 2003 (13)
  10. Verliere die Connections zu den Servern
    eMule Allgemein - 21. July 2003 (6)
  11. Werde bei Servern auf Blackliste gesetzt
    eMule MODs - Allgemein - 22. March 2003 (2)
  12. Netgear RO318 (Cable + 8 Port) max Connections ?
    DSL Router - 8. January 2003 (3)


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:10 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK