[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 28. June 2003, 10:42   #1
Newbie
 
Registriert seit: 28.06.2003
Beiträge: 2
Standard: Verliere die Connections zu den Servern Problem: Verliere die Connections zu den Servern



Moin allerseits.
Ich habe lange gesucht und nichts ähnliches gefunden, deswegen bin ich mal so frei und mach' ein neuen Thread.

Also: seit einiger Zeit (ca. 2 Wochen) bleibe ich nicht länger, als ca. 3-5 Minuten auf einem Server.
Der Log sagt nichts dazu, außer eben, das die Verbindung verloren ging.

Sieht dann ungefähr so aus:

28.06.2003 11:18:39: Verbinde zu Server 217.106.18.150:4661 (217.106.18.150:4661)...
28.06.2003 11:18:40: Verbunden mit Server 217.106.18.150:4661 (217.106.18.150:4661), sende Login Anforderung
28.06.2003 11:18:42: Verbindung hergestellt zu: Server 217.106.18.150:4661
28.06.2003 11:18:42: Neue Client-ID ist 4080045904
28.06.2003 11:20:54: Verbindung zu Server 217.106.18.150:4661 (217.106.18.150:4661) verloren
28.06.2003 11:20:54: Verbinde zu TLF Taiwan ED Server (140.123.108.139:7654)...
28.06.2003 11:20:56: Verbunden mit TLF Taiwan ED Server (140.123.108.139:7654), sende Login Anforderung
28.06.2003 11:21:20: Zeitlimit für Verbindungsversuch zu "TLF Taiwan ED Server" (140.123.108.139:7654 ) überschritten
28.06.2003 11:21:20: Verbinde zu ProbenPrinz.de (193.111.198.138:4242)...
28.06.2003 11:21:20: Verbunden mit ProbenPrinz.de (193.111.198.138:4242), sende Login Anforderung
28.06.2003 11:21:46: Zeitlimit für Verbindungsversuch zu "ProbenPrinz.de" (193.111.198.138:4242 ) überschritten
28.06.2003 11:21:46: Verbinde zu ProbenPrinz.de (193.111.198.139:4242)...
28.06.2003 11:21:46: Verbunden mit ProbenPrinz.de (193.111.198.139:4242), sende Login Anforderung
28.06.2003 11:21:48: Verbindung hergestellt zu: ProbenPrinz.de
28.06.2003 11:21:48: Neue Client-ID ist 4080045904
28.06.2003 11:21:49: 4 neue Server empfangen
28.06.2003 11:23:33: Verbindung zu ProbenPrinz.de (193.111.198.139:4242) verloren
28.06.2003 11:23:33: Verbinde zu TLF Taiwan ED Server (140.123.108.139:7654)...
28.06.2003 11:23:56: TLF Taiwan ED Server (140.123.108.139:7654) scheint tot zu sein
28.06.2003 11:23:56: Verbinde zu ProbenPrinz.de (193.111.198.138:4242)...
28.06.2003 11:23:56: Verbunden mit ProbenPrinz.de (193.111.198.138:4242), sende Login Anforderung
28.06.2003 11:24:21: Zeitlimit für Verbindungsversuch zu "ProbenPrinz.de" (193.111.198.138:4242 ) überschritten
28.06.2003 11:24:21: Verbinde zu ProbenPrinz.de (193.111.198.139:4242)...
28.06.2003 11:24:21: Verbunden mit ProbenPrinz.de (193.111.198.139:4242), sende Login Anforderung
28.06.2003 11:24:46: Zeitlimit für Verbindungsversuch zu "ProbenPrinz.de" (193.111.198.139:4242 ) überschritten
28.06.2003 11:24:46: Verbinde zu 193.111.199.179 (193.111.199.179:4661)...
28.06.2003 11:24:46: Verbunden mit 193.111.199.179 (193.111.199.179:4661), sende Login Anforderung
28.06.2003 11:24:49: Verbindung hergestellt zu: 193.111.199.179
28.06.2003 11:24:49: Neue Client-ID ist 4080045904
28.06.2003 11:27:07: Verbindung zu 193.111.199.179 (193.111.199.179:4661) verloren
28.06.2003 11:27:07: Verbinde zu TLF Taiwan ED Server (140.123.108.139:7654)...
28.06.2003 11:27:08: Verbunden mit TLF Taiwan ED Server (140.123.108.139:7654), sende Login Anforderung
28.06.2003 11:27:08: TLF Taiwan ED Server (140.123.108.139:7654) scheint voll zu sein
28.06.2003 11:27:08: Verbinde zu ProbenPrinz.de (193.111.198.138:4242)...
28.06.2003 11:27:08: Verbunden mit ProbenPrinz.de (193.111.198.138:4242), sende Login Anforderung
28.06.2003 11:27:11: Verbindung hergestellt zu: ProbenPrinz.de
28.06.2003 11:27:11: Neue Client-ID ist 4080045904
28.06.2003 11:27:11: 2 neue Server empfangen
28.06.2003 11:28:55: Verbindung zu ProbenPrinz.de (193.111.198.138:4242) verloren
28.06.2003 11:28:55: Verbinde zu TLF Taiwan ED Server (140.123.108.139:7654)...
28.06.2003 11:28:56: Verbunden mit TLF Taiwan ED Server (140.123.108.139:7654), sende Login Anforderung
28.06.2003 11:29:20: Zeitlimit für Verbindungsversuch zu "TLF Taiwan ED Server" (140.123.108.139:7654 ) überschritten
28.06.2003 11:29:20: Verbinde zu ProbenPrinz.de (193.111.198.138:4242)...
28.06.2003 11:29:20: Verbunden mit ProbenPrinz.de (193.111.198.138:4242), sende Login Anforderung
28.06.2003 11:29:45: Zeitlimit für Verbindungsversuch zu "ProbenPrinz.de" (193.111.198.138:4242 ) überschritten
28.06.2003 11:29:45: Verbinde zu ProbenPrinz.de (193.111.198.139:4242)...
28.06.2003 11:29:45: Verbunden mit ProbenPrinz.de (193.111.198.139:4242), sende Login Anforderung
28.06.2003 11:29:48: Verbindung hergestellt zu: ProbenPrinz.de
28.06.2003 11:29:48: Neue Client-ID ist 4080045904
28.06.2003 11:29:48: 2 neue Server empfangen


Ich hoffe, das Posting wird nicht zu groß.

Dieses Verhalten ist absolut unabhängig von der Version.
Habe alles von 22.b aufwärts ausprobiert, inklusive aller Mods.
Überall die gleiche Geschichte.

So, bevor jetzt jemand daherkommt, der sich für schlau hält, nur weil er die FAQ's gelesen hat und mir die Sachen zitiert, die schon woanders diskutiert wurden, liste ich mal auf, was ich schon alles gecheckt und versucht hatte.

1) Ich habe auf meiner Kiste 4 verschiedene Win-Systeme (2x2000, 98 und XP)
Das Problem existiert unter allen BS's.
2) Ich habe bereits meine Software-Firewall (Outpost) deaktiviert. Kein Erfolg.
3) Ich habe mit direkt mit dem DSL-Modem verbunden, der Router ist also aus
dem Schneider.
4) Nein, ich habe nicht zuviele Files im Sharing, ich habe GAR NICHTS gesharet.
5) Ja, meine Inet-Verbindung ist ok und bleit während der ganzen Zeit oben
6) Ich habe so ziemlich alle Varianten der Muli-Einstellungen durchprobiert (Sicheres Verbinden, max. Verbindungen, hard limit, soft limit, viele Dateien im Share, wenige Dateien im Share, KEINE Dateien im Share, Neuinstallation mit Übernahme der Downloads, Neuinstallation ohne Übernahme der Downloads, in andere Verzeichnisse installiert, auf andere Laufwerke installiert, manuell mit Servern verbunden, automatisch verbinden lassen usw.) Das alles hat NULL Auswirkungen auf das Problem.

Wäre nett, wenn mal einer eine Lösung für das Problem hätte und nicht einen Vorschlag wie "...probier's mal mit einer Neuinstallation"

Gruß,
bubu123
bubu123 ist offline   Mit Zitat antworten
Alt 28. June 2003, 11:03   #2
Advanced Member
 
Registriert seit: 21.02.2003
Beiträge: 241

Wie sieht's denn micht Nachrichten aus? Irgendwelche "you've been kicked, because you're client is connecting to aggressivly". Scheint mir so, als ob du gekickt wirst, weil du den Server überlastest.

Was hast du für aktuelle Einstellungen im Esel? Hardlimit? Anzahl Files im DL? Davon aktiv? Max. Verbindungen? Max. Verbindung pro 20. sek?

__________________
(3... 2... 1... Mülltonne)™
skuX ist offline   Mit Zitat antworten
Alt 28. June 2003, 11:34   #3
Newbie
 
Registriert seit: 28.06.2003
Beiträge: 2
Standard: Verliere die Connections zu den Servern Verliere die Connections zu den Servern Details

Zitat:
Wie sieht's denn micht Nachrichten aus? Irgendwelche "you've been kicked, because you're client is connecting to aggressivly". Scheint mir so, als ob du gekickt wirst, weil du den Server überlastest.
Niente...

Zitat:
Was hast du für aktuelle Einstellungen im Esel? Hardlimit? Anzahl Files im DL? Davon aktiv? Max. Verbindungen? Max. Verbindung pro 20. sek?
Hardlimit: 400
Files im Download: 29
Max. Verb.: 1000
Max. Verb. pro 20 Sek.: 35

Ich habe beteits mit allen Props rumgespielt. Null Effekt.

bubu123 ist offline   Mit Zitat antworten
Alt 28. June 2003, 12:26   #4
Board Methusalem
 
Registriert seit: 01.06.2003
Beiträge: 2.177
Standard: Verliere die Connections zu den Servern Lösung: Verliere die Connections zu den Servern

@ bubu123, mein Gefühl sagt mir, das du ein Leitungsproblem hast.

Ansonsten weiss ich nichts schlaues dazu.
Blomy ist offline   Mit Zitat antworten
Alt 28. June 2003, 12:44   #5
Advanced Member
 
Registriert seit: 21.02.2003
Beiträge: 241
Standard: Verliere die Connections zu den Servern Verliere die Connections zu den Servern [gelöst]

Probier vorher vielleicht wirklich erstmal, deine max. neue Verbindungen pro 20 sek auf 15-20 runterzusetzen. Und bei den maximalen Verbindungen langen auch 500-600.

Tritt das Problem dann immer noch auf? Wenn ja, würde ich blomy zustimmen.
__________________
(3... 2... 1... Mülltonne)™
skuX ist offline   Mit Zitat antworten
Alt 21. July 2003, 10:31   #6
Senior Member
 
Benutzerbild von Mulio
 
Registriert seit: 12.07.2003
Beiträge: 341

hatte vor na woche ähnliche probleme und nachden ich mein port gewechselt hatte wars wech vorher hatte ich port 5665 hab auf 4242 gewechselt problem erledigt benutzt du einen andern port sonst müsste es eventuell an deinem provider liegen wie gesagt bei mir wars anscheinend der port
Mulio ist offline   Mit Zitat antworten
Alt 21. July 2003, 10:38   #7
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

Wenn ich mir Deine Server so anseh dann handelt es sich ja auschließlich um
TLF Taiwan ED Server und die Probeprinzen. Die Probeprinzen machen gerade bei mehreren Usern probleme. Den TLF Taiwan ED Server kenn ich nicht.

Würd also mal Razorback, Silent-Bob, AdaNet und andere probieren.
__________________
Xman ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Verliere die Connections zu den Servern


  1. problem mit den Servern mit Emule 1.2b
    Mülltonne - 8. May 2007 (3)
  2. Connections nur zu Servern auf Port 4661
    Xtreme MOD - 22. April 2007 (6)
  3. Zur Zeit viel los auf den Servern?
    eMule Allgemein - 2. October 2005 (1)
  4. Ich verliere Prozente bei Shareaza
    sonstige Tauschbörsen - 3. April 2004 (4)
  5. verliere serververbindung und dann low id
    DSL Router - 5. February 2004 (15)
  6. Warum fliegt mein eMule so oft von den Servern?
    eMule Allgemein - 6. January 2004 (5)
  7. problem mit den max.connections...
    eDonkey - Overnet - Kdrive - 31. December 2003 (6)
  8. Keine Verbindung zu den Servern
    Mülltonne - 25. November 2003 (0)
  9. Keine Verbindung mehr zu den Servern möglich
    eMule MODs - Allgemein - 24. November 2003 (1)
  10. Frage zu den Muli Servern
    eMule Allgemein - 5. October 2003 (3)
  11. ist das mit den servern eigentlich relevant??
    Mülltonne - 14. June 2003 (0)
  12. Wie connecte ich am besten zu den grossen Servern?
    eMule MODs - Allgemein - 19. December 2002 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:23 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK