[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 19. May 2007, 15:23   #1
Newbie
 
Registriert seit: 19.05.2007
Ort: Berlin
Beiträge: 9
Huh?: Bei diversen Mods instabiler Upload und hohe CPU-Last Problem: Bei diversen Mods instabiler Upload und hohe CPU-Last



Ein freundliches "HALLO" erstmal an alle.
Bin neu hier. Lese aber schon ein langes Weilchen mit und bin überdies auch schon seit Jahren mit Emule unterwegs. Also nicht mehr ganz der Anfänger.
Habe immer ein vernünftiges Quellenverhältnis eingestellt.In der Fritzbox auch die Ports freigemacht.Benutze O&O Clever Cache,achte auf die Fragmentierung der Platten,Firewall ist aus, Fritzprotect ist an und für den Esel eingestellt, mein Antivirus scannt nix in meinen Emule Ordnern und WinXP ist gepatcht. Hab auch nie ne Low ID. Aso,bin dann noch mit ner T-com 16000er Leitung unterwegs und könnte viel Upload geben.(Wenns dann ginge). Das erstmal vorne weg. Natürlich nehm ich bei Umstieg auf nächste Version immer die relevanten Dateien mit. Ist ja klar.
Nuja, und jetzt bin ich aber leider etwas ratlos, was die Mods angeht.
Denn mein Favourite - Mod will nich mehr.

Xtreme 5.4.2
Das war bisher immer der Xtreme. Mit dem war ich bisher eigentlich recht zufrieden, obwohl ich die Bandwide Kontrolle wegen dem Router nicht nutzen konnte und mal abgesehen davon dass er nach nem Tag Online eine 100 prozentige CPU Last verursachte (ob mit Kad oder ohne oder nur Kad) und ab 60kb Download gelähmt war aber trotzdem weiter saugte und er manchmal nicht mehr in den Tray wollte,bei zu hoch eingestelltem Upload (den ich ja gerne geben würde) vom Server geflogen bin und mich selbst gebannt und mir den Score abgezogen habe(gg). Tja, aber trotz diesen kleinen Nebensächlichkeiten, trotz täglichem Neustart (auch des Rechners) hat er mir dennoch annehmbare Downloadraten (20 Files gleichzeitig) um die 100kb, von den Spitzen abgesehen, geliefert.
Neuerdings ist er aber nicht mehr zu betreiben, da er (laut Log) sobald er auf nen Clienten trifft wo hinterm Nick - Applejuice 1.3.1 steht er sich ins Nirvana verabschiedet.(Client ReqSocketError). Habs natürlich zehnmal crashen lassen. Im Log stand dann immer der Applejuice. Hat mal paar min. mal auch länger gedauert. Neuinstall usw. hat alles nix gebracht. (Trän)
Vorteil war für mich beim Xtreme der abschaltbare Full Chunk upload. Denn ich wollte niemanden zumuten der mehrere Stunden/Tage bei mir anstand dann nur 9,3 MB hochzuladen sodass er sich wieder hinten anstellen muss. (oder seh ich da was falsch?)
Ich selber lad seit Monaten bei nem File mit nur einer Quelle (nicht immer Online) und krieg auch immer nur nen Chunk und darf mich wieder anstellen. Krieg bei dem auch keinen Credit weil der von mir nix will. Das find ich schon echt nervig und will es auch keinem anderen zumuten.
War dann natürlich gezwungen mal einige andere Mods zu probieren, die ich jeweils nen vollen Tag hab laufen lassen.

ScarAngel v1.9
1.) Da war zum ersten ScarAngel, nuja hat mir eigentlich ganz gut gefallen. Cpu-last war dann wie gewohnt hoch, aber mit dem war leider keine ordentlich DL-Rate zu erreichen. Upload ließ sich sehr schwer regeln. Stark schwankend. Mit Apfelsaft-Clienten hat er sich vertragen, nur mit MorphXT hatte er Probs. Allerdings kein Crash.(Full Chunk ließ sich aber nich abschalten)

MorphXTv.9.6
2.) Zum zweiten MorphXT. Toller Mod. DL ging so, hätte sich bestimmt noch verbessert, ja wenn da nich das schwierig einzustellende UP-Management wäre. Die Features an sich fand ich schon geil. Zu Anfang lief der Up sehr stabil, über paar Std. Aber als ich nebenbei noch surfen wollte ist der Up völlig ausser Kontrolle geraten. Hat immer mehr Slots geöffnet, die am Ende alle Trickle waren und ließ sich auch nicht mehr einstellen.Kickte die User ohne Ende wegen den Creditprios. Die Upliste war so außer Kontrolle dass des allein so ne hohe Last verursachte dass er irgendwann wegen Lähmung zu kicken war.Jedenfalls ließ sich da nix vernünftiges mehr einstellen, der machte was er wollte. Anzumerken war aber dass er bei über 60 Upload-Trickleslots er am besten saugte.(g) Ist aber wohl nicht ganz Sinn der Sache oder lieg ich da falsch.(Auch bei dem ließ sich Full Chunk nicht abschalten) Wenigsten hatte er keinen Crash.

X-Ray v1.1
3.) Der nächste war dann Xray. Wow, hat mir Super gefallen, obwohl noch nicht ganz fertig. Das Feature mit der CPU/MEM - Belastung gehört ja wohl in alle Mods finde ich. Upload-Management ist auch nicht schlecht, ließ sich aber nach einiger Zeit auch nicht mehr vernünftig regeln. (Beim Surfen) DL-Raten waren schon OK. CPU- Last war erst sehr spät hoch, aber nie im 100 Prozent Bereich. Wird aber in den nächsten Versionen bestimmt steigen, wenn da noch weitere Features hinzukommen befürchte ich.Wegen des schwankenden Uploads der dann wieder den DL beinträchtigte hab ich mich dann auch von diesem Mod verabschieden müssen. Schade eigentlich. Bin aber schon auf die nächsten Versionen gespannt.
Übrigens ließ sich auch da der Full Chunk nicht abstellen, war jedenfalls ausgegraut. Auch dieser Mod hatte keinen Crash mit irgendwelchen Clients verursacht.

Anmerkung: Das mit dem Full Chunk Upload verbreitet sich wohl immer mehr, hab ich bemerkt. Scheint wohl ernst gemeint zu sein! Mag ja irgendwo Vorteile haben, ich merk davon allerdings noch nix.

So, andere Mods wie Stulle usw. wollte ich nun nicht auch noch probieren da die ja eigentlich auf Xtreme oder anderen Mods basieren die vom Kern her ja irgendwie gleich sind.(Weis jetzt nich wie ich das vernünftig ausdrücken soll.) Ich möchte auch keinen Modder beleidigen oder kritisieren, denn sie leisten ja doch immense Arbeit die von mir auch hoch anerkannt wird. Ich habe leider keine Ahnung vom Coden.
Ich bin halt nur auf der Suche nach nem Mod der bei mir gut funzt. Wenn möglich ohne täglichen Neustart.

Jedenfalls ist mir dann auf meiner verzweifelten Suche dann noch nen Mod aus früheren Tagen eingefallen, den ich auch öfter bei mir in der Qeue hatte,(oder ist das überhaupt ein Mod?) der aber immer saumäßig bei mir am ziehen war.Staun.

eMulePlus 1.2b
4.) Tja, das ist dann nämlich der alte E-Plus.Tja.....aber nich haun. Also mal schnell installiert, meine Credits mitgenommen usw. und ab in die Einstellungen. Ähhhh....na soviel gibts da nich. Kaum Features. Kein Kad? Keine Obfuskation? Upload-Management? - Fehlanzeige. Uff. Was ist mit Antileecher ? k.A.
Naja, also erstmal angeschmissen das Teil. Geht ja dann nur über Server ,na gut. So. das ganze sieht sowieso etwas ärmlich aus. Countryflags von Webhosting nimmt er nich. hmm. Die haben da irgendwas Selbstgebasteltes. Erstmal das ft. Abgeschaltet! Info's nur spärlich. Dann tat sich DL-mäßig 8 Std. lang kaum was. Lange Quellensuche. Ein Full Chunk Feature hab ich nicht gefunden.Nix zum Einstellen. Im Upload ist es bei dem automatisch so, dass er bei 2 Slots vollen Speed raushaut während der Rest erstmal auf Trickle wartet bis er rankommt. Aber immer nur einen vollen Chunk, dann ist der nächste dran. Merkwürdiger Weise müssen die nicht allzu lange warten bis sie wieder rankommen. Auf jeden Fall aber ein Haufen Leecher in der Queue.Grrr Werd die auch nich los. Jedenfalls ist endlich mal hohes Upload möglich ohne dass das Upfenster überquillt. So, jetzt kommts. Das Teil läuft bei mir jetzt ganze 2 Tage ohne dass nen Neustart fällig war. Von CPU-Last ist kaum was zu merken. Nebenbei Surfen auch kein Prob. Ist sowieso CPU- Optimiert. Meldet beim Start gleich meinen AMD.(Hab ich bisher bei keinem Mod gesehen, oder ist das da Standard?) Einige sollen's wohl haben. Das Schärfste ist aber jetzt der Downloooooooooaad! (Immer noch 20 Files gleichzeitig) Ey, so schnell hab ich bisher mit keinem gezogen. Vorhin hat er doch glatt die 300er Marke überschritten und war noch nich mal gelähmt.(Jedenfalls nur für einige ms.) Ja,ja werden jetzt viele denken, der spinnt doch. Ist aber nich. Der Durchschnitt liegt bei 150, da kann man schon zufrieden sein. Eigentlich. Aber! Musik oder Naturfilme die meist über Kad gehen kriegt er dafür nich so schnell. Die dauern weitaus länger. Quellendrop gibt's auch nich. Lediglich die A4F-Dinger lassen sich etwas verteilen. Das war's aber auch schon. Die Uploadgraphen sehen überhaupt nicht gut aus, völlig am schwanken. Aber bisher hat sich der Server nicht beschwert. Die Anzeige für die Verbindungen sind so hoch, dass sie im Fenster nicht mehr angezeigt werden. Ob das gut ist?

Tja, eigentlich könnt ich aufgrund der hohen Downloadraten ja zufrieden sein,bin ich aber nicht wirklich.
Denn das mit den Full Chunks ist immer noch da. Und die Leecher werd ich auch nicht los.
Übrigens produziert das Teil kaum Overhead. Also nur im 0komma Bereich. Hat aber wohl mit dem fehlenden Kad zu tun, dass ich irgendwie auch vermisse.Positiv war allerdings,dass bei der Zwangstrennung und der automatischen Wiederverbindung zum gleichen Server er trotzdem ohne Pause zu machen weitersaugte.Wunder! Bei allen anderen war da erstmal Pause angesagt.

Fazit: Solange mir keiner was besseres empfehlen kann, werd ich wohl erstmal bei dem E-plus bleiben müssen da er momentan das beste Ergebnis liefert.Ich weis auch dass der Client nicht immer überall gerne gesehen wird. Von manchen Boards wird man gebannt wenn man sich als EmulePlus-User outet. Wie seht ihr das? Warte allerdings heiß auf die nächste Xtreme und hoffe dass das mit den Crashs vorbei ist.

Übrigens: Die Uploadproblematik könnte vielleicht mit meiner 16000er Leitung zu tun haben? Die Mods kommen damit wohl nicht klar.In den Verbindungseinstellungen stell ich aber sowieso immer nur die 6000er ein. Bisher ist da noch nix seitens der Modder angepasst worden. Womit hängt das zusammen? Es müsste doch mittlerweile noch mehr Leute geben, die so schnell unterwegs sind.

Jedenfalls,möchte ich mich schon mal jetzt für diesen langen Megabericht entschuldigen, der so lang eigentlich nicht geplant war,aber was muss das muss. Dabei war ich noch nicht mal sehr ausführlich.
So jetzt Ihr. Muss jetzt erstmal schnell noch was einkaufen, sonst verhunger ich übers Wochenende.

Ansonsten Grüße


Hardware: XP Media Center 2005 mit allen Service Packs,AMD Athlon XP 2500,1024 MB Ram (Dual),Latest Mainboard Via Chipsatztreiber,Fritzbox 7050 als Router mit neuester Firmware,Ports eingerichtet.DSL-Treiber von XP. (ich weis, nicht mehr das neueste,müsste aber vollkommen ausreichen)

Geändert von Supamik (19. May 2007 um 16:49 Uhr) Grund: Hoffe, jetzt besser.Obwohl es etwas gegliedert war.
Supamik ist offline   Mit Zitat antworten
Alt 19. May 2007, 15:44   #2
Board Methusalem
 
Registriert seit: 01.06.2003
Beiträge: 2.177

Es wäre schön, wenn du bei deinem langen Text immer dabei schreibst, welcher Mod zu
welchen Text gehört.

Beispiel (so meine ich das)

Xtreme 5.4.2
.............................. Hier der Text

Morph xx
.............................. Hier der Text

Ich habe nicht so ganz durchgeblickt, welcher Mod nun gemeint ist.


/ OT on /
Guten Appetitt
/OT off /

Ps. Der ScarAngel und etwas später der Xtreme 5.4.2 sind bei mir abgeschmiert.
Und wer war der Übeltäter ? Mein Eselrechner brauchte einen Kaltstart und dann ging wieder alles.
Ich vermute mal, das deine Hardware irgendwo Probleme macht.


@ Supamik. Aaaah - sehr schön gemacht !


Geändert von Blomy (19. May 2007 um 20:05 Uhr)
Blomy ist offline   Mit Zitat antworten
Alt 19. May 2007, 16:00   #3
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.097
Frage: Bei diversen Mods instabiler Upload und hohe CPU-Last Bei diversen Mods instabiler Upload und hohe CPU-Last Details

...wo hier gerade das thema "hardware" angeschnitten wird...
...ich vermisse ein wenig irgendwelche technische informationen...


Sorrow

__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 19. May 2007, 17:02   #4
Newbie
 
Registriert seit: 19.05.2007
Ort: Berlin
Beiträge: 9
Standard: Bei diversen Mods instabiler Upload und hohe CPU-Last Lösung: Bei diversen Mods instabiler Upload und hohe CPU-Last

Danke für die Begrüßung.
Ein Rechner-Kaltstart hatte keinen Nutzen beim Xtreme-Crash. Habe mit Sandra auch keine Problematiken in den Netzwerkeinstellungen finden können. Da hat ich noch nie Probleme.
Der Xtreme ist ja über Monate ohne zu crashen gelaufen.Glaube nicht dass es an der Hardware liegt.
Glaube eher dass sich manche Clienten mit anderen nicht vertragen bei der ganzen Hybrid-Suppe da draußen. Wer weis was manche da so coden.
Hatte kürzlich hier über jemanden gelesen,der ein ähnliches Prob mit einem Edonkey-Hybriden hatte, wo ihm der Esel auch immer gecrasht ist. Der musste sich wohl auch mit nem anderen Mod anfreunden.
Aber ich danke schon mal für die Aufmerksamkeit.
Grüße
Supamik ist offline   Mit Zitat antworten
Alt 19. May 2007, 17:24   #5
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.097
Blinzeln: Bei diversen Mods instabiler Upload und hohe CPU-Last Bei diversen Mods instabiler Upload und hohe CPU-Last [gelöst]

Zitat:
Zitat von Supamik
Glaube eher dass sich manche Clienten mit anderen nicht vertragen
...wenn das so wäre, würde das komplette netzwerk nicht funktionieren, gell...?

...sei doch so gut, und gib ein paar geheimnisse über deine hardware preis...


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 19. May 2007, 17:50   #6
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Hat er doch....mit edit im ersten Post...
Zitat:
Hardware: XP Media Center 2005 mit allen Service Packs,AMD Athlon XP 2500,1024 MB Ram (Dual),Latest Mainboard Via Chipsatztreiber,Fritzbox 7050 als Router mit neuester Firmware,Ports eingerichtet.DSL-Treiber von XP. (ich weis, nicht mehr das neueste,müsste aber vollkommen ausreichen)
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 19. May 2007, 18:09   #7
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.097

...man möge mir meine blindheit verzeihen...
(...im regelfall schaue ich aber nicht nochmal in den ersten post...)

...hmmm...
...ich lese da "FritzBox"...
(...sowie, dass der rechner teils "einfriert"...)
...die fritzbox ist schon öfters als querulant enttarnt worden...
...würde mich mal interesieren, mit wievielen verbindungen du arbeitest...

(...oder sollte ich das etwa auch überlesen haben...)



Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 19. May 2007, 18:26   #8
Board Methusalem
 
Registriert seit: 01.06.2003
Beiträge: 2.177

Brems mal die FritzBox aus und zwar im Esel mit max. Verbindungen = 250
Meine FB kann zwar kurzfristig Tausend und mehr händeln. PI mal Daumen ca. 30 Minuten lang.
Sollte das länger anhalten(max. 2 Std),reseted die Box. Jedenfals ist das bei mir so
Blomy ist offline   Mit Zitat antworten
Alt 19. May 2007, 18:29   #9
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Oder probiere mal nur Modem...nur als einfacher Test...
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 19. May 2007, 19:22   #10
Newbie
 
Registriert seit: 19.05.2007
Ort: Berlin
Beiträge: 9

OK,
eMule Plus1.2b
Max.Verbindungen 3000
in 5 sek.25
Automatik für max. Quellen je Datei: 150-800 (ja, hat er)
Limit für hohe Prio 30 Quellen je Datei
Limit für niedrige Prio 300 Quellen je Datei
Automatik Quellentausch: begrenzt auf 400 Quellen (ja, hat er)
- keine Probleme-

Xtreme 5.4.2
Max. Verbindungen: 2500
5 sek. 25
je Datei 250

Die Box war hiermit schon ausgebremst, weil ich im Xtreme wo der Upload ja immer kerzengrade lief, gut beobachten konnte, wie sich der Up stark schwankend veränderte bei zu hoch eingestelltem Up. Das Max.- Limit war da so um die 60-70. Bei mehr hat die Box angefangen zu stottern, hat bisher aber nie von selbst resettet. Ich hab's dann manuell machen müssen. Besonders Stark war's dann bei eingeschaltetem Bandwith Control. Die hat sich da überhaupt nicht mehr an die Verbindungseinstellungen gehalten und hat Up rausgehauen wie's nur ging. Bin dann nach der ersten Warnung auch immer vom Server geflogen.
Erst als ich mit nem zweiten Rechner(WinME,AMD K6-500), der aber auch wieder seine eigene IP gekriegt hat und seine eigenen Ports mit seinem eigenen Klienten, an Netz gegangen bin hat er's etwas geregelt bekommen.
Mittlerweile saug ich aber nur noch mit einem Rechner. Bandwith ist aus, weil geht nicht solo.
In den Anfangstagen von meiner Fritz-Box bin ich sowieso erstmal nur als Modem ins Netz gegangen, wegen AOL Anbindung. Die haben sich nämlich nicht vertragen. Mußte aber immer zuerst das AOL-Prog starten,damit überhaupt was ging. Die Box wollte die Einstellungen nicht nehmen.
Am Saugen mit Xtreme war ich aber trotzdem. Die Downraten waren auch besser.Allerdings müsste ich dann als Modem auf Fritzprotect verzichten.(Ungern) Firewall will ich nicht anmachen. (unzuverlässig)
Aber ich könnte ja noch den T-Com Router der noch nich mal ausgepackt ist mal antesten. Öh, macht nur wieder Arbeit. Speedport W700 V. Befürchte aber das der nur halb so gut ist wie die Fritz-Box.
Deshalb noch nicht angetestet.
Naja, sollte mir demnächst wirklich mal Zeit nehmen und die Box nochmal als Modem versuchen.
Auf jeden Fall mal Danke für die Anregung.
Die Einstellungen im Eplus könnte ich auch noch etwas anpassen. Bisher läuft's aber ganz gut so.

Grüße
Supamik ist offline   Mit Zitat antworten
Alt 19. May 2007, 20:06   #11
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.097

Zitat:
Zitat von Supamik
Max. Verbindungen: 2500
...hier liegt der hund begraben...
Zitat:
Zitat von blomy
Brems mal die FritzBox aus und zwar im Esel mit max. Verbindungen = 250
Meine FB kann zwar kurzfristig Tausend und mehr händeln. PI mal Daumen ca. 30 Minuten lang.
Sollte das länger anhalten(max. 2 Std),reseted die Box. Jedenfals ist das bei mir so
...ich kann dem nur zustimmen...
...setze die max. verb. runter...
...den wert kannst du später schrittweise erhöhen, sofern die box das mitmacht...
..."in 5 sek" kannst du auf 35 setzen...
...btw: ist das xp gepatched...?


Sorrow

...edit:...
Zitat:
Zitat von Supamik
In den Anfangstagen von meiner Fritz-Box bin ich sowieso erstmal nur als Modem ins Netz gegangen, wegen AOL Anbindung. Die haben sich nämlich nicht vertragen. Mußte aber immer zuerst das AOL-Prog starten,damit überhaupt was ging. Die Box wollte die Einstellungen nicht nehmen.
Am Saugen mit Xtreme war ich aber trotzdem. Die Downraten waren auch besser.Allerdings müsste ich dann als Modem auf Fritzprotect verzichten.(Ungern)
...an deiner stelle hätte ich auf die aol-software verzichtet...
...und warum die fritzbox die einstellungen nicht nehmen wollte, will mir auch nicht ganz in den kopf...
...naja, sei es drum...

Zitat:
Zitat von Supamik
Firewall will ich nicht anmachen. (unzuverlässig)
...wieso...?!
...eine komination aus hw- sowie sw-firewall sehe ich perönlich als beste lösung...
...hw-fw gegen ungewünschten besuch von ausserhalb...
...und sw-fw, um die "nach-hause-telefonierer" zu stoppen...

Zitat:
Zitat von Supamik
Aber ich könnte ja noch den T-Com Router der noch nich mal ausgepackt ist mal antesten. Öh, macht nur wieder Arbeit. Speedport W700 V.
...lass ihn liegen...
...bringt dir keine vorteile...
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***

Geändert von Sorrow (19. May 2007 um 20:16 Uhr)
Sorrow ist offline   Mit Zitat antworten
Alt 19. May 2007, 20:41   #12
Advanced Member
 
Benutzerbild von fafner
 
Registriert seit: 15.01.2004
Ort: Nünädachzgnullzwei
Beiträge: 205

Zitat:
Vorteil war für mich beim Xtreme der abschaltbare Full Chunk upload. Denn ich wollte niemanden zumuten der mehrere Stunden/Tage bei mir anstand dann nur 9,3 MB hochzuladen sodass er sich wieder hinten anstellen muss. (oder seh ich da was falsch?)
Lol. Diese Sichtweise is mir neu und m.E. ziemlich falsch.
Full chunk heißt, daß er wenigstens die Menge von einem chunk hochlädt. Gerade der Xtreme macht das m.W. sonst nicht, d.h., im Schnitt deutlich weniger.
Deshalb isses ja bei andern nicht abschaltbar, weil bissi unfair, ne.
fafner ist offline   Mit Zitat antworten
Alt 20. May 2007, 11:33   #13
MODder
 
Benutzerbild von Stulle
 
Registriert seit: 08.04.2004
Beiträge: 7.035


hör auf, sonst haut dich januar, der mag das auch!
__________________
Here comes the Kaiser Von Shizer! Oufweidersehen. with Hanzel und Gretyl

Ja, ich bin Misanthrop!
Stulle ist offline   Mit Zitat antworten
Alt 20. May 2007, 12:23   #14
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Ohne full Chunk ists eher Sub Optimal bzw Scheice da man dann nicht mindestens einen sondern villeicht mal nurn halben Chunk uploaded.

(Und es werden ja i.d.r nur komplette Chunks upgeloaded)
Jok3r ist offline   Mit Zitat antworten
Alt 20. May 2007, 12:33   #15
MODder
 
Benutzerbild von Stulle
 
Registriert seit: 08.04.2004
Beiträge: 7.035


gerade nach den änderungen der .48a sollte man die funktion abschaffen^^
__________________
Here comes the Kaiser Von Shizer! Oufweidersehen. with Hanzel und Gretyl

Ja, ich bin Misanthrop!
Stulle ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Bei diversen Mods instabiler Upload und hohe CPU-Last


  1. Upload bei rapidshare und Co, ist das illegal??
    Filesharing - 25. April 2009 (2)
  2. Hohe CPU-Benutzung bei 6.1
    Xtreme MOD - 9. October 2007 (4)
  3. Instabiler Upload, deutlich unter dem Limit
    Xtreme MOD - 28. January 2007 (24)
  4. Low ID, instabiler Upload, miserabler Download
    Xtreme MOD - 15. February 2006 (12)
  5. Abstürze und 100% CPU-Last Pawcio BC MODs
    eMule MODs - Allgemein - 7. September 2004 (4)
  6. A4AF und Kategorien bei Morph-basierten Mods...
    eMule MODs - Allgemein - 29. June 2004 (0)
  7. hohe cpu auslastung
    eMule MODs - Allgemein - 29. May 2004 (1)
  8. Hohe CPU-Last wegen zuvieler Nachrichten!!!
    eMule MODs - Allgemein - 26. May 2004 (3)
  9. McAfee VirusScan 8.0 -> Hohe CPU-Auslastung!
    Hard- und Software Allgemein - 22. April 2004 (5)
  10. Ohne Upload hohe Downloadgeschwindigkeit?
    Mülltonne - 8. February 2004 (1)
  11. Agnitum Firewall verursacht hohe CPU Last
    Allgemeines OffTopic - 25. October 2003 (76)
  12. hohe cpu auslastund nach verbindung zum server
    eMule Allgemein - 27. April 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:22 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK