[eMule-Web]  

Zurück   [eMule-Web] > OffTopic > Allgemeines OffTopic

Allgemeines OffTopic Alles Mögliche, was nicht in andere Kategorien reinpasst.

Antwort
 
LinkBack Themen-Optionen
Alt 28. August 2003, 17:16   #1
Junior Member
 
Registriert seit: 13.02.2003
Beiträge: 39
Standard: Agnitum Firewall verursacht hohe CPU Last Problem: Agnitum Firewall verursacht hohe CPU Last



Hi

Ich habe folgendes Problem:
Auf meinem Rechner Win XP hatte ich das Sivka Mod v9b2b zu laufen. Nach dem Update auf eMule0.30a-sivka.v10a2b musste ich feststellen, das ich nach ca. 4-6 Stunden einen fast eingefrohrenden Rechner habe. Als ich nach der CPU Last geschaut habe, mußte ich feststellen, dass meine Firewall Augnitum Outpost Pro (2.0.226.2921) eine CPU Last von 40 bis 60 % hat. Nachdiem ich wieder die 29er Version getestet habe musste ich auch da das Problem feststellen. Nun habe ich wieder die 10a2b drauf und es wird nicht besser. Immer nach 4-6 Stunden wird der immmer lahmer. Hatte auch schon mal mit Google gesucht und den Hinweis gefunden, dass man auf Mein Internet klicken soll und dann die Firewall minimieren. Das hat aber auch nicht den Erfolg gebracht. Hatte auch schon Auf der Augnitum Homepage nachgeschaut und folgendes versucht:
Zitat:
What can I do if Outpost uses a lot of memory and CPU?

If you experience a high CPU load or Outpost is consuming a lot of memory, here's a workaround to solve the problem.

Step 1

Run regedit
Go to HKEY_LOCAL_MACHINE\SOFTWARE\Agnitum\Outpost Firewall\General
Change the value of EnableNetstatLogging to 0
Open the Outpost.ini file in the Outpost folder and set EnableLogging=0
Step 2.

Select Options/Applications/Components
Set Component Control Level to OFF
Step 3.

Open the Outpost.ini file in the Outpost folder and set
HideIcmpActivity=yes
HideIpActivity=yes
Auch das brachte keine Abhilfe, nur das jetzt das Symbol aus der Taskleiste raus ist. mehr hats nicht gebracht.

hatte auch davon gelesen, das man die Logdatei verkleiner soll, nur haben die diese Option in meiner Version nicht mehr drin.

Hat jemand irgendwie ne Idee dazu???

Danke
__________________
cu

Mein PC!
dr.maniac´s EMule Statistik:
drmaniac ist offline   Mit Zitat antworten
Alt 28. August 2003, 17:38   #2
RuZap
Gast
 
Beiträge: n/a

Wie wärs mit deinstallieren??

  Mit Zitat antworten
Alt 28. August 2003, 17:50   #3
Junior Member
 
Registriert seit: 13.02.2003
Beiträge: 39
Standard: Agnitum Firewall verursacht hohe CPU Last Agnitum Firewall verursacht hohe CPU Last Details

Ne ne lieber nicht bei dem was so alles im Netzt tummelt.

So jetzt nach 5 Stunden Emule habe ich ne CPU Last von 53-73%.

__________________
cu

Mein PC!
dr.maniac´s EMule Statistik:
drmaniac ist offline   Mit Zitat antworten
Alt 28. August 2003, 17:58   #4
RuZap
Gast
 
Beiträge: n/a
Standard: Agnitum Firewall verursacht hohe CPU Last Lösung: Agnitum Firewall verursacht hohe CPU Last

Mein Gott man kann es echt übertreiben. Ausserdem reichen aktuelle VirenScanner. Die haben eine "Auto Protection", sobald ein Viren/Trojaner betroffenes File auf deinem Computer kommt wird es je nach Einstellung sofort gelöscht oder repariert. Das genügend in jedem Fall.

Das soll keine Unterstellung sein aber für mich leiden Leute, die sich hinter 10 Firewalls und 6 Virenscannern verbergen, an Verfolgungswahn.
  Mit Zitat antworten
Alt 28. August 2003, 18:44   #5
Junior Member
 
Registriert seit: 13.02.2003
Beiträge: 39
Standard: Agnitum Firewall verursacht hohe CPU Last Agnitum Firewall verursacht hohe CPU Last [gelöst]

Verfolgungswahn?? Ne das habe ich nicht, aber wenn man so sieht was ne Firewall im Verlauf von 24 Stunden so blockt, möchte man echt die nicht mehr missen. Ausserdem habe ich kein Bock, dass sich irgendwelche Leute oder sog. Skriptkiddies auf meinem Rechner austoben!!!

P.S. Deine Sig mit mein System geht auch einfacher!! Schau dir mal meine an!!!

so nach mehr als 6 Stunden liegt die CPU Last bei bis zu 86 % ! Man was kann das nur sein
__________________
cu

Mein PC!
dr.maniac´s EMule Statistik:
drmaniac ist offline   Mit Zitat antworten
Alt 28. August 2003, 19:55   #6
RuZap
Gast
 
Beiträge: n/a

Hmm hat deine Firewall eine Log Datei wo alle Ereignisse gespeichert werden?? Wenn ja, blätter die mal durch und such nach Fehlern, die können meistens Aufschluss über das Problem geben.
  Mit Zitat antworten
Alt 28. August 2003, 19:58   #7
Senior Member
 
Registriert seit: 07.01.2003
Beiträge: 477

drmaniac,

das ist ja merkwrüdig , habe selbe Bedingungen , selbe Firewall usw ... und KEINE Probs mit CPU und meiner aktuellen Emule Version vom Lamerz , welche ja auf SIVKA basiert ! Bin total verblüfft , denn die Firwall läuft bei mir schon immer und ich hatte noch nie Probs im Zusammenhang mit Emule, egal welche Version !
__________________
cu .. de DQA321 .. nur ICH halt
DQA321 ist offline   Mit Zitat antworten
Alt 28. August 2003, 20:21   #8
Junior Member
 
Registriert seit: 13.02.2003
Beiträge: 39

@RuZap Habe mal nachgeschaut, aber nichts entsprechendes gefunden!!!

@DQA321 Vielleicht wießt Du ja wo man die Größe der Logdatei einstellen kann. In einer der letzten Versionen ging das noch. Jetzt mit der aktuellen finde ich es nicht mehr!!! Bin übrigens nicht der einzige mit diesem Problem. Habe auch schon zwei PM von Talos bekommen. Mal sehen wann er sich outed
__________________
cu

Mein PC!
dr.maniac´s EMule Statistik:
drmaniac ist offline   Mit Zitat antworten
Alt 28. August 2003, 20:36   #9
Senior Member
 
Registriert seit: 07.01.2003
Beiträge: 477

drmaniac,

oh , sorry das weiss ich leider auch nicht ... finde nichts WELCHE Version nutzt Du denn genau ?
__________________
cu .. de DQA321 .. nur ICH halt
DQA321 ist offline   Mit Zitat antworten
Alt 28. August 2003, 21:27   #10
Junior Member
 
Registriert seit: 13.02.2003
Beiträge: 39

Die Version 2.0.226.2921
__________________
cu

Mein PC!
dr.maniac´s EMule Statistik:
drmaniac ist offline   Mit Zitat antworten
Alt 28. August 2003, 22:07   #11
Newbie
 
Registriert seit: 02.01.2003
Beiträge: 24

Also dieses Problem haben alle Firewalls, wie zB. Zonealarm, mehr oder weniger. Das liegt daran das sie Deine Anfragen ins Netz verwalten müssen um zu wissen wer Dir eigentlich antworten darf und zusätzlich auch noch überwachen ob die Datenpakete ok sind. Helfen kann Dir vielleicht das Herabsetzen der max. Connection, auch derer binnen 5 Sekunden und der max. Quellen pro File.
Aus selbigen Gründen schmieren auch die ganzen Heimrouter ab wenn man deren Firewall wirklich nutzt und eMule gut arbeitet.
Rolf ist offline   Mit Zitat antworten
Alt 28. August 2003, 22:18   #12
Junior Member
 
Registriert seit: 13.02.2003
Beiträge: 39

Aha mal sehen, habe jetzt mal die Firewall neu installiert und auch die Warteschleife von 5000 auf 1000 runter gefahren. Werde mal am Fr. schauen, obs was gebracht hat!!!

gn8
__________________
cu

Mein PC!
dr.maniac´s EMule Statistik:
drmaniac ist offline   Mit Zitat antworten
Alt 29. August 2003, 20:41   #13
Advanced Member
 
Registriert seit: 01.01.2003
Beiträge: 278

hab die gleiche auch nur in version 1.0

hab ab und zu auch ne CPU-auslast von knapp 50% esel steigt ebenfalls auf 50%
Hopie ist offline   Mit Zitat antworten
Alt 30. August 2003, 07:32   #14
Junior Member
 
Registriert seit: 13.02.2003
Beiträge: 39

Nach Neuinstallation und betreiben als Systemprozess scheint es zu gehen!
Muss nur mal schauen in wie weit die Firewall auch Angriffe anbwehrt. Weil die CPU Last liegt jetzt bei max 5%.
__________________
cu

Mein PC!
dr.maniac´s EMule Statistik:
drmaniac ist offline   Mit Zitat antworten
Alt 2. September 2003, 20:56   #15
Junior Member
 
Registriert seit: 13.02.2003
Beiträge: 39

Habe jetzt festgestellt, dass es wohl an der Länge der Warteschleife liegen könnte. Bei 1000 ist alles i.o. Bei 3000 kommt das alte Problem nach 6 Stunden und 2000 teste ich gerade. Scheint aber annehmbar zu sein!!!
__________________
cu

Mein PC!
dr.maniac´s EMule Statistik:
drmaniac ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Agnitum Firewall verursacht hohe CPU Last


  1. Hohe CPU-Benutzung bei 6.1
    Xtreme MOD - 9. October 2007 (4)
  2. Bei diversen Mods instabiler Upload und hohe CPU-Last
    eMule MODs - Allgemein - 27. May 2007 (31)
  3. BitDef Firewall verursacht LOW-ID ! ? ! ? ! ?
    Mülltonne - 11. April 2006 (0)
  4. Speichern von known2.met und cancelled.met verursacht 100% CPU Last
    eMule MODs - Allgemein - 3. January 2006 (0)
  5. eMule verursacht alle 30s schubweise 100% CPU-Last
    eMule für Neulinge - und auch alte Hasen - 3. March 2005 (13)
  6. .avi läßt sich nicht löschen, verursacht 100% CPU Last/Crash
    Hard- und Software Allgemein - 1. August 2004 (2)
  7. hohe cpu auslastung
    eMule MODs - Allgemein - 29. May 2004 (1)
  8. Hohe CPU-Last wegen zuvieler Nachrichten!!!
    eMule MODs - Allgemein - 26. May 2004 (3)
  9. McAfee VirusScan 8.0 -> Hohe CPU-Auslastung!
    Hard- und Software Allgemein - 22. April 2004 (5)
  10. etwas verursacht bei mir 100% CPU-Last
    Allgemeines OffTopic - 6. January 2004 (7)
  11. hohe cpu auslastund nach verbindung zum server
    eMule Allgemein - 27. April 2003 (1)
  12. VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum?
    eMule Allgemein - 27. April 2003 (8)


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:12 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK