[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 4. June 2007, 14:22   #1
Newbie
 
Registriert seit: 01.10.2006
Beiträge: 13
Frage: Country Flags fehlen seit v0.48 Xtreme 6.0 unter Vista Problem: Country Flags fehlen seit v0.48 Xtreme 6.0 unter Vista



Hi @ll,

bekomme seit ich den neuen Emule benutze diese Fehlermeldung.


CountryFlag deaktiviert, laden fehlgeschlagen in C:\Users\User\AppData\Local\eMule\config\countryfl ag32.dll
04.06.2007 15:03:23: Länderflaggen wurden entladen
04.06.2007 15:03:23: möglicher Fehler in C:\Users\User\AppData\Local\eMule\config\ip-to-country.csv

Mein Sys ist Windows Vista Ultimate 64 Bit.

Falls jemand einen Rat hat wäre ich dankbar. Danke im Voraus.

[edit by Pathfinder: Überschrift aussagekräftiger gemacht.]

Mfg
Methos
Methos ist offline   Mit Zitat antworten
Alt 4. June 2007, 14:33   #2
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Das könnte mit einem neuen Feature der 048a zusammenhängen,

Zitat:
Zitat von changelog 0.48a
.: eMule Unterstützt nun Mulit-Benutzer-Installationen, was insbesondere Rechteprobleme unter Vista löst. In Kürze: Auf XP, 2000, 98, etc bleibt standardmäßig alles beim alten, unter Vista werden Benutzereigene Verzeichnisse genutzt.
.: Die Einstellung für die Art der Installation kann unter "Erweiterte Einstellungen" geändert werden
Wenn du diese Option auf "Speicher die Konfiguration und Downloads im eMule Programmverzeichnis" stellst könnte es wieder funktionieren.
Aber ich weiß jetzt natürlich nicht ob du den Rechner alleine nutzt, und ob du damit einverstanden wärst den schließlich können dann andere Benutzerkonten auch darauf zugreifen.n

Ich habe jetzt diesbezüglich keine Erfahrung mit Vista aber existiert diese Datei den an dem in der Meldung besagten Ort? Wenn du die Option so lassen möchtest könntest du wahrscheinlich alternativ die Datei "ip-to-country.csv" aus den Binaries (Signatur^^) des Xtremes an diesen Ort kopieren.

Jok3r ist offline   Mit Zitat antworten
Alt 4. June 2007, 14:37   #3
Newbie
 
Registriert seit: 01.10.2006
Beiträge: 13
Standard: Country Flags fehlen seit v0.48 Xtreme 6.0 unter Vista Country Flags fehlen seit v0.48 Xtreme 6.0 unter Vista Details

Danke für die schnelle Hilfe. Hat geholfen:

Wenn du diese Option auf "Speicher die Konfiguration und Downloads im eMule Programmverzeichnis" stellst könnte es wieder funktionieren.


Mfg
Methos

Methos ist offline   Mit Zitat antworten
Alt 4. June 2007, 15:10   #4
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800
Standard: Country Flags fehlen seit v0.48 Xtreme 6.0 unter Vista Lösung: Country Flags fehlen seit v0.48 Xtreme 6.0 unter Vista

besser als Jok3r kann man es nicht beschreiben:
bei einer Mehruserkonfiguration müssen di ebesagten Dateien im config-Ordner jedes Users liegen. Genauso sieht es übrigens auch mit der ipfilter.dat aus.
__________________
Xman ist offline   Mit Zitat antworten
Alt 4. June 2007, 16:31   #5
Junior Member
 
Registriert seit: 30.11.2006
Beiträge: 70
Standard: Country Flags fehlen seit v0.48 Xtreme 6.0 unter Vista Country Flags fehlen seit v0.48 Xtreme 6.0 unter Vista [gelöst]

Zitat:
.: eMule Unterstützt nun Mulit-Benutzer-Installationen, was insbesondere Rechteprobleme unter Vista löst...
Eine allgemeine Anmerkung dazu, wenn man eMule in ein Verzeichnis in die "Eigene Dateien" entpackt, läuft eMule auch unter WinXP wenn man als "eingeschränkter Benutzer" angemeldet ist. Wegen eMule als "Administrator" unterwegs zu sein ist ja auch Unfug. So handhabte ich das bereits seit ich WinXP als OS verwendet hatte.

Der Muli hat im "Programme" Ordner nix verlohren, da bestehen keine Schreibrechte als "eingeschränkter Benutzer"; und als solcher arbeitet man ja auch gewöhnlich. Das "Administrator Konto" ist auch unter XP nur für administrative Aufgaben gedacht und nicht zum Eseln, Surfen, arbeiten u.s.w.

Viele Grüsse, Tom
Tom-XT ist offline   Mit Zitat antworten
Alt 4. June 2007, 16:51   #6
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Zitat:
Zitat von Tom-XT Beitrag anzeigen
Eine allgemeine Anmerkung dazu, wenn man eMule in ein Verzeichnis in die "Eigene Dateien" entpackt, läuft eMule auch unter WinXP wenn man als "eingeschränkter Benutzer" angemeldet ist. Wegen eMule als "Administrator" unterwegs zu sein ist ja auch Unfug. So handhabte ich das bereits seit ich WinXP als OS verwendet hatte.

Der Muli hat im "Programme" Ordner nix verlohren, da bestehen keine Schreibrechte als "eingeschränkter Benutzer"; und als solcher arbeitet man ja auch gewöhnlich. [...]

Viele Grüsse, Tom
Also erstmal geht es hier um (ein) Vista (Feature) nicht um XP, und davon abgesehen stimmt das auch nicht ganz.

Ich befinde mich im Usermodus und eMule läuft fröhlich im Programmverzeichnis vor sich hin.
Wenn man die Erweiterten Sicherheitsoptionen für NTFS aktiviert kann man Programmverzeichnisse, ganze Festplatten Vollzugriff-fähig machen für eingeschränkte User. (natürlich nur im Admin)

Das hat auch durchaus Sinn, den das Programm wird noch lange nicht etwas als Admin ausgeführt (die nötigen XP Dienste habe ich eh deaktiviert.) also mit rechten wie zb. format * ]x) .
Trotzdem kann das Programm auf die Festplatte Daten schreiben. (Außer in geschützte Bereiche die bestimmten Sicherheitsoptionen unterliegen wie es manchmal mit Firewall/AV's der Fall ist)

Nervig ist es nur wen man im Admin zb. ein Game installiert, dan in den User geht um es zu zocken und zb. der Spielstand nicht gespeichert wird weil mans vergessen hat einzustellen!


Zitat:
Das "Administrator Konto" ist auch unter XP nur für administrative Aufgaben gedacht und nicht zum Eseln, Surfen, arbeiten u.s.w.
Da hast du natürlich Recht!
Jok3r ist offline   Mit Zitat antworten
Alt 4. June 2007, 17:02   #7
Junior Member
 
Registriert seit: 30.11.2006
Beiträge: 70

"Die Erweiterten Sicherheitsoptionen für NTFS" gibt es nur unter "WinXP Pro", nicht in der "Home Edition".

Ansonsten hast Du recht, man kann unter XP Pro über die Rechtevergabe auch dem eMule-Verzeichnis unter "Programme" Vollzugriff dem eingeschränkten Benutzer erteilen.
Per Default bestehen aber eben keine Schreibrechte im Programme Ordner.

Installiert man den Muli aber gleich ins eigene Benutzerprofil umgeht man die Rechteanpassung von vornherrein, sowohl unter XP als auch unter Vista.

Viele Grüsse, Tom
Tom-XT ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Country Flags fehlen seit v0.48 Xtreme 6.0 unter Vista


  1. como activar ip country en xtreme 7.2 ???
    Xtreme MOD - 27. March 2010 (1)
  2. LOW ID unter VISTA und EmuleXtreme
    eMule Allgemein - 18. November 2009 (1)
  3. LowID unter Vista
    eMule für Neulinge - und auch alte Hasen - 30. April 2009 (14)
  4. How show the country flags in emuleXtreme?
    Mülltonne - 3. February 2009 (1)
  5. ed2k links unter vista
    Mülltonne - 3. June 2008 (1)
  6. emule extreme unter vista 64 problem
    Xtreme MOD - 2. December 2007 (4)
  7. eMule unter Vista Verbindungsprobleme
    Mülltonne - 20. September 2007 (2)
  8. Xtreme 5.4.2 friert unter Windows Vista Ultimate nach 2-3 h ein
    Xtreme MOD - 15. May 2007 (33)
  9. NAFC unter Windows Vista
    Xtreme MOD - 6. April 2007 (6)
  10. Xtreme am lahmen - Xtreme läuft seit 5.0 nicht mehr rund
    Xtreme MOD - 24. March 2006 (17)
  11. Mod w/country flags
    eMule MODs - Allgemein - 18. January 2005 (5)
  12. 320KB fehlen. Und seit 2 Tagen received suspicious block ?!?
    eMule MODs - Allgemein - 26. May 2003 (4)


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:30 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK