[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 6. February 2009, 18:56   #1
Newbie
 
Registriert seit: 21.09.2006
Beiträge: 5
Frage: Installation XTreme auf eMule 0.49b Standard-Version Problem: Installation XTreme auf eMule 0.49b Standard-Version



Sorry im Voraus falls ich eine irgendwo bereits beatwortete Frage stelle, Aber ich habe über die Suchfunktion und in den FAQ keine befriedigende Antwort gefunden.

Ich möchte mein eMule (0.49b Standard) duch den XTreme-Mod ersetzen. Das ganze unter Windows XP SP3. Laut Installationsanleitung muss ich dazu alle Dateien aus dem XTreme-Download lediglich in den Programmordner von eMule kopieren.

Dabei würden aber auch alle Dateien im config-Ordner überschrieben. Ich möchte aber nach Möglichkeit meine Einstellungen sowie vergebene Downloadprioritäten und angelegte Kategorien behalten.

Frage: Welche Dateien muss ich da vorher sichern und zurückkopieren? Ich weiss dass u.a. die preferences.ini dazu gehört, aber es waren afaik noch weitere Dateien. Und sind diese Dateien - also von eMule basic - überhaupt zum Mod kompatibel?

Danke im Voraus für Eure Antwort!

Geändert von caipiman (6. February 2009 um 19:11 Uhr)
caipiman ist offline   Mit Zitat antworten
Alt 6. February 2009, 20:22   #2
Advanced Member
 
Benutzerbild von Deer-Hunter
 
Registriert seit: 30.11.2003
Beiträge: 230

wenn du bisher die off. Version genutzt hast dann würde ich den Ordner sichern, und dann die Dateien des Xtreme in den anderen Ordner rein kopieren oder entpacken. Dann den Xtreme starten und noch die spezifischen Einstellungen im Mod anpassen nach deinen Vorstellungen oder den FAQ's und gut is.

Eigentlich ganz einfach... so würde ich es dann machen wenn ich nen kompletten neuinstall vermeiden würde...

__________________
Deer-Hunter ist offline   Mit Zitat antworten
Alt 7. February 2009, 12:39   #3
Newbie
 
Registriert seit: 21.09.2006
Beiträge: 5
Standard: Installation XTreme auf eMule 0.49b Standard-Version Installation XTreme auf eMule 0.49b Standard-Version Details

@ Deer-Hunter: Danke für Deine Hilfe!


Habe eben erst festgestellt, dass die preferences.ini ja gar nicht überschrieben wird, da sie im Xtreme-Download gar nicht enthalten ist.

Überschrieben würden nur nodes.dat, server.met und ipfilter.dat.

nodes.dat und server.met habe ich mit den Dateien aus dem Xtreme-Paket ersetzt. Die server.met wird bei mir eh bei jedem Programmstart neu geladen.

Die Einträge aus meiner alten ipfilter.dat habe ich mithilfe des Windows Editors herauskopiert und in die neue Xtreme-ipfilter.dat (zusätzlich) eingefügt.

Es funzt einwandfrei. Download z.Zt. bei 104 KB/s !!!

Der Thread kann also von mir aus geschlossen werden.


Geändert von caipiman (7. February 2009 um 12:46 Uhr)
caipiman ist offline   Mit Zitat antworten
Alt 7. February 2009, 15:18   #4
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096
Standard: Installation XTreme auf eMule 0.49b Standard-Version Lösung: Installation XTreme auf eMule 0.49b Standard-Version

Zitat:
nodes.dat und server.met habe ich mit den Dateien aus dem Xtreme-Paket ersetzt. Die server.met wird bei mir eh bei jedem Programmstart neu geladen.
...keine gute Idee, weil deine ""alte"" Nodes aktueller ist, sofern Du eMule laufend nutzt.

Zitat:
Die Einträge aus meiner alten ipfilter.dat habe ich mithilfe des Windows Editors herauskopiert und in die neue Xtreme-ipfilter.dat (zusätzlich) eingefügt.
...überhaupt keine gute Idee, weil sowas zu unnötigen Doppeleinträgen führt. Besser eine aktuelle ziehen und die update Funktion nutzen. Solltest Du eigene Einträge haben, diese anschliessend einfügen.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 7. February 2009, 16:53   #5
Newbie
 
Registriert seit: 21.09.2006
Beiträge: 5
Standard: Installation XTreme auf eMule 0.49b Standard-Version Installation XTreme auf eMule 0.49b Standard-Version [gelöst]

@ Januar1956: Vielen Dank für die Tips!


Zitat:
Zitat von Januar1956 Beitrag anzeigen
...keine gute Idee, weil deine ""alte"" Nodes aktueller ist, sofern Du eMule laufend nutzt.
Ich bin davon ausgegangen, dass die neue Nodes aus dem aktuellen Xtreme-Download aktuell ist. Ist aber kein Problem, da ich meine Alte noch gesichert habe.

Zitat:
Zitat von Januar1956 Beitrag anzeigen
...überhaupt keine gute Idee, weil sowas zu unnötigen Doppeleinträgen führt. Besser eine aktuelle ziehen und die update Funktion nutzen. Solltest Du eigene Einträge haben, diese anschliessend einfügen.
Habe mir die aktuelle ipfilter.dat runtergeladen und meine alten Eintäge über <Tools> <Ipfilter verschmelzen> in diese übernommen.


Ist jetzt alles OK so???

Geändert von caipiman (7. February 2009 um 20:40 Uhr)
caipiman ist offline   Mit Zitat antworten
Alt 13. June 2010, 17:53   #6
Newbie
 
Registriert seit: 13.06.2010
Beiträge: 4
Frage: Installation XTreme auf eMule 0.49b Standard-Version Xtreme auf Emule v0.50a??

Hallo,
auf meine frage habe ich nichts spezifisches gefunden, womit mir geholfen werden konnte

Ich möchte meine normale emule version mit emule X-treme ersetzen... Jedoch habe ich noch Filme, Spiele etc laufen und möchte die nicht unbedingt von neu saugen

wie kann ich das umgehen? Muss ich bestimmte dateien/Ordner etc kopieren, bevor ich die .rar datei von X-treme in den emule ordner ziehe und entpacke???

Hoffe auf schnelle hilfe ^^

und noch einmal entschuldigung, wenn ich wirklich ein thema (wo meine antwort beinhaltet ist) übersehen habe.

Lieben gruß
21iceman21 ist offline   Mit Zitat antworten
Alt 13. June 2010, 18:19   #7
Senior Member
 
Benutzerbild von tHe WiZaRd Of DoS
 
Registriert seit: 09.03.2003
Beiträge: 353

Lad dir den Mod runter (Binaries) und entpack das Archiv. Ersetze deine emule.exe mit der vom Xtreme - fertig.
__________________

God's in his heaven... all's right with the world!
tHe WiZaRd Of DoS ist offline   Mit Zitat antworten
Alt 13. June 2010, 18:27   #8
MODder
 
Benutzerbild von Stulle
 
Registriert seit: 08.04.2004
Beiträge: 7.035


und kopiere die dateien in deinem config ordner mit denen im mitgelieferten config ordner^^
__________________
Here comes the Kaiser Von Shizer! Oufweidersehen. with Hanzel und Gretyl

Ja, ich bin Misanthrop!
Stulle ist offline   Mit Zitat antworten
Alt 13. June 2010, 18:29   #9
Newbie
 
Registriert seit: 13.06.2010
Beiträge: 4

und wo finde ich den mod (Binaries)? habe schon gegoogelt...

das kopieren (die dateien im temp ordner) um sie zu sichern dauert ja ne ewigkeit

Ist denn eigentlich X-treme besser als v0.50a?
21iceman21 ist offline   Mit Zitat antworten
Alt 13. June 2010, 18:50   #10
Newbie
 
Registriert seit: 13.06.2010
Beiträge: 4

ok, ich habe jetzt alles durch... meine dateien sind alle erhalten geblieben... auch ohne Binaries (was das auch immer ist)...

Jetzt habe ich das problem, das emule X-treme keine verbindung zum Server findet... nicht mal zu denen, die ich beim alten Emule als Festen Server gekennzeichnet habe... was nun?
21iceman21 ist offline   Mit Zitat antworten
Alt 13. June 2010, 22:20   #11
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Zitat:
Zitat von 21iceman21 Beitrag anzeigen
[...]auch ohne Binaries (was das auch immer ist)...
Binaris bedeutet, Du kannst den Mod direkt per Exe (ausführbare Datei) starten...Anders bei einer Installer Datei, die erst eine Installation ausführt und danach einen Button, bzw. einen Starteintrag bietet.
Bei der Binaris, kann man aber diese ebenso, per Kontexmenü (Rechtsklickmenü) erzeugen.

Zitat:
Jetzt habe ich das problem, das emule X-treme keine verbindung zum Server findet... nicht mal zu denen, die ich beim alten Emule als Festen Server gekennzeichnet habe... was nun?
Ich vermute, Deine Firewall verhindert eine Verbindung. Server ändern aber auch mal ihre IP, sofern sie keine feste haben. Deshalb kann es sein, das Deine Serverliste veraltet ist. Lade dir eine neue und tausche diese mit der alten, im Config-Ordner aus. Eventuell reicht auch ein einfaches Aktuallisieren.

Januar

Geändert von Januar1956 (13. June 2010 um 22:35 Uhr)
Januar1956 ist offline   Mit Zitat antworten
Alt 25. June 2010, 10:51   #12
Newbie
 
Registriert seit: 13.06.2010
Beiträge: 4

Server habe alle neu geladen und trotzdem bekomme ich keine verbindung zu irgendeinen server

Hinzu kam, das X-Treme mir dann sagte, das es eine neue Version von emule gibt... das war dann die v0.50a, die ich vorher schon hatte!
Da wundert es mich, dass ein freund von mir auch X-Treme hat (und es läuft sogar ^^), muss aber keine neue Version von emule laden...
Wie kann das sein, obwohl wir die gleichen X-treme version haben?
1. hat er serververbindung
und
2. ich muss die version erneuern und er nicht?
21iceman21 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Installation XTreme auf eMule 0.49b Standard-Version


  1. Neue Xtreme MOD Version ?
    Xtreme MOD - 22. April 2008 (5)
  2. Von Emule 0.47c auf Emule 0.48a Xtreme
    eMule Allgemein - 24. December 2007 (11)
  3. Wird es eMule Xtreme auch auf Basis der neuen eMule Version 0.48a geben
    Xtreme MOD - 20. May 2007 (11)
  4. eMule einstellungen sichern & installation auf neuem PC
    eMule für Neulinge - und auch alte Hasen - 21. April 2007 (3)
  5. Umziehen einer winxp installation auf andere platte
    Hard- und Software Allgemein - 9. February 2007 (15)
  6. Emule Standard 0.47a no-errors-build
    Mülltonne - 18. August 2006 (3)
  7. nachh installation von xtreme mod...
    Mülltonne - 7. August 2005 (1)
  8. installation greift auf irg. einen treiber zu?
    Hard- und Software Allgemein - 16. May 2005 (1)
  9. Prob. mit update auf emule sivka version über 030a v10a1
    Sivka-MOD - 16. November 2003 (4)
  10. Idee zum Emule standard ....
    Mülltonne - 26. October 2003 (0)
  11. Es kommt nicht auf die Version von eMule an.....
    eMule MODs - Allgemein - 4. January 2003 (31)


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:37 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK