[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 24. February 2003, 09:54   #1
Newbie
 
Registriert seit: 24.02.2003
Beiträge: 4
Standard: IE Fehlermeldung und "ed2k" Links Problem: IE Fehlermeldung und "ed2k" Links



Eigenartige sache das!

Also, beim anclicken eines eMule/eDonkey Link passiert folgendes:
eMule übernimmt den link und fängt auch an die datei herunter zu laden (soweit alles OK).
Der Internetexplorer giebt mir aber dennoch zwei Fehlermeldungen hitereinander.

Fehlermeldung 1:
"ed2k://......" Konte nicht gefunden werden...
Fehlermeldung 2:
Der Internetexplorer konnte das Hilfsprogramm für ed2k://..... nicht ausführen. Das an dieser Adresse angegebende Protokol ist ungültig...

Ich habe in der Regestry die einträge unter "HKEY_CLASSES_ROOT\ed2k\shell\open\command" kontroliert. Alles so wie es sein soll ("C:\Programme\eMule\eMule.exe" "%1"). Auch das durchsuchen der Regestry nach "emule" und "ed2k" hat nichts ungewöhnliches ergeben. Der ed2k-Link Button unter Einstellungen ist nicht clickbar. (Einträge sind ja auch OK)
Neuinstallation emule, Update/Downdate von IE und Emule, firefall, Internetoptionen alles durchgekaut und kein Ergebnis. Da die Links übernommen werden ist es nicht weiter krittisch, aber nerven tut es doch.
Ich bin dankbar für jeden Beitrag.
-=Prime=- ist offline   Mit Zitat antworten
Alt 22. March 2003, 11:25   #2
RuZap
Gast
 
Beiträge: n/a

Also du muss in eMule rein gehen und in den Optionen auf "edk2 Links" klicken. Dann sollte es gehen.

  Mit Zitat antworten
Alt 22. March 2003, 13:14   #3
Advanced Member
 
Benutzerbild von D'Hn
 
Registriert seit: 10.02.2003
Beiträge: 138
Standard: IE Fehlermeldung und "ed2k" Links IE Fehlermeldung und "ed2k" Links Details

Netscape 7.02! Mozilla 1.3!!

D'Hn ist offline   Mit Zitat antworten
Alt 22. March 2003, 14:30   #4
RuZap
Gast
 
Beiträge: n/a
Standard: IE Fehlermeldung und "ed2k" Links Lösung: IE Fehlermeldung und "ed2k" Links

?? Was hat denn das mit dem Thema "IE Fehlermeldung und "ed2k" Links" zu tun??
  Mit Zitat antworten
Alt 22. March 2003, 14:36   #5
Advanced Member
 
Benutzerbild von D'Hn
 
Registriert seit: 10.02.2003
Beiträge: 138
Standard: IE Fehlermeldung und "ed2k" Links IE Fehlermeldung und "ed2k" Links [gelöst]

Ich habe nichts konkretes beigetragen, wollte lediglich eine grundsätzliche Empfehlung und Symphatiebekundung für Mozilla ausprechen, wenn -=prime=- auf Mozilla umsteigt ist er nicht nur sein Problem los sondern hat obendrein auch noch einen besseren Browser. Das ist natürlich Ansichtssache.

Entschuldigung.
D'Hn ist offline   Mit Zitat antworten
Alt 22. March 2003, 14:45   #6
RuZap
Gast
 
Beiträge: n/a

Allerdings ist das Ansichtssache....
  Mit Zitat antworten
Alt 22. March 2003, 19:19   #7
Newbie
 
Registriert seit: 24.02.2003
Beiträge: 4

Besten Dank noch mal an alle. Leider ist mir noch nicht ganz weiter geholfen. aber um eure postings zu Antworten/kommentieren:

@meZZo
Wie ich schon geschrieben habe ist dieser Button nicht anclickbar.
und
Die beiden Fehlermeldungen kommen vom Internet Explorer und meckern die ed2k Links an. Daher fand ich diese Überschrift schon ganz passend.

@D'Hn
bei Netscape und Mozilla kommen keine Fehlermeldungen. Von daher Pluspunkte für diese Browser und dank an dich. Nur habe ich mich sosehr am IE gewöhnt das ich ungern komplett umsteigen will. (aber der IE sammelt immer mehr Minus Punkte in der letzten zeit.)
-=Prime=- ist offline   Mit Zitat antworten
Alt 23. March 2003, 00:58   #8
NaP
Board-Äffchen !
 
Benutzerbild von NaP
 
Registriert seit: 18.01.2003
Beiträge: 1.563

als alternativ browser kann ich noch Phoenix und Crazy Browser empfehlen. sie öffnen nicht jedes mal beim öffnen eines links gleich eine neue instanz von sich, sondern nur jeweils einen tab, was sehr der übersicht dient. außerdem is phoenix bis jez der schnellste browser den ich gesehen hab.

bye
NaP ist offline   Mit Zitat antworten
Alt 23. March 2003, 07:53   #9
Advanced Member
 
Benutzerbild von D'Hn
 
Registriert seit: 10.02.2003
Beiträge: 138

Phoenix ist ein Mozilla Mod, Tabbend Browsing gibts bei Mozilla auch. Phoenix ist ein auf schlanken, schnellen Code hin optimierter Mozilla, das geht aber zu Lasten der Darstellungsqualität und W3C Standarts, Mozilla stellt mehr Internetseiten korrekt dar...

Wie auch immer, ist ja nicht so wichtig, soll jeder mit seinem Browser seelig werden.
D'Hn ist offline   Mit Zitat antworten
Alt 23. March 2003, 08:18   #10
RuZap
Gast
 
Beiträge: n/a

Ist des jeden Ansichtssache welcher Browser für ihn der beste ist
  Mit Zitat antworten
Alt 29. March 2003, 17:35   #11
Newbie
 
Registriert seit: 29.03.2003
Beiträge: 4

Ich hatte einen ähnlichen Effekt. Bei mir hatte das Muli (v 0.27c)den ED2K aber erst gar nicht übernommen. Der ED2K Button in den Einstellung war ebenfalls nicht anwählbar.
Nach mehreren Versuchen mit diversen Mods, die zu keiner Lösung geführt hatten, bin ich "Back to the Roots" und habe einer ältere Version des Mulis drübergebügelt (v 0.26d).
Danach wahr der ED2K Button anwählbar und die Übernahme zum Muli lief dann wieder wie früher.
Somit ist der IE6 unschuldig.
Babbe ist offline   Mit Zitat antworten
Alt 29. March 2003, 21:54   #12
Advanced Member
 
Registriert seit: 24.12.2002
Beiträge: 105

Denn edk2 button könnt ihr bei neuen versionen nicht anklicken,wenn die option edk2 links nur während der laufzeit annehmen aktiviert ist.Schaltet ihr das aus könnt ihr wieder wie früher denn button anklicken.Wenn man häufiger die versionen wechselt finde ich ,das es besser ist wenn die option an ist.Aber jeden seine sache.

cu...PP
ProjectPat ist offline   Mit Zitat antworten
Alt 30. March 2003, 01:25   #13
Newbie
 
Registriert seit: 29.03.2003
Beiträge: 4

Zitat:
Denn edk2 button könnt ihr bei neuen versionen nicht anklicken,wenn die option edk2 links nur während der laufzeit annehmen aktiviert ist.
Genau diese Einstellung hab ich auch schon durchgespielt, hat aber zu keinem Erfolg geführt.
Selbst nach einer Deinstallation der Muli Version 0.27c und einer anschließenden Neuinstallation der Version 0.27c, war mein Muli einfach nicht zu einer Übernahme der ED2K Links bereit.
Laut Registry gab es auch keinen Eintrag für ED2K. Erst die Version 0.26d hat den Effekt behoben.
Babbe ist offline   Mit Zitat antworten
Alt 30. March 2003, 21:01   #14
Advanced Member
 
Registriert seit: 24.12.2002
Beiträge: 105

hm dann kann ich auch nicht helfen ,weil ich die 27 noch nie am laufen hatte,ich bleib erstmal bei der 26d.

cu..PP
ProjectPat ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: IE Fehlermeldung und "ed2k" Links


  1. Benutze JDownloader und bekomme Fehlermeldung "Javascript"
    Filesharing - 29. May 2010 (2)
  2. Pfad für "downloads.txt" und "downloads.bak" ändern (Vista)
    eMule Allgemein - 27. November 2007 (6)
  3. Nero Fehlermeldung: "Disc at once fehlgeschlagen"
    Video- und Brenn-Tools - 23. October 2006 (3)
  4. GMX-Spamfilter gegen "GMX-Updates" und "-News"?
    Allgemeines OffTopic - 4. September 2006 (7)
  5. Fehlermeldung: "port 4662 is allready mapped to other application"
    eMule für Neulinge - und auch alte Hasen - 3. March 2006 (10)
  6. Fehlermeldung "Server scheint tot zu sein"
    eMule MODs - Allgemein - 15. January 2006 (4)
  7. "Emule P3P" -> ed2k mod with ants protocol
    eDonkey - Overnet - Kdrive - 19. December 2005 (0)
  8. Kann "Portforwarding" und/oder "Portmapping" nicht finden
    DSL Router - 14. August 2005 (7)
  9. Fehlermeldung: "invalid versiontag in server.met"
    eMule für Neulinge - und auch alte Hasen - 5. May 2004 (2)
  10. "Hide Overshare" und "Downloadtimeout" ?
    eMule MODs - Allgemein - 3. August 2003 (11)
  11. "blockieren" und "verstecken" von parts?
    eMule MODs - Allgemein - 28. July 2003 (13)


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:24 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK