[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 15. December 2002, 11:53   #1
Newbie
 
Registriert seit: 15.12.2002
Beiträge: 3
Standard: TDSL 1500 und SMC Router kleines Problem Problem: TDSL 1500 und SMC Router kleines Problem



Hi alle,

vielleicht kann mir einer helfen.

Ich hab EMule auf 2 Rechnern laufen (schon länger) und seit 2 Tagen die 1500er DSL flat von Schlund.

Sofort nach Freischaltung ist auch wenn ich auf einem Rechner laufen lasse mein Upload auf 30 KB/sec hoch und mein Upload geht bis zu 100 KB/sec (und ich kann noch nebenher andere Sachen saugen und surfen grins).
Aber mein Problem: Sobald ich Rechner 2 Emul anwerfe, pendeln sich beie Uploads bei 16KB/sec ein (was ja auch gut ist), ABER DL geht auch so auf 20KB/sec bei beiden runter - das ist nat. fair, keine Frage, aber ich versteh nicht, warum ich mit 1 Rechner 90KB schaffe und mit 2 nur 40KB.
Ich hab schon an diversen Einstellungen rumgespielt und nicht hilft (UDP, Max. Connects etc.) AUSSER wenn ich UL beim 2. Rechner auf 1 oder 3 KB drossle, dann schraubt sich DL bei Rechner 1 wieder auf 90 hoch... aber bei Rechner 2 nat. dann UL und DL so klein, dass ich ihn gleich auslassen kann...

Hat einer ähnliches erlebt, oder weiss Rat?
jodowein ist offline   Mit Zitat antworten
Alt 22. December 2002, 21:05   #2
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624

Hi,
das Problem ist die Bandbreite, und der Overhead, der bei der Verbindung generiert wird.
Du hast maximal 32kB/s zur Verfügung. Diese 32kB werden gebraucht für den eigentlichen Upload, als auch für den Verbindungsaufbau zum Server,
Suchanfragen, Connections zu den einzelnen Clienten usw.
Selbst wenn die Anfrage zu einem einzelnen Clienten nur 100Bytes sind, sind das bei 10 Clienten die gleichzeitig gefragt werden schon 1kB, usw.
Mein Tip: Reduziere den Upload auf beiden Rechner auf 13kB/s. Dann bleibt auch noch Platz für den Verbindungoverhead.
Ich denke, dann funzt der DL auch wieder ....

Anonymous ist offline   Mit Zitat antworten
Alt 21. January 2003, 23:06   #3
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624
Standard: TDSL 1500 und SMC Router kleines Problem TDSL 1500 und SMC Router kleines Problem Details

also ich habe auch die Flat von Schlund & Partner und es sind 1536Kbit DL und 192KBit Up, also wie kommt man da auf einen DL von 32KB die Sekunde?

WILL ICH AUCH

Achja kann es nicht eher sein das Emule auf 2 Rechner zu viele Connections braucht und man sich anstatt einem Netgear einen Router zulegen sollte der auch auf 2 Rechner verteilt mehr Verbindungen schafft? Ich denke das wird doch das Problem dafür sein, das sich der DL auf 2Rechner gleichmäßig aufteilt und auf einem gesaugt werden kann ohne Ende....

Falls ich mich irre sry und bitte erklärts mir

Anonymous ist offline   Mit Zitat antworten
Alt 23. January 2003, 04:50   #4
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624
Standard: TDSL 1500 und SMC Router kleines Problem Lösung: TDSL 1500 und SMC Router kleines Problem

dann lass doch nur auf einem rechner emule laufen, wozu nen zweiten? kannst doch auf dem einen runterladen alles was du brauchst! über eine DSL verbindung zwei rechner mit emule laufen zu lassen, ist doch verschwendung an resourcen! doppelte traffic für den datenaustausch zweischen server und clients!
Anonymous ist offline   Mit Zitat antworten
Alt 30. January 2003, 16:34   #5
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624
Standard: TDSL 1500 und SMC Router kleines Problem TDSL 1500 und SMC Router kleines Problem [gelöst]

Ein Problem ist auch, dass im Normalfall der Router die für eMule benötigten Ports nur an eine IP im Intranet weiterleiten kann. Das bedeutet, dass mindestens einer der beiden PCs eine Low-ID haben müsste...

Bei mir funktioniert die 1,5 Mbit/s Flat übrigens einwandfrei... Aber die Upload-Bandbreite ist nicht 32 sondern 24 KB/s.
Anonymous ist offline   Mit Zitat antworten
Alt 2. February 2003, 10:28   #6
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624

Nö.. dazu kann man doch den Port ändern
Anonymous ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: TDSL 1500 und SMC Router kleines Problem


  1. Shareaza...Portfreigabe unter SMC Router
    DSL Router - 17. October 2005 (7)
  2. SMC Barricade Broadband Router und LowID
    DSL Router - 15. October 2005 (1)
  3. SMC 7004ABR Router: Stabilitätsprobleme im Netzwerk
    DSL Router - 18. June 2004 (3)
  4. Emule Einstellungen mit Router SMC 7004 ABR mit TDSL
    DSL Router - 19. March 2004 (10)
  5. Kleines aber nerviges Problem mit dem Emule 0.30e client
    eMule Allgemein - 5. February 2004 (10)
  6. DSL 1500 Problem!
    DSL Router - 21. December 2003 (0)
  7. Esel an Arcor 1500 hinter W-Lan Router...
    DSL Router - 11. December 2003 (3)
  8. SMC Router 7004VBR <-----Benötige dringends Hilfe
    DSL Router - 8. November 2003 (8)
  9. Problem mit Ports freigabe habe Router von smc 7004ABR
    DSL Router - 12. August 2003 (1)
  10. Ein kleines wenn auch Interessantes Problem!
    Mülltonne - 7. July 2003 (0)
  11. smc router 7004br und port´s
    DSL Router - 5. May 2003 (7)
  12. Einstellungen für Emule V022c 4 Plus WinXP und TDSL
    eMule MODs - Allgemein - 14. December 2002 (3)


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:17 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK