[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 2. April 2003, 22:28   #1
Newbie
 
Registriert seit: 02.04.2003
Beiträge: 4
Standard: VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum? Problem: VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum?



Hallo!

Habe jetzt endlich mal erkannt was beim Nutzen von emule die enorme CPU-Last erzeugt:

Es ist eine Anwendung VSMON.EXE von Zonealarm, den ja wohl die meisten nutzen werden. Viele andere haben mir das selbe Problem beschrieben. Emule läuft - Rechner lahmt und man kann ihm beim Saugen nur zusehen.

Weiß jemand was diese Anwendung genau steuert oder ausführt und gibt es ein mittel das zu umgehen.

Für tipps wäre ich dankbar oder wenn es nicht änderbar ist könnte man ja mal über ne ander Firewall nachdenken.


Hoffe es gibt Hilfe.

CYA Sirius
__________________
nichts wird so wie es mal war - es liegt an dir ob es besser oder schlechter wird
Sirius ist offline   Mit Zitat antworten
Alt 2. April 2003, 23:21   #2
NaP
Board-Äffchen !
 
Benutzerbild von NaP
 
Registriert seit: 18.01.2003
Beiträge: 1.563

du gibst dir die antworten eigentlich schon selbst

wie du schon sagtest, vsmon.exe gehört zu zonealarm, wird also irgend eine funktion in verbindung mit der fw haben, welchen kann ich dir allerdings nicht sagen. wenn du windows xp hast, könntest du probieren, den prozess mal zu beenden und schaun was passiert.


irgendwo hatten wir hier vor kurzem sowas, welche fw am besten sei, einfach mal suchen

bye

NaP ist offline   Mit Zitat antworten
Alt 3. April 2003, 13:41   #3
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326

Standard: VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum? VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum? Details

Sirius
ZoneAlarm ist eine Problemsoftware! Leider.
vsmon.exe ist soweit ich weiss, der Teil von ZA, der für die Überwachung der Verbindungen zuständig ist - bitte korrigiert mich, falls das nicht stimmt.
Den Prozess zu beenden, dürfte größere Probleme nach sich ziehen, als einfach ZA per Beenden zu schliessen.

Du wirst auch schon gemerkt haben, daß die CPU Last erst nach mehreren Stunden so hoch wird - das liegt leider an dem Speicherfresser ZA.
Wenn du darauf verzichten kannst, am einfachsten ZA schliessen, bevor du mit dem eMule connectest.

Ist leider der einzige vernünftige Rat, den man geben kann.
Deinstallieren der ZA Software scheint auch problematisch (es gibt wohl im Netz aber eine detailierte Anleitung). Falls das nicht hilft, dann bei der nächsten OS Neuinstallation eine andere Software Firewall nehmen - Outpost wird sehr gerne empfohlen.

__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 3. April 2003, 16:26   #4
Newbie
 
Registriert seit: 02.04.2003
Beiträge: 4
Standard: VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum? Lösung: VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum?

danke für die tipps aber da gestern abend mein system bei jeder berührung eingefroren ist, habe ich das bedtriebssystem noch heute nacht gewechselt. 2000 auf xp.

Vielleicht ergibt sich das problem ja unter xp nicht so extrem. ansonsten gibts ne neue firewall.

aber ich werde mich weiter um dieses problem kümmern wenn ich was weiß werde ich es posten oder ne bessere alternative zu zonealarm.

Graße danke wie gesagt SIRIUS
__________________
nichts wird so wie es mal war - es liegt an dir ob es besser oder schlechter wird
Sirius ist offline   Mit Zitat antworten
Alt 3. April 2003, 16:35   #5
Advanced Member
 
Registriert seit: 16.12.2002
Beiträge: 122
Standard: VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum? VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum? [gelöst]

Zitat:
Zitat von Sirius
bei jeder berührung
meinst Du das jetzt so wie es da steht, also mechanisch? Dann solltest Du mal alle Stecker incl. Stromversorgung sowie den Sitz der Speicherriegel und Steckkarten prüfen.
__________________
Gruss, Harvey
Who on earth is general failure?
And why has he access to my harddisk?
Harvey ist offline   Mit Zitat antworten
Alt 4. April 2003, 18:21   #6
Junior Member
 
Registriert seit: 31.03.2003
Beiträge: 76

leider habe ich auch dieses Problem mit ZA nach ein paar Stunden wenn emule läuft. wenn emule nicht läuft ist die CPU last aber immer extrem niedrig auch wenn ich mehrere IE Browser offen habe und Surfe. ich mache es immer so, nach ein paar stunden beende ich ZA und starte ihn dann gleich wieder dann ist wieder alles im grünen bereich für die nächsten paar Stunden. leider ist diese lösung aber auch nicht gerade das optimale aber ZA gehört zu den besseren Firewalls daher will ich nicht umsteigen.
__________________
Meine Hardware
P800 Österreich

Scoty28 ist offline   Mit Zitat antworten
Alt 7. April 2003, 00:52   #7
Newbie
 
Registriert seit: 02.04.2003
Beiträge: 4
Standard: VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum? ZA mit VSMON.EXE WEG - CPU ist wieder völlig entspannt!!

Hallo an alle die das Problem haben mit ZA und Emule:

1. an Harvey: mein System war ganz eingefroren war ne treiber geschichte aber ich nutze jetzt XP und die geshichte hatte sich damit sowieso erledigt.
Aber danke das du dich damit beschäftigt hast.

2.Ich habe ja schon gesagt ich werde mich nach einer lösung umsehen bezügl. einer anderen Firewall:

Ich selbst nutze eh und je 2Stück (fühle mich dann sicherer )
Voher hatte ich:

AtGuard und Zonealam = läuft zusammen super aber hoher CPU-Last

Jetzt: AtGuard und My Personal Firewall Plus 5

und das zusammen unter XP. Läuft prima und die CPU-Last ist sau gering weniger als 15%. My Firewall Plus 5 bedient sich ähnlich wie ZA ist jedoch etwas bieder im design aber es funds

Probierts aus!!!

P.S. An alle XP nutzer immer schön die daran denken: XP eigene Firewall abschalten, dann klappts auch mit dem nachbarn


Hoffe ich konnte weiter helfen


Sirius
__________________
nichts wird so wie es mal war - es liegt an dir ob es besser oder schlechter wird
Sirius ist offline   Mit Zitat antworten
Alt 7. April 2003, 05:04   #8
NaP
Board-Äffchen !
 
Benutzerbild von NaP
 
Registriert seit: 18.01.2003
Beiträge: 1.563

2 firewalls parallel laufen zu lassen is keine gute idee. hab schon mehr als oft genug gelesen dass die sich dann gegenseitig behindern.
NaP ist offline   Mit Zitat antworten
Alt 27. April 2003, 19:18   #9
Newbie
 
Registriert seit: 27.04.2003
Beiträge: 3
Standard: VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum? Habe auch Probleme

Seit dem ich den Mod "eMule 0.27c Morph V.3b" installiert habe habe ich immer sofort wenn ich mich zu einem server verbinde eine cpu auslastung von 99% woran liegt das? vorher war immer sehr niedrig..und auch bevor ich verbunden bin ist sie nur sehr niedrig...ich habe seitdem auch öfters eine lowid und das verbinden dauert richtig lange

Würde mich über hilfe freuen
Sensemann ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum?


  1. Warum ist bei rapidshare die Downloadzeit neuerdings so lahm?
    Filesharing - 3. April 2012 (2)
  2. Warum ist die Downloadrate bei BitTorrent auf 0Kb/s?
    Filesharing - 30. October 2009 (2)
  3. Speichern von known2.met und cancelled.met verursacht 100% CPU Last
    eMule MODs - Allgemein - 3. January 2006 (0)
  4. eMule verursacht alle 30s schubweise 100% CPU-Last
    eMule für Neulinge - und auch alte Hasen - 3. March 2005 (13)
  5. Ausnahmefehler bei emule.exe
    eMule Allgemein - 1. December 2004 (9)
  6. .avi läßt sich nicht löschen, verursacht 100% CPU Last/Crash
    Hard- und Software Allgemein - 1. August 2004 (2)
  7. Wo finde ich bei der Morph3.2 Version die Einstellungen CPU
    Mülltonne - 7. June 2004 (4)
  8. etwas verursacht bei mir 100% CPU-Last
    Allgemeines OffTopic - 6. January 2004 (7)
  9. Agnitum Firewall verursacht hohe CPU Last
    Allgemeines OffTopic - 25. October 2003 (76)
  10. emule.exe hat Fehler verursacht ...?
    eMule Allgemein - 25. April 2003 (1)
  11. emule hat in emule.exe einen fehler verursacht!!!!!!!
    eMule Allgemein - 22. February 2003 (25)
  12. emule.exe verursacht Fehler und wird geschlossen?
    eMule MODs - Allgemein - 31. January 2003 (11)


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:36 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK