[eMule-Web]  

Zurück   [eMule-Web] > Board News > Mülltonne

Mülltonne Beiträge, die gegen unsere Regeln verstoßen haben, oder sonstiger Müll landet hier in der Mülltonne...

Antwort
 
LinkBack Themen-Optionen
Alt 8. July 2003, 10:36   #1
Newbie
 
Registriert seit: 08.07.2003
Beiträge: 4
Standard: Riesen Muli-Speed-Problem Problem: Riesen Muli-Speed-Problem



Halli hallo leute,
ich weiß, ich nerve, aber ich hab schon viele FAQ´s gelesen und nichts gefunden.
Habe eMule 0.26b (original) und habe eigentlich nen guten Upload (fast immer 12k). Aber mein Download hängt immer zwischen 10 und 20. Ab und zu kommt mal mehr rein.
Nun die Einstellungen:
- 23 Files zum saugen, fast immer das Neueste, Win XP pro auf nem
1470 MHz Rechner mit 80 Gig Platte und 768 MB RAM.
- normales DSL von Callando. Immer HIGH ID´s
- Kapazitäten (Up/Down): 96/16
- Limits (Up/Down): 86/12
- Clientport: 4662
- UPD-Port: 4672
- max Quellen je Datei: 500
- max Verbindungen: 1500
- im Reiter Server alles aus, bis auf: lösche tote Server nach, filtere
ungültige IP´s, benutze Smart- Low ID Prüfung und sicheres verbinden
zu Servern
- eingehende und Temp-Verzeichnis im selben Ordner.
- Freigaben sichtbar für: niemanden
- I.C.H: aktiviert.
- versuche komplette Chucks hochzuladen: an
- max neue verbindungen pro 5 sec: 40
- Datei-Puffergröße 240.000
- Warteschlangengröße: 3.000
- Creditfile: 95532 Clients (3,53 MB groß)
- Server.met: selber aus großen Servern zusammengestellt
(like Razorback und Jika.net Movieserver)

Kann mir jemand helfen. Jeder sagt, dass es an den Einstellungen liegen soll, ob der Muli gut läuft. Aber bei mir geht einfach nix.

Er findet immer nach ca. 15 min alle Quellen. An dem kleinen Creditfile kann es nicht liegen.

Danke für eure Postings.
schruppi66 ist offline   Mit Zitat antworten
Alt 8. July 2003, 11:12   #2
Advanced Member
 
Registriert seit: 10.05.2003
Beiträge: 107

tu mal max. verbindung niedriger stellen.

__________________
AMD Athlon XP 1800+ ; 768 DDRam; Ati Radeon 9600 Pro; 60GB 5400 Upm ; Windows XP Pro Sp1
NoobDogg ist offline   Mit Zitat antworten
Alt 8. July 2003, 11:21   #3
MoD
Stammposter
 
Benutzerbild von MoD
 
Registriert seit: 10.04.2003
Ort: BW: 50 Km SO der Landeshauptstadt
Beiträge: 629
Standard: Riesen Muli-Speed-Problem Riesen Muli-Speed-Problem Details

@ schruppi66

Setze auch max neue verbindungen pro 5 sec auf 20 bis max. 35

Gruß
MoD

__________________
System:
Barton 3,2 GHz + (FSB 400), Epox 8KRA2+, ATI Radeon X850XT, 2 GB Ram PC-3200 (MDT CL 2,5), Festplatten: WD 800JB und eine WD 1600JD , Win XP Pro incl. Serv.-Pck. 2, T-DSL 3000

MoD ist offline   Mit Zitat antworten
Alt 8. July 2003, 11:46   #4
Newbie
 
Registriert seit: 08.07.2003
Beiträge: 4
Standard: Riesen Muli-Speed-Problem Lösung: Riesen Muli-Speed-Problem

Achja, habe auch schon diverse Mod´s versucht, doch die laufen noch schlechter.


Und noch was, habe die ganze Zeit ICQ offen. Vielleicht könnte es auch daran liegen.
schruppi66 ist offline   Mit Zitat antworten
Alt 8. July 2003, 12:14   #5
Board Methusalem
 
Registriert seit: 01.06.2003
Beiträge: 2.177
Standard: Riesen Muli-Speed-Problem Riesen Muli-Speed-Problem [gelöst]

@ schruppi66, der Knackpunkt bei Emule sind die aktiven Verbindungen.
Schau mal ins Fenster Statistik.
Bei mir ist es so, das bei dauernd über 150 und mehr Verbindungen mein DL absackt je
mehr aktive Verbindungen ich habe.
Im Schnitt habe ich so 50-120 und hiermit saugt Emule nicht schlecht.

Standartberechnung : XXX Files im DL * xxx Quellen = 3.000-4.000.

So solltest du vieleicht dein Hardlimit und/oder Auto Hardlimit anpassen.

ICQ ist bei mir auch an und stört überhaupt nicht. (Jedenfalls bei mir)
Blomy ist offline   Mit Zitat antworten
Alt 8. July 2003, 12:37   #6
Newbie
 
Registriert seit: 20.06.2003
Beiträge: 12

ICQ behinder nicht versuch mal mal ne neue version und lass den pc mal 24 hours laufen
__________________
TzzK ist offline   Mit Zitat antworten
Alt 8. July 2003, 13:24   #7
Newbie
 
Registriert seit: 08.07.2003
Beiträge: 4

@blomy

habe laut Statistik 250-300 aktive Verbindungen.

Habe nun gerade mal die max Verbindungen pro 5 sec. auf 20 runter. Nun sind es nur noch um die 150 aktive Verbindungen.


P.S. Rechner läuft 24h pro Tag und 7 Tage die Woche im Netz.
__________________
System: 1470 MHz, 768 MB RAM, 80 GI Platte, Club 3D Radeon 9500 (altes Layout), DSl by Callando
schruppi66 ist offline   Mit Zitat antworten
Alt 8. July 2003, 13:53   #8
Board Methusalem
 
Registriert seit: 01.06.2003
Beiträge: 2.177

schruppi66, das sind eindeutig zu viele gewesen.
Jetzt musst du vieleicht nur noch deine Quellen pro File begrenzen. (Hardlimit)

150 Verbindungen sollte ein Wert sein, der nur manchmal erreicht oder überschritten wird.
Weil wenn zuviele Verbindungen offen sind, kümmert sich dieser dumme Esel nur noch um diese
und merkt nicht das der DL wichtiger ist. Deswegen heist er ja auch eMule.
Manchmal ist weniger mehr.
Blomy ist offline   Mit Zitat antworten
Alt 8. July 2003, 14:16   #9
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624
Standard: Riesen Muli-Speed-Problem Re: Riesen Muli-Speed-Problem

Zitat:
Zitat von schruppi66
Habe eMule 0.26b (original) und habe eigentlich nen guten Upload (fast immer 12k). Aber mein Download hängt immer zwischen 10 und 20. Ab und zu kommt mal mehr rein.
ich weiß garnicht was du hast bzw. von emule erwartest.
beim filesharing kann nur soviel herauskommen wie reingeht. also im normalfall kannst du mit 12kb ul 12kb dl haben. da du aber 10-20kb hast (und manchmal mehr) bekommst du mehr als du gibst, das heißt andere bekommen weniger als sie geben. manche geben nur und saugen gar nichts.
die files die man saugt liegen ja nicht auf irgendwelchen servern, bei denen man mal geschwind mit 80kb ziehen kann. der größte teil davon hat auch nur 10-12kb ul, und die müssen sich immer mehrere teilen.
und von den ganzen leechern, die nichts geben und nur nehmen ganz zu schweigen.
über diese tatsache. scheinen sich viele noch immer nicht im klaren zu sein.

hättest du geschrieben, das du nur 1-2kb dl bei 12kb ul hinbekommst, dann hätte ich das als problem angesehn, welches zu deiner überschrift passt. aber mit 20kb finde ich hast du keinen grund dich zu beschweren.
Anonymous ist offline   Mit Zitat antworten
Alt 9. July 2003, 08:18   #10
Newbie
 
Registriert seit: 20.06.2003
Beiträge: 6
Standard: Riesen Muli-Speed-Problem GAnz einfach

steig um so wie ich auf DC++ oder auf BitTorrent und lass den ******* Muli im Stall. Ich zieh bei DC++ bei einem file mehr als beim muli bei 4 oder mehr. der muli ist schrott!!!!

sorry leute aber ich hab mich mit emule viel beschäftigt, aber es gibt weitaus bessere programme !!!

mein tip: DC++ , kann alles , findet alles und saugt manchmal mit 50-80 kb/s bei einem file !!!!!!!!!!!
sauger9999 ist offline   Mit Zitat antworten
Alt 9. July 2003, 09:13   #11
Newbie
 
Registriert seit: 08.07.2003
Beiträge: 4
Standard: Riesen Muli-Speed-Problem Re: GAnz einfach

Zitat:
Zitat von sauger9999
steig um so wie ich auf DC++ oder auf BitTorrent und lass den ******* Muli im Stall. Ich zieh bei DC++ bei einem file mehr als beim muli bei 4 oder mehr. der muli ist schrott!!!!

sorry leute aber ich hab mich mit emule viel beschäftigt, aber es gibt weitaus bessere programme !!!

mein tip: DC++ , kann alles , findet alles und saugt manchmal mit 50-80 kb/s bei einem file !!!!!!!!!!!

Ok, werde es mal versuchen. Habe es schonmal kurz laufen lassen, war aber nicht so toll. Hab auch schon Apple Juice versucht. Ist auch ned schlecht. Kann man die Muli Links irgendwie in DC++ einbinden??
__________________
System: 1470 MHz, 768 MB RAM, 80 GI Platte, Club 3D Radeon 9500 (altes Layout), DSl by Callando
schruppi66 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Riesen Muli-Speed-Problem


  1. uTorrent Download Speed Problem
    Filesharing - 2. February 2013 (2)
  2. low id riesen problem
    Mülltonne - 21. January 2009 (1)
  3. Erfahrungen mit dem Rosa Riesen ( T-Com / T-Online )
    ISP - Internet Service Provider - 8. December 2007 (19)
  4. Riesen Problem
    Mülltonne - 17. July 2005 (1)
  5. Down Speed 15kb`s Up Speed 14 kb`s
    Mülltonne - 27. April 2004 (1)
  6. Muli schmiert ab
    eMule Allgemein - 13. April 2004 (5)
  7. Problem mit Gnaddelwarz & Download und Upload Speed
    eMule MODs - Allgemein - 18. December 2003 (10)
  8. Speed - Problem ?
    eMule MODs - Allgemein - 27. August 2003 (1)
  9. Riesen Prob mit eMule 0.29c MorphNext 1b!!!
    Mülltonne - 6. August 2003 (6)
  10. riesen prob
    sonstige Tauschbörsen - 18. April 2003 (3)
  11. HILFE! RIESEN PROBLEM! Video nicht abspielbar!
    Allgemeines OffTopic - 14. April 2003 (9)
  12. Riesen E-mule Problem
    eMule Allgemein - 23. February 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:44 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK