[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 12. October 2003, 20:12   #1
Newbie
 
Registriert seit: 12.10.2003
Beiträge: 17
Standard: FLI4L + eMule --> Problem... Problem: FLI4L + eMule --> Problem...



Hi,

Ich habe da ein Problen und zwar, ich machen eMule auf, alles funzt einwandfrei. Aber nach ca. 1h trennt mir der Fli4l die verbindung und stellt sie erst wieder her wenn ich den FLI neu boote und dann nach ca. 1h wieder das selbe! Woran kann das liegen?

Fli4l:
AMD K6 200Mhz
Irgendwas mit 90MB-Ram

THX 4 Help

mfg mehlsack
mehlsack ist offline   Mit Zitat antworten
Alt 12. October 2003, 20:44   #2
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033

mehlsack,

hast du imonc laufen?

__________________
info
Usul ist offline   Mit Zitat antworten
Alt 12. October 2003, 20:50   #3
Newbie
 
Registriert seit: 12.10.2003
Beiträge: 17
Standard: FLI4L + eMule --> Problem... FLI4L + eMule --> Problem... Details

Nein, hab ich nicht

mehlsack ist offline   Mit Zitat antworten
Alt 12. October 2003, 21:01   #4
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033
Standard: FLI4L + eMule --> Problem... Lösung: FLI4L + eMule --> Problem...

Warum nicht ? Die große Frage ist doch, ob das Teil abgestürzt ist oder ob es sich nur nicht mehr einwählen kann. Siehst du was auf dem Monitor von dem Teil (wenn es denn einen hat), kannst du es noch anpingen? Um den Fehler einzukreisen, braucht man halt viel mehr Informationen.
__________________
info
Usul ist offline   Mit Zitat antworten
Alt 12. October 2003, 21:15   #5
Newbie
 
Registriert seit: 12.10.2003
Beiträge: 17
Standard: FLI4L + eMule --> Problem... FLI4L + eMule --> Problem... [gelöst]

Anpingen geht noch und über SSH kann ich auch noch drauf zugreifen
mehlsack ist offline   Mit Zitat antworten
Alt 12. October 2003, 21:25   #6
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033

Dann mußt du doch sehen, was beim Einwählen ins Internet schiefgeht? Oder versucht er sich nicht mehr Einzuwählen?
__________________
info
Usul ist offline   Mit Zitat antworten
Alt 13. October 2003, 12:33   #7
Newbie
 
Registriert seit: 12.10.2003
Beiträge: 17

Zitat:
Zitat von Usul
Dann mußt du doch sehen, was beim Einwählen ins Internet schiefgeht? Oder versucht er sich nicht mehr Einzuwählen?
Wo, bzw wie sehe ich was schiefgeht?
mehlsack ist offline   Mit Zitat antworten
Alt 13. October 2003, 19:39   #8
Newbie
 
Registriert seit: 12.10.2003
Beiträge: 17

Oder halt! Ich habe es jetzt nochmal getestet! Ich kann den Fli weder anpingen noch über SSH drauch zugreiffen. Sorry da hab ich mich wohl geirrt.
mehlsack ist offline   Mit Zitat antworten
Alt 13. October 2003, 20:13   #9
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033

mehlsack,

dann ist das Ding wahrscheinlich abgeschmiert. Kannst ja mal versuchen, ob das Ding mit Strg+Alt+Entf noch runterfährt (hast du nen Monitor dran? Ich nicht, nicht mal ne Grafikkarte ist drin ). Falls du ne stabile Version hast (und keine Entwicklerversion), denke ich, das du irgendein Hardwareproblem hast. Vielleicht mal mit so wenig RAM wie möglich probieren (normalerweise reichen 12 MB, ich hab auch nur 48 MB drin, damit das Zeug nicht so rumliegt ). Aber wenn FLI4L wirklich total abstürzt, ist es mit an Sicherheit grenzender Wahrscheinlichkeit ein Hardwareproblem.
__________________
info
Usul ist offline   Mit Zitat antworten
Alt 13. October 2003, 20:36   #10
Newbie
 
Registriert seit: 12.10.2003
Beiträge: 17

Naja mal schaun wenn er das nächste mal abschmiert ich hab die 2.0.8 und des Imonc funzt bei mir net des sagt de hostname fli4l kann net gefunden werden obwohl mein router ganz sicher fli4l heißt und mit dem startparameter /s:"ip.des.routers" funzt es auch net. Aber wenn ich unter"ps" schaue läuft er mit! und wenn ich mich am fli4l einlogge und imonc tippe kommt er ja auch blos von allen clients aus funzt des net.
mehlsack ist offline   Mit Zitat antworten
Alt 13. October 2003, 20:48   #11
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033

mehlsack,

was kommt denn für eine fehlermeldung, wenn du "imonc /sxx.xxx.xxx.xxx" aufrufst? Das er den Namen fli4l nicht findet, dürfte ja wohl dann nicht mehr kommen.

Ich hatte mal prophylaktisch alle Ports oberhalb von 1024 an meinen Client weitergeleitet, also dummerweise auch den Port 5000, den imonc verwendet. Fazit: Ich konnte mich mit imonc nicht mehr verbinden, weil jede Anfrage, die auf Port 5000 kam, zu meinem Client liefen. Also hat mein Client versucht, mit sich selber zu reden . Aber ich glaube nicht, das du den gleichen Fehler gemacht hast, wäre ein dummer Zufall.
__________________
info
Usul ist offline   Mit Zitat antworten
Alt 13. October 2003, 21:25   #12
Newbie
 
Registriert seit: 12.10.2003
Beiträge: 17

Weißt du was ich würde mal dummer zufall sagen! Hier mein vertipper:
PORTFW_1='1504-15034 192.168.1.2 tcp'
eigentlich sollte es ja so heißen:
PORTFW_1='1504-1534 192.168.1.2 tcp'
mehlsack ist offline   Mit Zitat antworten
Alt 13. October 2003, 21:37   #13
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033

mehlsack,

hihi, ist ja wie bei mir, nur das du sagen kannst, das es dir aus Versehen passiert ist, ich es aber mit voller Absicht verbockt habe . Demzufolge kannst du jetzt mit imonc auf den Router zugreifen? Das ist ja schonmal ein kleiner Fortschritt .
__________________
info
Usul ist offline   Mit Zitat antworten
Alt 14. October 2003, 12:14   #14
Newbie
 
Registriert seit: 12.10.2003
Beiträge: 17

Jo jetzt komme ich mit Imonc drauf! THX für den tip! Naja wie schon gesagt da sind 96MB RAM (weiß jetzt net genau obs 96 sind) Darüber habe ich auch schon nachgedacht das da irgentwie an hardware fehler is aber welche?
mehlsack ist offline   Mit Zitat antworten
Alt 14. October 2003, 12:40   #15
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033

mehlsack,

naja, wenn die Kiste komplett abschmiert, dann würde ich zuerst mal das RAM überprüfen. Also pauschal das RAM im Bios so langsam wie möglich einstellen. Bei 96MB denke ich mal, das es 64 + 32 MB sind, also einfach mal mit 32 testen, bis er wieder abschmiert, dann mit 64, wenn er dann immer noch abschmiert, sind entweder beide RAMs kaputt (sehr unwahrscheinlich) oder es liegt an was anderem. Es könnte die CPU sein (sitzt der Lüfter richtig und läuft?), das Motherboard, die Netzwerkkarten, eigentlich alles, was da läuft. Aber probier mal die Sache mit dem RAM, die Chancen stehen gut, das es daran liegt.

Was du mir bis jetzt immer noch nicht verraten hast, ob du Monitor und Tastatur dran hast und zur Not lokal was machen könntest. Wenn die Netzwerkkarte bzw. deren Treiber abgeschmiert ist, könnte man direkt am Rechner vielleicht noch was erkennen, was nützlich wäre.
__________________
info
Usul ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: FLI4L + eMule --> Problem...


  1. Fli4l-Router hat 100 % CPU Last wenn eMule läuft
    DSL Router - 4. April 2005 (21)
  2. fli4l connections
    Mülltonne - 6. January 2005 (2)
  3. Fli4l will nicht laufen ...
    DSL Router - 13. March 2004 (6)
  4. emule und fli4l (sw-router) auf dsl und winxp
    DSL Router - 28. January 2004 (33)
  5. fli4l macht anscheinend was er will...
    DSL Router - 7. January 2004 (2)
  6. Fli4L Firewall abschalten?
    DSL Router - 28. November 2003 (5)
  7. FLI4L + eMule --> Problem...
    Mülltonne - 12. October 2003 (1)
  8. LOW ID mit Fli4L Router
    DSL Router - 19. February 2003 (12)
  9. fli4l portfreigabe...
    DSL Router - 15. February 2003 (1)
  10. portfreigabe bei fli4l-Router206
    DSL Router - 14. February 2003 (1)
  11. Fli4l, Hilfe gesucht!
    DSL Router - 24. January 2003 (1)
  12. FLI4L Router
    DSL Router - 17. January 2003 (5)


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:40 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK