[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 21. December 2003, 00:52   #1
Newbie
 
Registriert seit: 21.12.2003
Beiträge: 3
Standard: Probleme mit DL, Arcor und Cellpipe Modem Problem: Probleme mit DL, Arcor und Cellpipe Modem



Nachdem ich vor zwei Wochen von der Telekom zu Arcor gewechselt habe kam ich beim DL nicht mehr über 10kb/s. Ich habe die neueste Sivka Version probiert, meine altbewährte, diverse Einstellungen geändert....alles ohne erfolg.
Jetzt habe ich grade mal mein neues Cellpipe Modem gegen das alte von der Telekom ausgetauscht und siehe da....nach ca. 1,5 Stunden ist mein DL wieder bei 40kb/s.
Da ansonsten das Surfen mit dem Cellpipe reibungslos klappte würde mich mal interessieren ob jemand eine Erklärung dafür hat...wahrscheinlich gibt es eine ganz einfache nur ich komm nicht drauf.
mzille ist offline   Mit Zitat antworten
Alt 21. December 2003, 01:07   #2
Board Profi
 
Registriert seit: 02.10.2003
Beiträge: 987

ganz einfach. beim surfen benutzt du nur ein bischen http:port 80, eine aktive verbindung
beim esel benutzt du viele ports und viele aktive verbindungen. damit hat dein
neues modem halt eben probleme.

Gucky ist offline   Mit Zitat antworten
Alt 25. December 2003, 10:33   #3
Newbie
 
Registriert seit: 05.11.2003
Beiträge: 22
Standard: Probleme mit DL, Arcor und Cellpipe Modem Probleme mit DL, Arcor und Cellpipe Modem Details

Hi,

ist mir am Sonntag auch passiert, obwohl von der HW nicht geändert wurde.

DL von 60/70 auf 7-10 runter, und das bei Arcor 1500

Any Idea ?

fireserver ist offline   Mit Zitat antworten
Alt 25. December 2003, 12:35   #4
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096
Standard: Probleme mit DL, Arcor und Cellpipe Modem Lösung: Probleme mit DL, Arcor und Cellpipe Modem

mzille,

Leider leiden diese Modems an einer Überlastung des sog. FIFO-Puffers. Es ist nicht die Geschwindigkeit, sondern die Anzahl der aktiven und inaktiven (die Inaktiven sieht man im esel nicht) Verbindungen.
Leider greifen USB-Modems nicht direkt auf die Netztreiber zu (ndis, ndiswan, usw.), sondern emulieren über einen propietären Treiber einen virtuellen COM-Port. Und damit läuft auch die massive Connection-Menge über das Puffersystem der seriellen COM-Port-Treiber (FIFO-Puffer), was dafür gar nicht ausgelegt ist.
Da gibt es keine Lösung, ausser die Anzahl der gleichzeitigen Connections massiv herunterzusetzen. Dann macht aber der esel keinen Sinn mehr.
Es ist leider immer wieder die massive Werbeverblödung der Hersteller, dass ein Netzwerkadapter mit einer USB-Verbindung zum Rechner einen herkömmlichen Netzwerkadapter am PCI-Slot ersetzen kann. Das Gleiche trifft auch für WLAN-Adapter zu. Es gibt sogar Hersteller, die verhökern doch glatt einen USB-Netzwerkadapter mit 100 MBit, und das an einem üblichen USB-1.1-Port. Schon rein physikalisch völliger Schwachsinn, denn ein USB-1.1-Port erreicht diese Geschwindigkeit gar nicht.

Wenn Dein USB-Modem noch Garantie hat, sieh zu ,dass Du es irgendwie wieder los wirst. Eine andere Alternative wirst Du nicht haben.


Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 25. December 2003, 12:48   #5
Gesperrt
 
Registriert seit: 21.09.2003
Beiträge: 844
Standard: Probleme mit DL, Arcor und Cellpipe Modem Probleme mit DL, Arcor und Cellpipe Modem [gelöst]

moment mal ! habe jetzt auch mal ne frage losgelöst von sivka °

also habe t-online / modem habe ich ausgewechselt und gegen eins von versatel getauscht, diesel läuft über meine netzwerkarte mit 100 mbit ! ndiswan und so weiter ! kann es nun sein, dass ich mit meinen t-com modem und durchgangsrate von 10 mbit ! andere down werte bekomme ?

kann ich die verbindungen irgendwo checken ?
Tarod`s Son ist offline   Mit Zitat antworten
Alt 25. December 2003, 13:20   #6
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Tarod`s Son,

Ich müsste erst googlen um herauszufinden, was für ein Modem das ist, weil ich es nicht kenne.

Aber als Grundregel kann man sagen: Alle USB-Modems sind "für Emule", schlichtweg nicht zu gebrauchen, weil sie mit dem anfallenden Verbindungsaufkommen nicht klarkommen.

Für den normalen Internetgebrauch reichen sie aber allemal.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 27. December 2003, 23:44   #7
Newbie
 
Registriert seit: 21.12.2003
Beiträge: 3

Vielen Dank für die ausführlichen Antworten. Dann werd ich mal versuchen das Modem an Arcor zurückzugeben. Oder mal bei Ebay probieren. Zum Glück geht ja mein altes Telekom Modem noch
mzille ist offline   Mit Zitat antworten
Alt 27. December 2003, 23:53   #8
Board Profi
 
Benutzerbild von xtremchopper
 
Registriert seit: 31.03.2003
Beiträge: 941

Zitat:
Zitat von Januar1956
Tarod`s Son,
Aber als Grundregel kann man sagen: Alle USB-Modems sind "für Emule", schlichtweg nicht zu gebrauchen, weil sie mit dem anfallenden Verbindungsaufkommen nicht klarkommen.
Für den normalen Internetgebrauch reichen sie aber allemal.
Januar
Das kann ich so nicht bestätigen. Ich hab das AT-Ar215 USB Modem, das man bei 1&1 irgendwann mal dabei bekam, und es läuft super mit dem Esel. Einziges Manko ist das man ein USB Modem nicht problemlos an 'nen Router dranbekommt.

Aber mit deinem Einwand über die USB Schnittstellen hast du mich auf eine Lösung wegen meinen Fli4l Router gebracht. Der *****e nämlich immer unwillkürlich bei der Benutzung des eMules ab. Da der Fli4l auf 'nem alten Asus P1 Board mit USB on Board läuft wird da wohl das Prob sein. Eventuell mit 'ner extra USB Karte könnte das Problem verschwinden denk ich mir mal.
__________________
xtremchopper ist offline   Mit Zitat antworten
Alt 28. December 2003, 00:21   #9
Newbie
 
Registriert seit: 21.12.2003
Beiträge: 3

allerdings habe ich jetzt ein anderes, neues problem.
wenn der esel läuft und meine internetverbindung getrennt wird, kann ich mich zwar neu einwählen, allerdings kriege ich dann weder irgendeine verbindung im esel noch ganz normal im internet.
wenn der esel nicht läuft und ich meine verbindung trenne und mich sofort wieder einwähle kann ich ganz normal weitersurfen.
mzille ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Probleme mit DL, Arcor und Cellpipe Modem


  1. LOW ID - Arcor DSL Speed Modem 50
    DSL Router - 8. April 2010 (1)
  2. Ports freigeben mit Arcor Speed Modem 200 (ADSL2+)
    DSL Router - 14. May 2009 (8)
  3. YXEL 660HW-67 von ARCOR / Arcor Zyxel DSL 100 Modem/Router
    Mülltonne - 12. December 2007 (1)
  4. ZYXEL 660HW-67 von ARCOR / Arcor Zyxel DSL 100 Modem/Router
    Mülltonne - 11. December 2007 (1)
  5. LowID mit Arcor DSL WLAN Modem 200 über WLAN
    DSL Router - 3. April 2007 (4)
  6. herausgelöst aus LowID mit dem Arcor WLAN Modem 100
    Mülltonne - 10. January 2007 (1)
  7. Arcor-DSL WLAN-Modem 200 und low id
    DSL Router - 3. January 2007 (27)
  8. LowID mit dem Arcor WLAN Modem 100
    DSL Router - 6. February 2006 (27)
  9. Ports freischalten mit dem Arcor WLAN-modem 100! BITTE HILFE!! BITTE!
    Mülltonne - 12. June 2005 (2)
  10. Arcor WLAN Modem 100 vs Xentrix Modem
    DSL Router - 3. May 2005 (0)
  11. Arcor Zyxel DSL 100 Modem/Router
    DSL Router - 4. February 2005 (5)
  12. Upload probleme mit Arcor
    ISP - Internet Service Provider - 23. January 2004 (8)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:32 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK