[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 21. April 2006, 17:14   #1
Newbie
 
Registriert seit: 21.04.2006
Beiträge: 2
Standard: Arcor-DSL WLAN-Modem 200 und low id Problem: Arcor-DSL WLAN-Modem 200 und low id



ja also erst mal hallo an alle hier hab mich grade neu angemeldet

ich hoffe das hier ist das richtige unterforum aber ich wusste nich wo ich sonst reinschreiben soll und auch mit der suchfunktion kam ich nich richtig weiter (wenn ich hier flalsch bin möcht ich mich gleich dafür entschuldigen)

also wie schon in der überschrift vom thread beschrieben hab ich dieses arcor w-lan modem 200 und bekomm in emule immer nur eine low-id ich hab mich jetzt schon so weit durchgelesen das ich wohl irgend einen port 6662 oder so änlich für emule freigeben muss nur bin ich ein ziemlicher laie in solchen dingen und es wäre nett wenn mir jemand mit einfachen worten schritt für schritt erklären könnte wie ich diesen port freigebe (zone alarm hab ich immer aus wenn ich mit emule on gehe also kann es daran nicht liegen)
spliffstar79 ist offline   Mit Zitat antworten
Alt 21. April 2006, 17:34   #2
Newbie
 
Benutzerbild von Emperor.Ming
 
Registriert seit: 21.04.2006
Beiträge: 11

Hiho

folgende Ports sind freizugeben: TCP 4662, UDP 4672, dies machst du in den Einstellungen deines WLAN-Modems (was es nicht alles gibt --- funzt das wie ein herkömmlicher Router ?). Man spricht dabei von forwarden. Ggf. hilft die Bedienanleitung des Modems.

Mit galaktischem Gruß

Emperor.Ming


Geändert von Emperor.Ming (21. April 2006 um 17:36 Uhr)
Emperor.Ming ist offline   Mit Zitat antworten
Alt 21. April 2006, 17:59   #3
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098
Blinzeln: Arcor-DSL WLAN-Modem 200 und low id Arcor-DSL WLAN-Modem 200 und low id Details

...hallo spliffstar79...

...deine, beziehungsweise vergleichbare, fragen sind im hier forum sicher schon beantwortet worden...
...nutze bitte die suchfunktion intensiver...
...es gibt hier eine menge artverwandte threads, die dir durchaus weiterhelfen...

@Emperor.Ming:
...es ist völlig hupe, welche ports gewählt werden...
...wichtig ist nur: 1xTCP, 1xUDP, einzustellen in router sowie emule...


greetz Sorrow

__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 21. April 2006, 18:17   #4
Newbie
 
Benutzerbild von Emperor.Ming
 
Registriert seit: 21.04.2006
Beiträge: 11
Standard: Arcor-DSL WLAN-Modem 200 und low id Lösung: Arcor-DSL WLAN-Modem 200 und low id

Zitat:
Zitat von Sorrow
@Emperor.Ming:
...es ist völlig hupe, welche ports gewählt werden...
...wichtig ist nur: 1xTCP, 1xUDP, einzustellen in router sowie emule...
greetz Sorrow
>> Sorrow

dann lass ihn doch Port 80 und 81 nehmen *grins*

Na denn mal Mahlzeit.

Mit galaktischem Gruß

Emperor.Ming
Emperor.Ming ist offline   Mit Zitat antworten
Alt 21. April 2006, 20:23   #5
Newbie
 
Registriert seit: 21.04.2006
Beiträge: 2
Standard: Arcor-DSL WLAN-Modem 200 und low id Arcor-DSL WLAN-Modem 200 und low id [gelöst]

danke schon mal für die antworten - ich hab auch den ratschlag beherzigt und die suchfunktion nochmal intensiver genuzt was auch geholfen hat -also ich bin dann auf mein modem(bzw. router) und wollte dort die ports freigeben was mir nich so ganz gelungen ist - als ich dann die routerfirewall jedoch ausgeschaltet hab hat das mit der high id sofort gefunzt
bei der windows firewall hab ich die entsprechenden ports dann freigegeben jetzt ist meine frage nur ist es sicher genug wenn ich die firewall vom router so lang ich downloade aus lasse und nur die windows-firewall anlasse ?
spliffstar79 ist offline   Mit Zitat antworten
Alt 22. April 2006, 12:46   #6
Newbie
 
Benutzerbild von Emperor.Ming
 
Registriert seit: 21.04.2006
Beiträge: 11

Moin

Neee, umgekehrt wird ein Schuh draus ... es ist definitiv sicherer die Routerfirewall AN zu lassen, du solltest einen Weg finden dies abzuändern.
Unter dieser : h++p://www.arcor.de/pdf/arcor/privat/produkte/arcor_dsl/wlan_modem_200.pdf hab' ich mal geschaut --- leider nix genaues gefunden. Du musst in deinem Handbuch unter "Erweiterte Einrichtung" nachschauen, da solltest du die passenden Hinweise finden.
Viel Erfolg!

Mit galaktischem Gruß

Emperor.Ming

/EDIT: kleiner Nachtrag. Hbae grad ein bissel weitergesucht und dabei folgendes gefunden ... h++p://www.zyxel.de/support/faq.php?x=&mod_id=2&id=204 Da steht etwas über deine Konfig. Arcormodem ist von Zyxel ... ansonsten hilft es immer zu googeln *grins*

Geändert von Emperor.Ming (22. April 2006 um 13:03 Uhr)
Emperor.Ming ist offline   Mit Zitat antworten
Alt 4. July 2006, 17:41   #7
Newbie
 
Registriert seit: 04.07.2006
Beiträge: 1

Hi Spliffstar79

Habe eben den gleichen Router für emule eingerichtet. Das ist eigentlich leichter, als es aussieht!
Öffne einen Browser und geb die Adresse deines Roters ein (normalerweise 192.168.1.1)
Du wirst aufgefordert den Benutzernamen und das Passwort einzugeben. Der Benutzername lautet, falls du es noch nicht geändert hast "admin" und das passwort lautet -ebenfalls in der Werkseinstellung "1234"

Gehe im Menü auf

>Erweiterte Einrichtung
>NAT

dort wählst du die Einstellung >Nur SUA und bearbeitest die details

ganz unten steht dann "Aktiviere Einstellungen für Emule für die folgende IP-Adresse............"

setz einfach ein Häkchen davor, speichern und du hast es!

viel spaß

-clou
Clou ist offline   Mit Zitat antworten
Alt 20. July 2006, 11:41   #8
Newbie
 
Registriert seit: 20.07.2006
Ort: Hessen
Beiträge: 1
Huh?: Arcor-DSL WLAN-Modem 200 und low id Arcor- Dsl Wlan-Modem 200 keine hohe id

Hallo an alle! Habe seit gestern einen Router von Arcor habe die Ports auch freigegeben und auf meinem Pc eine hohe Id aber der Pc meines Sohnes über Wlan hat eine niedrige id wie kann ich das ändern oder wo dran kann es liegen? Kann mir jemand einen Rat geben? Danke
pitty1912 ist offline   Mit Zitat antworten
Alt 20. July 2006, 12:55   #9
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116

1. solltest du den beiden Rechnern eine feste LAN-IP vergeben.
2. solltest du für beide eMules unterschiedliche TCP und UDP Ports verwenden (welche, ist egal).
3. solltest du genau diese TCP und UDP Ports an die jeweile LAN-IP im Router weiterleiten (und Routerfirewall anpassen).
4. solltest du die Gesamtbandbreite (Up und Down) auf die beiden eMules aufteilen.
5. sollte jeder einzelne eMule nicht mehr als so 120 aktive Verbindungen benötigen (Hard Limit und Anzahl Downloads anpassen). Solltest noch Voip nutzen, dann noch weniger.

Zur Einstellung des Arcor Routers findest ein paar Zeilen unter deinem Topic entsprechende Beiträge ... einfach mal durcharbeiten.
__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 20. July 2006, 13:19   #10
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
Zitat von seppl12
Zur Einstellung des Arcor Routers findest ein paar Zeilen unter deinem Topic entsprechende Beiträge ... einfach mal durcharbeiten.
Aus diesem Grund sortiere ich diesen Thread auch in einen bestehenden ein, dann müssen nachfolgende Hilfesuchende nicht noch mehr Themen durcharbeiten.
Btw, willkommen an Board, pitty1912!
Pathfinder ist offline   Mit Zitat antworten
Alt 21. July 2006, 04:09   #11
Newbie
 
Registriert seit: 21.07.2006
Beiträge: 4

Hallo,

ich bin neu im Forum, deshalb, ein gruß an Alle

Da ich kein neuen Thread starten wollte, ich weiß das dies lästig ist, schreib ich mit in diesm Thrad

Ich habe auch das Problem mit dem Router. Ih bin nicht arg unerfahren was dies betrifft und hatte auch schon einige Router, jedoch komme ich nicht weiter bei dem Router.

1. Softwarefirewall ist vorhanden, die lässt aber die Programme ins Netz, welche ich freigeschaltet habe und macht auch keine Probleme, alles schon getestet.

2. Windows Firewall ist ausgeschaltet.

3. Ja, ich habe für alle 2 Rechner im Haushalt die IP manuelle eingerichtet 192.168.2x/3x

4. Unter erw. Einstellungen und Nat Sue sind die Ports freigeschaltet.

5. DHCP ist ausgeschaltet beim Router

6. Die Port laufen auch wunderbar, wenn die Routerfirewall aus ist, sprich, es ist "nur" ein Problem der Hardwarefirewall. Ich weiß nicht wie ich sie einstellen muss. Würde mich sehr über Hilfe freuen

Bei welchen der Regel unter dem Untermenü Firewall muss ich was einstellen?

- Standardregeln
- Regeln - Übersicht
- Probing-Schutz
- Grenzwert?

Ich denke bei Standardregeln oder wan to lan, lan to wan usw.. Wenn ich dort alle Protokolle aktiviert habe und alle Häckchen bei weiterleiten habe und die Firewall läuft funktionieren die Ports dennoch nicht.

Zum Test hab ich Häckchen bei emule gesetzt, die Ports sind dann tatsächlich frei, also muss die Routersoftware intern Regel für die Weiterleitung auf diesen Ports durchgesetzt haben, und für alle anderen Ports die "ich" freigeschaltet habe die Regeln die ich eingestellt habe, oder welche bereits eingestellt waren, unter diesen Bedingungen laufen, nur eben die für emule nicht.

Ich weiß echt nicht weiter, ich möchte die Firewall nicht aussschalten, würde mich sehr über Hilfe freuen.
PleaseHelpMe ist offline   Mit Zitat antworten
Alt 21. July 2006, 11:18   #12
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116

Hallo PleaseHelpMe,

zu 3. vermutlich sind die Lan-IPs der beiden Rechner 192.168.1.2x/3x statt 192.168.2x/3x (Lan-IP kann man ruhig angeben, da niemand nicht damit was anfangen kann)

zu 4. mit "freischalten" meinst du sicher Portweiterleitung in diesem Menü (aus Nachbarthread entliehen): http://www.emule-web.de/board/attach...g?d=1149452101

Für jeden eMule braucht man jeweils nur einen TCP und einen UDP Port, wie sie in den eMule Einstellungen stehen, an die Lan-IP des entsprechenden eMule Rechners weitergeleitet werden. Für jeden eMule natürlich unterschiedliche.

Verwendet man nur einen eMule, dann kann man in diesem Menü unten den Hacken bei "Aktiviere Einstellungen für eMule ..." für die Lan-IP des eMule Rechners aktivieren. Verwendet man mehr als einen eMule, dann den Hacken nicht setzten und die Portöffnung der Routerfirewall per Hand vornehmen.

zu 6. Da ich bisher nirgends ein Handbuch zur Firewalleinstellung gefunden hab, versuch ich an Hand der Informationen/Screenshots aus benachbarten threads das zu erklären (http://www.emule-web.de/board/attach...g?d=1149452083). Umsetzten mußt es zunächst mal selbst. Wir helfen aber gern weiter.

Folgende Regeln sollten erstellt werden:
unter "LAN to WAN"
Ursprungs-IP: Lan-IP des eMule Rechners
Ziel-IP: any
Dienst: alle TCP- und UDP Ports
Aktion: open oder forward (ansonsten mir die Möglichkeiten sagen)
Protokoll: (k.A., hier müßtest mir die Möglichkeiten sagen)

und unter "WAN to LAN"
Ursprungs-IP: any
Ziel-IP: Lan-IP des eMule Rechners
Dienst: deinen eMule TCP- und deinen eMule UDP Port ( evtl. zwei Regeln erstellen, ansonsten müßtest mir die Möglichkeiten sagen)
Aktion: open oder forward (ansonsten mir die Möglichkeiten sagen)
Protokoll: (k.A., hier müßtest mir die Möglichkeiten sagen)

Und natürlich jedesmal auf Regel "einfügen" drücken. Sag uns bitte bescheid, ob es so klappt und wie die genauen Einstellungen der firewall lauten ... hilft sicher weiteren eMule Nutzern dieses Routers.

edit/
Da fällt mir doch noch was ein! Was man auch noch probieren könnte: Der Router unterstützt ja UPnP. Also UPnP im Router mal aktivieren und alle Regeln der firewall und NAT (Portweiterleitung) löschen. Dann den aktuellen Xtreme installieren und in den erweiterten Einstellungen ganz unten "Enable UPnP support" aktivieren. Jetzt den Xtreme neu starten und schauen, ob man unter der Server- und Kad Verbindung eine hohe ID bekommt. Gebt uns bitte bescheid, ob diese UPnP Unterstützung mit diesem Router funktioniert. Danke!
__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein

Geändert von seppl12 (21. July 2006 um 11:37 Uhr)
seppl12 ist offline   Mit Zitat antworten
Alt 21. July 2006, 16:44   #13
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

...hallo seppl12...

...die upnp-geschichte arbeitet beim wlan-modem 200 teilweise nur sporadisch, ist also weniger empfehlenswert...

...kleiner tip meinerseits: bei LAN to WAN / WAN to LAN beiderseits, also bei ein- sowie ausgehend keine ip, sondern "ANY" setzen...
...die portierung findet ja bereits bei den NAT-einstellungen statt...
...einfach nur bei "Verfügbaren Dienst bearbeiten" einen neuen dienst erstellen, ihm die in der NAT zugewiesenen porte zuordnen und ihn dann in der neu erstellten regel aktivieren...

...es können auch mehrere dienste pro regel erstellt werden...

...das ganze ist hier sehr gut beschrieben...


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 21. July 2006, 17:36   #14
Newbie
 
Registriert seit: 21.07.2006
Beiträge: 4

Hi,

erstmal danke für die hilfestellung, habe mich ganz nach der Erklärung gehalten, dennoch funktioniert es nicht.

Und zwar sind die Ports, als Beispiel 4000-6000 geöffnet unter SUE/NAT

Die Routerfirewall ist an und ich habe unter Firewall --> Regeln-Übersicht LAN to WAN und bei Wan to LAN eine neue Regel gesetzt.

es ist aktiviert, es steht auf weiterleiten, IP Adressen sind angegeben, neuer Dienst wurde eingerichtet.
Dienstname Dienst, Diensttyp TCP/UDP, Typ Gruppe 4000-6000 angewandt, auch unter Regeln-Übersicht anweden gedrückt gespeichert etc..

Die Ports sind dennoch nicht frei, was hab ich falsch gemacht?

- Also bei Nat unter SUE sind die Ports freigeschaltet für beide Rechner
- für meinen hab ich alles freigeschaltet genommen, da ich unten im Feld nicht zweimal die gleichen Ports freigeben kann, (dämlicher Router)
- Unter Regeln-Übersicht bei WAN to LAN und LAN to WAN habe ich alles aktiviert und Ports freigeben und eine neue Regel erstellt

Somit sollte es "eigentlich" laufen, was fehlt noch? Tut mir Leid für die nervigen Fragen, ich weiß aber nicht weiter, ich versuch schon alles und es muss laufen, auch mit Firewall...

EDIT

Ach herje, beim anderen Rechner funktioniert es tadellos mit den gleichen Einstellungen, nur bei meinem nicht. Auch wenn es lächerlich klingt, aber es liegt daran, das unter NUR SUE "alle Ports" Funktion anscheinend nicht funktioniert, habe jetzt die IP´s unter SUE NAT vertauscht. Sprich die IP des anderen Rechners ist jetzt bei alle Ports und meiner bei 4000-6000. Jetzt geht der andere Rechner nicht, aber bei meinem sind die Ports frei, warum funktioniert das nicht?

Geändert von PleaseHelpMe (21. July 2006 um 17:40 Uhr)
PleaseHelpMe ist offline   Mit Zitat antworten
Alt 21. July 2006, 19:32   #15
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

...das ist ganz logisch...

...unter NAT kannst "einen" port nur jeweils "einer" ip-adresse zuordnen...
...und ersetze die eingegebenen ip´s in den firewall-regeln mal durch "ANY"...

Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Arcor-DSL WLAN-Modem 200 und low id


  1. LOW ID - Arcor DSL Speed Modem 50
    DSL Router - 8. April 2010 (1)
  2. Ports freigeben mit Arcor Speed Modem 200 (ADSL2+)
    DSL Router - 14. May 2009 (8)
  3. Arcor DSL WLAN-modem 200 lowID
    Mülltonne - 30. January 2009 (1)
  4. YXEL 660HW-67 von ARCOR / Arcor Zyxel DSL 100 Modem/Router
    Mülltonne - 12. December 2007 (1)
  5. Arcor-DSL WLAN-Modem 100 passwort umgehen
    DSL Router - 3. June 2007 (7)
  6. LowID mit Arcor DSL WLAN Modem 200 über WLAN
    DSL Router - 3. April 2007 (4)
  7. Arcor-DSL WLAN-Modem 200 Driver cd
    DSL Router - 16. March 2007 (7)
  8. arcor router dsl wlan modem 100
    Mülltonne - 4. February 2007 (3)
  9. WLAN stürzt ab (Arcor WLan Modem 200)
    DSL Router - 23. November 2006 (11)
  10. Low ID mit DSL 6000 (Arcor) WLAN Router Siemens Gigaset SE 505 und Sygate Firewall
    DSL Router - 23. July 2006 (6)
  11. Arcor WLAN 200, surfen nicht mehr möglich
    DSL Router - 8. June 2006 (1)
  12. Arcor WLAN Modem 100 vs Xentrix Modem
    DSL Router - 3. May 2005 (0)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:46 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK