[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 15. April 2004, 21:33   #1
Newbie
 
Registriert seit: 20.01.2003
Beiträge: 27
Standard: Kann zu keinem Server connecten - nur scifi, dann mit highID Problem: Kann zu keinem Server connecten - nur scifi, dann mit highID



Ich kann zu keinem Server connecten außer scifienetwork
hab v0.30e sivka v10e9f und bin bei tiscali. Port hab ich nen anderen als den Standartport.
Amd athlon XP 1600+
512mb
radeon 9600xt
Beim connecten kommt Verbunden zu xxx sende login infos... zeitlimit überschritten. Außer bei dem besagten Server bei welchem ich auch immer eine high ID habe.

Frage: Warum kann ich zu keinem anderen Server connecten? Habe eine aktuelle server.met.

Mfg


[edit by cosmic girl: Überschrift aussagekräftig gemacht]
maxxman ist offline   Mit Zitat antworten
Alt 15. April 2004, 22:31   #2
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


http://www.emule-web.de/board/viewtopic.php?t=8506
Viel mehr Info bietest du seitdem nicht.


Ich fang mal mit der Frage an, was sich seit eMule noch lief bei dir, denn genau verändert hat?

Und wenn du von einem port sprichst, deutet das darauf hin, dass du nicht weisst, dass eigentlich zwei ports bei eMule im Spiel sind - diese sollten beide andere als die Standardports sein.



leratnoir, der Modder vom BlackRat Mod hat aktuell ein interessantes feature samt Erklärung (in Rot und Englisch): http://www.emule-web.de/board/viewtopic.php?t=8456
Würde mich nicht wundern, wenn da Tiscali von betroffen ist.. die lassen ja sonst auch kaum Negativ-Schlagzeilen aus, wie man bei der Suche nach tiscali hier auf dem Board sehen kann.

__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 16. April 2004, 09:46   #3
Newbie
 
Registriert seit: 20.01.2003
Beiträge: 27
Standard: Kann zu keinem Server connecten - nur scifi, dann mit highID Kann zu keinem Server connecten - nur scifi, dann mit highID Details

Das Problem ist schon immer hab mich nur noch nicht richtig mit beschäftigt da scifi ja ging. Also ich hab Udp port sowie Tcp port geändert beide sind auch im Router freigegeben und zwischen 10xx und 65xxx (oder so ähnlich hab die Zahlen nicht mehr im Kopf)

maxxman ist offline   Mit Zitat antworten
Alt 17. April 2004, 21:41   #4
Newbie
 
Registriert seit: 17.04.2004
Beiträge: 2
Standard: Kann zu keinem Server connecten - nur scifi, dann mit highID Lösung: Kann zu keinem Server connecten - nur scifi, dann mit highID

hi!

habe genau das gleiche problem! bin auch bei tiscali, nutze sivka 042e v12e8 und kann auch nur noch zu sci-fi-network, produkt-tip, byte-devils und elitemusic connecten. liegt es vielleicht am provider? leider hab ich auch nur noch mega-geringe uploadraten (0,5-1kb). kennt jemand den grund und kann vielleicht helfen?

ps: habe die ports 8886 (tcp) und 8896 (udp) im router freigeschaltet. hab auch schon andere ports versucht, aber es tut sich nichts.
M-O-D ist offline   Mit Zitat antworten
Alt 17. April 2004, 21:57   #5
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326

Standard: Kann zu keinem Server connecten - nur scifi, dann mit highID Kann zu keinem Server connecten - nur scifi, dann mit highID [gelöst]

Gib mal tiscali in die Suche ein..

Einen Hinweis auf eine mögliche Lösung hab ich ja in meinem post etwas weiter oben schon verlinkt..

Ich zumindest finde es schon sehr merkwürdig, dass bei beiden mit diesem Problem der ISP Tiscali ist - um aber ein Problem speziell mit dem Sivka Mod auszuschliessen, solltet ihr den Test mit einer originalen eMule Version machen.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 18. April 2004, 16:13   #6
Newbie
 
Registriert seit: 17.04.2004
Beiträge: 2

also erstmal vielen dank für die antwort! deinen link hab ich auch schon entdeckt, aber es klappt auch nicht, wenn ich die server manuell der serverliste hinzufüge. und was die verschiedenen emule versionen angeht, da hab ich schon jede erdenkliche version ausprobiert.

ach ja, seit heute funktioniert auch mein upload wieder... keiner kann mir sagen warum, aber seitdem kämpfe ich auch mit ständugen disconnects!
M-O-D ist offline   Mit Zitat antworten
Alt 18. April 2004, 18:05   #7
Newbie
 
Registriert seit: 20.01.2003
Beiträge: 27

Bei mir das gleiche außer das UL noch geht... Naja Scifi ist ja auch ganz gut8-[
maxxman ist offline   Mit Zitat antworten
Alt 19. April 2004, 10:04   #8
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
Zitat von cosmic girl
leratnoir, der Modder vom BlackRat Mod hat aktuell ein interessantes feature samt Erklärung (in Rot und Englisch): http://www.emule-web.de/board/viewtopic.php?t=8456
Würde mich nicht wundern, wenn da Tiscali von betroffen ist.. die lassen ja sonst auch kaum Negativ-Schlagzeilen aus, wie man bei der Suche nach tiscali hier auf dem Board sehen kann.
Habt ihr den Tipp von cosmic girl beherzigt und diesen MOD ausprobiert?
Der von ihr geäußerte Verdacht ist, dass Tiscali die Serverports blockt, dieser MOD beherrscht die Verbindung zu Servern über alternative Ports, könnte also eure Lösung sein.

@M-O-D
Du hast immer noch den Standardabstand 10 zwischen tcp- und udp-Port, ändere das, es könnte sein, dass Tiscali hohen Traffic auf Ports mit diesem Abstand drosselt.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 19. April 2004, 20:50   #9
Newbie
 
Registriert seit: 20.01.2003
Beiträge: 27

Ah Blackrat funzt mit den besagten 3Servern aus http://www.emule-web.de/board/viewtopic.php?t=8456 wunderbar!Problem gelöst Thx 4 Hilfe
maxxman ist offline   Mit Zitat antworten
Alt 19. April 2004, 21:08   #10
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Oh wow! Es musste hier im thread ganze dreimal auf diesen Mod hingewiesen werden, bis jemand den Tip auch tatsächlich ausprobiert hat..
Na, freut mich, dass es zu helfen scheint.


Ich selbst habe den 0.42e BlackRat 0.40407 auch schon laufen gehabt (nicht wegen Serverproblemen, sonders um die speziellen upload features auszuprobieren), aber musste ihn verwerfen, weil er beim friendupload Probleme machte - sobald ein Freund in einen uploadslot sollte, brachen alle anderen uploads ab und es dauerte mitunter mehrere Minuten, bis der upload wieder aufgenommen wurde. Manchmal flog dann der Freund auch direkt wieder - sehr merkwürdig.
Aber wer diese feature nicht braucht und Probleme mit dem Serverconnect hat, kann zumindest mal ausprobieren und selbst entscheiden, ob der Mod für die eigenen Bedürfnisse taugt.


Bitte um weiteres Feedback, wenn dieses im BlackRat vertretene Server feature bei euch Abhilfe schaffen konnte.
__________________
cosmic girl ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Kann zu keinem Server connecten - nur scifi, dann mit highID


  1. kann nicht connecten hilfe
    Mülltonne - 3. May 2006 (1)
  2. Emule bleibt auf keinem Server
    eMule Allgemein - 14. February 2006 (1)
  3. "Sie sind zu keinem Server verbunden"
    eMule für Neulinge - und auch alte Hasen - 8. October 2005 (1)
  4. Emule verbindet auf einmal zu KEINEM Server mehr
    eMule für Neulinge - und auch alte Hasen - 6. December 2004 (3)
  5. UDP Port => Kad kann nicht connecten
    Mülltonne - 6. November 2004 (3)
  6. Kaum DL, HighID nur auf bestimmtem Server (v12g10)
    eMule MODs - Allgemein - 11. July 2004 (3)
  7. Kann nicht connecten
    Mülltonne - 15. April 2004 (1)
  8. Verbindet zu keinem Server
    eMule Allgemein - 12. March 2004 (0)
  9. Kann nur noch mit ED2K verbinden; nicht mehr mit Kademila !!
    Mülltonne - 3. January 2004 (1)
  10. connecten kann ich aber...
    Mülltonne - 2. November 2003 (1)
  11. kann zu keinem server connecten(sollen alle voll sein)
    Mülltonne - 24. August 2003 (4)
  12. kann nicht mehr zu servern connecten mit meinen alten downlo
    eMule MODs - Allgemein - 7. August 2003 (2)


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:45 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK