[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 11. August 2004, 19:38   #1
Advanced Member
 
Benutzerbild von Scum
 
Registriert seit: 27.07.2003
Beiträge: 183

Standard: Kein Upload / Download mit Netgear DG834GB Problem: Kein Upload / Download mit Netgear DG834GB



Seit 3 tagen habe ich den WLan Router im einsatz seit dem habe ich kein download und kein upload mehr bei eMule,edonkey,BT oder AppleJuice!!

Alle notwendigen ports habe ich eingestellt!!
Benutze Win XP mit SP2, die Firmenware 1.05.00 für den WLAN Router!!

Hat noch jemand dieses Modell und vieleicht die selben probleme??

[edit by Pathfinder: Überschrift umformuliert um das Wort "Problem" zu vermeiden]
__________________

Scum ist offline   Mit Zitat antworten
Alt 12. August 2004, 23:55   #2
Board-DJ
 
Benutzerbild von Ethan
 
Registriert seit: 03.02.2004
Beiträge: 117


Scum,
habe nicht die selben Probleme oder Router, aber es wäre nützlich noch etwas mehr Info zu deinem Problem zu haben:

Firewall in Benutzung? Z.B. ZoneAlarm?
Wann war dein update auf SP2? Siehe auch -->Hier
Da du nämlich schilderst das du mit verschiedenen P2P Programmen das selbe Problem hast, könnte ich mir vorstellen das SP2 von Microsoft da schuld ist.


Gruß DJ Ethan

Ethan ist offline   Mit Zitat antworten
Alt 13. August 2004, 04:47   #3
Advanced Member
 
Benutzerbild von Scum
 
Registriert seit: 27.07.2003
Beiträge: 183

Standard: Kein Upload / Download mit Netgear DG834GB Kein Upload / Download mit Netgear DG834GB Details

Firewall, nur die vom Router!!
Habe jetzt aber in einigen anderen Fohren (die sich mit Router HArdware beschäftigen) gelesen das es Hardwareseitiges problem ist!!

Sprich das Netgear teil eignet sich nicht besonders für P2P!!

__________________

Scum ist offline   Mit Zitat antworten
Alt 13. August 2004, 10:38   #4
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499
Standard: Kein Upload / Download mit Netgear DG834GB Lösung: Kein Upload / Download mit Netgear DG834GB

da muss ich dir leider zustimmen.... die neueren netgear router egal ob wlan oder lan sind nicht das gelbe vom ei. vorallem die "günstigen unter 200 €". meiner info nach, wurde in den neuen firmwares soviel rein gebaut das sie nimmer gut mit filesharing tools funktionieren ( hatte selber nen netgear ). folgender vorschlag von mir. dein gerät ist erst drei tage alt, oder ? wenn du noch alles hast von verpackung etc. bringe diesen zurück und probiere einen wlan router von level one aus. schau dir mal auf www.level-one.de den FBR-1411TX an.... soll keine werbung sein sondern überzeugung

hoffe geholfen zu haben

mfg
drfreak2004 ist offline   Mit Zitat antworten
Alt 22. August 2004, 15:20   #5
Newbie
 
Registriert seit: 22.08.2004
Beiträge: 1
Standard: Kein Upload / Download mit Netgear DG834GB Kein Upload / Download mit Netgear DG834GB [gelöst]

Also Jungs, so pauschal zu sagen, dass Netgear-Router schlecht sind, das kann doch wohl nicht sein!

Ich jedenfalls benütze seit ein paar Tagen auch den DG834GB und habe keine Probleme damit. Ohne von Netzwerk eine Ahnung zu haben, hab ichs einfach probiert, zwei PC's (einer mit Kabel am Router und einer mit ner PC-Wireles-Card) einzurichten. Nach etwas hin und her propieren hab ichs dann eben geschafft.

Und nachdem ich auch die bekannten Ports für E-Mule freigegeben habe, hatte ich auch sofort eine hohe ID und die Downloads funktionieren so problemlos wie vor der Router-Zeit.

Natürlich erwarte ich von einem günstigen Router/ADSL-Modem wie dem DG834GB auch nicht, dass er eine Wollmilchsau ist. Aber das was ich von ihm wollte - nämlich ein Wireless-Router mit integriertem ADSL-Modem - hab ich gekriegt und bin mehr als zufrieden mit ihm.

Achja, meiner Meinung nach ist die neueste Firmewareversion die V1.04.01. Die 1.05.00 kenn ich nicht, woher hast Du die denn?
doofmann ist offline   Mit Zitat antworten
Alt 23. August 2004, 10:19   #6
Advanced Member
 
Benutzerbild von CyberCop
 
Registriert seit: 10.01.2004
Beiträge: 201


Macht meine armen NetGearchen nicht so fertig :/ ich hab seit ca 3 jahren netgear (einer ging mir zwar kaputt bei nem update, da das package defekt war) der wurde ausgetauscht und ich bekam nen nagelneuen mit dem ich sehr zufrieden bin. Ich hatte vorher den MR314 Wireless Router.
Klasse teil, hat super gearbeitet. Dann erhielt ich den FWAG114, ProSafe Dual Band Wireless VPN Firewall Router
mit dem bin ich genauso zufrieden . Kleiner auszug aus meiner Trafficanzeige für den AUGUST 2004

Download: 55,3 GB
Upload: 10,2 GB
Gesamt: 65,5 GB

Also nich dauernd über Netgear meckern, kommt nur drauf an welches Gerät man für was kauft. Wenn man viele connections haben will braucht man eben andere hardware als wenn man nur mal eben n bisschen im web surfen will

mfg

CyberCop
__________________

The Net is everywhere.
My sysProfile !
CyberCop ist offline   Mit Zitat antworten
Alt 23. August 2004, 15:30   #7
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499

hi zusammen,

ich habe nie behauptet das alles schlecht ist von netgear.... war früher auch ein fan bis ich mit bekommen habe wie durcheinander die programmieren. als beispiel: drei netzwerke jeweils mit mit dem router rp614v1.... 1 netzwerk ging emule wie katz aber im normalen onlinebtrieb bzw bei grossen downloads absturz... netz 2 ging beides aber alle 2 h routerabsturz.... netz3 ging nur surfen und bei jedem download egal normal oder emule absturz ( die drei netzwerke waren auch technisch gleich)! alle router waren neu gleiches firmware ! nach mehrmaligem umtausch hatte ich keine lust mehr.... hatte dann dlink und den anderen standart kram... bin durch zufall auf level one gekommen und dachte eine chance gebe ich diesem router ansonsten bau ich mir selber einen. was passierte seit fast 10 !!! monaten ohne absturz und läuft wie der käfer !
drfreak2004 ist offline   Mit Zitat antworten
Alt 28. August 2004, 11:02   #8
Advanced Member
 
Benutzerbild von Scum
 
Registriert seit: 27.07.2003
Beiträge: 183


@doofmann

hier gibt es die fimenware updates (auch für andere modelle)

http://www.dslrouter-hilfe.de/home/d...ektion=netgear

Muss hinzufügen das ich nicht mehr zum testen kam, und in momment meinen alten DLS modem benutzte, werde mich die tage nochmal an die Arbeit machen und alles testen!!
__________________

Scum ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Kein Upload / Download mit Netgear DG834GB


  1. Einstellung netgear router dg834gb
    DSL Router - 19. May 2010 (18)
  2. Kein Download/Upload mehr möglich
    eMule Allgemein - 10. July 2008 (1)
  3. Netgear DG834GB --> Seit gestern LowID Problem
    Mülltonne - 6. January 2008 (7)
  4. LowID mit Netgear DG834GB und NeoMule 4.02
    DSL Router - 27. May 2007 (5)
  5. Low ID und disconnect nach 17 min beim Netgear DG834GB
    DSL Router - 15. September 2006 (2)
  6. LowID mit Netgear DG834GB
    DSL Router - 20. November 2005 (1)
  7. Suche Emule Einstellungen für Netgear DG834GB
    DSL Router - 23. May 2004 (0)
  8. kein upload, aber download läuft
    Mülltonne - 29. April 2004 (3)
  9. Ohne Download kein Upload? - Modvorschlag
    eMule MOD - Development - 3. April 2003 (9)
  10. Upload super, kein download
    eMule MODs - Allgemein - 22. March 2003 (9)
  11. nur Upload , kein Download ???
    eMule Allgemein - 7. March 2003 (7)
  12. kein upload aber 12 download?!?
    eMule MODs - Allgemein - 17. February 2003 (34)


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:32 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK