[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 9. February 2006, 18:31   #1
Newbie
 
Registriert seit: 09.02.2006
Beiträge: 2
Standard: Verbindungstimeouts bei 2 PCs an einem Netgear 614 Problem: Verbindungstimeouts bei 2 PCs an einem Netgear 614



Hallo,ich habe ein Problem:
ich habe einen Router von Netgear 614,zum Problem:
Wenn beide Pcs im Internet sind(ohne Emule)klappt alles Wunderbar.
Sobald,aber 1PCs im Esel ist,tritt folgendes Problem auf:Beim Start des Esels klappt die Verbindung,nur nach einiger Zeit kann man den Server nicht mehr wechseln.es steht nur

verbinde zu ........... ausserdem sind diese Server hell markiert.ich habe eine Hohe ID.Wenn beide Pcs im Esel sind,das selbe Problem.
Ich habe gehört das mit einem Temp Ordner zusammenhängt,stimmt das?

Was kann man tun,damit diese Probleme verschwinden.Ports sind im Router freigeschaltet.
Wie deaktiviert man die Firewall des Routers,hab es nicht geschaftt
Was kann man tun.

[edit by Pathfinder: Überschrift aussagekräftig gemacht! Siehe Board Rules und Checkliste vor dem Posten]

Geändert von wiesoweshalbwarum (9. February 2006 um 18:39 Uhr)
wiesoweshalbwarum ist offline   Mit Zitat antworten
Alt 9. February 2006, 22:32   #2
Newbie
 
Benutzerbild von kami
 
Registriert seit: 09.02.2006
Beiträge: 3

1.was für einen internet anschluss hast du?
2.ist es seltent möglich wenn 2 pc's an die gleiche leitung angeschlossen sind das emule 100% läuft.
3.so wie ich das weis hat es nichts mit dem Temp ordner zu tun.das hat was mit den einstellungen zu tun,wenn du 2 pc's an einen DSL 3000 anschluss hast und auf beiden rechnern emule laufen hast musst du die einstellungen auf nen 1500er anschluss einstellen.

das würde etwa so aussen

Max Upload: 12 kb/s
Max Verbindungen: 500
Max Download: 450 kb/s
Max Quellen je Datei:300-400

auf beiden pcs einstellen
probier das mal aus wenn es dann immer noch nicht geht sachste nochmal bescheid

__________________
Helden sterben irgendwann,doch Legenden sterben nie!
kami ist offline   Mit Zitat antworten
Alt 10. February 2006, 06:17   #3
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: Verbindungstimeouts bei 2 PCs an einem Netgear 614 Verbindungstimeouts bei 2 PCs an einem Netgear 614 Details

Willkommen an Board, wiesoweshalbwarum & kami!

Zwei eMule-Instanzen hinter einem Router ist nicht empfehlenswert. Beide nehmen einander die Bandbreite weg. Versuch es daher nur mit einem und greife vom zweiten PC über das WebInterface auf eMule zu.

Deine HighID, sofern sie reproduzierbar ist, zeigt, dass du deinen Router richtig eingestellt hast. Sofern die interne Firewall eine HighID zulässt kannst du sie ruhig an lassen.

Die Timeouts beim Verbinden zu Servern kommen sehr wahrscheinlich durch Überlastung des Routers zu Stande. eMule baut so viele Verbindungen auf, dass der Router keine weiteren entgegennehmen kann, du wirst dann auch Probleme haben Internetseiten im Browser darzustellen.
Abhilfe: Verbindungseinstellungen drastisch reduzieren. Informiere dich in anderen Threads über Erfahrungswerte mit den Netgear-Modellen.

Du hättest z.B. auch diesen Thread finden können...

Pathfinder ist offline   Mit Zitat antworten
Alt 10. February 2006, 14:30   #4
Newbie
 
Registriert seit: 09.02.2006
Beiträge: 2
Standard: Verbindungstimeouts bei 2 PCs an einem Netgear 614 Lösung: Verbindungstimeouts bei 2 PCs an einem Netgear 614

Danke für die schnellen Antworten,
Das Problem besteht aber auch,wenn ich mit beiden Netz bin und mit nur einen im Esel.
Beim Neustart des Esels komm ich nicht mehr rein.
LG M
wiesoweshalbwarum ist offline   Mit Zitat antworten
Alt 11. February 2006, 10:57   #5
Senior Member
 
Registriert seit: 07.02.2003
Beiträge: 439
Standard: Verbindungstimeouts bei 2 PCs an einem Netgear 614 Verbindungstimeouts bei 2 PCs an einem Netgear 614 [gelöst]

Vom 614 gibt es verschiedene Versionen. Du solltest die aktuellste Firmware drauf haben.

Mein 614 V1 hat die "4.15 RC4 Dec 03 2003 " drauf und läuft damit wunderbar. Jedoch muß emule moderat eigestellt sein: Max 200 Verbindungen, max 30 neue in 5 sec.

Macht Dir emule zuviele Verbindungen auf, schafft das der Router nicht mehr, andere Programme bekommen dann keine Ports mehr ins Internet.

Edit:
Wird emule minimiert, um im Hintergrund zu laufen, ist das Verhalten bezüglich der offenen Verbindungen unterschiedlich:
Minimiert in die Taskleiste ist die Zahl der offenen Ports erwartungsgemäß.
Aber minimiert in den Info-Bereich der Taskleiste, bleiben immer irgendwelche Ports offen, sodaß die Zahl nach und nach ansteigt. Der Router kann dann irgendwann aussteigen.
Mir ist das aufgefallen, weil die Firewall (Outpost) wesentlich mehr Ports für emule anzeigte, als emule selber in seiner Statistik. Erklären kann ich das Verhalten nicht.
Seitdem minimiere ich nur noch in die Taskleiste.

Geändert von Frizz (11. February 2006 um 13:36 Uhr)
Frizz ist offline   Mit Zitat antworten
Alt 22. February 2006, 09:14   #6
Newbie
 
Benutzerbild von kami
 
Registriert seit: 09.02.2006
Beiträge: 3

danke pathfinder
das 2 pc's mit emule gleichzeitig ins netz gehen hatte ich auch schon bei mir
der nachteil is halt wirklich nur das man evtl. nebenbei nur langsam oder gar nicht surfen kann,aber es ging halt bei mir
aber so stark hab ich mich mit emule noch nicht befasst,zu 95% hab ich die probleme allein lösen können *g*
bye kami
__________________
Helden sterben irgendwann,doch Legenden sterben nie!
kami ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Verbindungstimeouts bei 2 PCs an einem Netgear 614


  1. Text hochladen mit nur einem klick? (wie Bilder bei imageshack, Dateien bei Rapidshare..)
    Filesharing - 30. March 2010 (2)
  2. Wie schnell kann ich bei einem Premium Account bei rapidshare downloaden?
    Filesharing - 16. October 2008 (2)
  3. Portforwarding bei Netgear WNR854T
    DSL Router - 5. June 2008 (2)
  4. LowID mit Netgear WGR 614
    DSL Router - 19. December 2006 (16)
  5. LowID bei 2 eMule-Clients an einem Netgear RP614v3
    DSL Router - 21. October 2006 (3)
  6. HighID hält nur ein paar Minuten (NetGear WGR 614 v6)
    DSL Router - 15. May 2006 (4)
  7. LowID trotz freien Ports (Netgear WGR 614 Router, Arcor DSL)
    DSL Router - 26. February 2006 (8)
  8. Netgear WGR 614 v4 Router ---> wer kann Helfen?
    Mülltonne - 21. October 2005 (1)
  9. [FRAGE]Probleme beim verbinden zu einem Server bei Frontpage
    Hard- und Software Allgemein - 1. April 2004 (5)
  10. Wofür steht LH bei einem Mod in der Kennung?
    eMule MODs - Allgemein - 4. December 2003 (5)
  11. Seltsame Meldung bei einem Thread
    Allgemeines OffTopic - 7. September 2003 (12)
  12. NETGEAR RP 614
    DSL Router - 11. June 2003 (2)


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:26 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK