[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 17. December 2006, 13:34   #1
Newbie
 
Registriert seit: 17.12.2006
Beiträge: 8
Standard: LowID mit Netgear WGR 614 Problem: LowID mit Netgear WGR 614



Hallo,
Ich weiss ihr habt ähnliche Probleme behandelt und denkt euch nicht schon wieder, ich habe die Boardsuche benutzt und das Problem oft gefunden, aber keine Lösung für mich.

Naja Problem ist folgendes, ich hab die Ports freigegeben, also in meinem Netgear WGR 614, (nicht nur die standard, hab auch mal andere ports getestet), hab Windows Firewall angepasst und ein feste IP eingestellt.
Firewall hab ich sonst keine nur den Antivir.
Wenn ich unten beim Globus ED2k: Nicht verbunden schaue, dann sind die Pfeile weder grün noch gelb, sie sind rot.

Wenn ich auf Meine IP geh (oder so^^) und ich meine ID mit der Formel berechne kommt sicher etwas über 11 Stellen raus.

Bei "Ports testen" kommt immer das selbe:
Zitat:
TCP Verbindung: Fehlgeschlagen! (No route to host)
UDP Verbindung: Erfolgreich!
Resultate im Detail:
  • Der UDP-Test ist fehlgeschlagen.
    Ein Test UDP-Paket konnte nicht von deinem eMule empfangen werden.
    Die UDP-Kommunikation wird für Kad, sowie zur Netzentlastung genutzt, was für dich nicht zur Verfügung stehen wird.
    Die Einsatzbereitschaft von eMule ist jedoch durch die Einsatzbereitschaft des TCP-Ports gegeben.
Wie können Portprobleme nun gelöst werden... Irgendetwas stört deine Netzwerkkommunikation. Es gibt zwei Hauptursachen hierfür:
  • Wenn du eine Firewall benutzt, vergewissere dich, dass du keine benötigten Ports blockierst!
    Eventuell musst du eine entsprechende Regel in deiner Firewall erstellen, um die Ports für eMule freizuschalten.
  • Falls du einenRouter benutzt, prüfe ob er die benötigten Ports an die lokale IP des Rechners, auf dem eMule läuft, weiterleitet!
Folgende Ports sind freigegeben:
TCP: 9067 - 9068
UDP: 9070-9078

Entsprechend dazu die Ports in Emule: TCP: 9068 ; UDP 9078

Ich weiss wirklich nichtmehr was ich machen soll, sämtliche Tips habe ich gelesen und befolgt, nichts funktionierte

Wie oben erwähnt habe ich Win XP, nen Netgear WGR 614 Router (nein ich habe mit dem PC hier keine verbindung über Wlan sondern mit Kabel) und Internetanschluss ist TDSL 1000; Emule Version: 0.46c

Sollte dieses Problem schonmal behandelt worden sein, dann schreibt mir bitte wenigstens den Link, denn ich habe wirklich keinen Thread gefunden der mir helfen konnte

Geändert von Beeves (17. December 2006 um 13:41 Uhr)
Beeves ist offline   Mit Zitat antworten
Alt 17. December 2006, 17:05   #2
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499

frage du schreibst windows firewall angepasst ?! warum ist die überhaupt an ?! dein Router hat doch auch eine... mach die windowsfirewall aus und gebe nur im router die ports frei...

gruss

drfreak2004 ist offline   Mit Zitat antworten
Alt 17. December 2006, 17:44   #3
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: LowID mit Netgear WGR 614 LowID mit Netgear WGR 614 Details

Willkommen an Board, Beeves!
Zitat:
Wenn ich auf Meine IP geh (oder so^^) und ich meine ID mit der Formel berechne kommt sicher etwas über 11 Stellen raus.
Damit weißt du welche ID du hättest, wären deine Ports frei. Hilft dir aber nicht weiter.

Ein typischer Fehler bei der Portfreigabe ist, dass die falsche IP eingetragen ist. Dabei ist die interne IP deines PCs gemeint, die der Router zuweist oder die besser noch manuell vergeben wurde. Mehr Infos dazu hier.

[Verschoben nach 'DSL Router' - Überschrift angepasst]

Pathfinder ist offline   Mit Zitat antworten
Alt 17. December 2006, 18:04   #4
Newbie
 
Registriert seit: 17.12.2006
Beiträge: 8
Standard: LowID mit Netgear WGR 614 Lösung: LowID mit Netgear WGR 614

Also ich hab in der netzwerkumgebung für meinen PC die 192.168.0.20 festgelegt und diese ip auch in der Port Forwarding eingetragen.
Wenn ich in der Eingabeaufforderung ipconfig eingebe steht diese IP auch angegeben, von daher denke ich das für meine PC die Ports frei sein müssten oder is das der Fehler ^^
Beeves ist offline   Mit Zitat antworten
Alt 17. December 2006, 19:09   #5
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098
Frage: LowID mit Netgear WGR 614 LowID mit Netgear WGR 614 [gelöst]

...sind die ports in der evtl vorhandenen router-firewall auch "freigeschaltet"...?


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 17. December 2006, 19:56   #6
Newbie
 
Registriert seit: 17.12.2006
Beiträge: 8

Ich dachte ich hätte genau das mit dem Port Forwarding beim Router gemacht, ansonsten shen ich keine Möglichkeit irgendwas anderes bei meinem Router freizugeben
Beeves ist offline   Mit Zitat antworten
Alt 17. December 2006, 20:03   #7
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

Zitat:
Zitat von Beeves
Ich dachte ich hätte genau das mit dem Port Forwarding beim Router gemacht,
...nein...
...NAT und firewall sind, um es einfach auzudrücken, "unterschiedliche dinge"...
...du muss der firewall "sagen", dass sie die daten der in der NAT eingetragenen ports "durchlassen" soll....
...sonst bleibts bei einer LowID...


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 17. December 2006, 20:09   #8
Newbie
 
Registriert seit: 17.12.2006
Beiträge: 8

Also ich kann bei meinem Router irgendwie für die Firewall einstellen, Sachen NICHT auszuführen, sie wissen nicht zufällig wie ich das einstellen kann, bzw. wo ich das nachlesen kann ?
Beeves ist offline   Mit Zitat antworten
Alt 17. December 2006, 20:35   #9
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

...im manual des routers gibt es keine explizite firewall-einstellungen...
...einfach dem link folgen, und "firewall" als suchbegriff eingeben (im .pdf-dokument)...
...in kapitel 6 (glaub ich mich zu entsinnen) steht die möglichkeit, die firewall komplett zu deaktivieren...


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 17. December 2006, 20:48   #10
Newbie
 
Registriert seit: 17.12.2006
Beiträge: 8

Ich sag schonmal danke, habs zwar in Kapitel 6 net gefunden aber in einem der 95 Treffer beim Wort Firewall wirds sicher irgendwo stehn zumindest hoff is, dass dann der Esel funzt ^^
Beeves ist offline   Mit Zitat antworten
Alt 17. December 2006, 20:51   #11
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

...sofern eine lösung deinerseits gefunden wurde, würde es mich freuen, wenn du sie hier postest...
...so haben andere auch was davon...


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 17. December 2006, 21:01   #12
Newbie
 
Registriert seit: 17.12.2006
Beiträge: 8

Also falls "Disable SPI Firewall" die richtige Option war, hat es nich viel bewirkt Emule funzt trotzdem nich ^^
Ich geb mich geschlagen ^^
Beeves ist offline   Mit Zitat antworten
Alt 18. December 2006, 05:10   #13
Senior Member
 
Benutzerbild von daenemark
 
Registriert seit: 28.02.2003
Beiträge: 369

Zitat:
Zitat von Beeves
Wenn ich unten beim Globus ED2k: Nicht verbunden schaue, dann sind die Pfeile weder grün noch gelb, sie sind rot.
Wie wäre es sich mit einem Server oder Kad zu verbinden?
__________________
daenemark

Wer Rechtschreibfehler findet darf sie behalten.
Ich auch MoB-I
daenemark ist offline   Mit Zitat antworten
Alt 18. December 2006, 18:12   #14
Newbie
 
Registriert seit: 17.12.2006
Beiträge: 8

-.-" Da wär ich wohl nich alleine draufgekommen ...

Wenn ich connecten könnte, würd ich dann hier nen Thread erstellen ???
Beeves ist offline   Mit Zitat antworten
Alt 19. December 2006, 00:11   #15
Stammposter
 
Benutzerbild von eilperius
 
Registriert seit: 24.10.2005
Ort: villa kunterbunt
Beiträge: 894

Zitat:
Zitat von Beeves
-.-" Da wär ich wohl nich alleine draufgekommen ...

Wenn ich connecten könnte, würd ich dann hier nen Thread erstellen ???
Hab mir dat mal durchgelesen und mir stellt sich grad die Frage:

Hast du nun ne "LowId" oder "no connection" ?

Wenn du ne LowId hast, so musst du ja zumindest nen Kontakt herstellen können, oder ?
Wenn du "no connection" hast, woher weist du, dass du ne LowId hast ?
Oder schlägt der jeweilige Verbindungsaufbau fehl, weil dir gesagt wird: "warning. you have a lowid" ... ?
Wenn dem der Fall ist, was steht bezüglich der Kad-Verbindung ?

Denn:
Zitat:
daenemark:
Wie wäre es sich mit einem Server oder Kad zu verbinden?
... dies bezieht sich auf die Angaben deiner Pfeile.
Hast du rote Pfeile, so hast du erst gar keine Verbindung zu irgendwas ... ergo aber auch keine "LowId".
Hast du gelbe Pfeile, hast du zwar ne connection, aber ne LowId.
Hast du grüne Pfeile, that is what you need ...

Vielleicht ist es aber auch schon zu spät für meine Synapsen und ich bin erblindet ...

greetz eilperius
__________________
First release:
"Träumend den Traum,
welcher sich selber erschuf"
... still available ...
eilperius ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: LowID mit Netgear WGR 614


  1. LowID mit Router NETGEAR DG834PNB 108 MBit/s Range Max
    DSL Router - 27. June 2007 (3)
  2. LowID mit Netgear DG834GB und NeoMule 4.02
    DSL Router - 27. May 2007 (5)
  3. LowID mit Router und AccessPoint Netgear WG602v3
    DSL Router - 27. February 2007 (2)
  4. LowID mit Netgear RP614v3
    DSL Router - 26. August 2006 (39)
  5. HighID hält nur ein paar Minuten (NetGear WGR 614 v6)
    DSL Router - 15. May 2006 (4)
  6. LowID trotz freien Ports (Netgear WGR 614 Router, Arcor DSL)
    DSL Router - 26. February 2006 (8)
  7. Verbindungstimeouts bei 2 PCs an einem Netgear 614
    DSL Router - 22. February 2006 (5)
  8. LowID, trotz freier Ports mit Netgear RP114
    DSL Router - 29. January 2006 (9)
  9. LowID mit Netgear DG834GB
    DSL Router - 20. November 2005 (1)
  10. Netgear WGR 614 v4 Router ---> wer kann Helfen?
    Mülltonne - 21. October 2005 (1)
  11. LowID trotz Portfreigabe (Netgear 614v4)
    DSL Router - 25. April 2004 (2)
  12. NETGEAR RP 614
    DSL Router - 11. June 2003 (2)


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:13 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK