[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 14. May 2006, 08:54   #1
Newbie
 
Registriert seit: 14.05.2006
Beiträge: 6
Standard: LowID bei eMule über Gateway (Internetverbindungsfreigabe) Problem: LowID bei eMule über Gateway (Internetverbindungsfreigabe)



Heyho, habe eine Low ID bei Emule, das problem ist mein Kollege der den 1sten PC benutzt hat eine High ID, ich benutze ihn als Gateway und habe eine Low ID.

Wir haben das Arcor 50z Speed Modem und ein Switch...


[edit by Pathfinder: Überschrift aussagekräftiger gemacht]
uVVe ist offline   Mit Zitat antworten
Alt 14. May 2006, 14:57   #2
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

...hallo uVVe...

1. ...geduld...!...wenn hier jemand etwas weiss, wird er es posten,gell...?!
2. ...mehr infos wären auch nicht schlecht (die Checkliste schon studiert?)...
3. ...warum nutzt ihr nicht einfach das web-interface des mulis...
4. ...habt ihr bei beiden mulis unterschiedliche ports gewählt...?
5. ...oder besorgt euch einfach einen router! macht vieles einfacher...

...so, das sollte fürs erste reichen...


Sorrow

__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 14. May 2006, 20:03   #3
Newbie
 
Registriert seit: 14.05.2006
Beiträge: 6
Standard: LowID bei eMule über Gateway (Internetverbindungsfreigabe) LowID bei eMule über Gateway (Internetverbindungsfreigabe) Details

Zitat:
2. ...mehr infos wären auch nicht schlecht (die Checkliste schon studiert?)...
Jops!
Zitat:
3. ...warum nutzt ihr nicht einfach das web-interface des mulis...
Was soll denn Webinterface da nützen? Mit Webinterfacekann man doch nur von Computer zu Computer Emule steuern nicht ihn eine High ID geben!?
Zitat:
4. ...habt ihr bei beiden mulis unterschiedliche ports gewählt...?
Nein!
Zitat:
5. ...oder besorgt euch einfach einen router! macht vieles einfacher...
Emmm nein sorry, wollte das doch gerne ohne neuen Router hinkriegen ^^.

uVVe ist offline   Mit Zitat antworten
Alt 14. May 2006, 20:13   #4
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098
Blinzeln: LowID bei eMule über Gateway (Internetverbindungsfreigabe) Lösung: LowID bei eMule über Gateway (Internetverbindungsfreigabe)

Zitat:
Zitat von uVVe
Was soll denn Webinterface da nützen? Mit Webinterface kann man doch nur von Computer zu Computer Emule steuern nicht ihn eine High ID geben!?
...so aber habt ihr beide zugriff auf den client deines kollegen, der ja eine highID hat...
...dein kollege direkt an seinem pc, und du über webinterface, gell...?!
...oder darf der eine nicht wissen, was der andere lädt...?

...oder stellt unterschiedliche ports je client ein, wenn schon jeder seinen eigenen muli am laufen haben will...!


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 14. May 2006, 20:18   #5
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800
Standard: LowID bei eMule über Gateway (Internetverbindungsfreigabe) LowID bei eMule über Gateway (Internetverbindungsfreigabe) [gelöst]

Soweit ich als Laie beim Thema Netzwerk das beurteilen kann müssen die Mulis unterschiedliche Ports haben.

Und der Rat, einfach einen Router zu benutzen, ist nicht ernstgemeint. Ein Router ist die wohl teuerste Möglichkeit, das Muli niederzuknüppeln. Daß Du, uwe, diesen Rat bekommen hast deutet darauf hin, daß Sorrow Dich nicht mag. Also diesen Rat um Himmels Willen niemals ernst nehmen, egal von wem er kommt! (Es sei denn, er kommt von mir; wer diesen Rat von mir bekommt hat ihn auch verdient )

Mit freundlichen Grüßen
aalerich

Nachtrag: Oops, da war ich wieder einmal ein bißchen zu langsam...
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 14. May 2006, 20:30   #6
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

...mulis rennen auch prima mit router, aalerich...!

...und da ich dich jetzt nimmermehr mag, geb ich dir nen rat: KAUF DIR NEN ROUTER!!! bäh...!


Sorrow

...ps: wie siehts aus uVVe, die portgeschichte schon probiert...?
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 14. May 2006, 20:33   #7
Newbie
 
Registriert seit: 14.05.2006
Beiträge: 6

Jops grade probier Rechner01 Connectet jetzt mit Port 20 / 21
Und Rechner 2 mit Port 80 / 81

Aber Rechner02 hat immernoch eine Low ID.


im KAD Netzwerk stehgt bei mir immer Firewalled und bei meinem Kollegen frei, was hat das denn zu bedeuten?

Hab immo keine Firewall auf den Rechnern an, also an Firewall sollte es nicht liegen...
uVVe ist offline   Mit Zitat antworten
Alt 14. May 2006, 20:37   #8
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

Zitat:
Zitat von uVVe
im KAD Netzwerk stehgt bei mir immer Firewalled und bei meinem Kollegen frei, was hat das denn zu bedeuten?
...ist einer lowID im ed2k-netzwerk gleichzusetzen...
Zitat:
Zitat von uVVe
Jops grade probier Rechner01 Connectet jetzt mit Port 20 / 21
Und Rechner 2 mit Port 80 / 81
...warum gerade diese ports...?
...nehmt doch auf dem ersten muli die default ports und auf dem zweiten zb default+50...!


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 14. May 2006, 20:44   #9
Newbie
 
Registriert seit: 14.05.2006
Beiträge: 6

Rechner01:

• 4662 TCP
• 4672 UDP

Rechner02:

• 4712 TCP
• 4722 UDP

Immer noch LowID

Starte TCP-Verbindungstest...
TCP-Test fehlgeschlagen! Der UDP-Test wird übersprungen.

das kommt beimport test des 2ten Rechners...

Geändert von Pathfinder (15. May 2006 um 05:45 Uhr) Grund: Doppelpost
uVVe ist offline   Mit Zitat antworten
Alt 14. May 2006, 20:57   #10
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

Zitat:
Ich verwende die Internetverbindungsfreigabe (ICS) und habe Low ID



Hierzu ein Beitrag von User "Gebetskette":
quote:


Win 2000/XP ist direkt mit dem Internet Verbunden


ICS Einrichtung

Start -> Einstellungen -> Netzwerk- und DFÜ-Verbindungen
Rechtsklick auf die Internetverbindung (nicht die Netzwerkkarte(n)!), Eigenschaften
Oben auf Gemeinsame Nutzung, das dann so einstellen:
(x) Gemeinsame Nutzung aktivieren
gleich darunter die Netzwerkverbindung auswählen - nicht die Verbindung zum DSL-Modem o.ä.!
Wählen bei Bedarf würde ich nur Flatrate Besitzern empfehlen, da er sich sonst ständig und scheinbar Grundlos einwählt.
Nu alle offenen Fenster mit OK quittieren

Port Forwarding

Start -> Einstellungen -> Netzwerk- und DFÜ-Verbindungen
Rechtsklick auf Internetverbindung (nicht die Netzwerkkarte(n)!), Eigenschaften
Oben auf Gemeinsame Nutzung klicken
Unten auf Einstellungen
Oben auf Dienste
Die, die schon da sind, sollen uns nicht Interessieren.
Hinzufügen
Name: eMule/eDonkey (oder einfach Esel)
Anschlussnummer des Dienstes: 4661
(x) TCP ( ) UDP
Name oder Adresse des Servers im privaten Netzwerk: 192.168.0.2
OK
Hinzufügen
Name: eMule2/eDonkey2 (oder Esel2)
Anschlussnummer des Dienstes: 4662 (Port der beim Esel eingestellt ist - 4662 ist Standart)
(x) TCP ( ) UDP
Name oder Adresse des Servers im privaten Netzwerk: 192.168.0.2
OK
Hinzufügen
Name: eMule3/eDonkey3 (oder Esel3)
Anschlussnummer des Dienstes: 4665
( ) TCP (x) UDP
Name oder Adresse des Servers im privaten Netzwerk: 192.168.0.2
Alle offenen Fenster mit OK schließen



...gefunden hier...
...vielleicht hilft das ja weiter...


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 14. May 2006, 21:33   #11
Newbie
 
Registriert seit: 14.05.2006
Beiträge: 6

hab das jetzt gemacht was du oben zitiert hast und hab jetzt das ED2K Netzwerk grün und KAD Geld.

Aber HighID

ist das gut oder schlecht? ^^
uVVe ist offline   Mit Zitat antworten
Alt 14. May 2006, 21:41   #12
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

...du hast jetzt auf beiden mulis eine highID...?!
...schön...!

...das kad-netz benötigt vielleicht noch etwas...
...oder überprüfe noch einmal die kad-ports, die du im inet-rechner für den muli deines rechners "forwarded" hast...

...sollte aber auch ohne weiteres funktionieren...

...viel spass noch mit der highID und beim saugen...


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 14. May 2006, 21:43   #13
Newbie
 
Registriert seit: 14.05.2006
Beiträge: 6

Jo geil beides grün hat nur was gedauert BIG THANKS! Beide Mules habnen HIGHID juhu *freu*

nochmals THANKS THANKS
uVVe ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: LowID bei eMule über Gateway (Internetverbindungsfreigabe)


  1. eMule ? Bei Mir Kommt Nur Ein Server ?? Vorher Kamen über 10 ? Wie Kriege Ich Neue Server ???
    Filesharing - 8. October 2009 (2)
  2. Portforwarding am linksys Wireless G-ADSL Gateway WAG54GS
    DSL Router - 8. August 2007 (2)
  3. LowID mit Arcor DSL WLAN Modem 200 über WLAN
    DSL Router - 3. April 2007 (4)
  4. LowID bei 2 eMule-Clients an einem Netgear RP614v3
    DSL Router - 21. October 2006 (3)
  5. Modem Fritz SL LOWID bei Emule
    Mülltonne - 10. November 2005 (1)
  6. 3com OfficeConnect Wireless 11b Cable/DSL Gateway
    DSL Router - 15. November 2004 (1)
  7. Goldline Gateway 2 Router
    DSL Router - 4. July 2004 (1)
  8. LowID durch Internetverbindungsfreigabe (ICS)
    eMule Allgemein - 2. July 2004 (6)
  9. NETGEAR Gateway DG824B
    DSL Router - 17. July 2003 (5)
  10. LowID bei emule mod's
    eMule MODs - Allgemein - 6. July 2003 (4)
  11. WIN 98 als Gateway mit Internetverbindungsfreigabe need HELP
    eMule Allgemein - 28. April 2003 (0)
  12. Prob mit Internetverbindungsfreigabe...
    eMule Allgemein - 11. March 2003 (7)


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:13 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK