[eMule-Web]  

Zurück   [eMule-Web] > Board News > Mülltonne

Mülltonne Beiträge, die gegen unsere Regeln verstoßen haben, oder sonstiger Müll landet hier in der Mülltonne...

Antwort
 
LinkBack Themen-Optionen
Alt 21. February 2007, 16:11   #1
Newbie
 
Registriert seit: 21.02.2007
Beiträge: 2
Huh?: Fritzbox 7170 Keine Serververbindung - bitte lesen Problem: Fritzbox 7170 Keine Serververbindung - bitte lesen



Hallo,

ich bin neu hier und um Mißverständnisse auszuräumen ich sitze seit Stunden und Tagen hier und lese einen Thread nach dem anderen zu diesem Thema durch. Ich habe alle Einstellungen, Tipps und Vorschläge vorgenommen und bekomme mein Problem einfach nicht gelöst.

Ich hoffe ich poste das im richtigen Forum und dass ich in den 1000 threads zu diesem Thema nichts übersehen habe. Und mir ist klar dass ich der 2050zigste bin der dieses Problem hat, dennoch würde ich mich echt über Hilfe freuen, da ich definitiv nicht mehr weiter weiß.

Aber nun zu meinem Problem:

Ich habe XP SP2 - Fritzbox 7170 im WLan und Routerbetrieb mit der aktuellsten firmware darauf - PC ist mit dem Router per Fritz Wlanstick verbunden bin bei Arcor mit DSL 2000.

EMuleversion 0.46c - mit der Norton Internetsecurity 2007 Firewall.

Was ich bisher gemacht habe:

Fritzbox:

eMule TCP

TCP

4662
192.xx

eMule UDP

UDP

4672
192.xx
4672






HTTP-Server

TCP

24669
192.xx
24669






HTTP-Server

UDP

24679
192.xxx
24679






HTTP-Server

UDP

4662
192.xx
4662






HTTP-Server

TCP

80
192.xx
80






HTTP-Server

TCP

81
192.xx
81






HTTP-Server

TCP

4711
192.xx
4711






HTTP-Server

TCP

4661
192.xx
4661






HTTP-Server

UDP

4661
192.xx
4661






HTTP-Server

TCP

4242
192.xx
4242






HTTP-Server

UDP

4242
192.xx
4242






HTTP-Server

TCP

18794
192.xx
18794






HTTP-Server

UDP

18798
192.xx
18798






HTTP-Server
TCP


4001
192.xx
80








diese Ports sind freigegeben - die IPAdresse ist definitiv die richtige - mit IPconfig usw. belegt.


Norton Internetsecurity 2007:

Sämtliche Ports die oben angegeben sind, habe ich auch auf der Firewall freigegeben

XP Firewall ist deaktiviert - Ausnahmen sind auch gecheckt.

Bei EMule sind die EInstellungen mit dem Startassistent richtig eingestellt. Log Datei Auszug:

21.02.2007 15:50:40: Automatischer Verbindungsversuch wird in 30 Sekunden gestartet...
21.02.2007 15:51:10: Verbinde zu ChezToff (Serveur Fr) (213.186.60.106:4661)...
21.02.2007 15:51:31: ChezToff (Serveur Fr) (213.186.60.106:4661) scheint tot zu sein
21.02.2007 15:51:31: Verbinde zu eMulerack 2 (63.217.27.7:4661)...
21.02.2007 15:51:52: eMulerack 2 (63.217.27.7:4661) scheint tot zu sein
21.02.2007 15:51:52: Verbinde zu Cr4ck 734m Un173D (63.217.27.11:4661)...
21.02.2007 15:52:13: Cr4ck 734m Un173D (63.217.27.11:4661) scheint tot zu sein
21.02.2007 15:52:13: Verbinde zu eDonkeyServer2000 (204.11.19.22:4661)...
21.02.2007 15:52:34: Schwerer Fehler beim Verbindungsaufbau. Möglicherweise ist die Internetverbindung unterbrochen.
21.02.2007 15:52:34: Automatischer Verbindungsversuch wird in 30 Sekunden gestartet...
21.02.2007 15:53:04: Verbinde zu ChezToff (Serveur Fr) (213.186.60.106:4661)...
21.02.2007 15:53:25: ChezToff (Serveur Fr) (213.186.60.106:4661) scheint tot zu sein
21.02.2007 15:53:25: Verbinde zu eMulerack 2 (63.217.27.7:4661)...
21.02.2007 15:53:46: eMulerack 2 (63.217.27.7:4661) scheint tot zu sein
21.02.2007 15:53:46: Verbinde zu Cr4ck 734m Un173D (63.217.27.11:4661)...
21.02.2007 15:54:07: Schwerer Fehler beim Verbindungsaufbau. Möglicherweise ist die Internetverbindung unterbrochen.
21.02.2007 15:54:07: Automatischer Verbindungsversuch wird in 30 Sekunden gestartet...
21.02.2007 15:54:37: Verbinde zu ChezToff (Serveur Fr) (213.186.60.106:4661)...
21.02.2007 15:54:58: ChezToff (Serveur Fr) (213.186.60.106:4661) scheint tot zu sein


Weiter habe ich versucht die Firewall zu deaktivieren, die Fritzbox neu zu booten, den Compi neu gebootet, bei Emule neue, bzw. andere Ports getestet.

Bei den Ports 4662 und 4672 klappt beim Porttest der UDP aber der TCP schlägt fehl. Bei anderen Ports sind die Verbindungsversuche erfolgreich.

Über Hilfe würde ich mich wirklich freun und schon mal sorry falls ich gegen irgendeine Regel verstoßen habe oder was übersehen habe.

Geändert von justsway (21. February 2007 um 18:55 Uhr)
justsway ist offline   Mit Zitat antworten
Alt 21. February 2007, 18:47   #2
Advanced Member
 
Registriert seit: 05.10.2005
Beiträge: 134

3 sachen.
1) mach die IP´s unkenntlich (sicher is sicher)
2) lade dir mal ne andere serverliste, denn so wie es scheint verbindest du nur zu 2 servern
3) mach mal den porttest im mule, damit du siehst, ob du überhaupt connecten kannst

BernT ist offline   Mit Zitat antworten
Alt 21. February 2007, 19:22   #3
Newbie
 
Registriert seit: 21.02.2007
Beiträge: 2
Standard: Fritzbox 7170 Keine Serververbindung - bitte lesen Fritzbox 7170 Keine Serververbindung - bitte lesen Details

ich fasse es nicht !! meine Herrn, es geht - habe allerdings nochmal den Porttest gemacht und TCP ist fehlgeschlagen - UDP war erfolgreich

Vielen Dank schon mal - an so etwas habe ich überhaupt nicht gedacht.

Wenn Du noch einen Tipp hättest zwecks TCP Port wäre super.

justsway ist offline   Mit Zitat antworten
Alt 21. February 2007, 22:36   #4
Stammposter
 
Benutzerbild von eilperius
 
Registriert seit: 24.10.2005
Ort: villa kunterbunt
Beiträge: 894
Standard: Fritzbox 7170 Keine Serververbindung - bitte lesen Lösung: Fritzbox 7170 Keine Serververbindung - bitte lesen

Den Test kannste getrost in die Tonne treten.
Hauptsache ne HighID und gut ...

greetz eilperius
__________________
First release:
"Träumend den Traum,
welcher sich selber erschuf"
... still available ...
eilperius ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Fritzbox 7170 Keine Serververbindung - bitte lesen


  1. keine Serververbindung...
    Mülltonne - 13. September 2009 (2)
  2. Keine Serververbindung
    eMule Allgemein - 23. December 2007 (4)
  3. Keine Serververbindung möglich, Stullemule v4.5
    eMule MODs - Allgemein - 2. June 2007 (5)
  4. Keine stabile Serververbindung zu BigBang
    Xtreme MOD - 7. December 2006 (22)
  5. Keine Serververbindung...
    Xtreme MOD - 29. April 2006 (27)
  6. Keine Serververbindung bei 45b iONiX v4.12
    Mülltonne - 9. May 2005 (1)
  7. Es kann keine Serververbindung hergestellt werden
    eMule für Neulinge - und auch alte Hasen - 29. August 2004 (5)
  8. Keine Serververbindung mehr nach zahlreichen Versionstests
    eMule für Neulinge - und auch alte Hasen - 7. April 2004 (19)
  9. SEHR WICHTIG -->> BITTE LESEN!!!
    Mülltonne - 2. October 2003 (7)
  10. BITTE LESEN!
    Mülltonne - 13. May 2003 (1)
  11. Keine Serververbindung trotz guter ID
    eMule Allgemein - 26. March 2003 (8)
  12. !!! Emule Profis bitte lesen !!!
    eMule MODs - Allgemein - 23. December 2002 (8)


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:35 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK