[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MOD - Development

eMule MOD - Development Alles zum Thema MOD Entwicklung. Fragen, Wünsche, Ideen zu neuen Features.

Antwort
 
LinkBack Themen-Optionen
Alt 18. May 2007, 13:04   #1
Newbie
 
Registriert seit: 14.07.2003
Beiträge: 13
Standard: VisualStudio braucht sehr lange um eMule zu starten Problem: VisualStudio braucht sehr lange um eMule zu starten



hi
ich hab nach nem pc crash das sys neu aufgesetzt und mein visual studio neu installiert

jedoch braucht es jetz immer recht lange wenn er mein mod starten will
egal ob release oder debug

gibts ein paar optimierungstips für vs studio 03 und win xp? bzeüglich compilen
Cobain86 ist offline   Mit Zitat antworten
Alt 19. May 2007, 00:25   #2
Advanced Member
 
Registriert seit: 05.10.2005
Beiträge: 134

die auslagerungsdatei auf ne zweite hdd legen, defagmentieren (diskeeper ist ganz gut) - ne feste größe der auslagerungsdatei zuweisen und nicht wie von win vorgegeben einen bereich und dann noch den ide treiber für das mainboard installieren (falls vorhanden).
mehr würde mir auf die schnelle nicht einfallen

BernT ist offline   Mit Zitat antworten
Alt 14. June 2007, 13:47   #3
MODder
 
Benutzerbild von leukhe
 
Registriert seit: 08.08.2005
Beiträge: 462
Standard: VisualStudio braucht sehr lange um eMule zu starten VisualStudio braucht sehr lange um eMule zu starten Details

remove all open watches. They can cause a lot of delay

leukhe ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: VisualStudio braucht sehr lange um eMule zu starten


  1. JDownload braucht 20 Min zum starten
    Filesharing - 22. July 2011 (2)
  2. Nach Trennung der DSL-Verbindung, durch den Provider und dabei laufenden Muli dauert es lange bis DLs wieder starten. Warum?
    eMule Allgemein - 19. July 2007 (12)
  3. Sehr sehr wenig Download
    Mülltonne - 28. December 2006 (9)
  4. emule wie lange testen???
    Mülltonne - 26. September 2004 (1)
  5. emule braucht ewig zum schließen
    eMule MODs - Allgemein - 21. June 2004 (12)
  6. Emule braucht Email Port ???
    eMule Allgemein - 7. January 2004 (15)
  7. Emule braucht zu lange beim beenden.
    eMule Allgemein - 27. December 2003 (10)
  8. Anfänger braucht Hilfe für emule
    Mülltonne - 26. December 2003 (1)
  9. TMPGenc braucht lange um Tonspur nach Wav zu extrahieren
    Video Off-Topic - 13. December 2003 (0)
  10. eMule als Service starten
    eMule Allgemein - 9. May 2003 (0)
  11. Absoluter Emule N00b braucht hilfe!
    eMule MODs - Allgemein - 22. February 2003 (6)
  12. VisualStudio.net Windows Component Update
    eMule MOD - Development - 25. January 2003 (2)


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:17 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK