[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 17. June 2004, 19:08   #1
Newbie
 
Registriert seit: 17.06.2004
Beiträge: 6
Standard: emule braucht ewig zum schließen Problem: emule braucht ewig zum schließen



hi,

ich benutze emule0.42g-pawcio.4.25d-se, wenn ich es einige stunden laufen lasse, braucht es zum schließem ewig. ich würge es dann immer mit "sofort beenden" ab. an dem mod liegts wohl nicht, da ich mit dem alten mod das gleiche problem hatte.
läuft emule aber nur kurz dauert das beenden auch nicht so lange und läuft korrekt ab.

igibts irgendwas, was da abhilfe schafft?
danke im voraus
Affenjunge ist offline   Mit Zitat antworten
Alt 17. June 2004, 21:16   #2
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Affenjunge

Sollte so sein, wenn man ein AntiVirus Proggi drauf hat, welches die Dateien beim schliessen des Clienten überprüft.

Kurzzeitig das Virusprogramm ausschalten, wäre eine Lösung. Mir ist das aber zu risikoreich, deswegen plane ich das lieber so, dass ich "dazwischen", was zu tun habe.

Januar

Januar1956 ist offline   Mit Zitat antworten
Alt 17. June 2004, 21:27   #3
Newbie
 
Registriert seit: 17.06.2004
Beiträge: 6
Standard: emule braucht ewig zum schließen emule braucht ewig zum schließen Details

hab kein antivirusprogramm drauf

Affenjunge ist offline   Mit Zitat antworten
Alt 17. June 2004, 21:44   #4
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096
Standard: emule braucht ewig zum schließen Lösung: emule braucht ewig zum schließen

Dann bleibt, den Taskmonitor zu öffnen und genau beobachten, welche Programmaktivitäten ablaufen...
bevor und während des schließen des Klienten.

Werden da vielleicht erst noch Daten irgendwohin gesendet (Trojaner)?
Eine gründliche Systemprüfung und eventuell den Klienten,neu installieren, ebenso ist aber eine Überprüfung des Tempordners empfehlenswert. Ich würde eventuell dabei vielleicht erstmal alle Back- und Statistikdateien löschen.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 17. June 2004, 22:47   #5
Senior Member
 
Benutzerbild von Furio
 
Registriert seit: 28.09.2003
Beiträge: 388
Standard: emule braucht ewig zum schließen emule braucht ewig zum schließen [gelöst]

Was verstehst Du denn genau unter ewig?

So 10 Sekunden braucht mein Esel auch immer.
__________________
Currently running eMule v.43b Cyrex2001 v4.0 on:
Furio ist offline   Mit Zitat antworten
Alt 17. June 2004, 22:57   #6
Newbie
 
Registriert seit: 17.06.2004
Beiträge: 6

virenscanner hab ich schon laufen gehabt, der hat nix gefunden.
werd mal den tipp mit den bak dateien testen.

wie lang ewig genau is kann ich dir nich sagen, aber so nach 10min hab ich ihn dann abgewürgt. mittlerweile mach ich das so nach 2min.
Affenjunge ist offline   Mit Zitat antworten
Alt 17. June 2004, 23:57   #7
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Wichtig wären auch mal Angaben zu deinem OS etc.
Wieviele Dateien du lädst, wieviele du sharest.


Im temp Ordner sollen nur Dateien mit .part und die dazugehörigen .part.met sein.


Festplatte mal defragmentiert? Wenn nicht, nachholen!
Wie gross ist die Muli Partition, wie gross der temp Ordner? Wieviel freier Festplattenplatz?
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 18. June 2004, 07:48   #8
Stammposter
 
Benutzerbild von L3v3l0rd
 
Registriert seit: 10.09.2003
Beiträge: 635


Wird evtl. die Verbose-Log gespeichert? Ich glaub die kann ziemlich groß werden. Ist die Festplatte schon voll ? Naja, zumindest wenn Sie überschrieben wird kann das einige Zeit in Anspruch nehmen.

Gruß, L3v3l
L3v3l0rd ist offline   Mit Zitat antworten
Alt 18. June 2004, 17:14   #9
Newbie
 
Registriert seit: 17.06.2004
Beiträge: 6

ich hab emule jetzt so 16h am laufen, will ihn aber noch nicht schließen, da er grad so schnell is.
jedenfalls benutze ich winxp professional. sharen zu ich 50 dateien mit 5,8GB
im temp verzeichnis sind 314 dateien mit ca 10GB. allerdings is von jeder datei 3 dateien da, .part, .part.met, .part.met.bak (ich hab die bak dateien alle gelöscht, allerdings wurden sie beim starten von emule sofort wieder erstellt.
ich lade nich alle 100 dateien auf einmal runter, sind so 20im schnitt auf einmal.
festplattenplatz hab ich noch ca 2gb also genug.

wo finde ich außerdem die verbose log?
Affenjunge ist offline   Mit Zitat antworten
Alt 18. June 2004, 17:21   #10
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Im eMule Ordner - wenn du da kein verbose log gesehen hast, dann hast du die Option wohl auch aus - sie ist defaultmässig nicht aktiv, also wenn du verbose nicht eingeschaltet hast, ist es eh aus!
Das verbose macht keine solchen Probleme (habe verbose immer mitlaufen und mein Muli hat deshalb noch nie Probleme beim Beenden gemacht).

Die .bak sind backup Dateien, die eMule erstellt, das ist völlig normal und richtig so.


Du solltest dir meinen Tip oben mal zu Herzen nehmen und defragmentieren - vorher brauchst du auch nicht wieder zu berichten oder weiter anzufragen.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 18. June 2004, 17:26   #11
Newbie
 
Registriert seit: 17.06.2004
Beiträge: 6

defragmentieren sollte nich nötig sein, hab vor kurzem o&o defrag oder wie das heisst laufen lassen und meine festplatte is nur geringfügig defragmentiert, also daran kanns auch nich liegen.
Affenjunge ist offline   Mit Zitat antworten
Alt 18. June 2004, 17:33   #12
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Warum hast du das oben nicht schon gesagt!?

Dann kann ich dir nur eines empfehlen - zum Testen:

Entpacke die originale eMule 0.42g (lade die binary) in einen neuen Ordner.
Starte eMule, nimm deine Einstellungen alle vor, lege neue und leere incoming und temp Ordner fest und dann restarte eMule.
Importiere dann aus dem anderen eMule Ordner mal so 1-3 temp files ( Tools --> Import ).
Die ausgewählten Dateien werden neu gehasht.
Dauert also eine kleine Weile.
Danach connectest du zu einem Server und lässt Muli einfach mal laufen..
Irgendwann dann beenden und wenn deine Probleme weg sind, dann kannst du alle anderen files auch importieren.
.. Und wieder zu deinem Mod wechseln, aber da besser auch frisch installieren (neuer Ordner, keine files aus dem config übernehmen).

Good Luck
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 21. June 2004, 17:06   #13
Newbie
 
Registriert seit: 17.06.2004
Beiträge: 6

nachdem ich die bak dateien gelöscht habe, schließt sich der esel innerhalb einiger sekunden.
hoffentlich bleibt das so

danke für eure hilfe
Affenjunge ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: emule braucht ewig zum schließen


  1. JDownload braucht 20 Min zum starten
    Filesharing - 22. July 2011 (2)
  2. Download Dauert ewig... Megaupload>825mb=18std...
    Filesharing - 27. July 2010 (2)
  3. Downloads dauern ewig oder fangen gar nicht erst an
    Mülltonne - 28. August 2007 (1)
  4. VisualStudio braucht sehr lange um eMule zu starten
    eMule MOD - Development - 14. June 2007 (2)
  5. Hilfe Emule v0.30c,d,e schließen sich von alleine!
    eMule MODs - Allgemein - 2. February 2004 (8)
  6. Emule braucht Email Port ???
    eMule Allgemein - 7. January 2004 (15)
  7. Emule braucht zu lange beim beenden.
    eMule Allgemein - 27. December 2003 (10)
  8. Anfänger braucht Hilfe für emule
    Mülltonne - 26. December 2003 (1)
  9. Fertigstellen des Downloads dauert ewig lange
    Mülltonne - 16. April 2003 (0)
  10. eMule Neuling braucht Hilfe mit Flux R6
    eMule MODs - Allgemein - 4. April 2003 (7)
  11. Absoluter Emule N00b braucht hilfe!
    eMule MODs - Allgemein - 22. February 2003 (6)


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:22 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK